<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.nojitter.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="A look at news from Slack, Symphony, Intel, Nureva, and PGi" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nojitter.com/industry-news/no-jitter-roll-five-friday-8" />
<link rel="shortlink" href="https://www.nojitter.com/node/16301" />
<meta property="og:site_name" content="Insight for the Connected Enterprise" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nojitter.com/industry-news/no-jitter-roll-five-friday-8" />
<meta property="og:title" content="No Jitter Roll: Five for Friday" />
<meta property="og:description" content="A look at news from Slack, Symphony, Intel, Nureva, and PGi" />
<meta property="og:updated_time" content="2019-06-14T13:43:17-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.nojitter.com/industry-news/no-jitter-roll-five-friday-8" />
<meta name="twitter:title" content="No Jitter Roll: Five for Friday" />
<meta name="twitter:description" content="A look at news from Slack, Symphony, Intel, Nureva, and PGi" />
<meta property="article:published_time" content="2019-06-14T13:39:59-05:00" />
<meta property="article:modified_time" content="2019-06-14T13:43:17-05:00" />
<meta name="google-site-verification" content="MnHa6hg2BY8PONZV51crGOyG8VTI-CSgSawMjS-LW2Q" />
  <title>No Jitter Roll: Five for Friday | Insight for the Connected Enterprise</title>
  <link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_Sa1aiBZ4c-jB1ciDmXadniFun2z6wSDtP2XTiP_NXnA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_h5pYdjVXNn71eQ8_lN7-VLgPeBAlmxWeNALVWS6JWac.css" media="all" />
<link type="text/css" rel="stylesheet" href="//i.ubm-us.net/oas/nativead/css/licenseglobal_nativead.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_-PC2LqwEa4s7Ah15S0fqweoUEzRZFaGE0fNHYcprbcc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_OPGItrWHRku5LTXy5CUfLcbilTOG92otQXhJIAjxi8M.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.nojitter.com/misc/drupal.js?pt3rg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [7, 7])
  .addSize([767, 0], [2, 2])
  .build();
googletag.slots["welcome"] = googletag.defineSlot("/2441/NoJitter/industrynews/nojitterrollfivefriday8", [2, 2], "dfp-ad-welcome")
  .addService(googletag.pubads())
  .setTargeting("pos", "welcome")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["tapunit"] = googletag.defineSlot("/2441/NoJitter/industrynews/nojitterrollfivefriday8", [[300, 250], [300, 600]], "dfp-ad-tapunit")
  .addService(googletag.pubads())
  .setTargeting("pos", "TAPunit");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1000, 1])
  .addSize([1280, 0], [1, 2])
  .build();
googletag.slots["wallpaper"] = googletag.defineSlot("/2441/NoJitter/industrynews/nojitterrollfivefriday8", [1, 2], "dfp-ad-wallpaper")
  .addService(googletag.pubads())
  .setTargeting("pos", "wallpaper")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["top_leaderboard"] = googletag.defineSlot("/2441/NoJitter/industrynews/nojitterrollfivefriday8", [728, 90], "dfp-ad-top_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["rec1"] = googletag.defineSlot("/2441/NoJitter/industrynews/nojitterrollfivefriday8", [[300, 250], [300, 600]], "dfp-ad-rec1")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1");</script>
<script>googletag.slots["rec2"] = googletag.defineSlot("/2441/NoJitter/industrynews/nojitterrollfivefriday8", [[300, 250], [300, 600]], "dfp-ad-rec2")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2");</script>
<script>googletag.slots["inread_video"] = googletag.defineSlot("/2441/NoJitter/industrynews/nojitterrollfivefriday8", [4, 4], "dfp-ad-inread_video")
  .addService(googletag.pubads())
  .setTargeting("pos", "video");</script>
<script>googletag.slots["ribbon"] = googletag.defineSlot("/2441/NoJitter/industrynews/nojitterrollfivefriday8", [3, 3], "dfp-ad-ribbon")
  .addService(googletag.pubads())
  .setTargeting("pos", "mobile3");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["bottom_leaderboard"] = googletag.defineSlot("/2441/NoJitter/industrynews/nojitterrollfivefriday8", [728, 90], "dfp-ad-bottom_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["native_article"] = googletag.defineSlot("/2441/NoJitter/industrynews/nojitterrollfivefriday8", [8, 2], "dfp-ad-native_article")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_landing"] = googletag.defineSlot("/2441/NoJitter/industrynews/nojitterrollfivefriday8", [8, 1], "dfp-ad-native_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_insight_unit"] = googletag.defineSlot("/2441/NoJitter/industrynews/nojitterrollfivefriday8", [8, 4], "dfp-ad-native_insight_unit")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script>googletag.slots["insight_landing"] = googletag.defineSlot("/2441/NoJitter/industrynews/nojitterrollfivefriday8", [8, 3], "dfp-ad-insight_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script src="https://www.nojitter.com/sites/all/modules/custom/ubm/nextgen-auth/js/ng_sso.js?pt3rg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/canontools/canontools.js?pt3rg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/features/cf_content_types_podcast/js/platform_podcast.js?pt3rg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/platform_whitepaper/js/platform_whitepaper.js?pt3rg1"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("aid", "16301");
});

googletag.enableServices();</script>
<script src="https://www.recaptcha.net/recaptcha/api.js?pt3rg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/eloqua/eloqua.js?pt3rg1"></script>
<script src="//i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/licenseglobal_nativead.js"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/radioactivity/js/radioactivity.js?pt3rg1"></script>
<script src="https://epromos.ubmcanon.com/at.js?ormzkk?pt3rg1&amp;pt3rg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib-patched/improved_multi_select/improved_multi_select.js?pt3rg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/field_group/field_group.js?pt3rg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/disqus/disqus.js?pt3rg1"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};</script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/../bootstrap/bootstrap/assets/javascripts/bootstrap.min.js?pt3rg1"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/scripts.js?pt3rg1"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/informa-bar.js?pt3rg1"></script>
<script>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</script>
<script type="text/javascript">
	window.__wtw_lucky_site_id = 127823;
  ;(function(document) {
    var wa = document.createElement("script");
    var pf = ("https:" == document.location.protocol)
              ? "https://ssl"
              : "http://cdn";
    wa.type = "text/javascript";
    wa.async = true;
    wa.src = pf + ".luckyorange.com/w.js";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(wa, s);
  })(document);
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-16301 node-type-article">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <section id="block-dfp-welcome" class="block block-dfp clearfix">

      
  <div id="dfp-ad-welcome-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-welcome" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-welcome");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-wallpaper" class="block block-dfp clearfix">

      
  <div id="dfp-ad-wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-wallpaper");
    });
  </script>
</div>
</div>
</section>
  </div>
  <!--Informa header-->
<div class="informa-bar content-body-wrapper" style="opacity:0">
  <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
      <div id="iribbon-left">
        <p>No Jitter is part of the Informa Tech Division of Informa PLC</p>
        <ul>
          <li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="0">Informa PLC</a></li>
          <li><a href="https://informa.com/about-us/" tabindex="0">About us</a></li>
          <li><a href="https://informa.com/investors/" tabindex="0">Investor relations</a></li>
          <li><a href="https://informa.com/talent/" tabindex="0">Talent</a></li>
        </ul>
      </div>
      <div id="iribbon-right">
        <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
      </div>
    </div>
  </div>
</div><div class="content-body-wrapper 1-page container" style="opacity:0;padding:0">
  <!-- Google Prestitial Ads start here-->
  <script src="/prestitial/adblockDetector.js"></script>
  <script>
    var isblocked = "notblocked";

    if(!document.getElementById('xRokYeIsHL')){
     isblocked = "blocked";
    }
    console.log('lpage==>' + isblocked);

    if (isblocked == "notblocked") {
      setTimeout(function() {
        console.log('5 second timeout ');
        unhideMainContent();
      }, 5000);

      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if(event.slot.getSlotElementId() == "dfp-ad-welcome") {
          console.log('interstitial unit found');
          if(event.isEmpty) {
            console.log('empty Interstitial');
             unhideMainContent();
          } 
          else {
            console.log('not empty Interstitial');
          }
        }
      });

      googletag.enableServices();
    }
    else {
      unhideMainContent();
    }
    
    function unhideMainContent() {
      console.log('unhide main content');
      var bDiv = document.getElementsByClassName("content-body-wrapper");

      for (var i=0; i<bDiv.length; i++) {
        if(bDiv[i].style.removeProperty) { 
          bDiv[i].style.removeProperty('opacity'); 
        }
        else { 
          bDiv[i].style.removeAttribute('opacity'); 
        }
      }
    }
  </script>
  <!-- Google  Prestitial Ads end here-->
  <header id="navbar" role="banner" class="navbar container navbar-default">
          <div class="announcements">
        <div class="container">
            <div class="region region-announcement">
    <section id="block-nodeblock-15890" class="block block-nodeblock clearfix">

      
  <article id="node-15890" class="node node-block block-full full clearfix node-full row  clearfix" about="/content/announcement-block" typeof="sioc:Item foaf:Document" id="block-15890" nid="15890">
      <header>
                  <span property="dc:title" content="Announcement Block" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Join us Wed., June 19 at 2:00 p.m. ET, to learn how you can extend the value of video meetings with artificial intelligence! | <a href="https://webinar.enterpriseconnect.com/5516?keycode=NJBA">REGISTER NOW</a></p>
</div></div></div>    </article>

</section>
  </div>
        </div>
      </div>
        <div id="navbar-header" class="navbar-header">
      <div class="container display-flex">
        <div class="navbar-branding">

                      <a class="logo navbar-btn" href="/" title="Insight for the Connected Enterprise - Home">
              <img class="img-responsive" src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png" alt="Insight for the Connected Enterprise" />
            </a>
                                <a class="name" href="/" title="Home">Insight for the Connected Enterprise</a>
                            </div>
        <div id="navbar-content" class="display-flex-end">
                        <div class="region region-header">
    <section id="block-on-the-web-0" class="block block-on-the-web clearfix">

      
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find Insight for the Connected Enterprise on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find Insight for the Connected Enterprise on Facebook" title="Find Insight for the Connected Enterprise on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find Insight for the Connected Enterprise on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find Insight for the Connected Enterprise on Twitter" title="Find Insight for the Connected Enterprise on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find Insight for the Connected Enterprise on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find Insight for the Connected Enterprise on LinkedIn" title="Find Insight for the Connected Enterprise on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="Insight for the Connected Enterprise RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="Insight for the Connected Enterprise RSS feed" title="Insight for the Connected Enterprise RSS feed" /></a></span>
</section>
<section id="block-ubmcommon-ubm-newsletter-header" class="block block-ubmcommon clearfix">

      
  <a href="https://www.nojitter.com/content/newsletter-sign" class="btn btn-sub">Subscribe</a>
</section>
<section id="block-ubmcommon-ubm-toggle-user" class="block block-ubmcommon clearfix">

      
  <button type="button" class="user-toggle ubm-toggle" data-toggle="collapse" data-target="#block-platform-user-platform-user-nextgen-login">
      <span class="sr-only">Toggle User Menu</span>
      <span class="icon icon-user"></span>
    </button>
</section>
<section id="block-ubmcommon-ubm-toggle-search" class="block block-ubmcommon clearfix">

      
  <button type="button" class="search-toggle ubm-toggle" data-toggle="collapse" data-target="#block-search-form">
      <span class="sr-only">Toggle Search</span>
      <span class="icon icon-search"></span>
    </button>
</section>
  </div>
                                  <div class="region region-header-toggle">
    <section id="block-platform-user-platform-user-nextgen-login" class="block block-platform-user collapse clearfix">

      
  <div id="user_account" class="dropdown" data-bind="foreach: account">
      <ul class="menu nav">
        <li class="first leaf">
            <a id="edit-login-submit" class="log-in x-ng-ui-action" x-ng-ui-action="open_login" href="/user/login">Sign In</a>
        </li>
        <li class="last leaf">
            <a class="sign-up x-ng-ui-action" x-ng-ui-action="open_reg" href="/user/register">Join</a>
        </li>
    </ul>
  </div>
</section>
<section id="block-search-form" class="block block-search collapse clearfix">

      
  <form class="form-search content-search" action="/industry-news/no-jitter-roll-five-friday-8" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-HE5d0FYVkkfN4xf3g_8QG9cHdpTU7x21bsDZ7kUL8ko" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
                  </div>
      </div>
    </div>
    <div id="navbar-navigation">
      <div class="container">
                  <button type="button" class="navbar-toggle col-xs-12" data-toggle="collapse" data-target="#navbar-menu">
            <div class="navbar-toggle-wrapper">
              <div class="hamburger">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </div>
              <div class="text">Menu</div>
            </div>
          </button>
        
                  <div class="navbar-collapse collapse col-xs-12" id="navbar-menu">
            <nav role="navigation">
                              <ul class="menu nav navbar-nav"><li class="first expanded dropdown"><a href="/topics" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Technology Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/topic/ai-speech-technologies">AI &amp; Speech Technologies</a></li>
<li class="leaf"><a href="/keywords/cloud-communications">Cloud Communications</a></li>
<li class="leaf"><a href="/keywords/contact-center-customer-experience">Contact Center/Customer Experience</a></li>
<li class="leaf"><a href="/keywords/apis-embedded-communications">Embedded Communications &amp; APIs</a></li>
<li class="leaf"><a href="/keywords/monitoring-management-and-security">Management &amp; Security</a></li>
<li class="leaf"><a href="/keywords/organization-management">Strategic Leadership</a></li>
<li class="leaf"><a href="/keywords/team-collaboration-tools-workspaces">Team Collaboration Tools &amp; Workspaces</a></li>
<li class="leaf"><a href="/keywords/unified-communications">Unified Communications</a></li>
<li class="last leaf"><a href="/keywords/video-collaboration-av">Video Collaboration &amp; A/V</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/posts" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Posts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/article-type/news-views">News &amp; Views</a></li>
<li class="leaf"><a href="/article-type/best-practices">Best Practices</a></li>
<li class="last leaf"><a href="/article-type/inside-enterprise">Inside the Enterprise</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/" title="" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Digital Resources <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.nojitter.com/campaign/partner-perspectives-cameo-global">Partner Perspectives -- Cameo Global</a></li>
<li class="leaf"><a href="https://www.nojitter.com/campaign/partner-perspectives-serenova">Partner Perspectives -- Serenova</a></li>
<li class="leaf"><a href="/podcasts">Podcasts</a></li>
<li class="leaf"><a href="/research">Research</a></li>
<li class="leaf"><a href="/slideshows">Slideshows</a></li>
<li class="leaf"><a href="/resources/whitepapers">Whitepapers</a></li>
<li class="last leaf"><a href="/webinars">Webinars</a></li>
</ul></li>
<li class="expanded dropdown"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter" target="_blank" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Our Events <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.enterpriseconnect.com/orlando/videos?_mc=nj">Enterprise Connect — Watch 2019 Keynotes/General Sessions On Demand</a></li>
<li class="last leaf"><a href="https://workspace-connect.com/?_mc=nojitter">WorkSpace Connect — New!</a></li>
</ul></li>
<li class="last expanded dropdown"><a href="/about-no-jitter" data-target="#" class="dropdown-toggle" data-toggle="dropdown">About <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.nojitter.com/about-no-jitter">About No Jitter</a></li>
<li class="last leaf"><a href="https://www.nojitter.com/advertise">Advertise With Us</a></li>
</ul></li>
</ul>                                                      </nav>
          </div>
              </div>
    </div>
  </header>
  <div class="main-container container">
            <div class="region region-top">
    <section id="block-dfp-top-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-top_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-top_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-top_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
            <a id="main-content"></a>
                  <div class="field field-name-field-primary-keyword field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/keywords/industry-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Industry News</a></div></div></div>                        <h1 class="page-header ">No Jitter Roll: Five for Friday</h1>
            
            <div class="region region-highlighted">
    <section id="block-views-all-content-nojiiter-byline" class="block block-views clearfix">

      
  <div class="view view-all-content view-id-all_content view-display-id-nojiiter_byline mini-teaser-block row view-dom-id-cb348803862a97078ba00902eb2a3d86">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    
<article class="views-view-fields">
      <div class="deck-body">
      <div class="views-field views-field-body">      <div class="field-content">A look at news from Slack, Symphony, Intel, Nureva, and PGi</div>      </div>    </div>
        <div class="col-sm-2 byline-image">
      <div class="views-field views-field-field-media">      <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/BethSchultz150x150.jpg?itok=sh6hLwsJ" width="100" height="100" alt="Beth Schultz, No Jitter" title="Beth Schultz, No Jitter" /></div>      </div>    </div>
    <div class="col-sm-10 teaser-content">
    <div class="view-display-id-byline">
                                <span class="views-field views-field-field-author">        <span class="field-content"><a href="/author/beth-schultz">Beth Schultz</a></span>        </span>            <div class="views-field views-field-field-display-date">      <div class="field-content field-name-field-display-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-06-14T00:00:00-05:00">June  14, 2019</span></div>      </div>    </div>
  </div>   
</article>  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-addtoany-addtoany-button" class="block block-addtoany clearfix">

      
  <span class="a2a_kit a2a_kit_size_20 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>

      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>
</section>
  </div>
        <div class="row">
            <section class="col-md-8">
                                                    <div class="region region-content well">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article id="node-16301" class="node node-article article-full full clearfix node-full row  clearfix" about="/industry-news/no-jitter-roll-five-friday-8" typeof="sioc:Item foaf:Document" id="article-16301" nid="16301">
      <header>
                  <span property="dc:title" content="No Jitter Roll: Five for Friday" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div>With industry and vendor events such as Cisco Live and Infocomm taking place this week (see related stories <a href="https://www.nojitter.com/team-collaboration/cisco-takes-aim-collaboration-friction">here</a> and <a href="https://www.nojitter.com/video-collaboration-av/putting-shine-video-meetings%20">here</a>), we’ve had no shortage of news to pick from for this week’s edition of No Jitter Roll. Narrowing to five was tough, but here’s a batch of items related to hot technologies like team collaboration and collaborative meetings.</div>
<div> </div>
<div><strong>Slack Opens Beta for Shared Channels</strong></div>
<div>In keeping to the <a href="https://www.nojitter.com/team-collaboration-tools-workspaces/slack-boosts-external-collaboration">promise</a> delivered at its Frontiers conference in April, team collaboration app vendor Slack has opened beta testing for Shared Channels, available as of Wednesday, June 12, for customers on Enterprise Grid as well as all other plans, the company announced.</div>
<div> </div>
<div>Shared Channels lets users collaborate with external parties from within their native Slack workspaces. Essentially, this feature provides a “single channel of access for company partnerships,” as Ellie Powers, director of product and platform at Slack, <a href="https://www.nojitter.com/team-collaboration-tools-workspaces/slack-boosts-external-collaboration">shared</a> with No Jitter back in the spring.</div>
<div> </div>
<div>As one example of how Enterprise Grid customers might benefit from Shared Channels, Slack pointed to fashion brand Everlane, which uses the app to expedite communications with its returns vendor, Happy Returns. The two companies meet securely in a Shared Channel to “exchange information, solve customer issues, and escalate any tech glitches in real time,” as described in a Slack <a href="https://slack.com/customer-stories/everlane-happy-returns">customer spotlight</a>.</div>
<div> </div>
<div>“Shared Channels has increased our ability to collaborate and the level of transparency. We’re able to solve customer issues a lot faster,” said Andre Julien, manager of operations at Happy Returns, as quoted in the Slack case study.</div>
<div> </div>
<div>Separately on Slack, watch for the company’s public listing, expected next Thursday, June 20.</div>
<div> </div>
<div><strong>Symphony Snags Funding</strong></div>
<div>Elsewhere in team collaboration, Symphony this week <a href="https://symphony.com/en-US/press/releases/symphony-raises-usd165m-usd-to-bolster-global-footprint">announced</a> that it has received $165 million in a new round of funding, Series E, that brings total money raised to more than $460 million. Goldman Sachs, Standard Chartered, and MUFG Innovation Partners, along with others, participated in this round, the company said.</div>
<div> </div>
<div>Symphony differentiates itself among the crowded team collaboration field in its focus on secure communications and collaboration, with end-to-end encryption, and has found its niche among financial firms. In announcing the funding, the company shared status updates, including the news that it now has more than 430,000 licensed users from more than 60 countries and that customers and partners have developed more than 1,000 apps and bots on the Symphony platform.</div>
<div> </div>
<div>“While we’re thrilled with Symphony’s traction and global network buildout, we also believe the transformative period of Symphony’s journey is just beginning,” said Darren Cohen, global head of principal strategic investments at investor Goldman Sachs, in a prepared statement.</div>
<div> </div>
<div><strong>Intel Takes to the Cloud with Unite</strong></div>
<div>Intel this week <a href="https://newsroom.intel.com/news/new-intel-unite-cloud-service-makes-enterprise-collaboration-accessible-organizations-all-sizes/#gs.ife2tv">announced</a> that it has added a cloud-delivered version of its <a href="https://www.intel.com/content/dam/www/public/us/en/documents/product-briefs/collaboration-unite-solution-brief.pdf">Unite</a> content-sharing application.</div>
<div> </div>
<div>Intel offers the same secure wireless content sharing for meeting rooms, remote users, and guests via the new Unite Cloud Service as it does for on-premises deployments, said Tom Loza, global director of sales at Intel for Unite, in a press briefing. However, when served in a cloud model, Unite removes the need to expend time and resources on managing an on-premises PIN server.</div>
<div> </div>
<div>
<div class="media media-element-container media-default media-wysiwyg-align-center">
<div id="file-4613" class="file file-image file-image-jpeg">
<h2 class="element-invisible"><a href="/file/intel-unite-cloud-1-690x460jpg">Intel-Unite-Cloud-1-690x460.jpg</a></h2>
<div class="content">
    <img alt="Sharing content with Intel Unite" title="Sharing content with Intel Unite" class="media-element file-default img-responsive" data-delta="1" typeof="foaf:Image" src="https://www.nojitter.com/sites/default/files/Intel-Unite-Cloud-1-690x460.jpg" width="690" height="460" /><br />
<div class="field field-name-field-file-image-caption field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even">
<p>Sharing content with Intel Unite</p>
</div>
</div>
</div>
<div class="field field-name-field-file-image-credit field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div> </div>
<div>During the briefing, Loza shared results from an Intel-commissioned total economic impact study conducted by Forrester Consulting. For the study, Forrester surveyed four organizations and then created a composite model for analysis. It found that connecting to meetings and switching between presenters with Unite reduced meeting downtime by up to 15%, while features like multiscreen sharing, remote access from anywhere, and seamless plug-in integration could boost meeting efficiency 5%, compared with legacy solutions, Loza said.</div>
<div> </div>
<div>Sitting on top of the Intel vPro platform, Unite includes built-in security, stability, and manageability features and integrates with major UC solutions, he said. In addition, advanced telemetry provides IT and facilities management with data on meeting room hardware and connectivity to room usage.</div>
<div> </div>
<div>Unite Cloud Service is <a href="http://www.intel.com/unitecloudservice">available</a> now.</div>
<div> </div>
<div><strong>Nureva Bolsters Manageability, Access for Room Technology</strong></div>
<div>Collaboration solutions provider Nureva is bringing the ability to remotely manage configuration settings for its HDL300 audioconferencing systems and Nureva Wall visual collaboration display to its Room Manager software, the company <a href="https://www.nureva.com/company-news/device-management-added-to-nureva-room-manager-software">announced</a> this week. In addition, system administrators can use Room Manager to configure software from afar and schedule firmware updates.</div>
<div> </div>
<div>Device management is available with the Room Manager June software release, at no additional cost to HDL300 and Wall customers, the company said.</div>
<div> </div>
<div>Separately this week, Nureva <a href="https://www.nureva.com/company-news/nureva-joins-quicklaunch-solution-partner-program-with-its-hdl300-system">gave notice</a> that the HDL300 is now part of the Quicklaunch solution partner program, a certification of sorts. From the Quicklaunch interface, users will now be able to access settings such as conference call sync, mute and volume controls, and product update controls for the audioconferencing system, the company said.</div>
<div> </div>
<div>Inclusion in the Quicklaunch integration program reflects the growing use of the HDL300 as an audioconference solution, paired with third-party UC and collaboration clients, room management software, videoconferencing systems, and device-sharing plugins, Nureva said. The system provides standard plug-and-play connectivity for interoperability with such products.</div>
<div> </div>
<div><strong>PGi Ups Ante on Webcasting</strong></div>
<div>Business communications provider PGi has a <a href="http://pgi.mediaroom.com/2019-06-12-GlobalMeet-Webcast-Launches-Automated-Searchable-Transcriptions">trio of enhancements</a> for its GlobalMeet Webcast service, updated with the goal of improving productivity and giving people time back with “smarter engagement” during such events, the company announced.</div>
<div> </div>
<div>With the first enhancement, PGi is using automated speech recognition to deliver searchable -- and keyword clickable -- transcriptions of audio and video webcast recordings. To create the clickable links, PGi applies artificial intelligence (AI) in its search engine, the company said. In addition, the AI engine generates a hot topic word cloud so meeting participants can readily see and click on information relevant to them.</div>
<div> </div>
<div>For the second enhancement, PGi is bringing dynamic layout capabilities to GlobalMeet Webcast so that presenters can better control the audience experience, the company said. For example, presenters might enhance visibility by increasing slide size or minimize video to zero in on chart details.</div>
<div> </div>
<div>Lastly, PGi is providing the ability for presenters to prep for live presentations by creating content scripts that plot out and track elements for live event delivery. In this way, the company said, presenters can focus on engaging the audience rather than making sure they’re getting all the content pushed out correctly.</div>
</div></div></div><div class="group-topic-tag field-group-div"><h3><span>Tags:</span></h3><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/article-type/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/slack" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Slack</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/symphony" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Symphony</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/nureva" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nureva</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/intel-unite" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Intel Unite</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/poly" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Poly</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/industry-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Industry News</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/meetings" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Meetings</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/product-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Product News</a></div><div class="field-item even" rel="dc:subject"><a href="/topic/team-collaboration" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Team Collaboration</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/video-collaboration-av" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Video Collaboration &amp; A/V</a></div></div></div></div><section id="block-views-recommended-for-you-block-nj" class="view view-recommended-for-you view-id-recommended_for_you view-display-id-nojitter_recommendations view-dom-id-9076305aa258c2e214ff6c93a85b8fbf clearfix">
      <h4 class="h2">Articles You Might Like</h4>
    
  
      
  <div class="view-content">
                <div class="views-row views-row-1 views-row-odd views-row-first">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/BethSchultz150x150.jpg?itok=sh6hLwsJ" width="100" height="100" alt="Beth Schultz, No Jitter" title="Beth Schultz, No Jitter" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/industry-news/no-jitter-roll-five-friday-7">No Jitter Roll: Five for Friday</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Beth Schultz</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-06-07T00:00:00-05:00">June 07, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>A look at news from Yamaha, Talkdesk, Tango Networks, Semafone, and Calabrio</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Burbick_Michelle_headshot_2019_150_zoom.png?itok=vRvb5cCV" width="100" height="99" alt="Michelle Burbick" title="Michelle Burbick" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/industry-news/apis-uc-rounding-news-ec19">From APIs to UC: Rounding Up the News from EC19</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Michelle Burbick</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-04-02T00:00:00-05:00">April 02, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>Catch up on announcements that came out of the enterprise communications industry's biggest event. </p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Burbick_Michelle_headshot_2019_150_zoom.png?itok=vRvb5cCV" width="100" height="99" alt="Michelle Burbick" title="Michelle Burbick" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/industry-news/no-jitter-roll-five-friday-6">No Jitter Roll: Five for Friday</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Michelle Burbick</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-03-01T00:00:00-06:00">March 01, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>A look at recent news from Talkdesk, Threads, Workplace by Facebook, Epsilon, Dialogic, ServiceMax, Zinc, GN Audio, and Altia Systems. </p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Burbick_Michelle_headshot_2019_150_zoom.png?itok=vRvb5cCV" width="100" height="99" alt="Michelle Burbick" title="Michelle Burbick" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/industry-news/no-jitter-roll-monday-edition">No Jitter Roll: Monday Edition</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Michelle Burbick</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-02-25T00:00:00-06:00">February 25, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>A look at recent news from Mitel, Cisco, AT&amp;T, FatPipe, Microsoft, and Loom.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/EMG.jpg?itok=MPWb0PyU" width="100" height="100" alt="Eastern Management Group logo" title="Eastern Management Group logo" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/industry-news/cisco-tops-2018-enterprise-overall-satisfaction">Cisco Tops in 2018 Enterprise Overall Satisfaction</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">John Malone</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-02-20T00:00:00-06:00">February 20, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>3,000 customers choose winners in Eastern Management Group PBX customer satisfaction study.  </p>
</div>    </div>  </div>   
</article>  </div>
      </div>

  
  
  
      <div class="view-footer">
      <a href="/taxonomy/term/31" class="button">See All in Industry News &raquo;</a>    </div>
  
  
</section>      <footer>
      <ul class="links list-inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/16301%23comment-form">Log in</a> or <a href="/user/register?destination=node/16301%23comment-form">register</a> to post comments</span></li>
</ul>    </footer>
    </article>

</section>
<section id="block-disqus-disqus-comments" class="block block-disqus clearfix">

      
  <div id="disqus_thread"><noscript><p><a href="http://no-jitter.disqus.com/?url=https%3A%2F%2Fwww.nojitter.com%2Findustry-news%2Fno-jitter-roll-five-friday-8">View the discussion thread.</a></p></noscript></div>
</section>
<section id="block-dfp-native-article" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_article-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_article");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_landing-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-inread-video" class="block block-dfp clearfix">

      
  <div id="dfp-ad-inread_video-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-inread_video" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-inread_video");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-insight-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-insight_landing-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-insight_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-insight_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-insight-unit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_insight_unit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_insight_unit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_insight_unit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-ribbon" class="block block-dfp clearfix">

      
  <div id="dfp-ad-ribbon-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-ribbon" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-ribbon");
    });
  </script>
</div>
</div>
</section>
  </div>
              </section>

              <aside class="col-md-4" role="complementary">
            <div class="region region-sidebar-second">
    <section id="block-dfp-tapunit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-tapunit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tapunit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tapunit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-rec1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec1");
    });
  </script>
</div>
</div>
</section>
<section id="block-ubmcommon-ubm-newsletter-widget" class="block block-ubmcommon clearfix">

      
  <div class="newsletter-wrapper image-content-wrapper newsletter-widget"><div class="newsletter-text"><h2>Subscribe to Our Weekly Newsletters</h2><div class="content">Stay informed and sign up for weekly No Jitter, Enterprise Connect, and WorkSpace Connect newsletters</div></div><div class="newsletter-button newsletter-button-margin"><a href="https://www.nojitter.com/content/newsletter-sign" class="btn btn-default">Join Us Today</a></div></div>
</section>
<section id="block-views-12f8191b48767c1cce518093810845d0" class="block block-views clearfix">

        <h2 class="block-title"><span>Trending</span></h2>
    
  <div class="view view-trending view-id-trending view-display-id-nojitter_trending_sidebar view-dom-id-957040354c81a5037f5d4c5ee6856efe">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/team-collaboration/cisco-takes-aim-collaboration-friction">Cisco Takes Aim at Collaboration Friction</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Dave Michels</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-06-11T00:00:00-05:00">June 11, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/monitoring-management/voip-slas-can-you-measure-how-your-carrier-doing">VoIP SLAs: Can You Measure How Your Carrier Is Doing?</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Gary Audin</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-06-14T00:00:00-05:00">June 14, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/vendor-strategy/browser-wars-if-you-can%E2%80%99t-beat-%E2%80%98em-join-%E2%80%98em">Browser Wars: If You Can’t Beat ‘Em, Join ‘Em</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Tom Brannen</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-06-13T00:00:00-05:00">June 13, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/team-collaboration-tools-workspaces/team-collaboration-moving-implementation-success">Team Collaboration: Moving from Implementation to Success</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Irwin Lazar</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-06-13T00:00:00-05:00">June 13, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/industry-news/no-jitter-roll-five-friday-8" class="active">No Jitter Roll: Five for Friday</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Beth Schultz</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-06-14T00:00:00-05:00">June 14, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-rec2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec2");
    });
  </script>
</div>
</div>
</section>
  </div>
        </aside>  <!-- /#sidebar-second -->
          </div>
            <div class="region region-bottom">
    <section id="block-dfp-bottom-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-bottom_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-bottom_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-bottom_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
      </div>
  <footer id="site-footer" class="footer navbar container navbar-default">
    <div class="row">
                <div class="region region-footer-logo col-sm-4 col-md-3">
    <section id="block-ubmcommon-ubm-logo-copyright" class="block block-ubmcommon clearfix">

      
  <p><a class="logo-ubm" href="https://informatech.com/" target="_blank" rel="external">UBM</a></p><p>&copy; 2019 <a href="http://ubm.com/" target="_blank" rel="external">UBM Americas</a>, a <a href="http://ubm.com/" target="_blank" rel="external">UBM plc</a> company</p>
</section>
<section id="block-menu-menu-footer-about" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="https://legal.us.ubm.com/terms-of-service/" title="">Terms of Service</a></li>
<li class="leaf"><a href="https://legal.us.ubm.com/privacy-policy/">Privacy Policy</a></li>
<li class="last leaf"><a href="http://reg.ubmamevents.com/UBMLegalEntities" title="">Legal Entities</a></li>
</ul>
</section>
  </div>
                      <div class="region region-footer col-sm-8 col-md-9">
    <section id="block-menu-menu-footer-links-column1" class="block block-menu clearfix">

        <h2 class="block-title"><span>More From No Jitter</span></h2>
    
  <ul class="menu nav"><li class="first collapsed"><a href="/about-no-jitter" title="">About</a></li>
<li class="leaf"><a href="https://www.enterpriseconnect.com/orlando/?_itc=WE_EC_LE_TOPTEXT_ECOR14">Enterprise Connect - Conference &amp; Expo</a></li>
<li class="last leaf"><a href="https://www.nojitter.com/content/newsletter-sign">Subscribe</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links-column2" class="block block-menu clearfix">

        <h2 class="block-title"><span>Technology Group</span></h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.drdobbs.com/">Dr. Dobbs</a></li>
<li class="leaf"><a href="https://www.darkreading.com">Dark Reading</a></li>
<li class="leaf"><a href="https://www.informationweek.com/Default.asp">InformationWeek</a></li>
<li class="last leaf"><a href="https://networkcomputing.com/">Network Computing</a></li>
</ul>
</section>
<section id="block-multiblock-1" class="block block-multiblock ubm-ontheweb-20px ubm-ontheweb-name block-on-the-web block-on-the-web-0-instance clearfix">

        <h2 class="block-title"><span>Social</span></h2>
    
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find Insight for the Connected Enterprise on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find Insight for the Connected Enterprise on Facebook" title="Find Insight for the Connected Enterprise on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find Insight for the Connected Enterprise on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find Insight for the Connected Enterprise on Twitter" title="Find Insight for the Connected Enterprise on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find Insight for the Connected Enterprise on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find Insight for the Connected Enterprise on LinkedIn" title="Find Insight for the Connected Enterprise on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="Insight for the Connected Enterprise RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="Insight for the Connected Enterprise RSS feed" title="Insight for the Connected Enterprise RSS feed" /></a></span>
</section>
  </div>
          </div>
  </footer>
</div>    <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2019 Adobe, Inc. -->
<script type="text/javascript" src="https://epromos.ubmcanon.com/VisitorAPI.js?ormzkk?pt3rg1"></script>
<script type="text/javascript" src="https://epromos.ubmcanon.com/s_code/ubm-tech-global-app-measurement.js?pt3rg1"></script>
<script type="text/javascript"><!--

s.pageName="No Jitter Roll: Five for Friday";
s.channel="industry-news";
s.eVar1="industry-news";
s.prop8="10.41.0.107 | ";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://cmp.d3.sc.omtrdc.net/b/ss/cmpglobalvista/1/H.27--NS/0//3975252" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->
  </div>
<script src="https://twimgs.com/informationweek/elqNow/elqCfg.js"></script>
<script src="https://twimgs.com/informationweek/elqNow/elqImg.js"></script>
<script src="https://ins.techweb.com/beacon/js/beacon-min.js"></script>
<script>var beacon = new UBM.Beacon({environment: 'p', apiKey: 'ee4cc70645f40ec1a556b77e64cc3a96c3832cb2b782c44e54171631bdac1bdd'});</script>
<script>beacon.pageview();</script>
<script>da2a.targets=[
{title:"No Jitter Roll: Five for Friday",url:"https:\/\/www.nojitter.com\/industry-news\/no-jitter-roll-five-friday-8"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
<script src="https://www.nojitter.com/sites/all/themes/bootstrap/js/bootstrap.js?pt3rg1"></script>
</body>
</html>