<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns# article: https://ogp.me/ns/article# book: https://ogp.me/ns/book# profile: https://ogp.me/ns/profile# video: https://ogp.me/ns/video# product: https://ogp.me/ns/product# content: https://purl.org/rss/1.0/modules/content/ dc: https://purl.org/dc/terms/ foaf: https://xmlns.com/foaf/0.1/ rdfs: https://www.w3.org/2000/01/rdf-schema# sioc: https://rdfs.org/sioc/ns# sioct: https://rdfs.org/sioc/types# skos: https://www.w3.org/2004/02/skos/core# xsd: https://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "The Excessive Need for Virtual Reality: Why Now? | No Jitter",
            "name": "The Excessive Need for Virtual Reality: Why Now?",
            "description": "Until COVID-19, VR was a solution looking for a problem. Today, we are facing a big problem that needs an even bigger solution, one that VR can address.",
            "author": {
                "@type": "Person",
                "name": "Tom Brannen"
            },
            "publisher": {
                "@type": "Organization",
                "name": "No Jitter",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png"
                }
            },
            "datePublished": "Thu, 04/09/2020 - 00:00",
            "dateModified": "Thu, 04/09/2020 - 09:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.nojitter.com/sites/default/files/laptop-2411303_1280.jpg"
            }
        },
        {
            "@type": "WebSite",
            "url": "https://www.nojitter.com",
            "publisher": {
                "@type": "Organization",
                "name": "No Jitter",
                "url": "https://www.nojitter.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png"
                }
            }
        }
    ]
}</script>
<link rel="shortcut icon" href="https://www.nojitter.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Until COVID-19, VR was a solution looking for a problem. Today, we are facing a big problem that needs an even bigger solution, one that VR can address." />
<meta name="generator" content="Drupal 7 (https://drupal.org)" />
<link rel="canonical" href="https://www.nojitter.com/video-collaboration-av/excessive-need-virtual-reality-why-now" />
<link rel="shortlink" href="https://www.nojitter.com/node/17114" />
<meta property="og:site_name" content="No Jitter" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nojitter.com/video-collaboration-av/excessive-need-virtual-reality-why-now" />
<meta property="og:title" content="The Excessive Need for Virtual Reality: Why Now?" />
<meta property="og:description" content="Until COVID-19, VR was a solution looking for a problem. Today, we are facing a big problem that needs an even bigger solution, one that VR can address." />
<meta property="og:updated_time" content="2020-04-09T09:00:02-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.nojitter.com/video-collaboration-av/excessive-need-virtual-reality-why-now" />
<meta name="twitter:title" content="The Excessive Need for Virtual Reality: Why Now?" />
<meta name="twitter:description" content="Until COVID-19, VR was a solution looking for a problem. Today, we are facing a big problem that needs an even bigger solution, one that VR can address." />
<meta property="article:published_time" content="2020-04-09T08:02:37-05:00" />
<meta property="article:modified_time" content="2020-04-09T09:00:02-05:00" />
<meta name="google-site-verification" content="MnHa6hg2BY8PONZV51crGOyG8VTI-CSgSawMjS-LW2Q" />
  <title>The Excessive Need for Virtual Reality: Why Now? | No Jitter</title>
  <link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_Sa1aiBZ4c-jB1ciDmXadniFun2z6wSDtP2XTiP_NXnA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_h5pYdjVXNn71eQ8_lN7-VLgPeBAlmxWeNALVWS6JWac.css" media="all" />
<link type="text/css" rel="stylesheet" href="//i.ubm-us.net/oas/nativead/css/licenseglobal_nativead.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_-PC2LqwEa4s7Ah15S0fqweoUEzRZFaGE0fNHYcprbcc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_rHvBRSL4plvCagnUyACDwV6Purt-ia6oPKIqLuapT_k.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script src="https://www.nojitter.com/sites/default/files/google_tag/google_tag.script.js?q8ixk2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.nojitter.com/misc/drupal.js?q8ixk2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [7, 7])
  .addSize([767, 0], [2, 2])
  .build();
googletag.slots["welcome"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/excessiveneedvirtualrealitywhynow", [2, 2], "div-gpt-ad-welcome")
  .addService(googletag.pubads())
  .setTargeting("pos", "welcome")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["tapunit"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/excessiveneedvirtualrealitywhynow", [[300, 250], [300, 600]], "div-gpt-ad-tapunit")
  .addService(googletag.pubads())
  .setTargeting("pos", "TAPunit");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1000, 1])
  .addSize([1280, 0], [1, 2])
  .build();
googletag.slots["wallpaper"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/excessiveneedvirtualrealitywhynow", [1, 2], "div-gpt-ad-wallpaper")
  .addService(googletag.pubads())
  .setTargeting("pos", "wallpaper")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["top_leaderboard"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/excessiveneedvirtualrealitywhynow", [728, 90], "div-gpt-ad-top_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["rec1"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/excessiveneedvirtualrealitywhynow", [[300, 250], [300, 600]], "div-gpt-ad-rec1")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1");</script>
<script>googletag.slots["rec2"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/excessiveneedvirtualrealitywhynow", [[300, 250], [300, 600]], "div-gpt-ad-rec2")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2");</script>
<script>googletag.slots["inread_video"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/excessiveneedvirtualrealitywhynow", [4, 4], "div-gpt-ad-inread_video")
  .addService(googletag.pubads())
  .setTargeting("pos", "video");</script>
<script>googletag.slots["ribbon"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/excessiveneedvirtualrealitywhynow", [3, 3], "div-gpt-ad-ribbon")
  .addService(googletag.pubads())
  .setTargeting("pos", "mobile3");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["bottom_leaderboard"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/excessiveneedvirtualrealitywhynow", [728, 90], "div-gpt-ad-bottom_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["native_article"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/excessiveneedvirtualrealitywhynow", [8, 2], "div-gpt-ad-native_article")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_landing"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/excessiveneedvirtualrealitywhynow", [8, 1], "div-gpt-ad-native_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_insight_unit"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/excessiveneedvirtualrealitywhynow", [8, 4], "div-gpt-ad-native_insight_unit")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script>googletag.slots["insight_landing"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/excessiveneedvirtualrealitywhynow", [8, 3], "div-gpt-ad-insight_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script src="https://www.nojitter.com/sites/all/modules/custom/ubm/nextgen-auth/js/ng_sso.js?q8ixk2"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/canontools/canontools.js?q8ixk2"></script>
<script src="https://www.nojitter.com/sites/all/modules/features/cf_content_types_podcast/js/platform_podcast.js?q8ixk2"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/platform_whitepaper/js/platform_whitepaper.js?q8ixk2"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("aid", "17114");
});

googletag.enableServices();</script>
<script src="https://www.recaptcha.net/recaptcha/api.js?q8ixk2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/eloqua/eloqua.js?q8ixk2"></script>
<script src="//i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/licenseglobal_nativead.js"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/radioactivity/js/radioactivity.js?q8ixk2"></script>
<script src="https://i.cmpnet.com/s_code/at.js?ormzkk?q8ixk2&amp;q8ixk2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib-patched/improved_multi_select/improved_multi_select.js?q8ixk2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/field_group/field_group.js?q8ixk2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/disqus/disqus.js?q8ixk2"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/ubm_cookie_consent/js/ubm_cookie_consent.js?q8ixk2"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};</script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/../bootstrap/bootstrap/assets/javascripts/bootstrap.min.js?q8ixk2"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/scripts.js?q8ixk2"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/informa-bar.js?q8ixk2"></script>
<script>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</script>
<script type="text/javascript">
	window.__wtw_lucky_site_id = 127823;
  ;(function(document) {
    var wa = document.createElement("script");
    var pf = ("https:" == document.location.protocol)
              ? "https://ssl"
              : "http://cdn";
    wa.type = "text/javascript";
    wa.async = true;
    wa.src = pf + ".luckyorange.com/w.js";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(wa, s);
  })(document);
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-17114 node-type-article">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KN4BFRW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section id="block-dfp-welcome" class="block block-dfp clearfix">

      
  <div id="dfp-ad-welcome-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-welcome" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-welcome");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-wallpaper" class="block block-dfp clearfix">

      
  <div id="dfp-ad-wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-wallpaper");
    });
  </script>
</div>
</div>
</section>
  </div>
  <!--Informa header-->
<div class="informa-bar content-body-wrapper" style="opacity:0">
  <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
      <div id="iribbon-left">
        <p>No Jitter is part of the Informa Tech Division of Informa PLC</p>
        <ul>
          <li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="0">Informa PLC</a></li>
          <li><a href="https://informa.com/about-us/" tabindex="0">About us</a></li>
          <li><a href="https://informa.com/investors/" tabindex="0">Investor relations</a></li>
          <li><a href="https://informa.com/talent/" tabindex="0">Talent</a></li>
        </ul>
      </div>
      <div id="iribbon-right">
        <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
      </div>
    </div>
  </div>
</div><div class="content-body-wrapper 1-page container" style="opacity:0;padding:0" id="container-main">
  <!-- Google Prestitial Ads start here-->
  <script src="/prestitial/adblockDetector.js"></script>
  <script>
    var isblocked = "notblocked";

    if(!document.getElementById('xRokYeIsHL')){
     isblocked = "blocked";
    }
    console.log('lpage==>' + isblocked);

    if (isblocked == "notblocked") {
      setTimeout(function() {
        console.log('5 second timeout ');
        unhideMainContent();
      }, 5000);

      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if(event.slot.getSlotElementId() == "div-gpt-ad-welcome") {
          console.log('interstitial unit found');
          if(event.isEmpty) {
            console.log('empty Interstitial');
             unhideMainContent();
          } 
          else {
            console.log('not empty Interstitial');
          }
        }
      });

      googletag.enableServices();
    }
    else {
      unhideMainContent();
    }
    
    function unhideMainContent() {
      console.log('unhide main content');
      var bDiv = document.getElementsByClassName("content-body-wrapper");

      for (var i=0; i<bDiv.length; i++) {
        if(bDiv[i].style.removeProperty) { 
          bDiv[i].style.removeProperty('opacity'); 
        }
        else { 
          bDiv[i].style.removeAttribute('opacity'); 
        }
      }
    }
  </script>
  <!-- Google  Prestitial Ads end here-->
  <header id="navbar" role="banner" class="navbar container navbar-default">
        <div id="navbar-header" class="navbar-header">
      <div class="container display-flex">
        <div class="navbar-branding">

                      <a class="logo navbar-btn" href="/" title="No Jitter - Home">
              <img class="img-responsive" src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png" alt="No Jitter" />
            </a>
                                <a class="name" href="/" title="Home">No Jitter</a>
                            </div>
        <div id="navbar-content" class="display-flex-end">
                        <div class="region region-header">
    <section id="block-on-the-web-0" class="block block-on-the-web clearfix">

      
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find No Jitter on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find No Jitter on Facebook" title="Find No Jitter on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find No Jitter on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find No Jitter on Twitter" title="Find No Jitter on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find No Jitter on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find No Jitter on LinkedIn" title="Find No Jitter on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="No Jitter RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="No Jitter RSS feed" title="No Jitter RSS feed" /></a></span>
</section>
<section id="block-ubmcommon-ubm-newsletter-header" class="block block-ubmcommon clearfix">

      
  <a href="https://www.nojitter.com/content/newsletter-sign" target="_blank" class="btn btn-sub">Subscribe</a>
</section>
<section id="block-ubmcommon-ubm-toggle-user" class="block block-ubmcommon clearfix">

      
  <button type="button" class="user-toggle ubm-toggle" data-toggle="collapse" data-target="#block-platform-user-platform-user-nextgen-login">
      <span class="sr-only">Toggle User Menu</span>
      <span class="icon icon-user"></span>
    </button>
</section>
<section id="block-ubmcommon-ubm-toggle-search" class="block block-ubmcommon clearfix">

      
  <button type="button" class="search-toggle ubm-toggle" data-toggle="collapse" data-target="#block-search-form">
      <span class="sr-only">Toggle Search</span>
      <span class="icon icon-search"></span>
    </button>
</section>
  </div>
                                  <div class="region region-header-toggle">
    <section id="block-platform-user-platform-user-nextgen-login" class="block block-platform-user collapse clearfix">

      
  <div id="user_account" class="dropdown" data-bind="foreach: account">
      <ul class="menu nav">
        <li class="first leaf">
            <a id="edit-login-submit" class="log-in x-ng-ui-action" x-ng-ui-action="open_login" href="/user/login">Sign In</a>
        </li>
        <li class="last leaf">
            <a class="sign-up x-ng-ui-action" x-ng-ui-action="open_reg" href="/user/register">Join</a>
        </li>
    </ul>
  </div>
</section>
<section id="block-search-form" class="block block-search collapse clearfix">

      
  <form class="form-search content-search" action="/video-collaboration-av/excessive-need-virtual-reality-why-now" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-ajh_XJZbthEd-wj8mZDrSzkWjHpPFRPVU9R50snAMmQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
                  </div>
      </div>
    </div>
    <div id="navbar-navigation">
      <div class="container">
                  <button type="button" class="navbar-toggle col-xs-12" data-toggle="collapse" data-target="#navbar-menu">
            <div class="navbar-toggle-wrapper">
              <div class="hamburger">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </div>
              <div class="text">Menu</div>
            </div>
          </button>
        
                  <div class="navbar-collapse collapse col-xs-12" id="navbar-menu">
            <nav role="navigation">
                              <ul class="menu nav navbar-nav"><li class="first expanded dropdown"><a href="/topics" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Technology Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/topic/ai-speech-technologies">AI &amp; Speech Technologies</a></li>
<li class="leaf"><a href="/keywords/cloud-communications">Cloud Communications</a></li>
<li class="leaf"><a href="/keywords/contact-center-customer-experience">Contact Center/Customer Experience</a></li>
<li class="leaf"><a href="/keywords/apis-embedded-communications">Embedded Communications &amp; APIs</a></li>
<li class="leaf"><a href="/keywords/monitoring-management-and-security">Management &amp; Security</a></li>
<li class="leaf"><a href="/keywords/organization-management">Strategic Leadership</a></li>
<li class="leaf"><a href="/keywords/team-collaboration-tools-workspaces">Team Collaboration Tools &amp; Workspaces</a></li>
<li class="leaf"><a href="/keywords/unified-communications">Unified Communications</a></li>
<li class="last leaf"><a href="/keywords/video-collaboration-av">Video Collaboration &amp; A/V</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/posts" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Posts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/article-type/news-views">News &amp; Views</a></li>
<li class="leaf"><a href="/article-type/best-practices">Best Practices</a></li>
<li class="last leaf"><a href="/article-type/inside-enterprise">Inside the Enterprise</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/" title="" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Digital Resources <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.enterpriseconnect.com/virtual?partnerref=nojitter">Enterprise Connect Virtual</a></li>
<li class="leaf"><a href="/resources/infographics">Infographics</a></li>
<li class="leaf"><a href="/podcasts">Podcasts</a></li>
<li class="leaf"><a href="/research">Research</a></li>
<li class="leaf"><a href="/slideshows">Slideshows</a></li>
<li class="leaf"><a href="/webinars">Webinars</a></li>
<li class="last leaf"><a href="/resources/whitepapers">Whitepapers</a></li>
</ul></li>
<li class="expanded dropdown"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter" target="_blank" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Our Events <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter">Enterprise Connect San Francisco</a></li>
<li class="leaf"><a href="https://www.enterpriseconnect.com/virtual?partnerref=nojitter">Enterprise Connect Virtual </a></li>
<li class="last leaf"><a href="https://www.enterpriseconnect.com/sanfrancisco/conference/workspace-connect-summit?_mc=nojitterc=nojitter">WorkSpace Connect Summit</a></li>
</ul></li>
<li class="last expanded dropdown"><a href="/about-no-jitter" data-target="#" class="dropdown-toggle" data-toggle="dropdown">About <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.nojitter.com/about-no-jitter">About No Jitter</a></li>
<li class="last leaf"><a href="https://www.nojitter.com/advertise">Advertise With Us</a></li>
</ul></li>
</ul>                                                      </nav>
          </div>
              </div>
    </div>
  </header>
  <div class="main-container container">
            <div class="region region-top">
    <section id="block-dfp-top-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-top_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-top_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-top_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
            <a id="main-content"></a>
                  <div class="field field-name-field-primary-keyword field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/keywords/video-collaboration-av" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Video Collaboration &amp; A/V</a></div></div></div>                        <h1 class="page-header ">The Excessive Need for Virtual Reality: Why Now?</h1>
            
            <div class="region region-highlighted">
    <section id="block-views-all-content-nojiiter-byline" class="block block-views clearfix">

      
  <div class="view view-all-content view-id-all_content view-display-id-nojiiter_byline mini-teaser-block row view-dom-id-07d6991379e30b03e482a01ce5f72831">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    
<article class="views-view-fields">
      <div class="deck-body">
      <div class="views-field views-field-body">      <div class="field-content">Until COVID-19, VR was a solution looking for a problem. Today, we are facing a big problem that needs an even bigger solution, one that VR can address.</div>      </div>    </div>
        <div class="col-sm-2 byline-image">
      <div class="views-field views-field-field-media">      <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/TomBrannen10-2019.jpg?itok=eAl547ON" width="100" height="100" alt="Tom Brannen, OnConvergence" title="Tom Brannen, OnConvergence" /></div>      </div>    </div>
    <div class="col-sm-10 teaser-content">
    <div class="view-display-id-byline">
                                <span class="views-field views-field-field-author">        <span class="field-content"><a href="/author/tom-brannen">Tom Brannen</a></span>        </span>            <div class="views-field views-field-field-display-date">      <div class="field-content field-name-field-display-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-04-09T00:00:00-05:00">April  09, 2020</span></div>      </div>    </div>
  </div>   
</article>  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-addtoany-addtoany-button" class="block block-addtoany clearfix">

      
  <span class="a2a_kit a2a_kit_size_20 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>

      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>
</section>
  </div>
        <div class="row">
            <section class="col-md-8">
                                                    <div class="region region-content well">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article id="node-17114" class="node node-article article-full full clearfix node-full row  clearfix" about="/video-collaboration-av/excessive-need-virtual-reality-why-now" typeof="sioc:Item foaf:Document" id="article-17114" nid="17114">
      <header>
                  <span property="dc:title" content="The Excessive Need for Virtual Reality: Why Now?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-field-media field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div id="file-11215" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/file/laptop-24113031280jpg">laptop-2411303_1280.jpg</a></h2>
    
  
  <div class="content">
    <img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/laptop-2411303_1280.jpg" width="774" height="516" alt="VR" title="VR" /><div class="field field-name-field-file-image-credit field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Image: Mediamodifier - pixabay.com</div></div></div>  </div>

  
</div>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div>The year was 1994. Bill Clinton was president, “The Sign” by Ace of Base was the number one song (a bad year for music), and I was just getting started in the telecommunications industry. America Online (AOL) was mailing out CDs to access its service via dial-up modems, cell phones were only starting to catch on, and we <em>actually</em> got excited when we received an email. Fun times.</div>
<div> </div>
<div>In 1994, we also got a glimpse into the tech future in the form of the Hollywood blockbuster movie, <em>Disclosure</em>. One of the key subplots of the movie is the virtual reality (VR) system Michael Douglas’ company was developing, at a time when nobody knew what VR was. For most of us, this was our first visual exposure to the subject.</div>
<div> </div>
<div>At several times over the last few decades, various attempts were made to harness VR, in both the business and consumer worlds. In the consumer world, we had (and still have) <em>Second Life</em>, the popular VR platform where people can log in and immerse themselves in a virtual environment.</div>
<div> </div>
<div>I recently logged into<em> Second Life</em> and was reminded why I never liked it. It’s dark, confusing, and as a general rule, I don’t like being approached by strangers. Even with a million active users, there is an uncomfortableness that can color how folks perceive all VR platforms.</div>
<div> </div>
<div>There have been several attempts to replicate the VR experience in the business world, but none have been able to stick around or go mainstream. The closest viable service came from Avaya with Avaya Live Engage. This VR world allowed organizations to build virtual offices, where they could conduct training, host virtual meetings, and even tradeshow type events. I really loved Avaya Live Engage and feel that it was one of the most innovative and forward-thinking communications solutions I’ve seen in the last 25 years and was very disappointed when Avaya pulled the plug on it in 2016.</div>
<div> </div>
<div>Cisco played around with adding VR to Webex, as demonstrated at <a href="https://www.nojitter.com/avatars-conferencing-virtual-reality-its-d%C3%A9j%C3%A0-vu-all-over-again">Enterprise Connect a few years ago</a>. But like Avaya, they halted further development.</div>
<div> </div>
<div>Up until now, VR was a solution looking for a problem. That's why it has mostly failed to gain traction. Today, we are facing a big problem that needs an even bigger solution, one that VR can address.</div>
<div> </div>
<div>As we navigate through the challenges of COVID-19, one of the things we are realizing is that we aren’t adequately prepared for a global pandemic. While we have seen a huge growth in tools like Webex, Microsoft Teams, and Zoom, these tools fall short in a very critical area.</div>
<div> </div>
<div>With the myriad of conferences that have been canceled and postponed, it’s obvious we don’t have an effective way to replicate the conference experience with technology. To be clear, we will probably never be able to replicate the value of in-person communications, but for those times like now, we need better solutions to fix the problem.</div>
<div> </div>
<div><strong>What does VR offer that current online meeting tools can’t?</strong></div>
<div>While part of the value of VR is to provide a more immersive experience, where it <em>really</em> excels is allowing for impromptu one-on-one or small group conversations in the context of a larger audience. Call it casual conversation or networking – it’s one of the primary reasons we go to conferences in the first place, and current communications tools make it difficult to, for the lack of a better word, mingle.</div>
<div> </div>
<div>Current collaboration tools are designed around defined team communications or limited to one speaker at a time, as is the case of Webex and Zoom. These tools are great for presentations and can even handle a Q and A segment, but aren’t conducive to individuals in the meeting peeling off for private conversations on the fly.</div>
<div> </div>
<div>With VR, you can do exactly that – find folks to talk to in a large room, and engage in the types of conversation that motivate us all to attend these events in the first place. The ability for individuals to control whom they engage with, in an online meeting is something virtual reality does better than any other communications technology out there. Again, I don’t think this would replace in-person events entirely, but in times like this, we could substitute the virtual world for the real one until things stabilize.</div>
<div> </div>
<div>There are a handful of companies developing in this space, but it seems to be slow coming and limited to certain devices.</div>
<div> </div>
<div>There are two companies that I think could lead the way:</div>
<div> </div>
<div><strong>Facebook </strong>– In 2020, Facebook has massive popularity on a platform that could have existed, to some degree, in the 1980s. So, the question becomes, what does the next generation of social media platform look like? With the company’s acquisition of VR headset leader Oculus, and the announced new VR world Facebook Horizon, it’s clear which direction they're heading in.</div>
<div> </div>
<div>While <em>Second Life</em> is dark, realistic, and can be intimidating, Facebook Horizon is bright, cartoony, and more inviting to a mass audience. While Facebook Horizon might not ever be developed for business use (though it could), the impact could be huge as consumers get introduced to virtual reality technology at home, allowing for easy adoption in the enterprise space later on.</div>
<div> </div>
<div><strong>Microsoft </strong>– One of the more promising VR startups out there is a company called AltspaceVR. In 2017, Microsoft acquired them. I have no insight into what Microsoft’s plans are with VR, but let me propose the following questions to ponder: what if LinkedIn was enabled by VR? Couldn’t that fundamentally change the way we network, and who we network with? I imagine a virtual office complex with millions of people from around the world, that are able to network in a virtual world in ways we just can’t do today. If this isn’t the future of LinkedIn, it will be its replacement.</div>
<div> </div>
<div>I know this is a lot of speculation about what VR could be in the future, but I hope that someone will solve this problem soon so that we are better prepared for the next crisis that limits our ability to meet in person.</div>
</div></div></div><div class="group-topic-tag field-group-div"><h3><span>Tags:</span></h3><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/article-type/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/video-collaboration-av" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Video Collaboration &amp; A/V</a></div><div class="field-item even" rel="dc:subject"><a href="/topic/ai-automation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">AI &amp; Automation</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/analyst-insight" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Analyst Insight</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/digital-transformation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Digital Transformation</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/technology-trends" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Technology Trends</a></div></div></div></div><section id="block-views-recommended-for-you-block-nj" class="view view-recommended-for-you view-id-recommended_for_you view-display-id-nojitter_recommendations view-dom-id-e5fc5fae399a7c0730fb9860d706be1b clearfix">
      <h4 class="h2">Articles You Might Like</h4>
    
  
      
  <div class="view-content">
                <div class="views-row views-row-1 views-row-odd views-row-first">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/DaveMichels6074.jpg?itok=gQbpzli8" width="100" height="100" alt="Headshot of Dave Michels, of TalkingPointz" title="Dave Michels, TalkingPointz" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/video-collaboration-av/zoom-has-remarkable-week-app-becomes-household-name">Zoom Has a Remarkable Week: App Becomes Household Name</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Dave Michels</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-04-07T00:00:00-05:00">April 07, 2020</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>In the first three months of 2020, Zoom saw a twenty-fold increase in usage as it just reported it hit 200 million daily users – but now the company must urgently rebuild goodwill and trust.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/ZeusKerravala_102x102.jpg?itok=Hjyf4U0s" width="100" height="100" alt="Headsot of Zeus Kerravala, ZK Research" title="Zeus Kerravala, ZK Research" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/video-collaboration-av/ringcentral-video-makes-its-awaited-debut">RingCentral Video Makes Its Awaited Debut </a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Zeus Kerravala</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-04-02T00:00:00-05:00">April 02, 2020</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>RingCentral now has control over the video stack, and that’s a fundamental key for the evolution of its platform. </p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/GaryAudin_102x102.jpeg?itok=gMein1lv" width="100" height="100" alt="Headshot of Gary Audin" title="Gary Audin" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/video-collaboration-av/video-brings-us-closer-improves-understanding">Video Brings Us Closer, Improves Understanding</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Gary Audin</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-12-13T00:00:00-06:00">December 13, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>A few reasons why videoconferencing will eventually equal and probably surpass audioconferencing in its use</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/kelly6074.jpg?itok=YEOgYIM0" width="100" height="100" alt="Headshot of Brent Kelly, Kelcor" title="Brent Kelly, Kelcor" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/video-collaboration-av/zoom-gives-way-video-device-security-breach-again">Zoom Opens Video Device Security Hole — Again</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Brent Kelly</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-12-03T00:00:00-06:00">December 03, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>A second Zoom operating system workaround, this one for Cisco, Poly, and Lifesize endpoints, becomes a security hack.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Vaughan_Jimmy_headshot_150.png?itok=XKRyH-a9" width="100" height="100" alt="Jimmy Vaughan" title="Jimmy Vaughan" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/video-collaboration-av/case-investing-native-video-systems">A Case for Investing in Native Video Systems</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Jimmy Vaughan</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-11-21T00:00:00-06:00">November 21, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>Many people mistakenly see video interoperability as the all-encompassing solution.</p>
</div>    </div>  </div>   
</article>  </div>
      </div>

  
  
  
      <div class="view-footer">
      <a href="/taxonomy/term/63" class="button">See All in Video Collaboration &amp; A/V &raquo;</a>    </div>
  
  
</section>      <footer>
      <ul class="links list-inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/17114%23comment-form">Log in</a> or <a href="/user/register?destination=node/17114%23comment-form">register</a> to post comments</span></li>
</ul>    </footer>
    </article>

</section>
<section id="block-disqus-disqus-comments" class="block block-disqus clearfix">

      
  <div id="disqus_thread"><noscript><p><a href="http://no-jitter.disqus.com/?url=https%3A%2F%2Fwww.nojitter.com%2Fvideo-collaboration-av%2Fexcessive-need-virtual-reality-why-now">View the discussion thread.</a></p></noscript></div>
</section>
<section id="block-dfp-native-article" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_article-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_article");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_landing-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-inread-video" class="block block-dfp clearfix">

      
  <div id="dfp-ad-inread_video-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-inread_video" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-inread_video");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-insight-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-insight_landing-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-insight_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-insight_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-insight-unit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_insight_unit-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_insight_unit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_insight_unit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-ribbon" class="block block-dfp clearfix">

      
  <div id="dfp-ad-ribbon-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-ribbon" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-ribbon");
    });
  </script>
</div>
</div>
</section>
  </div>
              </section>

              <aside class="col-md-4" role="complementary">
            <div class="region region-sidebar-second">
    <section id="block-dfp-tapunit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-tapunit-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-tapunit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-tapunit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-rec1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec1-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-rec1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-rec1");
    });
  </script>
</div>
</div>
</section>
<section id="block-ubmcommon-ubm-newsletter-widget" class="block block-ubmcommon clearfix">

      
  <div class="newsletter-wrapper image-content-wrapper newsletter-widget"><div class="newsletter-text"><h2>Subscribe to Our Weekly Newsletters</h2><div class="content">Stay informed and sign up for weekly No Jitter, Enterprise Connect, and WorkSpace Connect newsletters</div></div><div class="newsletter-button newsletter-button-margin"><a href="https://www.nojitter.com/content/newsletter-sign" target="_blank" class="btn btn-default">Join Us Today</a></div></div>
</section>
<section id="block-views-12f8191b48767c1cce518093810845d0" class="block block-views clearfix">

        <h2 class="block-title"><span>Trending</span></h2>
    
  <div class="view view-trending view-id-trending view-display-id-nojitter_trending_sidebar view-dom-id-39044cc4cd0d5f430273705c7aa42142">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/vendor-news/mitel-appoints-new-cmo-wes-durow-steps-down">Mitel Appoints New CMO, Wes Durow Steps Down</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Zeus Kerravala</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-04-07T00:00:00-05:00">April 7, 2020</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/ucaas/avaya-cloud-office-ga-now-what">Avaya Cloud Office Is GA: Now What?</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Zeus Kerravala</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-04-06T00:00:00-05:00">April 6, 2020</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/technology-trends/covid-19s-long-term-impact-remote-work-and-learning">COVID-19&#039;s Long-term Impact on Remote Work and Learning </a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Roopam Jain</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-03-19T00:00:00-05:00">March 19, 2020</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/security/do-you-need-end-end-video-meeting-encryption">Do You Need End-to-End Video Meeting Encryption?</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Irwin Lazar</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-04-06T00:00:00-05:00">April 6, 2020</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/video-collaboration-av/ringcentral-video-makes-its-awaited-debut">RingCentral Video Makes Its Awaited Debut </a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Zeus Kerravala</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-04-02T00:00:00-05:00">April 2, 2020</span></div>      </div>    </div>
</div>   
</article>
  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-rec2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec2-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-rec2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-rec2");
    });
  </script>
</div>
</div>
</section>
  </div>
        </aside>  <!-- /#sidebar-second -->
          </div>
            <div class="region region-bottom">
    <section id="block-dfp-bottom-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-bottom_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-bottom_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-bottom_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
      </div>
            </div>
    <footer id="#informa-footer">
        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <!--divisional plus marketing -->
                <div class="alternate">
                    <div class="footer-row" style="border-bottom: 1px solid #fff;">
                        <div class="col-md-6 discover">
                            <div class="heading">Discover more from Informa Tech</div>
                            <ul class="list-inline">
                                <li><a href="https://www.enterpriseconnect.com/" title="Enterprise Connect">Enterprise Connect</a></li>
                                <li><a href="https://workspace-connect.com/" title="WorkSpace Connect">WorkSpace Connect</a></li>
                                
								<li><a href="https://www.icmi.com/" title="ICMI">ICMI</a></li>
                                <li><a href="https://www.informationweek.com/" title="InformationWeek">InformationWeek</a></li>
                                
                                <li><a href="https://www.thinkhdi.com/" title="HDI">HDI</a></li>
                                <li><a href="https://contentmarketinginstitute.com/" title="Content Marketing Institute">Content Marketing Institute</a></li>
                            </ul>
                        </div>
                        <div class="col-md-2 working">
                            <div class="heading">Working With Us</div>
                            <ul class="list-inline" style="padding-right: 18%;">
                                <li>
                                    <a href="https://www.nojitter.com/advertise">Advertise</a>
                                </li>
								<li>
                                    <a href="https://www.nojitter.com/content/newsletter-sign">Subscribe</a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/about-no-jitter">About Us</a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-md-4 brand-name">
                            <div class="heading">Follow NoJitter on Social </div>
                            <ul class="list-inline social-icon">
                                <li>
                                    <a href="https://www.facebook.com/nojitter/"><i class="facebook-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://twitter.com/nojitter"><i class="twitter-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.linkedin.com/groups/107451/"><i class="linkedin-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/rss/posts"><i class="rss-feed-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <!--DIV-->
            </div>
        </div>

        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <div class="footer-row footer-icons">
                    <div class="col-md-5 logo">
                        <img src="/sites/all/themes/nwc_bootstrap/images/informa/Whitelogo.png" alt="alt text of the logo">
                    </div>

                    <div class="col-md-7">
                        <ul class="list-inline">
							<li>
                                <a href="https://tech.informa.com/" target="_blank">Home</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/cookie-policy" target="_blank">Cookies</a>
                            </li>
                            <li>
                                <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" target="_blank">CCPA: Do not sell my personal info</a>
                            </li>
                            <li>
                                <a href="https://informa.com/privacy-policy/" target="_blank">Privacy</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/terms-and-conditions" target="_blank">Terms</a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="footer-row privacy-policy">
                    <div class="col-md-12">
                        <p class="copyright">
                            Copyright © 2020 Informa PLC. Informa PLC is registered in England and Wales with company number 8860726 whose registered and head office is 5 Howick Place, London, SW1P 1WG.
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </footer>
    <script type="text/javascript">
    var _elqQ = _elqQ || [];
    _elqQ.push(['elqSetSiteId', '2150']);
    _elqQ.push(['elqUseFirstPartyCookie', 'trk.nojitter.com']);
    _elqQ.push(['elqTrackPageView']);

    (function() {
    function async_load()

    { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); }

    if(window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
    else if (window.attachEvent) window.attachEvent('onload', async_load);
    })();
    </script>    <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2020 Adobe, Inc. -->
<script type="text/javascript" src="https://i.cmpnet.com/s_code/VisitorAPI.js?ormzkk?q8ixk2"></script>
<script type="text/javascript" src="https://i.cmpnet.com/s_code/ubm-tech-global-app-measurement.js?q8ixk2"></script>
<script type="text/javascript"><!--

s.pageName="The Excessive Need for Virtual Reality: Why Now?";
s.channel="video-collaboration-av";
s.eVar1="video-collaboration-av";
s.prop8="10.41.2.177 | ";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://cmp.d3.sc.omtrdc.net/b/ss/cmpglobalvista/1/H.27--NS/0//2098492" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->
  </div>
<script src="https://twimgs.com/informationweek/elqNow/elqCfg.js"></script>
<script src="https://twimgs.com/informationweek/elqNow/elqImg.js"></script>
<script src="https://ins.techweb.com/beacon/js/beacon-min.js"></script>
<script>var beacon = new UBM.Beacon({environment: 'p', apiKey: 'ee4cc70645f40ec1a556b77e64cc3a96c3832cb2b782c44e54171631bdac1bdd'});</script>
<script>beacon.pageview();</script>
<script>da2a.targets=[
{title:"The Excessive Need for Virtual Reality: Why Now?",url:"https:\/\/www.nojitter.com\/video-collaboration-av\/excessive-need-virtual-reality-why-now"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
<script src="https://www.nojitter.com/sites/all/themes/bootstrap/js/bootstrap.js?q8ixk2"></script>
</body>
</html>