<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns# article: https://ogp.me/ns/article# book: https://ogp.me/ns/book# profile: https://ogp.me/ns/profile# video: https://ogp.me/ns/video# product: https://ogp.me/ns/product# content: https://purl.org/rss/1.0/modules/content/ dc: https://purl.org/dc/terms/ foaf: https://xmlns.com/foaf/0.1/ rdfs: https://www.w3.org/2000/01/rdf-schema# sioc: https://rdfs.org/sioc/ns# sioct: https://rdfs.org/sioc/types# skos: https://www.w3.org/2004/02/skos/core# xsd: https://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Automated Speech Recognition: On the Brink of Revolution | No Jitter",
            "name": "Automated Speech Recognition: On the Brink of Revolution",
            "description": "Prices must come down before this technology can really have an impact in the contact center, Five9 CTO says.",
            "author": {
                "@type": "Person",
                "name": "Beth Schultz"
            },
            "publisher": {
                "@type": "Organization",
                "name": "No Jitter",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png"
                }
            },
            "datePublished": "Wed, 06/24/2020 - 00:00",
            "dateModified": "Wed, 06/24/2020 - 08:05",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.nojitter.com/sites/default/files/ASR_062420-AdobeStock_317575930.jpeg"
            }
        },
        {
            "@type": "WebSite",
            "url": "https://www.nojitter.com",
            "publisher": {
                "@type": "Organization",
                "name": "No Jitter",
                "url": "https://www.nojitter.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png"
                }
            }
        }
    ]
}</script>
<link rel="shortcut icon" href="https://www.nojitter.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Prices must come down before this technology can really have an impact in the contact center, Five9 CTO says." />
<meta name="generator" content="Drupal 7 (https://drupal.org)" />
<link rel="canonical" href="https://www.nojitter.com/ai-speech-technologies/automated-speech-recognition-brink-revolution" />
<link rel="shortlink" href="https://www.nojitter.com/node/17291" />
<meta property="og:site_name" content="No Jitter" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nojitter.com/ai-speech-technologies/automated-speech-recognition-brink-revolution" />
<meta property="og:title" content="Automated Speech Recognition: On the Brink of Revolution" />
<meta property="og:description" content="Prices must come down before this technology can really have an impact in the contact center, Five9 CTO says." />
<meta property="og:updated_time" content="2020-06-24T08:05:34-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.nojitter.com/ai-speech-technologies/automated-speech-recognition-brink-revolution" />
<meta name="twitter:title" content="Automated Speech Recognition: On the Brink of Revolution" />
<meta name="twitter:description" content="Prices must come down before this technology can really have an impact in the contact center, Five9 CTO says." />
<meta property="article:published_time" content="2020-06-24T08:03:04-05:00" />
<meta property="article:modified_time" content="2020-06-24T08:05:34-05:00" />
<meta name="google-site-verification" content="MnHa6hg2BY8PONZV51crGOyG8VTI-CSgSawMjS-LW2Q" />
  <title>Automated Speech Recognition: On the Brink of Revolution | No Jitter</title>
  <link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_Sa1aiBZ4c-jB1ciDmXadniFun2z6wSDtP2XTiP_NXnA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_h5pYdjVXNn71eQ8_lN7-VLgPeBAlmxWeNALVWS6JWac.css" media="all" />
<link type="text/css" rel="stylesheet" href="//i.ubm-us.net/oas/nativead/css/licenseglobal_nativead.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_-PC2LqwEa4s7Ah15S0fqweoUEzRZFaGE0fNHYcprbcc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_rHvBRSL4plvCagnUyACDwV6Purt-ia6oPKIqLuapT_k.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script src="https://www.nojitter.com/sites/default/files/google_tag/google_tag.script.js?qcfo81"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.nojitter.com/misc/drupal.js?qcfo81"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [7, 7])
  .addSize([767, 0], [2, 2])
  .build();
googletag.slots["welcome"] = googletag.defineSlot("/2441/NoJitter/aispeechtechnologies/automatedspeechrecognitionbrinkrevolution", [2, 2], "div-gpt-ad-welcome")
  .addService(googletag.pubads())
  .setTargeting("pos", "welcome")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["tapunit"] = googletag.defineSlot("/2441/NoJitter/aispeechtechnologies/automatedspeechrecognitionbrinkrevolution", [[300, 250], [300, 600]], "div-gpt-ad-tapunit")
  .addService(googletag.pubads())
  .setTargeting("pos", "TAPunit");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1000, 1])
  .addSize([1280, 0], [1, 2])
  .build();
googletag.slots["wallpaper"] = googletag.defineSlot("/2441/NoJitter/aispeechtechnologies/automatedspeechrecognitionbrinkrevolution", [1, 2], "div-gpt-ad-wallpaper")
  .addService(googletag.pubads())
  .setTargeting("pos", "wallpaper")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["top_leaderboard"] = googletag.defineSlot("/2441/NoJitter/aispeechtechnologies/automatedspeechrecognitionbrinkrevolution", [728, 90], "div-gpt-ad-top_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["rec1"] = googletag.defineSlot("/2441/NoJitter/aispeechtechnologies/automatedspeechrecognitionbrinkrevolution", [[300, 250], [300, 600]], "div-gpt-ad-rec1")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1");</script>
<script>googletag.slots["rec2"] = googletag.defineSlot("/2441/NoJitter/aispeechtechnologies/automatedspeechrecognitionbrinkrevolution", [[300, 250], [300, 600]], "div-gpt-ad-rec2")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2");</script>
<script>googletag.slots["inread_video"] = googletag.defineSlot("/2441/NoJitter/aispeechtechnologies/automatedspeechrecognitionbrinkrevolution", [4, 4], "div-gpt-ad-inread_video")
  .addService(googletag.pubads())
  .setTargeting("pos", "video");</script>
<script>googletag.slots["ribbon"] = googletag.defineSlot("/2441/NoJitter/aispeechtechnologies/automatedspeechrecognitionbrinkrevolution", [3, 3], "div-gpt-ad-ribbon")
  .addService(googletag.pubads())
  .setTargeting("pos", "mobile3");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["bottom_leaderboard"] = googletag.defineSlot("/2441/NoJitter/aispeechtechnologies/automatedspeechrecognitionbrinkrevolution", [728, 90], "div-gpt-ad-bottom_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["native_article"] = googletag.defineSlot("/2441/NoJitter/aispeechtechnologies/automatedspeechrecognitionbrinkrevolution", [8, 2], "div-gpt-ad-native_article")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_landing"] = googletag.defineSlot("/2441/NoJitter/aispeechtechnologies/automatedspeechrecognitionbrinkrevolution", [8, 1], "div-gpt-ad-native_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_insight_unit"] = googletag.defineSlot("/2441/NoJitter/aispeechtechnologies/automatedspeechrecognitionbrinkrevolution", [8, 4], "div-gpt-ad-native_insight_unit")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script>googletag.slots["insight_landing"] = googletag.defineSlot("/2441/NoJitter/aispeechtechnologies/automatedspeechrecognitionbrinkrevolution", [8, 3], "div-gpt-ad-insight_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script src="https://www.nojitter.com/sites/all/modules/custom/ubm/nextgen-auth/js/ng_sso.js?qcfo81"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/canontools/canontools.js?qcfo81"></script>
<script src="https://www.nojitter.com/sites/all/modules/features/cf_content_types_podcast/js/platform_podcast.js?qcfo81"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/platform_whitepaper/js/platform_whitepaper.js?qcfo81"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("aid", "17291");
});

googletag.enableServices();</script>
<script src="https://www.recaptcha.net/recaptcha/api.js?qcfo81"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/eloqua/eloqua.js?qcfo81"></script>
<script src="//i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/licenseglobal_nativead.js"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/radioactivity/js/radioactivity.js?qcfo81"></script>
<script src="https://twimgs.com/custom/library.gtecevent.com/assets/at.js?ormzkk?qcfo81&amp;qcfo81"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib-patched/improved_multi_select/improved_multi_select.js?qcfo81"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/field_group/field_group.js?qcfo81"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/disqus/disqus.js?qcfo81"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/ubm_cookie_consent/js/ubm_cookie_consent.js?qcfo81"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};</script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/../bootstrap/bootstrap/assets/javascripts/bootstrap.min.js?qcfo81"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/scripts.js?qcfo81"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/informa-bar.js?qcfo81"></script>
<script>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</script>
<script type="text/javascript">
	window.__wtw_lucky_site_id = 127823;
  ;(function(document) {
    var wa = document.createElement("script");
    var pf = ("https:" == document.location.protocol)
              ? "https://ssl"
              : "http://cdn";
    wa.type = "text/javascript";
    wa.async = true;
    wa.src = pf + ".luckyorange.com/w.js";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(wa, s);
  })(document);
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-17291 node-type-article">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KN4BFRW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section id="block-dfp-welcome" class="block block-dfp clearfix">

      
  <div id="dfp-ad-welcome-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-welcome" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-welcome");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-wallpaper" class="block block-dfp clearfix">

      
  <div id="dfp-ad-wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-wallpaper");
    });
  </script>
</div>
</div>
</section>
  </div>
  <!--Informa header-->
<div class="informa-bar content-body-wrapper" style="opacity:0">
  <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
      <div id="iribbon-left">
        <p>No Jitter is part of the Informa Tech Division of Informa PLC</p>
        <ul>
          <li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="0">Informa PLC</a></li>
          <li><a href="https://informa.com/about-us/" tabindex="0">About us</a></li>
          <li><a href="https://informa.com/investors/" tabindex="0">Investor relations</a></li>
          <li><a href="https://informa.com/talent/" tabindex="0">Talent</a></li>
        </ul>
      </div>
      <div id="iribbon-right">
        <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
      </div>
    </div>
  </div>
</div><div class="content-body-wrapper 1-page container" style="opacity:0;padding:0" id="container-main">
  <!-- Google Prestitial Ads start here-->
  <script src="/prestitial/adblockDetector.js"></script>
  <script>
    var isblocked = "notblocked";

    if(!document.getElementById('xRokYeIsHL')){
     isblocked = "blocked";
    }
    console.log('lpage==>' + isblocked);

    if (isblocked == "notblocked") {
      setTimeout(function() {
        console.log('5 second timeout ');
        unhideMainContent();
      }, 5000);

      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if(event.slot.getSlotElementId() == "div-gpt-ad-welcome") {
          console.log('interstitial unit found');
          if(event.isEmpty) {
            console.log('empty Interstitial');
             unhideMainContent();
          } 
          else {
            console.log('not empty Interstitial');
          }
        }
      });

      googletag.enableServices();
    }
    else {
      unhideMainContent();
    }
    
    function unhideMainContent() {
      console.log('unhide main content');
      var bDiv = document.getElementsByClassName("content-body-wrapper");

      for (var i=0; i<bDiv.length; i++) {
        if(bDiv[i].style.removeProperty) { 
          bDiv[i].style.removeProperty('opacity'); 
        }
        else { 
          bDiv[i].style.removeAttribute('opacity'); 
        }
      }
    }
  </script>
  <!-- Google  Prestitial Ads end here-->
  <header id="navbar" role="banner" class="navbar container navbar-default">
          <div class="announcements">
        <div class="container">
            <div class="region region-announcement">
    <section id="block-nodeblock-15890" class="block block-nodeblock clearfix">

      
  <article id="node-15890" class="node node-block block-full full clearfix node-full row  clearfix" about="/content/announcement-block" typeof="sioc:Item foaf:Document" id="block-15890" nid="15890">
      <header>
                  <span property="dc:title" content="Announcement Block" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The <b>Enterprise Connect Virtual Bootcamp: Collaboration for the New Reality </b>live today!<b> | <a href="https://collaboration-bootcamp.enterpriseconnect.com/?partnerref=njAB">Start Learning!</a></b></p>
</div></div></div>    </article>

</section>
  </div>
        </div>
      </div>
        <div id="navbar-header" class="navbar-header">
      <div class="container display-flex">
        <div class="navbar-branding">

                      <a class="logo navbar-btn" href="/" title="No Jitter - Home">
              <img class="img-responsive" src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png" alt="No Jitter" />
            </a>
                                <a class="name" href="/" title="Home">No Jitter</a>
                            </div>
        <div id="navbar-content" class="display-flex-end">
                        <div class="region region-header">
    <section id="block-on-the-web-0" class="block block-on-the-web clearfix">

      
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find No Jitter on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find No Jitter on Facebook" title="Find No Jitter on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find No Jitter on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find No Jitter on Twitter" title="Find No Jitter on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find No Jitter on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find No Jitter on LinkedIn" title="Find No Jitter on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="No Jitter RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="No Jitter RSS feed" title="No Jitter RSS feed" /></a></span>
</section>
<section id="block-ubmcommon-ubm-newsletter-header" class="block block-ubmcommon clearfix">

      
  <a href="https://www.nojitter.com/content/newsletter-sign" target="_blank" class="btn btn-sub">Subscribe</a>
</section>
<section id="block-ubmcommon-ubm-toggle-user" class="block block-ubmcommon clearfix">

      
  <button type="button" class="user-toggle ubm-toggle" data-toggle="collapse" data-target="#block-platform-user-platform-user-nextgen-login">
      <span class="sr-only">Toggle User Menu</span>
      <span class="icon icon-user"></span>
    </button>
</section>
<section id="block-ubmcommon-ubm-toggle-search" class="block block-ubmcommon clearfix">

      
  <button type="button" class="search-toggle ubm-toggle" data-toggle="collapse" data-target="#block-search-form">
      <span class="sr-only">Toggle Search</span>
      <span class="icon icon-search"></span>
    </button>
</section>
  </div>
                                  <div class="region region-header-toggle">
    <section id="block-platform-user-platform-user-nextgen-login" class="block block-platform-user collapse clearfix">

      
  <div id="user_account" class="dropdown" data-bind="foreach: account">
      <ul class="menu nav">
        <li class="first leaf">
            <a id="edit-login-submit" class="log-in x-ng-ui-action" x-ng-ui-action="open_login" href="/user/login">Sign In</a>
        </li>
        <li class="last leaf">
            <a class="sign-up x-ng-ui-action" x-ng-ui-action="open_reg" href="/user/register">Join</a>
        </li>
    </ul>
  </div>
</section>
<section id="block-search-form" class="block block-search collapse clearfix">

      
  <form class="form-search content-search" action="/ai-speech-technologies/automated-speech-recognition-brink-revolution" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-1jpS2DWMYg8GNOnULjHzmBgpK4znEpjNcGda6PuKKXI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
                  </div>
      </div>
    </div>
    <div id="navbar-navigation">
      <div class="container">
                  <button type="button" class="navbar-toggle col-xs-12" data-toggle="collapse" data-target="#navbar-menu">
            <div class="navbar-toggle-wrapper">
              <div class="hamburger">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </div>
              <div class="text">Menu</div>
            </div>
          </button>
        
                  <div class="navbar-collapse collapse col-xs-12" id="navbar-menu">
            <nav role="navigation">
                              <ul class="menu nav navbar-nav"><li class="first expanded dropdown"><a href="/topics" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Technology Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/topic/ai-speech-technologies">AI &amp; Speech Technologies</a></li>
<li class="leaf"><a href="/keywords/cloud-communications">Cloud Communications</a></li>
<li class="leaf"><a href="/keywords/contact-center-customer-experience">Contact Center/Customer Experience</a></li>
<li class="leaf"><a href="/keywords/apis-embedded-communications">Embedded Communications &amp; APIs</a></li>
<li class="leaf"><a href="/keywords/monitoring-management-and-security">Management &amp; Security</a></li>
<li class="leaf"><a href="/keywords/organization-management">Strategic Leadership</a></li>
<li class="leaf"><a href="/keywords/team-collaboration-tools-workspaces">Team Collaboration Tools &amp; Workspaces</a></li>
<li class="leaf"><a href="/keywords/unified-communications">Unified Communications</a></li>
<li class="last leaf"><a href="/keywords/video-collaboration-av">Video Collaboration &amp; A/V</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/posts" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Posts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/article-type/news-views">News &amp; Views</a></li>
<li class="leaf"><a href="/article-type/best-practices">Best Practices</a></li>
<li class="last leaf"><a href="/article-type/inside-enterprise">Inside the Enterprise</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/" title="" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Digital Resources <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.enterpriseconnect.com/virtual?partnerref=nojitter">Enterprise Connect Virtual</a></li>
<li class="leaf"><a href="/resources/infographics">Infographics</a></li>
<li class="leaf"><a href="/podcasts">Podcasts</a></li>
<li class="leaf"><a href="/research">Research</a></li>
<li class="leaf"><a href="/slideshows">Slideshows</a></li>
<li class="leaf"><a href="/webinars">Webinars</a></li>
<li class="last leaf"><a href="/resources/whitepapers">Whitepapers</a></li>
</ul></li>
<li class="expanded dropdown"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter" target="_blank" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Our Events <span class="caret"></span></a><ul class="dropdown-menu"><li class="first last leaf"><a href="https://www.enterpriseconnect.com/virtual?partnerref=nojitter">Enterprise Connect Virtual </a></li>
</ul></li>
<li class="last expanded dropdown"><a href="/about-no-jitter" data-target="#" class="dropdown-toggle" data-toggle="dropdown">About <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.nojitter.com/about-no-jitter">About No Jitter</a></li>
<li class="last leaf"><a href="https://www.nojitter.com/advertise">Advertise With Us</a></li>
</ul></li>
</ul>                                                      </nav>
          </div>
              </div>
    </div>
  </header>
  <div class="main-container container">
            <div class="region region-top">
    <section id="block-dfp-top-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-top_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-top_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-top_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
            <a id="main-content"></a>
                  <div class="field field-name-field-primary-keyword field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/topic/ai-speech-technologies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">AI &amp; Speech Technologies</a></div></div></div>                        <h1 class="page-header ">Automated Speech Recognition: On the Brink of Revolution</h1>
            
            <div class="region region-highlighted">
    <section id="block-views-all-content-nojiiter-byline" class="block block-views clearfix">

      
  <div class="view view-all-content view-id-all_content view-display-id-nojiiter_byline mini-teaser-block row view-dom-id-486a6ec1407f5a39c06a9c7cd5040a89">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    
<article class="views-view-fields">
      <div class="deck-body">
      <div class="views-field views-field-body">      <div class="field-content">Prices must come down before this technology can really have an impact in the contact center, Five9 CTO says.</div>      </div>    </div>
        <div class="col-sm-2 byline-image">
      <div class="views-field views-field-field-media">      <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/BethSchultz150x150.jpg?itok=sh6hLwsJ" width="100" height="100" alt="Beth Schultz, No Jitter" title="Beth Schultz, No Jitter" /></div>      </div>    </div>
    <div class="col-sm-10 teaser-content">
    <div class="view-display-id-byline">
                                <span class="views-field views-field-field-author">        <span class="field-content"><a href="/author/beth-schultz">Beth Schultz</a></span>        </span>            <div class="views-field views-field-field-display-date">      <div class="field-content field-name-field-display-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-24T00:00:00-05:00">June  24, 2020</span></div>      </div>    </div>
  </div>   
</article>  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-addtoany-addtoany-button" class="block block-addtoany clearfix">

      
  <span class="a2a_kit a2a_kit_size_20 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>

      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>
</section>
  </div>
        <div class="row">
            <section class="col-md-8">
                                                    <div class="region region-content well">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article id="node-17291" class="node node-article article-full full clearfix node-full row  clearfix" about="/ai-speech-technologies/automated-speech-recognition-brink-revolution" typeof="sioc:Item foaf:Document" id="article-17291" nid="17291">
      <header>
                  <span property="dc:title" content="Automated Speech Recognition: On the Brink of Revolution" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-field-media field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div id="file-13162" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/file/asr062420-adobestock317575930jpeg">ASR_062420-AdobeStock_317575930.jpeg</a></h2>
    
  
  <div class="content">
    <img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/ASR_062420-AdobeStock_317575930.jpeg" width="774" height="516" alt="Photo of man speaking to his smartphone" title="Speaking to smartphone" /><div class="field field-name-field-file-image-credit field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Image: fizkes - stock.adobe.com</div></div></div>  </div>

  
</div>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div>Keeping customer-facing simple is essential in delivering a good customer experience. Especially when harried, customers don’t want grief from the user interface, be that an old-school IVR or a newfangled virtual agent. Increasingly, contact center providers are turning to voice as the interface of choice for taking the pain out of a customer engagement.</div>
<div> </div>
<div>Key here is automated speech recognition (ASR). Once only able to allow a yes/no or single-word response to an IVR prompt, ASR technology is becoming increasingly sophisticated – but, according to <a href="https://www.nojitter.com/contact-center-customer-experience/cisco-vet-jonathan-rosenberg-goes-all-saas">Five9 CTO Jonathan Rosenberg</a>, has a way to go before reaching its full potential.</div>
<div> </div>
<div>In this Q&amp;A with No Jitter, Rosenberg shares his thoughts on the importance of ASR, the role of artificial intelligence (AI) and ASR, pricing, and where he hopes we’re headed with the technology.<br />
<div class="media media-element-container media-default media-wysiwyg-align-right"><img alt="Headshot of Jonathan Rosenberg, Five9" title="Jonathan Rosenberg, Five9" class="media-element file-default img-responsive" data-delta="2" typeof="foaf:Image" src="https://www.nojitter.com/sites/default/files/Jonathan%20Rosenberg_0.jpg" width="180" height="225" /><br />
<div class="field field-name-field-file-image-caption field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even">
<p><em>Jonathan Rosenberg, CTO, Five9</em></p>
</div>
</div>
</div>
<div class="field field-name-field-file-image-credit field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even"></div>
</div>
</div>
</div>
</div>
<div> </div>
<div> </div>
<div><strong>With today’s heavy focus on the customer experience, why is it important that companies address ASR from a business perspective?</strong></div>
<div><em><strong>Rosenberg:</strong></em> ASR is just a technology. What is important is the outcome it — with other technologies — can produce. The outcome it enables is a natural, human-like interaction that can replace or augment the traditional IVR systems that are a mainstay of contact centers today. Users are used to products like Alexa and Siri that allow them to interact naturally. Ask a question, get an answer. Why should a contact center interaction be different? Rather than following a fixed, tree-like menu structure, users just provide information and answer questions. Rather than using phone keypads to enter information, users can speak naturally.</div>
<div>In five years, I hope we laugh at the idea of ‘press one for sales’ as an icon of a prior era.</div>
<div> </div>
<div><strong>How can businesses use legacy data to train prediction models?</strong></div>
<div><em><strong>Rosenberg:</strong></em> Call recordings are the digital gold of the contact center. Think about the information that is within them. They contain the types of questions customers have. They contain the issues they are complaining about. They contain the satisfaction levels of those customers. They contain the quality and performance of the agents. They contain information on what takes the most time and where money can be saved. They contain the lingo and vocabulary that customers use about your product. Every single one of these can be extracted by applying speech recognition, following by intelligent tooling designed to obtain, and then use, this insight.</div>
<div> </div>
<div>We believe that the hard part of AI in the contact center is exactly this problem — how to use legacy data to quickly train prediction models, and then measure the accuracy and ROI of those models in production.</div>
<div> </div>
<div><strong>What’s different about ASR for the contact center versus other applications?</strong></div>
<div><em><strong>Rosenberg:</strong></em> ASR in the contact center is literally the worst-case scenario for this technology. Often you hear about the amazing accuracy — in the 90-95% range — of ASR technology often exceeding human beings. That is true — but only for the perfect case of a human being reading aloud, without background noise, written prose, with a perfect recording of wideband voice.</div>
<div> </div>
<div>Compare that to the use case in the contact center of an agent assistant. In this case, we have poor quality audio to start with. It is from a mobile phone (and thus usually a lousy codec), with background noise and spotty coverage. The content of the speech is often rambling and confused. There are accents. The agent and the customer might talk over each other. They use lingo that is specific to the products of the enterprise.</div>
<div> </div>
<div>We did a study about a year ago to examine the accuracy of ASR from different vendors when run against contact center recordings. One of the shocking lessons was that it was extremely difficult to get two human beings to listen to the same recording and come up with the same transcription.</div>
<div> </div>
<div>We had a small team doing this in order to compute what is called “ground truth” in AI systems. Ground truth represents what the right answer to a prediction model is supposed to be. You compare the actual output to ground truth to determine its accuracy. Not only did we struggle to come to a single ground truth for many recordings, but we found that the difference between the manual transcriptions from different engineers on the team differed by percentages that were as large as the differences in accuracy between the ASR systems!</div>
<div> </div>
<div>As a result, the accuracy of all ASR systems is much lower in this environment, making it extra challenging to achieve good results.</div>
<div> </div>
<div><strong>How important is precision when it comes to ASR for the contact center?</strong></div>
<div><em><strong>Rosenberg:</strong></em> ASR alone is just a piece of the puzzle. Most contact center applications of ASR include other machine learning components — natural language processing, topic models, conversation classifiers, and so on. They also include older rules-based systems, such as regular expressions, workflows, and so on. What matters is the overall accuracy of the system once all of these are put together. In our experience, the accuracy of the ASR matters much less in some use cases (agent assistance being one such example), and a lot more in others (such as a voicebot doing order processing).</div>
<div> </div>
<div><strong>What do advances in AI mean for ASR and the technology five years from now?</strong></div>
<div><em><strong>Rosenberg:</strong></em> The main thing I’m looking forward to is reduction in costs for the same level of accuracy. Right now, ASR is still relatively expensive.</div>
<div> </div>
<div>Here’s an interesting bit of math. Let’s say you want to build a virtual agent to handle the same volume of calls as a human agent. A reasonable call volume for an agent is 4,000 minutes of voice per month. If you look online at public pricing from Google for its ASR product, you’ll see it’s $0.009 for 15 seconds of audio for the product needed for contact centers (the enhanced model, no logging). Multiply it out — and that is $144 per agent per month just in ASR costs!</div>
<div> </div>
<div>Obviously, vendors negotiate prices and do a bunch of things to bring these costs down so that our products are affordable. My main point, though, is that the baseline public pricing is still high for pervasive usage in the contact center. Innovations in new models and computational optimizations will bring these prices down, and once that happens, we’re really going to see some revolution in the contact center.</div>
<div>
<hr />
<div class="media media-element-container media-default media-wysiwyg-align-left"><img alt="EC Virtual Logo" title="EC Virtual Logo" style="height: 80px; width: 225px;" class="media-element file-default img-responsive" data-delta="4" typeof="foaf:Image" src="https://www.nojitter.com/sites/default/files/EC20-Virtual_Logo-350.png" width="350" height="124" /><br />
<div class="field field-name-field-file-image-caption field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even"></div>
</div>
</div>
<div class="field field-name-field-file-image-credit field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even"></div>
</div>
</div>
</div>
<p><em>To learn more about enterprise speech technologies, attend the <a href="https://schedule.enterpriseconnect.com/sessions?_mc=njpost">Enterprise Connect Digital Conference &amp; Expo 2020</a> taking place online Aug. 3 to 6. On Monday, Aug. 3, industry analyst Jon Arnold will be presenting the session, "<a href="https://schedule.enterpriseconnect.com/session/speech-technologies-innovations-and-use-cases/875709?_mc=njpost">Speech Technologies: Innovations and Use Cases</a>," from 4:00 p.m. to 5:15 p.m. The session will conclude with a live chat Q&amp;A; to participate, <a href="https://enterpriseconnect.informatech.com/augustvirtual/2020/registrations/Attendee?_mc=njpost">register now</a>!</em></div>
</div></div></div><div class="group-topic-tag field-group-div"><h3><span>Tags:</span></h3><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/article-type/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/automated-speech-recognition" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">automated speech recognition</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/five9" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Five9</a></div><div class="field-item odd" rel="dc:subject"><a href="/topic/ai-speech-technologies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">AI &amp; Speech Technologies</a></div><div class="field-item even" rel="dc:subject"><a href="/topic/ai-automation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">AI &amp; Automation</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/ccaas" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">CCaaS</a></div><div class="field-item even" rel="dc:subject"><a href="/topic/customer-experience" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Customer Experience</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/technology-trends" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Technology Trends</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/vendor-perspective" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vendor Perspective</a></div></div></div></div><section id="block-views-recommended-for-you-block-nj" class="view view-recommended-for-you view-id-recommended_for_you view-display-id-nojitter_recommendations view-dom-id-0c9fb06cf89628a9d7fb83e2434b4d8a clearfix">
      <h4 class="h2">Articles You Might Like</h4>
    
  
      
  <div class="view-content">
                <div class="views-row views-row-1 views-row-odd views-row-first">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/ZeusKerravala_102x102.jpg?itok=Hjyf4U0s" width="100" height="100" alt="Headsot of Zeus Kerravala, ZK Research" title="Zeus Kerravala, ZK Research" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/ai-speech-technologies/nvidia-gets-%E2%80%98misty%E2%80%99-over-conversational-ai">Nvidia Gets ‘Misty’ Over Conversational AI</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Zeus Kerravala</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-05-21T00:00:00-05:00">May 21, 2020</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>GPU maker offers turnkey approach to homegrown conversational AI that promises more human-like interactions, demoed via raindrop-shaped chatbot named Misty.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/me1.jpg?itok=8uyUYjJe" width="100" height="100" alt="Dana Casielles" title="Dana Casielles" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/ai-speech-technologies/navy-federal-banks-speech-analytics">Navy Federal Banks on Speech Analytics</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Dana Casielles</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-05-05T00:00:00-05:00">May 05, 2020</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>As COVID-related inbound calls skyrocket, credit union applies speech analytics to gain insight into immediate caller issues and longer-term outlook.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/SheilaMcGee-Smith_2020%20.jpg?itok=coTR0JYB" width="100" height="100" alt="Headshot of Sheila McGee-Smith, McGee-Smith Analytics" title=" Sheila McGee-Smith, McGee-Smith Analytics" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/ai-speech-technologies/google-contact-center-ai-tackling-explosive-unemployment">Google Contact Center AI Tackling Explosive Unemployment </a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Sheila McGee-Smith</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-04-23T00:00:00-05:00">April 23, 2020</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>With Dialogflow at its core, this solution is one that will allow the state agencies to easily expand the types of queries handled, for additional needs.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Michael-Haugh-headshot%5B4%5D%5B3%5D.jpg?itok=mo2CPTQv" width="100" height="100" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/ai-speech-technologies/discover-benefits-enterprise-network-automation">Discover the Benefits of Enterprise Network Automation</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Michael Haugh</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-04-16T00:00:00-05:00">April 16, 2020</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>Enable new sources of revenue, maintain business continuity, experience increased performance, and reduce strain on the business.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/me1.jpg?itok=8uyUYjJe" width="100" height="100" alt="Dana Casielles" title="Dana Casielles" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/ai-speech-technologies/no-jitter-roll-speech-text-comms-apis">No Jitter Roll: Speech-to-Text, Comms APIs</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Dana Casielles</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-03-06T00:00:00-06:00">March 06, 2020</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>The latest scoops from Google Cloud, Vonage, Whispir, Voximplant, LogMeIn, and EPOS </p>
</div>    </div>  </div>   
</article>  </div>
      </div>

  
  
  
      <div class="view-footer">
      <a href="/taxonomy/term/7" class="button">See All in AI &amp; Speech Technologies &raquo;</a>    </div>
  
  
</section>      <footer>
      <ul class="links list-inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/17291%23comment-form">Log in</a> or <a href="/user/register?destination=node/17291%23comment-form">register</a> to post comments</span></li>
</ul>    </footer>
    </article>

</section>
<section id="block-disqus-disqus-comments" class="block block-disqus clearfix">

      
  <div id="disqus_thread"><noscript><p><a href="http://no-jitter.disqus.com/?url=https%3A%2F%2Fwww.nojitter.com%2Fai-speech-technologies%2Fautomated-speech-recognition-brink-revolution">View the discussion thread.</a></p></noscript></div>
</section>
<section id="block-dfp-native-article" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_article-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_article");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_landing-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-inread-video" class="block block-dfp clearfix">

      
  <div id="dfp-ad-inread_video-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-inread_video" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-inread_video");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-insight-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-insight_landing-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-insight_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-insight_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-insight-unit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_insight_unit-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_insight_unit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_insight_unit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-ribbon" class="block block-dfp clearfix">

      
  <div id="dfp-ad-ribbon-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-ribbon" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-ribbon");
    });
  </script>
</div>
</div>
</section>
  </div>
              </section>

              <aside class="col-md-4" role="complementary">
            <div class="region region-sidebar-second">
    <section id="block-dfp-tapunit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-tapunit-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-tapunit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-tapunit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-rec1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec1-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-rec1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-rec1");
    });
  </script>
</div>
</div>
</section>
<section id="block-ubmcommon-ubm-newsletter-widget" class="block block-ubmcommon clearfix">

      
  <div class="newsletter-wrapper image-content-wrapper newsletter-widget"><div class="newsletter-text"><h2>Subscribe to Our Weekly Newsletters</h2><div class="content">Stay informed and sign up for weekly No Jitter, Enterprise Connect, and WorkSpace Connect newsletters</div></div><div class="newsletter-button newsletter-button-margin"><a href="https://www.nojitter.com/content/newsletter-sign" target="_blank" class="btn btn-default">Join Us Today</a></div></div>
</section>
<section id="block-views-12f8191b48767c1cce518093810845d0" class="block block-views clearfix">

        <h2 class="block-title"><span>Trending</span></h2>
    
  <div class="view view-trending view-id-trending view-display-id-nojitter_trending_sidebar view-dom-id-e270363898522fc82820c3bbeaf07d03">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/partner-ecosystem/genesys-adds-wem-business-unit-and-new-cmo">Genesys Adds WEM Business Unit and New CMO</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Sheila McGee-Smith</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-23T00:00:00-05:00">June 23, 2020</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/contact-center-customer-experience/journey-why-you-need-know-cx-identity-innovator">Journey: Why You Need to Know This CX Identity Innovator</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Brent Kelly</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-23T00:00:00-05:00">June 23, 2020</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/digital-transformation/goodbye-digital-transformation-hello-digital-business">Goodbye Digital Transformation, Hello Digital Business</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Nicolas De Kouchkovsky</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-16T00:00:00-05:00">June 16, 2020</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/ai-speech-technologies/automated-speech-recognition-brink-revolution" class="active">Automated Speech Recognition: On the Brink of Revolution</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Beth Schultz</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-24T00:00:00-05:00">June 24, 2020</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/team-collaboration-tools-workspaces/6-tips-preparing-whatever-comes-next">6 Tips for Preparing for Whatever Comes Next</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Ryan Daily</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-23T00:00:00-05:00">June 23, 2020</span></div>      </div>    </div>
</div>   
</article>
  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-rec2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec2-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-rec2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-rec2");
    });
  </script>
</div>
</div>
</section>
  </div>
        </aside>  <!-- /#sidebar-second -->
          </div>
            <div class="region region-bottom">
    <section id="block-dfp-bottom-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-bottom_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-bottom_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-bottom_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
      </div>
            </div>
    <footer id="#informa-footer">
        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <!--divisional plus marketing -->
                <div class="alternate">
                    <div class="footer-row" style="border-bottom: 1px solid #fff;">
                        <div class="col-md-6 discover">
                            <div class="heading">Discover more from Informa Tech</div>
                            <ul class="list-inline">
                                <li><a href="https://www.enterpriseconnect.com/" title="Enterprise Connect">Enterprise Connect</a></li>
                                <li><a href="https://workspace-connect.com/" title="WorkSpace Connect">WorkSpace Connect</a></li>
                                
								<li><a href="https://www.icmi.com/" title="ICMI">ICMI</a></li>
                                <li><a href="https://www.informationweek.com/" title="InformationWeek">InformationWeek</a></li>
                                
                                <li><a href="https://www.thinkhdi.com/" title="HDI">HDI</a></li>
                                <li><a href="https://contentmarketinginstitute.com/" title="Content Marketing Institute">Content Marketing Institute</a></li>
                            </ul>
                        </div>
                        <div class="col-md-2 working">
                            <div class="heading">Working With Us</div>
                            <ul class="list-inline" style="padding-right: 18%;">
                                <li>
                                    <a href="https://www.nojitter.com/advertise">Advertise</a>
                                </li>
								<li>
                                    <a href="https://www.nojitter.com/content/newsletter-sign">Subscribe</a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/about-no-jitter">About Us</a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-md-4 brand-name">
                            <div class="heading">Follow NoJitter on Social </div>
                            <ul class="list-inline social-icon">
                                <li>
                                    <a href="https://www.facebook.com/nojitter/"><i class="facebook-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://twitter.com/nojitter"><i class="twitter-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.linkedin.com/groups/107451/"><i class="linkedin-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/rss/posts"><i class="rss-feed-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <!--DIV-->
            </div>
        </div>

        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <div class="footer-row footer-icons">
                    <div class="col-md-5 logo">
                        <img src="/sites/all/themes/nwc_bootstrap/images/informa/Whitelogo.png" alt="alt text of the logo">
                    </div>

                    <div class="col-md-7">
                        <ul class="list-inline">
							<li>
                                <a href="https://tech.informa.com/" target="_blank">Home</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/cookie-policy" target="_blank">Cookies</a>
                            </li>
                            <li>
                                <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" target="_blank">CCPA: Do not sell my personal info</a>
                            </li>
                            <li>
                                <a href="https://informa.com/privacy-policy/" target="_blank">Privacy</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/terms-and-conditions" target="_blank">Terms</a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="footer-row privacy-policy">
                    <div class="col-md-12">
                        <p class="copyright">
                            Copyright © 2020 Informa PLC. Informa PLC is registered in England and Wales with company number 8860726 whose registered and head office is 5 Howick Place, London, SW1P 1WG.
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </footer>
    <script type="text/javascript">
    var _elqQ = _elqQ || [];
    _elqQ.push(['elqSetSiteId', '2150']);
    _elqQ.push(['elqUseFirstPartyCookie', 'trk.nojitter.com']);
    _elqQ.push(['elqTrackPageView']);

    (function() {
    function async_load()

    { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); }

    if(window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
    else if (window.attachEvent) window.attachEvent('onload', async_load);
    })();
    </script>    <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2020 Adobe, Inc. -->
<script type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/VisitorAPI.js?ormzkk?qcfo81"></script>
<script type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/ubm-tech-global-app-measurement.js?ormzkk?qcfo81"></script>
<script type="text/javascript"><!--

s.pageName="Automated Speech Recognition: On the Brink of Revolution";
s.channel="ai-speech-technologies";
s.eVar1="ai-speech-technologies";
s.prop8="10.41.2.162 | ";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://cmp.d3.sc.omtrdc.net/b/ss/cmpglobalvista/1/H.27--NS/0//2450091" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->
  </div>
<script src="https://twimgs.com/informationweek/elqNow/elqCfg.js"></script>
<script src="https://twimgs.com/informationweek/elqNow/elqImg.js"></script>
<script src="https://ins.techweb.com/beacon/js/beacon-min.js"></script>
<script>var beacon = new UBM.Beacon({environment: 'p', apiKey: 'ee4cc70645f40ec1a556b77e64cc3a96c3832cb2b782c44e54171631bdac1bdd'});</script>
<script>beacon.pageview();</script>
<script>da2a.targets=[
{title:"Automated Speech Recognition: On the Brink of Revolution",url:"https:\/\/www.nojitter.com\/ai-speech-technologies\/automated-speech-recognition-brink-revolution"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
<script src="https://www.nojitter.com/sites/all/themes/bootstrap/js/bootstrap.js?qcfo81"></script>
</body>
</html>