<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns# article: https://ogp.me/ns/article# book: https://ogp.me/ns/book# profile: https://ogp.me/ns/profile# video: https://ogp.me/ns/video# product: https://ogp.me/ns/product# content: https://purl.org/rss/1.0/modules/content/ dc: https://purl.org/dc/terms/ foaf: https://xmlns.com/foaf/0.1/ rdfs: https://www.w3.org/2000/01/rdf-schema# sioc: https://rdfs.org/sioc/ns# sioct: https://rdfs.org/sioc/types# skos: https://www.w3.org/2004/02/skos/core# xsd: https://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Microsoft Updates Teams for Frontline Workers | No Jitter",
            "name": "Microsoft Updates Teams for Frontline Workers",
            "description": "The update includes enhanced sign-in options, a new task publishing feature, admin capabilities, and more.",
            "author": {
                "@type": "Person",
                "name": "Ryan Daily"
            },
            "publisher": {
                "@type": "Organization",
                "name": "No Jitter",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png"
                }
            },
            "datePublished": "Tue, 01/19/2021 - 10:15",
            "dateModified": "Tue, 01/19/2021 - 11:30",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.nojitter.com/sites/default/files/Teams_AdobeStock_388282306_Editorial_Use_Only_11921.jpeg"
            }
        },
        {
            "@type": "WebSite",
            "url": "https://www.nojitter.com",
            "publisher": {
                "@type": "Organization",
                "name": "No Jitter",
                "url": "https://www.nojitter.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png"
                }
            }
        }
    ]
}</script>
<link rel="shortcut icon" href="https://www.nojitter.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The update includes enhanced sign-in options, a new task publishing feature, admin capabilities, and more." />
<meta name="generator" content="Drupal 7 (https://drupal.org)" />
<link rel="canonical" href="https://www.nojitter.com/vendor-news/microsoft-updates-teams-frontline-workers" />
<link rel="shortlink" href="https://www.nojitter.com/node/17841" />
<meta property="og:site_name" content="No Jitter" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nojitter.com/vendor-news/microsoft-updates-teams-frontline-workers" />
<meta property="og:title" content="Microsoft Updates Teams for Frontline Workers" />
<meta property="og:description" content="The update includes enhanced sign-in options, a new task publishing feature, admin capabilities, and more." />
<meta property="og:updated_time" content="2021-01-19T11:30:25-06:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.nojitter.com/vendor-news/microsoft-updates-teams-frontline-workers" />
<meta name="twitter:title" content="Microsoft Updates Teams for Frontline Workers" />
<meta name="twitter:description" content="The update includes enhanced sign-in options, a new task publishing feature, admin capabilities, and more." />
<meta property="article:published_time" content="2021-01-19T10:19:38-06:00" />
<meta property="article:modified_time" content="2021-01-19T11:30:25-06:00" />
<meta name="google-site-verification" content="MnHa6hg2BY8PONZV51crGOyG8VTI-CSgSawMjS-LW2Q" />
  <title>Microsoft Updates Teams for Frontline Workers | No Jitter</title>
  <link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_Sa1aiBZ4c-jB1ciDmXadniFun2z6wSDtP2XTiP_NXnA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_h5pYdjVXNn71eQ8_lN7-VLgPeBAlmxWeNALVWS6JWac.css" media="all" />
<link type="text/css" rel="stylesheet" href="//i.ubm-us.net/oas/nativead/css/licenseglobal_nativead.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_-PC2LqwEa4s7Ah15S0fqweoUEzRZFaGE0fNHYcprbcc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_YookFiks5U3k-iA2Hk-w1whn89gzrJn5QA3S06Nh7uc.css" media="all" />
  <script src="https://www.nojitter.com/sites/default/files/js/js_NOnf8C9iRaTVqo2MbIeXsEVf5MgeRBm_9YDQX2nNRy4.js"></script>
<script src="https://www.nojitter.com/sites/default/files/js/js_LtSFxbSBdEqbss7ep-pMhGTa9i8RfTez1BJsz2caYk0.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.nojitter.com/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script src="https://www.nojitter.com/sites/default/files/js/js_m9SftDDj9fSjzUpF3pkRRlS_M3bZ6dMlUwcj1JoelfU.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [7, 7])
  .addSize([767, 0], [2, 2])
  .build();
googletag.slots["welcome"] = googletag.defineSlot("/2441/NoJitter/vendornews/microsoftupdatesteamsfrontlineworkers", [2, 2], "div-gpt-ad-welcome")
  .addService(googletag.pubads())
  .setTargeting("pos", "welcome")
  .setTargeting("gdpr_banner", "on")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["tapunit"] = googletag.defineSlot("/2441/NoJitter/vendornews/microsoftupdatesteamsfrontlineworkers", [[300, 250], [300, 600]], "div-gpt-ad-tapunit")
  .addService(googletag.pubads())
  .setTargeting("pos", "TAPunit");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1000, 1])
  .addSize([1280, 0], [1, 2])
  .build();
googletag.slots["wallpaper"] = googletag.defineSlot("/2441/NoJitter/vendornews/microsoftupdatesteamsfrontlineworkers", [1, 2], "div-gpt-ad-wallpaper")
  .addService(googletag.pubads())
  .setTargeting("pos", "wallpaper")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["top_leaderboard"] = googletag.defineSlot("/2441/NoJitter/vendornews/microsoftupdatesteamsfrontlineworkers", [728, 90], "div-gpt-ad-top_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["rec1"] = googletag.defineSlot("/2441/NoJitter/vendornews/microsoftupdatesteamsfrontlineworkers", [[300, 250], [300, 600]], "div-gpt-ad-rec1")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1");</script>
<script>googletag.slots["rec2"] = googletag.defineSlot("/2441/NoJitter/vendornews/microsoftupdatesteamsfrontlineworkers", [[300, 250], [300, 600]], "div-gpt-ad-rec2")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2");</script>
<script>googletag.slots["inread_video"] = googletag.defineSlot("/2441/NoJitter/vendornews/microsoftupdatesteamsfrontlineworkers", [4, 4], "div-gpt-ad-inread_video")
  .addService(googletag.pubads())
  .setTargeting("pos", "video");</script>
<script>googletag.slots["ribbon"] = googletag.defineSlot("/2441/NoJitter/vendornews/microsoftupdatesteamsfrontlineworkers", [3, 3], "div-gpt-ad-ribbon")
  .addService(googletag.pubads())
  .setTargeting("pos", "mobile3");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["bottom_leaderboard"] = googletag.defineSlot("/2441/NoJitter/vendornews/microsoftupdatesteamsfrontlineworkers", [728, 90], "div-gpt-ad-bottom_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["native_article"] = googletag.defineSlot("/2441/NoJitter/vendornews/microsoftupdatesteamsfrontlineworkers", [8, 2], "div-gpt-ad-native_article")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_landing"] = googletag.defineSlot("/2441/NoJitter/vendornews/microsoftupdatesteamsfrontlineworkers", [8, 1], "div-gpt-ad-native_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_insight_unit"] = googletag.defineSlot("/2441/NoJitter/vendornews/microsoftupdatesteamsfrontlineworkers", [8, 4], "div-gpt-ad-native_insight_unit")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script>googletag.slots["insight_landing"] = googletag.defineSlot("/2441/NoJitter/vendornews/microsoftupdatesteamsfrontlineworkers", [8, 3], "div-gpt-ad-insight_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script src="https://www.nojitter.com/sites/default/files/js/js_m37wgQrOs0q13BxLc-K_Ni9cX3TAMVc82pZ6tWRV7eg.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().setRequestNonPersonalizedAds(1);
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("aid", "17841");
});

googletag.enableServices();</script>
<script src="https://www.nojitter.com/sites/default/files/js/js_x0WWy4dhyOCCNQG-hF_uhwjwaB2pt9YGURjm0RS6t7w.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/licenseglobal_nativead.js"></script>
<script src="https://www.nojitter.com/sites/default/files/js/js_Jfrr27h2CACwcDgu41EDjAr3GKUvysPFS6c_UFRO6xA.js"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};</script>
<script src="https://www.nojitter.com/sites/default/files/js/js_XD_moDgroEs7e-1-PDwuzfuUOmcY4RtXqMVgznBiJ20.js"></script>
<script>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</script>
<script type="text/javascript">
	window.__wtw_lucky_site_id = 127823;
  ;(function(document) {
    var wa = document.createElement("script");
    var pf = ("https:" == document.location.protocol)
              ? "https://ssl"
              : "http://cdn";
    wa.type = "text/javascript";
    wa.async = true;
    wa.src = pf + ".luckyorange.com/w.js";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(wa, s);
  })(document);
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-17841 node-type-article">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KN4BFRW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section id="block-dfp-welcome" class="block block-dfp clearfix">

      
  <div id="dfp-ad-welcome-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-welcome" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-welcome");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-wallpaper" class="block block-dfp clearfix">

      
  <div id="dfp-ad-wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-wallpaper");
    });
  </script>
</div>
</div>
</section>
  </div>
  <!--Informa header-->
<div class="informa-bar content-body-wrapper" style="opacity:0">
  <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
      <div id="iribbon-left">
        <p>No Jitter is part of the Informa Tech Division of Informa PLC</p>
        <ul>
          <li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="0">Informa PLC</a></li>
          <li><a href="https://informa.com/about-us/" tabindex="0">About us</a></li>
          <li><a href="https://informa.com/investors/" tabindex="0">Investor relations</a></li>
          <li><a href="https://informa.com/talent/" tabindex="0">Talent</a></li>
        </ul>
      </div>
      <div id="iribbon-right">
        <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
      </div>
    </div>
  </div>
</div><div class="content-body-wrapper 1-page container" style="opacity:0;padding:0" id="container-main">
  <!-- Google Prestitial Ads start here-->
  <script src="/prestitial/adblockDetector.js"></script>
  <script>
    var isblocked = "notblocked";

    if(!document.getElementById('xRokYeIsHL')){
     isblocked = "blocked";
    }
    console.log('lpage==>' + isblocked);

    if (isblocked == "notblocked") {
      setTimeout(function() {
        console.log('5 second timeout ');
        unhideMainContent();
      }, 5000);

      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if(event.slot.getSlotElementId() == "div-gpt-ad-welcome") {
          console.log('interstitial unit found');
          if(event.isEmpty) {
            console.log('empty Interstitial');
             unhideMainContent();
          } 
          else {
            console.log('not empty Interstitial');
          }
        }
      });

      googletag.enableServices();
    }
    else {
      unhideMainContent();
    }
    
    function unhideMainContent() {
      console.log('unhide main content');
      var bDiv = document.getElementsByClassName("content-body-wrapper");

      for (var i=0; i<bDiv.length; i++) {
        if(bDiv[i].style.removeProperty) { 
          bDiv[i].style.removeProperty('opacity'); 
        }
        else { 
          bDiv[i].style.removeAttribute('opacity'); 
        }
      }
    }
  </script>
  <!-- Google  Prestitial Ads end here-->
  <header id="navbar" role="banner" class="navbar container navbar-default">
          <div class="announcements">
        <div class="container">
            <div class="region region-announcement">
    <section id="block-nodeblock-15890" class="block block-nodeblock clearfix">

      
  <article id="node-15890" class="node node-block block-full full clearfix node-full row  clearfix" about="/content/announcement-block" typeof="sioc:Item foaf:Document" id="block-15890" nid="15890">
      <header>
                  <span property="dc:title" content="Announcement Block" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div>Enterprise Connect Is Looking for IT Heroes or Hero Teams for New Award Program | <a href="https://www.enterpriseconnect.com/virtual/march/it-hero?_mc=we_nj_x_nj_edt_x_x_x_x_x_njpost_2021" style="color:#ffca3e">Nominate Your Hero Today!</a></div>
</div></div></div>    </article>

</section>
  </div>
        </div>
      </div>
        <div id="navbar-header" class="navbar-header">
      <div class="container display-flex">
        <div class="navbar-branding">

                      <a class="logo navbar-btn" href="/" title="No Jitter - Home">
              <img class="img-responsive" src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png" alt="No Jitter" />
            </a>
                                <a class="name" href="/" title="Home">No Jitter</a>
                            </div>
        <div id="navbar-content" class="display-flex-end">
                        <div class="region region-header">
    <section id="block-on-the-web-0" class="block block-on-the-web clearfix">

      
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find No Jitter on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find No Jitter on Facebook" title="Find No Jitter on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find No Jitter on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find No Jitter on Twitter" title="Find No Jitter on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find No Jitter on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find No Jitter on LinkedIn" title="Find No Jitter on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="No Jitter RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="No Jitter RSS feed" title="No Jitter RSS feed" /></a></span>
</section>
<section id="block-ubmcommon-ubm-newsletter-header" class="block block-ubmcommon clearfix">

      
  <a href="https://www.nojitter.com/content/newsletter-sign" target="_blank" class="btn btn-sub">Subscribe</a>
</section>
<section id="block-ubmcommon-ubm-toggle-user" class="block block-ubmcommon clearfix">

      
  <button type="button" class="user-toggle ubm-toggle" data-toggle="collapse" data-target="#block-platform-user-platform-user-nextgen-login">
      <span class="sr-only">Toggle User Menu</span>
      <span class="icon icon-user"></span>
    </button>
</section>
<section id="block-ubmcommon-ubm-toggle-search" class="block block-ubmcommon clearfix">

      
  <button type="button" class="search-toggle ubm-toggle" data-toggle="collapse" data-target="#block-search-form">
      <span class="sr-only">Toggle Search</span>
      <span class="icon icon-search"></span>
    </button>
</section>
  </div>
                                  <div class="region region-header-toggle">
    <section id="block-platform-user-platform-user-nextgen-login" class="block block-platform-user collapse clearfix">

      
  <div id="user_account" class="dropdown" data-bind="foreach: account">
      <ul class="menu nav">
        <li class="first leaf">
            <a id="edit-login-submit" class="log-in x-ng-ui-action" x-ng-ui-action="open_login" href="/user/login">Sign In</a>
        </li>
        <li class="last leaf">
            <a class="sign-up x-ng-ui-action" x-ng-ui-action="open_reg" href="/user/register">Join</a>
        </li>
    </ul>
  </div>
</section>
<section id="block-search-form" class="block block-search collapse clearfix">

      
  <form class="form-search content-search" action="/vendor-news/microsoft-updates-teams-frontline-workers" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-H2e5uF6LElPS4gdUAvbQl0cZDDilVS75CiD3_6k81YU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
                  </div>
      </div>
    </div>
    <div id="navbar-navigation">
      <div class="container">
                  <button type="button" class="navbar-toggle col-xs-12" data-toggle="collapse" data-target="#navbar-menu">
            <div class="navbar-toggle-wrapper">
              <div class="hamburger">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </div>
              <div class="text">Menu</div>
            </div>
          </button>
        
                  <div class="navbar-collapse collapse col-xs-12" id="navbar-menu">
            <nav role="navigation">
                              <ul class="menu nav navbar-nav"><li class="first expanded dropdown"><a href="/topics" class="dropdown-toggle" data-toggle="dropdown">Technology Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/topic/ai-speech-technologies">AI &amp; Speech Technologies</a></li>
<li class="leaf"><a href="/keywords/cloud-communications">Cloud Communications</a></li>
<li class="leaf"><a href="/keywords/contact-center-customer-experience">Contact Center/Customer Experience</a></li>
<li class="leaf"><a href="/keywords/apis-embedded-communications">Embedded Communications &amp; APIs</a></li>
<li class="leaf"><a href="/keywords/monitoring-management-and-security">Management &amp; Security</a></li>
<li class="leaf"><a href="/keywords/organization-management">Strategic Leadership</a></li>
<li class="leaf"><a href="/keywords/team-collaboration-tools-workspaces">Team Collaboration Tools &amp; Workspaces</a></li>
<li class="leaf"><a href="/keywords/unified-communications">Unified Communications</a></li>
<li class="last leaf"><a href="/keywords/video-collaboration-av">Video Collaboration &amp; A/V</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/posts" class="dropdown-toggle" data-toggle="dropdown">Posts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/article-type/news-views">News &amp; Views</a></li>
<li class="leaf"><a href="/article-type/best-practices">Best Practices</a></li>
<li class="last leaf"><a href="/article-type/inside-enterprise">Inside the Enterprise</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/" title="" class="dropdown-toggle" data-toggle="dropdown">Digital Resources <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.enterpriseconnect.com/virtual?partnerref=nojitter">Enterprise Connect Virtual</a></li>
<li class="leaf"><a href="/resources/infographics">Infographics</a></li>
<li class="leaf"><a href="/podcasts">Podcasts</a></li>
<li class="leaf"><a href="/research">Research</a></li>
<li class="leaf"><a href="/slideshows">Slideshows</a></li>
<li class="leaf"><a href="/webinars">Webinars</a></li>
<li class="last leaf"><a href="/resources/whitepapers">Whitepapers</a></li>
</ul></li>
<li class="expanded dropdown"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter" target="_blank" class="dropdown-toggle" data-toggle="dropdown">Our Events <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.enterpriseconnect.com/virtual?partnerref=nojitter">Enterprise Connect Virtual </a></li>
<li class="last leaf"><a href="https://www.enterpriseconnect.com/orlando">Enterprise Connect 2021</a></li>
</ul></li>
<li class="last expanded dropdown"><a href="/about-no-jitter" class="dropdown-toggle" data-toggle="dropdown">About <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.nojitter.com/about-no-jitter">About No Jitter</a></li>
<li class="last leaf"><a href="https://www.nojitter.com/advertise">Advertise With Us</a></li>
</ul></li>
</ul>                                                      </nav>
          </div>
              </div>
    </div>
  </header>
  <div class="main-container container">
            <div class="region region-top">
    <section id="block-dfp-top-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-top_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-top_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-top_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
            <a id="main-content"></a>
                  <div class="field field-name-field-primary-keyword field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/keywords/vendor-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vendor News</a></div></div></div>                        <h1 class="page-header ">Microsoft Updates Teams for Frontline Workers</h1>
            
            <div class="region region-highlighted">
    <section id="block-views-all-content-nojiiter-byline" class="block block-views clearfix">

      
  <div class="view view-all-content view-id-all_content view-display-id-nojiiter_byline mini-teaser-block row view-dom-id-ddc685003568d8aebe8c1951cf59324e">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    
<article class="views-view-fields">
      <div class="deck-body">
      <div class="views-field views-field-body">      <div class="field-content">The update includes enhanced sign-in options, a new task publishing feature, admin capabilities, and more.</div>      </div>    </div>
        <div class="col-sm-2 byline-image">
      <div class="views-field views-field-field-media">      <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/0.jpg?itok=HbU49mcW" width="100" height="100" /></div>      </div>    </div>
    <div class="col-sm-10 teaser-content">
    <div class="view-display-id-byline">
                                <span class="views-field views-field-field-author">        <span class="field-content"><a href="/author/ryan-daily">Ryan Daily</a></span>        </span>            <div class="views-field views-field-field-display-date">      <div class="field-content field-name-field-display-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-01-19T10:15:00-06:00">January  19, 2021</span></div>      </div>    </div>
  </div>   
</article>  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-addtoany-addtoany-button" class="block block-addtoany clearfix">

      
  <span class="a2a_kit a2a_kit_size_20 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>

      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>
</section>
  </div>
        <div class="row">
            <section class="col-md-8">
                                                    <div class="region region-content well">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article id="node-17841" class="node node-article article-full full clearfix node-full row  clearfix" about="/vendor-news/microsoft-updates-teams-frontline-workers" typeof="sioc:Item foaf:Document" id="article-17841" nid="17841">
      <header>
                  <span property="dc:title" content="Microsoft Updates Teams for Frontline Workers" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-field-media field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div id="file-18914" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/file/teamsadobestock388282306editorialuseonly11921jpeg">Teams_AdobeStock_388282306_Editorial_Use_Only_11921.jpeg</a></h2>
    
  
  <div class="content">
    <img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/Teams_AdobeStock_388282306_Editorial_Use_Only_11921.jpeg" width="774" height="516" alt="Someone using a Microsoft Teams apps on their phone" title="Someone using a Microsoft Teams apps on their phone" /><div class="field field-name-field-file-image-credit field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Image: nikkimeel - stock.adobe.com</div></div></div>  </div>

  
</div>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div>Over the last couple of years, Microsoft has touted how its team collaboration platform, <a href="https://informaplc.sharepoint.com/teams/NoJitterContent/Shared Documents/NJ Copy in Progress/">Microsoft Teams, can empower frontline workers</a>. A slew of new features introduced last week adds to that storyline.</div>
<div> </div>
<div>The new features, <a href="https://www.microsoft.com/en-us/microsoft-365/blog/2021/01/13/3-ways-retailers-can-shape-the-new-normal-with-their-frontline-workforce/">outlined in a blog post</a>, are:</div>
<ul>
<li><strong>A publishing feature for new tasks</strong> — This feature will allow team leaders to coordinate and manage tasks across a frontline team, Microsoft said. A manager can assign tasks to an individual employee or leave a task open for a team member to self-assign, Microsoft said. Frontline workers will see a list of assigned tasks and any associated documents.</li>
<li><strong>Tagging by shifts</strong> — The capability allows team members and leaders to tag a specific work shift. Users will have a specific @mention tag (for instance, @onshiftmanagers) that matches their schedule in the Shifts app in Teams, Microsoft said.</li>
<li><strong>Approvals feature</strong> — Frontline workers can now use an Approvals process within Teams when they need a written acknowledgment from their manager or a customer signature, Microsoft said.</li>
</ul>
<div> </div>
<div>Microsoft also revealed three additional generally available Azure Active Directory features for frontline workers and admins in <a href="https://www.microsoft.com/security/blog/2021/01/13/azure-active-directory-empowers-frontline-workers-with-simplified-and-secure-access/">a separate blog post</a>. These include:</div>
<ul>
<li><strong>Streamlined IT tasks for My Staff </strong>— Microsoft admins can now delegate user management to frontline managers via the My Staff portal. Some of the management capabilities include password resets, phone management, and the ability to give employees access without the need of helpdesk or IT support, Microsoft said.</li>
<li><strong>Enhanced onboarding authentication</strong> — My Staff will now enable frontline managers to register a team member's phone number for SMS sign-in. And when IT enables SMS sign-in, a frontline worker can log in via a single sign-on for Teams and other apps by using their phone number and a one-time passcode sent via SMS.</li>
<li><strong>Enhanced sign-in options</strong> — Lastly, for access capabilities, Azure Active Directory SMS sign-in, My Staff portal, and shared device sign-out for frontline workers are generally available. Frontline workers can use shared device sign-out to log off all apps and web browsers on a shared device before passing it to a team member, Microsoft said.</li>
</ul>
<div> </div>
<div>Besides product updates, Microsoft shared details on a pair of recent partnerships. The first is with supply chain provider Blue Yonder, which aims to simplify access to their workforce management system with a new connector that’ll share information directly into Shifts in Teams. The connector will be available later this year, Microsoft said. The second is with Reflexis, to provide Teams users access to that company’s workforce management and task management solutions.</div>
</div></div></div><div class="group-topic-tag field-group-div"><h3><span>Tags:</span></h3><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/microsoft-teams" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Microsoft Teams</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/frontline-worker" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">frontline worker</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/teams-shift" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Teams Shift</a></div><div class="field-item odd" rel="dc:subject"><a href="/article-type/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/vendor-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vendor News</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/digital-workplace" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Digital Workplace</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/product-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Product News</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/team-collaboration-tools-workspaces" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Team Collaboration Tools &amp; Workspaces</a></div></div></div></div><section id="block-views-recommended-for-you-block-nj" class="view view-recommended-for-you view-id-recommended_for_you view-display-id-nojitter_recommendations view-dom-id-0693a1e54a6bd0a5e4b6d77c123bb045 clearfix">
      <h4 class="h2">Articles You Might Like</h4>
    
  
      
  <div class="view-content">
                <div class="views-row views-row-1 views-row-odd views-row-first">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/ZeusKerravala_102x102.jpg?itok=Hjyf4U0s" width="100" height="100" alt="Headsot of Zeus Kerravala, ZK Research" title="Zeus Kerravala, ZK Research" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/vendor-news/cisco-collaboration-add-familiar-face-snorre-kjesbu">Cisco Collaboration to Add a Familiar Face: Snorre Kjesbu</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Zeus Kerravala</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-09-24T08:00:00-05:00">September 24, 2020</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>After 20 months away, this former longtime device exec returns with consumer chops honed during a stint at Bang &amp; Olufsen.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/DarinWard_102x102.jpg?itok=oj1g1-Pi" width="100" height="100" alt="Headshot of Darin Ward" title="Darin Ward" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/vendor-news/what-if-carriers-operated-amazon">What if Carriers Operated like Amazon? </a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Darin Ward</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-03T00:00:00-05:00">June 03, 2020</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>Imagine a world where it didn’t take 60 days to deliver a data circuit or two weeks to ship a configured phone </p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/me1.jpg?itok=8uyUYjJe" width="100" height="100" alt="Dana Casielles" title="Dana Casielles" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/vendor-news/no-jitter-roll-cloud-comms-frontlines">No Jitter Roll: Cloud Comms on the Frontlines</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Dana Casielles</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-05-08T00:00:00-05:00">May 08, 2020</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>A look at the latest news from Vonage, LogMeIn, Twilio, Revation Systems, and Sinch. </p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/0.jpg?itok=HbU49mcW" width="100" height="100" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/vendor-news/zoom-bolsters-security-keybase-technology">Zoom Bolsters Security with Keybase Technology</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Ryan Daily</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-05-07T00:00:00-05:00">May 07, 2020</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>Zoom will leverage the security capability to build out end-to-end encryption for its paid users. </p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/0.jpg?itok=HbU49mcW" width="100" height="100" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/vendor-news/no-jitter-roll-new-sd-wan-ccaas-offers">No Jitter Roll: New SD-WAN &amp; CCaaS Offers</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Ryan Daily</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-04-17T00:00:00-05:00">April 17, 2020</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>A look at recent SD-WAN announcements from Nokia and Masergy and the latest from LogMeIn, EnGenius, Cradlepoint, Ooma, Veracity Networks, Telarus, LiveTiles, and Linius Technologies</p>
</div>    </div>  </div>   
</article>  </div>
      </div>

  
  
  
      <div class="view-footer">
      <a href="/taxonomy/term/60" class="button">See All in Vendor News &raquo;</a>    </div>
  
  
</section>      <footer>
      <ul class="links list-inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/17841%23comment-form">Log in</a> or <a href="/user/register?destination=node/17841%23comment-form">register</a> to post comments</span></li>
</ul>    </footer>
    </article>

</section>
<section id="block-disqus-disqus-comments" class="block block-disqus clearfix">

      
  <div id="disqus_thread"><noscript><p><a href="http://no-jitter.disqus.com/?url=https%3A%2F%2Fwww.nojitter.com%2Fvendor-news%2Fmicrosoft-updates-teams-frontline-workers">View the discussion thread.</a></p></noscript></div>
</section>
<section id="block-dfp-native-article" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_article-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_article");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_landing-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-inread-video" class="block block-dfp clearfix">

      
  <div id="dfp-ad-inread_video-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-inread_video" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-inread_video");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-insight-unit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_insight_unit-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_insight_unit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_insight_unit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-insight-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-insight_landing-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-insight_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-insight_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-ribbon" class="block block-dfp clearfix">

      
  <div id="dfp-ad-ribbon-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-ribbon" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-ribbon");
    });
  </script>
</div>
</div>
</section>
  </div>
              </section>

              <aside class="col-md-4" role="complementary">
            <div class="region region-sidebar-second">
    <section id="block-dfp-tapunit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-tapunit-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-tapunit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-tapunit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-rec1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec1-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-rec1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-rec1");
    });
  </script>
</div>
</div>
</section>
<section id="block-ubmcommon-ubm-newsletter-widget" class="block block-ubmcommon clearfix">

      
  <div class="newsletter-wrapper image-content-wrapper newsletter-widget"><div class="newsletter-text"><h2>Subscribe to Our Weekly Newsletters</h2><div class="content">Stay informed and sign up for weekly No Jitter, Enterprise Connect, and WorkSpace Connect newsletters</div></div><div class="newsletter-button newsletter-button-margin"><a href="https://www.nojitter.com/content/newsletter-sign" target="_blank" class="btn btn-default">Join Us Today</a></div></div>
</section>
<section id="block-views-12f8191b48767c1cce518093810845d0" class="block block-views clearfix">

        <h2 class="block-title"><span>Trending</span></h2>
    
  <div class="view view-trending view-id-trending view-display-id-nojitter_trending_sidebar view-dom-id-15c79ad6a99ad7c571a9a1b0b85ad6cb">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/vendor-news/microsoft-updates-teams-frontline-workers" class="active">Microsoft Updates Teams for Frontline Workers</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Ryan Daily</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-01-19T10:15:00-06:00">January 19, 2021</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/future-work/hybrid-workplace-new-opportunities-collaboration">The Hybrid Workplace: New Opportunities for Collaboration</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Jon Arnold</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-01-19T08:00:00-06:00">January 19, 2021</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/ai-automation/talkdesk-extends-ai-capabilities-aws-partnership">Talkdesk Extends AI Capabilities via AWS Partnership</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Zeus Kerravala</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-01-19T06:00:00-06:00">January 19, 2021</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/ccaas/what-ai-will-really-do-contact-center">What AI Will Really Do for the Contact Center</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Eric Krapf</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-01-15T06:00:00-06:00">January 15, 2021</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/partner-ecosystem/aws-contact-center-intelligence-expands-globally">AWS Contact Center Intelligence Expands Globally</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Sheila McGee-Smith</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-01-13T08:00:00-06:00">January 13, 2021</span></div>      </div>    </div>
</div>   
</article>
  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-rec2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec2-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-rec2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-rec2");
    });
  </script>
</div>
</div>
</section>
<section id="block-poll-recent" class="block block-poll clearfix">

        <h2 class="block-title"><span>Poll</span></h2>
    
  
<div class="poll">
  <div class="title">Do you believe enough is being done around diversity &amp; inclusion in your enterprise?</div>
  <div class="text">Yes, my enterprise is doing everything it can to create a diverse, inclusive workplace</div>
<div class="progress">
  <div class="progress-bar" role="progressbar" aria-valuenow="36" aria-valuemin="0" aria-valuemax="100" style="width: 36%;">
    36%
  </div>
</div>
<div class="text">I don&#039;t know how my enterprise approaches diversity and inclusivity</div>
<div class="progress">
  <div class="progress-bar" role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100" style="width: 0%;">
    0%
  </div>
</div>
<div class="text">No, my enterprise isn&#039;t doing enough in terms of diversity and inclusion, though it has made an effort</div>
<div class="progress">
  <div class="progress-bar" role="progressbar" aria-valuenow="27" aria-valuemin="0" aria-valuemax="100" style="width: 27%;">
    27%
  </div>
</div>
<div class="text">No, my enterprise isn&#039;t addressing the issue</div>
<div class="progress">
  <div class="progress-bar" role="progressbar" aria-valuenow="36" aria-valuemin="0" aria-valuemax="100" style="width: 36%;">
    36%
  </div>
</div>
  <div class="total">
    Total votes: 11  </div>
</div>
<div class="links"><ul class="links"><li class="0 first last"><a href="/poll" title="View the list of polls on this site.">Older polls</a></li>
</ul></div>

</section>
  </div>
        </aside>  <!-- /#sidebar-second -->
          </div>
            <div class="region region-bottom">
    <section id="block-dfp-bottom-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-bottom_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-bottom_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-bottom_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
      </div>
            </div>
    <footer id="#informa-footer">
        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <!--divisional plus marketing -->
                <div class="alternate">
                    <div class="footer-row" style="border-bottom: 1px solid #fff;">
                        <div class="col-md-6 discover">
                            <div class="heading">Discover more from Informa Tech</div>
                            <ul class="list-inline">
                                <li><a href="https://www.enterpriseconnect.com/" title="Enterprise Connect">Enterprise Connect</a></li>
                                <li><a href="https://workspace-connect.com/" title="WorkSpace Connect">WorkSpace Connect</a></li>
                                
								<li><a href="https://www.icmi.com/" title="ICMI">ICMI</a></li>
                                <li><a href="https://www.informationweek.com/" title="InformationWeek">InformationWeek</a></li>
                                
                                <li><a href="https://www.thinkhdi.com/" title="HDI">HDI</a></li>
                                <li><a href="https://contentmarketinginstitute.com/" title="Content Marketing Institute">Content Marketing Institute</a></li>
                            </ul>
                        </div>
                        <div class="col-md-2 working">
                            <div class="heading">Working With Us</div>
                            <ul class="list-inline" style="padding-right: 18%;">
                                <li>
                                    <a href="https://www.nojitter.com/advertise">Advertise</a>
                                </li>
								<li>
                                    <a href="https://www.nojitter.com/content/newsletter-sign">Subscribe</a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/about-no-jitter">About Us</a>
                                </li>
                                <li>
                                    <a target="_blank" href="https://info.wrightsmedia.com/informa-licensing-reprints-request">Reprints</a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-md-4 brand-name">
                            <div class="heading">Follow NoJitter on Social </div>
                            <ul class="list-inline social-icon">
                                <li>
                                    <a href="https://www.facebook.com/nojitter/"><i class="facebook-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://twitter.com/nojitter"><i class="twitter-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.linkedin.com/groups/107451/"><i class="linkedin-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/rss/posts"><i class="rss-feed-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <!--DIV-->
            </div>
        </div>

        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <div class="footer-row footer-icons">
                    <div class="col-md-5 logo">
                        <img src="/sites/all/themes/nwc_bootstrap/images/informa/Whitelogo.png" alt="alt text of the logo">
                    </div>

                    <div class="col-md-7">
                        <ul class="list-inline">
							<li>
                                <a href="https://tech.informa.com/" target="_blank">Home</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/cookie-policy" target="_blank">Cookies</a>
                            </li>
                            <li>
                                <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" target="_blank">CCPA: Do not sell my personal info</a>
                            </li>
                            <li>
                                <a href="https://informa.com/privacy-policy/" target="_blank">Privacy</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/terms-and-conditions" target="_blank">Terms</a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="footer-row privacy-policy">
                    <div class="col-md-12">
                        <p class="copyright">
                            Copyright © 2021 Informa PLC. Informa PLC is registered in England and Wales with company number 8860726 whose registered and head office is 5 Howick Place, London, SW1P 1WG.
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </footer>
    <script type="text/javascript">
    var _elqQ = _elqQ || [];
    _elqQ.push(['elqSetSiteId', '2150']);
    _elqQ.push(['elqUseFirstPartyCookie', 'trk.nojitter.com']);
    _elqQ.push(['elqTrackPageView']);

    (function() {
    function async_load()

    { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); }

    if(window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
    else if (window.attachEvent) window.attachEvent('onload', async_load);
    })();
    </script>    <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2021 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/ubmcommon/js/sitecatalyst/VisitorAPI.js?ormzkk?qn6xw2"></script>
<script type="text/javascript" src="/sites/all/modules/custom/ubmcommon/js/sitecatalyst/ubm-tech-global-app-measurement.js?ormzkk?qn6xw2"></script>
<script type="text/javascript"><!--

s.pageName="Microsoft Updates Teams for Frontline Workers";
s.channel="vendor-news";
s.eVar1="vendor-news";
s.prop8="10.41.0.154 | ";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://cmp.d3.sc.omtrdc.net/b/ss/cmpglobalvista/1/H.27--NS/0//4631852" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->
  </div>
<script>da2a.targets=[
{title:"Microsoft Updates Teams for Frontline Workers",url:"https:\/\/www.nojitter.com\/vendor-news\/microsoft-updates-teams-frontline-workers"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
<script src="https://www.nojitter.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
</body>
</html>