<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.nojitter.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="When network conditions are ideal, the online meeting experience will be great. But what happens otherwise is what really matters." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nojitter.com/video-collaboration-av/webex-meetings-or-zoom-peering-performance" />
<link rel="shortlink" href="https://www.nojitter.com/node/15821" />
<meta property="og:site_name" content="Insight for the Connected Enterprise" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nojitter.com/video-collaboration-av/webex-meetings-or-zoom-peering-performance" />
<meta property="og:title" content="Webex Meetings or Zoom? Peering into Performance" />
<meta property="og:description" content="When network conditions are ideal, the online meeting experience will be great. But what happens otherwise is what really matters." />
<meta property="og:updated_time" content="2019-01-10T11:06:24-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.nojitter.com/video-collaboration-av/webex-meetings-or-zoom-peering-performance" />
<meta name="twitter:title" content="Webex Meetings or Zoom? Peering into Performance" />
<meta name="twitter:description" content="When network conditions are ideal, the online meeting experience will be great. But what happens otherwise is what really matters." />
<meta property="article:published_time" content="2019-01-10T10:44:23-05:00" />
<meta property="article:modified_time" content="2019-01-10T11:06:24-05:00" />
<meta name="google-site-verification" content="754JwhjRuVfJd48xPTqMDAmklWrE07Iy8K2fia7qBDA" />
  <title>Webex Meetings or Zoom? Peering into Performance | Insight for the Connected Enterprise</title>
  <link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_IWQDy8KtQGCU2vpWXX-ZCqNs20RdM0JsV6hMjG3RnoM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_h5pYdjVXNn71eQ8_lN7-VLgPeBAlmxWeNALVWS6JWac.css" media="all" />
<link type="text/css" rel="stylesheet" href="//i.ubm-us.net/oas/nativead/css/licenseglobal_nativead.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_-PC2LqwEa4s7Ah15S0fqweoUEzRZFaGE0fNHYcprbcc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_hzYA3ltiKRYK-bsTb4uVVYhiHf0OWzlQb5wp0ya5m6w.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.nojitter.com/misc/drupal.js?pl2163"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [7, 7])
  .addSize([767, 0], [2, 2])
  .build();
googletag.slots["welcome"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/webexmeetingsorzoompeeringperformance", [2, 2], "dfp-ad-welcome")
  .addService(googletag.pubads())
  .setTargeting("pos", "welcome")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["tapunit"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/webexmeetingsorzoompeeringperformance", [[300, 250], [300, 600]], "dfp-ad-tapunit")
  .addService(googletag.pubads())
  .setTargeting("pos", "TAPunit");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1000, 1])
  .addSize([1280, 0], [1, 2])
  .build();
googletag.slots["wallpaper"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/webexmeetingsorzoompeeringperformance", [1, 2], "dfp-ad-wallpaper")
  .addService(googletag.pubads())
  .setTargeting("pos", "wallpaper")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["top_leaderboard"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/webexmeetingsorzoompeeringperformance", [728, 90], "dfp-ad-top_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["rec1"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/webexmeetingsorzoompeeringperformance", [[300, 250], [300, 600]], "dfp-ad-rec1")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1");</script>
<script>googletag.slots["rec2"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/webexmeetingsorzoompeeringperformance", [[300, 250], [300, 600]], "dfp-ad-rec2")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2");</script>
<script>googletag.slots["inread_video"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/webexmeetingsorzoompeeringperformance", [4, 4], "dfp-ad-inread_video")
  .addService(googletag.pubads())
  .setTargeting("pos", "video");</script>
<script>googletag.slots["ribbon"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/webexmeetingsorzoompeeringperformance", [3, 3], "dfp-ad-ribbon")
  .addService(googletag.pubads())
  .setTargeting("pos", "mobile3");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["bottom_leaderboard"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/webexmeetingsorzoompeeringperformance", [728, 90], "dfp-ad-bottom_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["native_article"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/webexmeetingsorzoompeeringperformance", [8, 2], "dfp-ad-native_article")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_landing"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/webexmeetingsorzoompeeringperformance", [8, 1], "dfp-ad-native_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_insight_unit"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/webexmeetingsorzoompeeringperformance", [8, 4], "dfp-ad-native_insight_unit")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script>googletag.slots["insight_landing"] = googletag.defineSlot("/2441/NoJitter/videocollaborationav/webexmeetingsorzoompeeringperformance", [8, 3], "dfp-ad-insight_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script src="https://www.nojitter.com/sites/all/modules/custom/ubm/nextgen-auth/js/ng_sso.js?pl2163"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/canontools/canontools.js?pl2163"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/platform_whitepaper/js/platform_whitepaper.js?pl2163"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("aid", "15821");
});

googletag.enableServices();</script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/eloqua/eloqua.js?pl2163"></script>
<script src="//i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/licenseglobal_nativead.js"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/radioactivity/js/radioactivity.js?pl2163"></script>
<script src="https://epromos.ubmcanon.com/at.js?ormzkk?pl2163&amp;pl2163"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib-patched/improved_multi_select/improved_multi_select.js?pl2163"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/acp_disqus_comments/js/migrate_disqus.js?pl2163"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/field_group/field_group.js?pl2163"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/disqus/disqus.js?pl2163"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};</script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/../bootstrap/bootstrap/assets/javascripts/bootstrap.min.js?pl2163"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/scripts.js?pl2163"></script>
<script>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</script>
<script type="text/javascript">
	window.__wtw_lucky_site_id = 127823;
  ;(function(document) {
    var wa = document.createElement("script");
    var pf = ("https:" == document.location.protocol)
              ? "https://ssl"
              : "http://cdn";
    wa.type = "text/javascript";
    wa.async = true;
    wa.src = pf + ".luckyorange.com/w.js";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(wa, s);
  })(document);
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-15821 node-type-article">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <section id="block-dfp-welcome" class="block block-dfp clearfix">

      
  <div id="dfp-ad-welcome-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-welcome" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-welcome");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-wallpaper" class="block block-dfp clearfix">

      
  <div id="dfp-ad-wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-wallpaper");
    });
  </script>
</div>
</div>
</section>
  </div>
  <header id="navbar" role="banner" class="navbar container navbar-default">
  <div id="navbar-header" class="navbar-header">
    <div class="container display-flex">
      <div class="navbar-branding">

                  <a class="logo navbar-btn" href="/" title="Insight for the Connected Enterprise - Home">
            <img class="img-responsive" src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png" alt="Insight for the Connected Enterprise" />
          </a>
                          <a class="name" href="/" title="Home">Insight for the Connected Enterprise</a>
                      </div>
      <div id="navbar-content" class="display-flex-end">
                    <div class="region region-header">
    <section id="block-on-the-web-0" class="block block-on-the-web clearfix">

      
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find Insight for the Connected Enterprise on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find Insight for the Connected Enterprise on Facebook" title="Find Insight for the Connected Enterprise on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find Insight for the Connected Enterprise on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find Insight for the Connected Enterprise on Twitter" title="Find Insight for the Connected Enterprise on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find Insight for the Connected Enterprise on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find Insight for the Connected Enterprise on LinkedIn" title="Find Insight for the Connected Enterprise on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="Insight for the Connected Enterprise RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="Insight for the Connected Enterprise RSS feed" title="Insight for the Connected Enterprise RSS feed" /></a></span>
</section>
<section id="block-ubmcommon-ubm-newsletter-header" class="block block-ubmcommon clearfix">

      
  <a href="https://www.nojitter.com/content/newsletter-sign" class="btn btn-sub">Subscribe</a>
</section>
<section id="block-ubmcommon-ubm-toggle-user" class="block block-ubmcommon clearfix">

      
  <button type="button" class="user-toggle ubm-toggle" data-toggle="collapse" data-target="#block-platform-user-platform-user-nextgen-login">
      <span class="sr-only">Toggle User Menu</span>
      <span class="icon icon-user"></span>
    </button>
</section>
<section id="block-ubmcommon-ubm-toggle-search" class="block block-ubmcommon clearfix">

      
  <button type="button" class="search-toggle ubm-toggle" data-toggle="collapse" data-target="#block-search-form">
      <span class="sr-only">Toggle Search</span>
      <span class="icon icon-search"></span>
    </button>
</section>
  </div>
                            <div class="region region-header-toggle">
    <section id="block-platform-user-platform-user-nextgen-login" class="block block-platform-user collapse clearfix">

      
  <div id="user_account" class="dropdown" data-bind="foreach: account">
      <ul class="menu nav">
        <li class="first leaf">
            <a id="edit-login-submit" class="log-in x-ng-ui-action" x-ng-ui-action="open_login" href="/user/login">Sign In</a>
        </li>
        <li class="last leaf">
            <a class="sign-up x-ng-ui-action" x-ng-ui-action="open_reg" href="/user/register">Join</a>
        </li>
    </ul>
  </div>
</section>
<section id="block-search-form" class="block block-search collapse clearfix">

      
  <form class="form-search content-search" action="/video-collaboration-av/webex-meetings-or-zoom-peering-performance" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-ab05yCbRRBCoFoikWO1FNKLJ7qZ9N5quPtIyy3Vbr5U" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
              </div>
    </div>
  </div>
  <div id="navbar-navigation">
    <div class="container">
              <button type="button" class="navbar-toggle col-xs-12" data-toggle="collapse" data-target="#navbar-menu">
          <div class="navbar-toggle-wrapper">
            <div class="hamburger">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </div>
            <div class="text">Menu</div>
          </div>
        </button>
      
              <div class="navbar-collapse collapse col-xs-12" id="navbar-menu">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first expanded dropdown"><a href="/topics" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Technology Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/topic/ai-speech-technologies">AI &amp; Speech Technologies</a></li>
<li class="leaf"><a href="/keywords/cloud-communications">Cloud Communications</a></li>
<li class="leaf"><a href="/keywords/contact-center-customer-experience">Contact Center/Customer Experience</a></li>
<li class="leaf"><a href="/keywords/apis-embedded-communications">Embedded Communications &amp; APIs</a></li>
<li class="leaf"><a href="/keywords/monitoring-management-and-security">Management &amp; Security</a></li>
<li class="leaf"><a href="/keywords/organization-management">Strategic Leadership</a></li>
<li class="leaf"><a href="/keywords/team-collaboration-tools-workspaces">Team Collaboration Tools &amp; Workspaces</a></li>
<li class="leaf"><a href="/keywords/unified-communications">Unified Communications</a></li>
<li class="last leaf"><a href="/keywords/video-collaboration-av">Video Collaboration &amp; A/V</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/posts" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Posts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/article-type/news-views">News &amp; Views</a></li>
<li class="leaf"><a href="/article-type/best-practices">Best Practices</a></li>
<li class="last leaf"><a href="/article-type/inside-enterprise">Inside the Enterprise</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/" title="" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Digital Resources <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/podcasts" title="">Podcasts</a></li>
<li class="leaf"><a href="/research">Research</a></li>
<li class="leaf"><a href="/slideshows">Slideshows</a></li>
<li class="leaf"><a href="/resources/whitepapers">Whitepapers</a></li>
<li class="last leaf"><a href="/webinars">Webinars</a></li>
</ul></li>
<li class="leaf"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter" target="_blank">Conference &amp; Expo</a></li>
<li class="last leaf"><a href="/about-no-jitter">About</a></li>
</ul>                                              </nav>
        </div>
          </div>
  </div>
</header>
<div class="main-container container">
        <div class="region region-top">
    <section id="block-dfp-top-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-top_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-top_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-top_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
      <a id="main-content"></a>
            <div class="field field-name-field-primary-keyword field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/keywords/video-collaboration-av" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Video Collaboration &amp; A/V</a></div></div></div>              <h1 class="page-header ">Webex Meetings or Zoom? Peering into Performance</h1>
      
        <div class="region region-highlighted">
    <section id="block-views-all-content-nojiiter-byline" class="block block-views clearfix">

      
  <div class="view view-all-content view-id-all_content view-display-id-nojiiter_byline mini-teaser-block row view-dom-id-ea896a1a21b33d14335da846d11a5640">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    
<article class="views-view-fields">
      <div class="deck-body">
      <div class="views-field views-field-body">      <div class="field-content">When network conditions are ideal, the online meeting experience will be great. But what happens otherwise is what really matters.</div>      </div>    </div>
        <div class="col-sm-2 byline-image">
      <div class="views-field views-field-field-media">      <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/ZeusKerravala_102x102.jpg?itok=Hjyf4U0s" width="100" height="100" alt="Headsot of Zeus Kerravala, ZK Research" title="Zeus Kerravala, ZK Research" /></div>      </div>    </div>
    <div class="col-sm-10 teaser-content">
    <div class="view-display-id-byline">
                                <span class="views-field views-field-field-author">        <span class="field-content"><a href="/author/zeus-kerravala">Zeus Kerravala</a></span>        </span>            <div class="views-field views-field-field-display-date">      <div class="field-content field-name-field-display-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-01-10T00:00:00-05:00">January  10, 2019</span></div>      </div>    </div>
  </div>   
</article>  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-addtoany-addtoany-button" class="block block-addtoany clearfix">

      
  <span class="a2a_kit a2a_kit_size_20 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>

      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>
</section>
  </div>
    <div class="row">
        <section class="col-md-8">
                                        <div class="region region-content well">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article id="node-15821" class="node node-article article-full full clearfix node-full row  clearfix" about="/video-collaboration-av/webex-meetings-or-zoom-peering-performance" typeof="sioc:Item foaf:Document" id="article-15821" nid="15821">
    <header>
            <span property="dc:title" content="Webex Meetings or Zoom? Peering into Performance" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>      </header>
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Of all the segments in the communications industry, the online meeting market has some of the heaviest competition. A number of up-and-comers, such as GoToMeeting (now LogMeIn) and Microsoft, have challenged Cisco, the market leader, over the years. But the latest thorn in Cisco’s side is Zoom, which seemed to come out of nowhere to make a brand for itself.</p>
<p>Making strides in a mature market is difficult, but Zoom has become a contender thanks to a combination of strong marketing and an easy-to-use interface.  Cisco and Zoom are two of the four Leaders in Gartner’s <a href="https://www.gartner.com/doc/3889163/magic-quadrant-meeting-solutions">2018 Magic Quadrant for Meeting Solutions</a>, and LogMeIn’s bumbling around in this market has given Zoom an opportunity to be Cisco’s top competitor.  </p>
<p>Last November, at Cisco’s Partner Summit, I had an opportunity to sit down with Aruna Ravichandran, then-relatively new CMO of the company’s Collaboration and Webex businesses (a new name to this industry, but well accomplished, with time spent at Juniper Networks and, most recently, at CA Technologies).  During our conversation, we talked at length about how Cisco is competing against Zoom.</p>
<p>The user interface for online meeting solutions has gotten a lot of focus.  Zoom’s user interface has always been dead simple.  Recently, Cisco has revamped Webex’s look and feel, and now does a number of things Zoom doesn’t. It has tight integration with hardware endpoints, the ability to move between meetings and teams apps, and some slick artificial intelligence and machine learning features. </p>
<p>That said, preference is a funny thing, as users often prefer what they know.  Personally, I prefer Webex, but I use it almost twice as often as I use Zoom.  Both are great, but I’m more familiar with one so that’s my preference.</p>
<p>There is an aspect to user experience that’s often hard to value until you see it.  Ravichandran touted Cisco’s ability to deliver a superior quality meeting experience than Zoom because it knows networking and security better than any other vendor in the world. However, not too long before our meeting Cisco did experience a prolonged <a href="https://www.nojitter.com/team-collaboration-tools-workspaces/cisco-webex-outage-returns">Webex service interruption</a>, which she said effected Webex Teams and a small number of Webex Meetings customers. The outage was the result of an automated script that deleted the virtual machines hosting the service, she said.  Since then, Cisco has rectified the operational issues and has put in place additional hardening, she added, reiterating that knowledge of the network is a core differentiator.</p>
<p>Evidence of this can be found in the following: </p>
<p><strong>A Global Backbone Purpose-Built for Meetings:</strong> Since buying Webex in 2007, Cisco has built a massive global, private network for the service to run on. The global network supporting Webex features 10- to 100-Gbps redundant links among data centers, and total capacity of more than 1 Tbps. Its Internet and service provider connectivity encompasses 15 direct Internet and 18 Internet exchange peering locations with connectivity to 440 Border Gateway Protocol autonomous system numbers. This gives Webex Meetings a significantly better experience than Zoom users get from the over-the-top (OTT) company’s use of the Internet for transport. Network ownership is particularly important for long-distance connections, as a private network often performs anywhere from 2x to 10x better than an OTT approach.  </p>
<p>Additionally, with Webex Edge Connect, Cisco offers enterprises direct connections from their sites to the Webex global backbone. This allows them to bypass transit points, ensuring great meeting quality while lowering costs. This might not be noticeable for email and Web browsing, but it can make a huge difference for voice and video.<br /> <br /><strong>Global Points of Presence:</strong> In addition to having its own network, Cisco owns and operates 22 data centers globally that have been purpose-built and optimized for Webex.  I’m not sure of the exact number of data centers that Zoom has, but I know it has a few private data centers that it complements with public cloud infrastructure. The use of public cloud providers allows for fast expansion, but limits its ability to control traffic.</p>
<p>Coincidental to this writing, just yesterday Zoom experienced a short service disruption that it <a href="https://www.facebook.com/zoomvideocommunications">attributed to a problem at AWS</a>, which underscores the second point of failure. Webex traffic spends more time on the Cisco network between data centers than it does on the Internet -- which has a direct positive impact on the user experience. </p>
</p>
<div class="media media-element-container media-default media-wysiwyg-align-center">
<div id="file-3861" class="file file-image file-image-jpeg">
<h2 class="element-invisible"><a href="/file/zoomfbpostjpg">ZoomFBpost.JPG</a></h2>
<div class="content">
    <img alt="Zoom explains service disruption in Facebook post" title="Zoom explains service disruption in Facebook post" class="media-element file-default img-responsive" data-delta="2" typeof="foaf:Image" src="https://www.nojitter.com/sites/default/files/ZoomFBpost.JPG" width="481" height="234" /><br />
<div class="field field-name-field-file-image-caption field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even"></div>
</div>
</div>
<div class="field field-name-field-file-image-credit field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even"></div>
</div>
</div>
</div>
</div>
</div>
<p><strong>Dynamic Quality Control:</strong> Initial audio and video quality are certainly important, but what’s even more crucial is how the products adjust to network issues to maintain a high-quality experience. Webex has a number of algorithms that enable Webex Meetings to recover from network congestion quickly, Ravichandran explained.  This kind of feature can be difficult to quantify on paper (versus number of data centers), so I asked Cisco to put its money where its mouth is and run a side-by-side comparison of Webex Meetings and Zoom that I could monitor.  It complied, and the results did highlight how fast its dynamic control works.  </p>
<p>The tests started with both applications receiving more than enough bandwidth to run. As you’d expect, both products offered great quality at 720p, although Zoom Meetings had a higher frame rate and consumed about twice the bandwidth of Webex Meetings, as shown below.</p>
</p>
<div class="media media-element-container media-default media-wysiwyg-align-center">
<div id="file-3860" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/videographic1png-0">Videographic1.png</a></h2>
<div class="content">
    <img alt="Webex Meetings versus Zoom Meetings" title="Webex Meetings versus Zoom Meetings" class="media-element file-default img-responsive" data-delta="1" typeof="foaf:Image" src="https://www.nojitter.com/sites/default/files/Videographic1_0.png" width="774" height="438" /><br />
<div class="field field-name-field-file-image-caption field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even"></div>
</div>
</div>
<div class="field field-name-field-file-image-credit field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even"></div>
</div>
</div>
</div>
</div>
</div>
<p>Once the sessions were established, I asked Cisco to introduce a 20% packet loss, such that could be caused by network congestion. The test showed that the packet loss caused issues and periodic outages on both platforms. The extra bandwidth that Zoom used let it recover faster as its rate shifted down to 360p. Shortly after, Cisco’s downgraded to 360p. However, once the packet loss was stabilized at 20%, Webex’s algorithms quickly increased video resolution back to 720p, while Zoom’s resolution stayed at 360p even after several minutes.  Zoom may have eventually recovered to 720p, but not within the testing window.  This can make a difference in picture clarity, with some details difficult to see.</p>
<p>I understand you might be skeptical, since Cisco ran the tests. However, I validated that the tests were run under identical conditions and the results were what they were. </p>
<p>Buyers must understand that all online meeting platforms will provide a great experience when network conditions are ideal. What’s important are when conditions aren’t perfect: Missed words, blurry video, and an inability to study body language could make the difference between a right decision and a wrong one. </p>
<p><em>Attend <a href="https://www.enterpriseconnect.com/orlando?_mc=njposts">Enterprise Connect</a>, March 18 to 21 in Orlando, Fla., for all the latest on video collaboration, including <a href="https://schedule.enterpriseconnect.com/session/huddle-rooms-behind-the-scenes/862992?_mc=njposts">how to make huddle rooms work for you</a>, the upsides (and potential downsides of <a href="https://schedule.enterpriseconnect.com/session/video-conferencing-in-the-cloud-the-real-story/864082?_mc=njposts">using a cloud video service</a>, and <a href="https://schedule.enterpriseconnect.com/session/software-based-video-in-the-meeting-room-ready-for-prime-time/864362?_mc=njposts">choosing the right software-based video solution</a> for your meeting rooms. Check out the full <a href="https://schedule.enterpriseconnect.com/track/video-collaboration-and-av">Video Collaboration &amp; AV track</a>, and <a href="https://www.enterpriseconnect.com/orlando/passes-pricing?_mc=njposts">register today</a> for our lowest rate -- Advance Rate expires tomorrow, Jan. 11. And, as a No Jitter reader, enter the code NJPOSTS when you register to save $200!</em></p>
</div></div></div><div class="group-topic-tag field-group-div"><h3><span>Tags:</span></h3><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/article-type/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/zoom-meetings" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Zoom Meetings</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/webex-meetings" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Webex Meetings</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/video-collaboration-av" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Video Collaboration &amp; A/V</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/cloud-communications" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cloud Communications</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/meetings" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Meetings</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/real-time-communications" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Real-Time Communications</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/vcaas" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">VCaaS</a></div></div></div></div><section id="block-views-recommended-for-you-block-nj" class="view view-recommended-for-you view-id-recommended_for_you view-display-id-nojitter_recommendations view-dom-id-377e0e476ccf1b6b4cfc77f3de33d27e clearfix">
      <h4 class="h2">Articles You Might Like</h4>
    
  
      
  <div class="view-content">
                <div class="views-row views-row-1 views-row-odd views-row-first">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/generic_headshot_2.png?itok=A-qTjqOV" width="100" height="100" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/video-collaboration-av/video-communications-first-foremost">Video Communications, First &amp; Foremost</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Zoom Video Communications</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-11-28T00:00:00-05:00">November 28, 2018</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>Cloud video services are proving a boon to companies looking to collaborate more quickly and seamlessly.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Burbick_Michelle_headshot_150_1.png?itok=j26sb0l8" width="100" height="100" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/video-collaboration-av/cisco-homes-huddle-room">Cisco Homes-In on the Huddle Room</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Michelle Burbick</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-11-13T00:00:00-05:00">November 13, 2018</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>Organizes a series of solutions meant for small spaces</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/DaveMichels6074.jpg?itok=gQbpzli8" width="100" height="100" alt="Headshot of Dave Michels, of TalkingPointz" title="Dave Michels, TalkingPointz" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/video-collaboration-av/logitech-rights-its-usb-camera">Logitech &#039;Rights&#039; its USB Camera</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Dave Michels</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-11-08T00:00:00-05:00">November 08, 2018</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>The Rally camera includes AI and visual capabilities that make it stand out among its USB peripherals competitors that are aiming to take on the huddle room. </p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/JordanOwens_Pexip_102x102.jpg?itok=p7sjXHKn" width="100" height="100" alt="Headshot of Jordan Owens, VP of architecture, Pexip" title="Jordan Owens, Pexip" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/video-collaboration-av/amityvideo-horror-how-avoid-scariest-video-mishaps">AmityVideo Horror: How to Avoid the Scariest Video Mishaps</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Jordan Owens</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-10-31T00:00:00-04:00">October 31, 2018</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>Know your video etiquette, and keep the video experience a positive one.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-5 views-row-odd">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/kelly6074.jpg?itok=YEOgYIM0" width="100" height="100" alt="Headshot of Brent Kelly, Kelcor" title="Brent Kelly, Kelcor" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/video-collaboration-av/deploying-bluejeans-video-gateway-microsoft-teams">Deploying BlueJeans Video Gateway for Microsoft Teams</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Brent Kelly</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-10-31T00:00:00-04:00">October 31, 2018</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>Adding group/room video endpoints to Microsoft Teams just got easy</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Hantho_Karl_Videxio_Headshot_60x74png.png?itok=Xlth2oru" width="100" height="100" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/video-collaboration-av/prem-vs-cloud-video-conferencing-whats-right-you">On-Prem vs. Cloud Video Conferencing: What&#039;s Right for You?</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Karl Hantho</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-10-04T00:00:00-04:00">October 04, 2018</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>If your video conferencing infrastructure faces end-of-life, consider which migration strategy is best for your company.</p>
</div>    </div>  </div>   
</article>  </div>
      </div>

  
  
  
      <div class="view-footer">
      <a href="/taxonomy/term/63" class="button">See All in Video Collaboration &amp; A/V &raquo;</a>    </div>
  
  
</section>     <footer>
     <ul class="links list-inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/15821%23comment-form">Log in</a> or <a href="/user/register?destination=node/15821%23comment-form">register</a> to post comments</span></li>
</ul>  </footer>
      </article>

</section>
<section id="block-disqus-disqus-comments" class="block block-disqus clearfix">

      
  <div id="disqus_thread"><noscript><p><a href="http://no-jitter.disqus.com/?url=https%3A%2F%2Fwww.nojitter.com%2Fvideo-collaboration-av%2Fwebex-meetings-or-zoom-peering-performance">View the discussion thread.</a></p></noscript></div>
</section>
<section id="block-dfp-native-article" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_article-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_article");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_landing-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-inread-video" class="block block-dfp clearfix">

      
  <div id="dfp-ad-inread_video-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-inread_video" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-inread_video");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-insight-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-insight_landing-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-insight_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-insight_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-insight-unit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_insight_unit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_insight_unit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_insight_unit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-ribbon" class="block block-dfp clearfix">

      
  <div id="dfp-ad-ribbon-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-ribbon" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-ribbon");
    });
  </script>
</div>
</div>
</section>
  </div>
          </section>

          <aside class="col-md-4" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-dfp-tapunit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-tapunit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tapunit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tapunit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-rec1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec1");
    });
  </script>
</div>
</div>
</section>
<section id="block-views-12f8191b48767c1cce518093810845d0" class="block block-views clearfix">

        <h2 class="block-title"><span>Trending</span></h2>
    
  <div class="view view-trending view-id-trending view-display-id-nojitter_trending_sidebar view-dom-id-4e76b80d7a6742b1027c1fffb8d4b8ac">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/contact-center-customer-experience/cisco-vet-jonathan-rosenberg-goes-all-saas">Cisco Vet Jonathan Rosenberg Goes All-In on SaaS</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Dave Michels</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-01-08T00:00:00-05:00">January 8, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/industry-news/2018-acquisitions-my-picks-top-10">2018 Acquisitions: My Picks for the Top 10</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Dave Michels</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-01-02T00:00:00-05:00">January 2, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/security/developing-your-2019-cyber-security-checklist">Developing Your 2019 Cyber Security Checklist</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Gary Audin</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-01-04T00:00:00-05:00">January 4, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/contact-center-customer-experience/top-contact-center-stories-2018">Top Contact Center Stories of 2018</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Sheila McGee-Smith</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-01-03T00:00:00-05:00">January 3, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/cloud-communications/pursuit-recurring-revenue-three-views-cloud">Pursuit of Recurring Revenue &amp; Three Views of the Cloud</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Brent Kelly &amp; Phil Edholm</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-01-03T00:00:00-05:00">January 3, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-rec2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec2");
    });
  </script>
</div>
</div>
</section>
  </div>
      </aside>  <!-- /#sidebar-second -->
      </div>
        <div class="region region-bottom">
    <section id="block-dfp-bottom-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-bottom_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-bottom_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-bottom_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
  </div>
<footer id="site-footer" class="footer navbar container navbar-default">
  <div class="row">
            <div class="region region-footer-logo col-sm-4 col-md-3">
    <section id="block-ubmcommon-ubm-logo-copyright" class="block block-ubmcommon clearfix">

      
  <p><a class="logo-ubm" href="http://ubm.com/" target="_blank" rel="external">UBM</a></p><p>&copy; 2019 <a href="http://ubm.com/" target="_blank" rel="external">UBM Americas</a>, a <a href="http://ubm.com/" target="_blank" rel="external">UBM plc</a> company</p>
</section>
<section id="block-menu-menu-footer-about" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="https://legal.us.ubm.com/terms-of-service/" title="">Terms of Service</a></li>
<li class="leaf"><a href="https://www.ubm.com/site-services/privacy-and-cookie-policy" title="">Privacy Policy</a></li>
<li class="last leaf"><a href="http://reg.ubmamevents.com/UBMLegalEntities" title="">Legal Entities</a></li>
</ul>
</section>
  </div>
                <div class="region region-footer col-sm-8 col-md-9">
    <section id="block-menu-menu-footer-links-column1" class="block block-menu clearfix">

        <h2 class="block-title"><span>More From No Jitter</span></h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/about-no-jitter" title="">About</a></li>
<li class="leaf"><a href="https://tech.ubm.com/contact-us/">Advertise</a></li>
<li class="leaf"><a href="https://www.enterpriseconnect.com/orlando/?_itc=WE_EC_LE_TOPTEXT_ECOR14">Enterprise Connect - Conference &amp; Expo</a></li>
<li class="last leaf"><a href="https://www.nojitter.com/content/newsletter-sign">Subscribe</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links-column2" class="block block-menu clearfix">

        <h2 class="block-title"><span>Technology Group</span></h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.drdobbs.com/">Dr. Dobbs</a></li>
<li class="leaf"><a href="https://www.darkreading.com">Dark Reading</a></li>
<li class="leaf"><a href="https://www.informationweek.com/Default.asp">InformationWeek</a></li>
<li class="last leaf"><a href="https://networkcomputing.com/">Network Computing</a></li>
</ul>
</section>
<section id="block-multiblock-1" class="block block-multiblock ubm-ontheweb-20px ubm-ontheweb-name block-on-the-web block-on-the-web-0-instance clearfix">

        <h2 class="block-title"><span>Social</span></h2>
    
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find Insight for the Connected Enterprise on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find Insight for the Connected Enterprise on Facebook" title="Find Insight for the Connected Enterprise on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find Insight for the Connected Enterprise on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find Insight for the Connected Enterprise on Twitter" title="Find Insight for the Connected Enterprise on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find Insight for the Connected Enterprise on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find Insight for the Connected Enterprise on LinkedIn" title="Find Insight for the Connected Enterprise on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="Insight for the Connected Enterprise RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="Insight for the Connected Enterprise RSS feed" title="Insight for the Connected Enterprise RSS feed" /></a></span>
</section>
  </div>
      </div>
</footer>
    <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2019 Adobe, Inc. -->
<script type="text/javascript" src="https://epromos.ubmcanon.com/VisitorAPI.js?ormzkk?pl2163"></script>
<script type="text/javascript" src="https://epromos.ubmcanon.com/s_code/ubm-tech-global-app-measurement.js?pl2163"></script>
<script type="text/javascript"><!--

s.pageName="Webex Meetings or Zoom? Peering into Performance";
s.channel="video-collaboration-av";
s.eVar1="video-collaboration-av";
s.prop8="10.41.0.12 | ";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://cmp.d3.sc.omtrdc.net/b/ss/cmpglobalvista/1/H.27--NS/0//8741810" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->
  </div>
<script>da2a.targets=[
{title:"Webex Meetings or Zoom? Peering into Performance",url:"https:\/\/www.nojitter.com\/video-collaboration-av\/webex-meetings-or-zoom-peering-performance"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
<script src="https://www.nojitter.com/sites/all/themes/bootstrap/js/bootstrap.js?pl2163"></script>
</body>
</html>