<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.nojitter.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="One early customer tells of reducing spend on “800” services by 40% annually, among other benefits." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nojitter.com/contact-center-customer-experience/avaya-mobile-experience-delivers-cost-savings-innovation" />
<link rel="shortlink" href="https://www.nojitter.com/node/16523" />
<meta property="og:site_name" content="Insight for the Connected Enterprise" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nojitter.com/contact-center-customer-experience/avaya-mobile-experience-delivers-cost-savings-innovation" />
<meta property="og:title" content="Avaya Mobile Experience Delivers Cost Savings, Innovation" />
<meta property="og:description" content="One early customer tells of reducing spend on “800” services by 40% annually, among other benefits." />
<meta property="og:updated_time" content="2019-09-10T08:51:17-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.nojitter.com/contact-center-customer-experience/avaya-mobile-experience-delivers-cost-savings-innovation" />
<meta name="twitter:title" content="Avaya Mobile Experience Delivers Cost Savings, Innovation" />
<meta name="twitter:description" content="One early customer tells of reducing spend on “800” services by 40% annually, among other benefits." />
<meta property="article:published_time" content="2019-09-10T07:26:41-05:00" />
<meta property="article:modified_time" content="2019-09-10T08:51:17-05:00" />
<meta name="google-site-verification" content="MnHa6hg2BY8PONZV51crGOyG8VTI-CSgSawMjS-LW2Q" />
  <title>Avaya Mobile Experience Delivers Cost Savings, Innovation | Insight for the Connected Enterprise</title>
  <link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_Sa1aiBZ4c-jB1ciDmXadniFun2z6wSDtP2XTiP_NXnA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_h5pYdjVXNn71eQ8_lN7-VLgPeBAlmxWeNALVWS6JWac.css" media="all" />
<link type="text/css" rel="stylesheet" href="//i.ubm-us.net/oas/nativead/css/licenseglobal_nativead.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_-PC2LqwEa4s7Ah15S0fqweoUEzRZFaGE0fNHYcprbcc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_eEEDVBEEyNH-5wm0M4-FnLc9N3cercXqfOzSRbEtujg.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script src="https://www.nojitter.com/sites/default/files/google_tag/google_tag.script.js?pxmf02"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.nojitter.com/misc/drupal.js?pxmf02"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [7, 7])
  .addSize([767, 0], [2, 2])
  .build();
googletag.slots["welcome"] = googletag.defineSlot("/2441/NoJitter/contactcentercustomerexperience/avayamobileexperiencedeliverscostsavingsinnovation", [2, 2], "dfp-ad-welcome")
  .addService(googletag.pubads())
  .setTargeting("pos", "welcome")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["tapunit"] = googletag.defineSlot("/2441/NoJitter/contactcentercustomerexperience/avayamobileexperiencedeliverscostsavingsinnovation", [[300, 250], [300, 600]], "dfp-ad-tapunit")
  .addService(googletag.pubads())
  .setTargeting("pos", "TAPunit");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1000, 1])
  .addSize([1280, 0], [1, 2])
  .build();
googletag.slots["wallpaper"] = googletag.defineSlot("/2441/NoJitter/contactcentercustomerexperience/avayamobileexperiencedeliverscostsavingsinnovation", [1, 2], "dfp-ad-wallpaper")
  .addService(googletag.pubads())
  .setTargeting("pos", "wallpaper")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["top_leaderboard"] = googletag.defineSlot("/2441/NoJitter/contactcentercustomerexperience/avayamobileexperiencedeliverscostsavingsinnovation", [728, 90], "dfp-ad-top_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["rec1"] = googletag.defineSlot("/2441/NoJitter/contactcentercustomerexperience/avayamobileexperiencedeliverscostsavingsinnovation", [[300, 250], [300, 600]], "dfp-ad-rec1")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1");</script>
<script>googletag.slots["rec2"] = googletag.defineSlot("/2441/NoJitter/contactcentercustomerexperience/avayamobileexperiencedeliverscostsavingsinnovation", [[300, 250], [300, 600]], "dfp-ad-rec2")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2");</script>
<script>googletag.slots["inread_video"] = googletag.defineSlot("/2441/NoJitter/contactcentercustomerexperience/avayamobileexperiencedeliverscostsavingsinnovation", [4, 4], "dfp-ad-inread_video")
  .addService(googletag.pubads())
  .setTargeting("pos", "video");</script>
<script>googletag.slots["ribbon"] = googletag.defineSlot("/2441/NoJitter/contactcentercustomerexperience/avayamobileexperiencedeliverscostsavingsinnovation", [3, 3], "dfp-ad-ribbon")
  .addService(googletag.pubads())
  .setTargeting("pos", "mobile3");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["bottom_leaderboard"] = googletag.defineSlot("/2441/NoJitter/contactcentercustomerexperience/avayamobileexperiencedeliverscostsavingsinnovation", [728, 90], "dfp-ad-bottom_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["native_article"] = googletag.defineSlot("/2441/NoJitter/contactcentercustomerexperience/avayamobileexperiencedeliverscostsavingsinnovation", [8, 2], "dfp-ad-native_article")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_landing"] = googletag.defineSlot("/2441/NoJitter/contactcentercustomerexperience/avayamobileexperiencedeliverscostsavingsinnovation", [8, 1], "dfp-ad-native_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_insight_unit"] = googletag.defineSlot("/2441/NoJitter/contactcentercustomerexperience/avayamobileexperiencedeliverscostsavingsinnovation", [8, 4], "dfp-ad-native_insight_unit")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script>googletag.slots["insight_landing"] = googletag.defineSlot("/2441/NoJitter/contactcentercustomerexperience/avayamobileexperiencedeliverscostsavingsinnovation", [8, 3], "dfp-ad-insight_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script src="https://www.nojitter.com/sites/all/modules/custom/ubm/nextgen-auth/js/ng_sso.js?pxmf02"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/canontools/canontools.js?pxmf02"></script>
<script src="https://www.nojitter.com/sites/all/modules/features/cf_content_types_podcast/js/platform_podcast.js?pxmf02"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/platform_whitepaper/js/platform_whitepaper.js?pxmf02"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("aid", "16523");
});

googletag.enableServices();</script>
<script src="https://www.recaptcha.net/recaptcha/api.js?pxmf02"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/eloqua/eloqua.js?pxmf02"></script>
<script src="//i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/licenseglobal_nativead.js"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/radioactivity/js/radioactivity.js?pxmf02"></script>
<script src="https://epromos.ubmcanon.com/at.js?ormzkk?pxmf02&amp;pxmf02"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib-patched/improved_multi_select/improved_multi_select.js?pxmf02"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/field_group/field_group.js?pxmf02"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/disqus/disqus.js?pxmf02"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};</script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/../bootstrap/bootstrap/assets/javascripts/bootstrap.min.js?pxmf02"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/scripts.js?pxmf02"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/informa-bar.js?pxmf02"></script>
<script>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</script>
<script type="text/javascript">
	window.__wtw_lucky_site_id = 127823;
  ;(function(document) {
    var wa = document.createElement("script");
    var pf = ("https:" == document.location.protocol)
              ? "https://ssl"
              : "http://cdn";
    wa.type = "text/javascript";
    wa.async = true;
    wa.src = pf + ".luckyorange.com/w.js";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(wa, s);
  })(document);
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-16523 node-type-article">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59R77SH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section id="block-dfp-welcome" class="block block-dfp clearfix">

      
  <div id="dfp-ad-welcome-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-welcome" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-welcome");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-wallpaper" class="block block-dfp clearfix">

      
  <div id="dfp-ad-wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-wallpaper");
    });
  </script>
</div>
</div>
</section>
  </div>
  <!--Informa header-->
<div class="informa-bar content-body-wrapper" style="opacity:0">
  <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
      <div id="iribbon-left">
        <p>No Jitter is part of the Informa Tech Division of Informa PLC</p>
        <ul>
          <li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="0">Informa PLC</a></li>
          <li><a href="https://informa.com/about-us/" tabindex="0">About us</a></li>
          <li><a href="https://informa.com/investors/" tabindex="0">Investor relations</a></li>
          <li><a href="https://informa.com/talent/" tabindex="0">Talent</a></li>
        </ul>
      </div>
      <div id="iribbon-right">
        <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
      </div>
    </div>
  </div>
</div><div class="content-body-wrapper 1-page container" style="opacity:0;padding:0">
  <!-- Google Prestitial Ads start here-->
  <script src="/prestitial/adblockDetector.js"></script>
  <script>
    var isblocked = "notblocked";

    if(!document.getElementById('xRokYeIsHL')){
     isblocked = "blocked";
    }
    console.log('lpage==>' + isblocked);

    if (isblocked == "notblocked") {
      setTimeout(function() {
        console.log('5 second timeout ');
        unhideMainContent();
      }, 5000);

      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if(event.slot.getSlotElementId() == "dfp-ad-welcome") {
          console.log('interstitial unit found');
          if(event.isEmpty) {
            console.log('empty Interstitial');
             unhideMainContent();
          } 
          else {
            console.log('not empty Interstitial');
          }
        }
      });

      googletag.enableServices();
    }
    else {
      unhideMainContent();
    }
    
    function unhideMainContent() {
      console.log('unhide main content');
      var bDiv = document.getElementsByClassName("content-body-wrapper");

      for (var i=0; i<bDiv.length; i++) {
        if(bDiv[i].style.removeProperty) { 
          bDiv[i].style.removeProperty('opacity'); 
        }
        else { 
          bDiv[i].style.removeAttribute('opacity'); 
        }
      }
    }
  </script>
  <!-- Google  Prestitial Ads end here-->
  <header id="navbar" role="banner" class="navbar container navbar-default">
        <div id="navbar-header" class="navbar-header">
      <div class="container display-flex">
        <div class="navbar-branding">

                      <a class="logo navbar-btn" href="/" title="Insight for the Connected Enterprise - Home">
              <img class="img-responsive" src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png" alt="Insight for the Connected Enterprise" />
            </a>
                                <a class="name" href="/" title="Home">Insight for the Connected Enterprise</a>
                            </div>
        <div id="navbar-content" class="display-flex-end">
                        <div class="region region-header">
    <section id="block-on-the-web-0" class="block block-on-the-web clearfix">

      
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find Insight for the Connected Enterprise on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find Insight for the Connected Enterprise on Facebook" title="Find Insight for the Connected Enterprise on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find Insight for the Connected Enterprise on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find Insight for the Connected Enterprise on Twitter" title="Find Insight for the Connected Enterprise on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find Insight for the Connected Enterprise on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find Insight for the Connected Enterprise on LinkedIn" title="Find Insight for the Connected Enterprise on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="Insight for the Connected Enterprise RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="Insight for the Connected Enterprise RSS feed" title="Insight for the Connected Enterprise RSS feed" /></a></span>
</section>
<section id="block-ubmcommon-ubm-newsletter-header" class="block block-ubmcommon clearfix">

      
  <a href="https://www.nojitter.com/content/newsletter-sign" class="btn btn-sub">Subscribe</a>
</section>
<section id="block-ubmcommon-ubm-toggle-user" class="block block-ubmcommon clearfix">

      
  <button type="button" class="user-toggle ubm-toggle" data-toggle="collapse" data-target="#block-platform-user-platform-user-nextgen-login">
      <span class="sr-only">Toggle User Menu</span>
      <span class="icon icon-user"></span>
    </button>
</section>
<section id="block-ubmcommon-ubm-toggle-search" class="block block-ubmcommon clearfix">

      
  <button type="button" class="search-toggle ubm-toggle" data-toggle="collapse" data-target="#block-search-form">
      <span class="sr-only">Toggle Search</span>
      <span class="icon icon-search"></span>
    </button>
</section>
  </div>
                                  <div class="region region-header-toggle">
    <section id="block-platform-user-platform-user-nextgen-login" class="block block-platform-user collapse clearfix">

      
  <div id="user_account" class="dropdown" data-bind="foreach: account">
      <ul class="menu nav">
        <li class="first leaf">
            <a id="edit-login-submit" class="log-in x-ng-ui-action" x-ng-ui-action="open_login" href="/user/login">Sign In</a>
        </li>
        <li class="last leaf">
            <a class="sign-up x-ng-ui-action" x-ng-ui-action="open_reg" href="/user/register">Join</a>
        </li>
    </ul>
  </div>
</section>
<section id="block-search-form" class="block block-search collapse clearfix">

      
  <form class="form-search content-search" action="/contact-center-customer-experience/avaya-mobile-experience-delivers-cost-savings-innovation" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-kgu0A97AkpMA69EAre4dIAAwzheTqZK5YWoHlIfLDjw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
                  </div>
      </div>
    </div>
    <div id="navbar-navigation">
      <div class="container">
                  <button type="button" class="navbar-toggle col-xs-12" data-toggle="collapse" data-target="#navbar-menu">
            <div class="navbar-toggle-wrapper">
              <div class="hamburger">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </div>
              <div class="text">Menu</div>
            </div>
          </button>
        
                  <div class="navbar-collapse collapse col-xs-12" id="navbar-menu">
            <nav role="navigation">
                              <ul class="menu nav navbar-nav"><li class="first expanded dropdown"><a href="/topics" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Technology Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/topic/ai-speech-technologies">AI &amp; Speech Technologies</a></li>
<li class="leaf"><a href="/keywords/cloud-communications">Cloud Communications</a></li>
<li class="leaf"><a href="/keywords/contact-center-customer-experience">Contact Center/Customer Experience</a></li>
<li class="leaf"><a href="/keywords/apis-embedded-communications">Embedded Communications &amp; APIs</a></li>
<li class="leaf"><a href="/keywords/monitoring-management-and-security">Management &amp; Security</a></li>
<li class="leaf"><a href="/keywords/organization-management">Strategic Leadership</a></li>
<li class="leaf"><a href="/keywords/team-collaboration-tools-workspaces">Team Collaboration Tools &amp; Workspaces</a></li>
<li class="leaf"><a href="/keywords/unified-communications">Unified Communications</a></li>
<li class="last leaf"><a href="/keywords/video-collaboration-av">Video Collaboration &amp; A/V</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/posts" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Posts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/article-type/news-views">News &amp; Views</a></li>
<li class="leaf"><a href="/article-type/best-practices">Best Practices</a></li>
<li class="last leaf"><a href="/article-type/inside-enterprise">Inside the Enterprise</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/" title="" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Digital Resources <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/resources/infographics">Infographics</a></li>
<li class="leaf"><a href="/podcasts">Podcasts</a></li>
<li class="leaf"><a href="/research">Research</a></li>
<li class="leaf"><a href="/slideshows">Slideshows</a></li>
<li class="leaf"><a href="/webinars">Webinars</a></li>
<li class="last leaf"><a href="/resources/whitepapers">Whitepapers</a></li>
</ul></li>
<li class="expanded dropdown"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter" target="_blank" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Our Events <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter">Enterprise Connect Orlando</a></li>
<li class="last leaf"><a href="https://workspace-connect.com/?_mc=nojitter">WorkSpace Connect</a></li>
</ul></li>
<li class="last expanded dropdown"><a href="/about-no-jitter" data-target="#" class="dropdown-toggle" data-toggle="dropdown">About <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.nojitter.com/about-no-jitter">About No Jitter</a></li>
<li class="last leaf"><a href="https://www.nojitter.com/advertise">Advertise With Us</a></li>
</ul></li>
</ul>                                                      </nav>
          </div>
              </div>
    </div>
  </header>
  <div class="main-container container">
            <div class="region region-top">
    <section id="block-dfp-top-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-top_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-top_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-top_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
            <a id="main-content"></a>
                  <div class="field field-name-field-primary-keyword field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/keywords/contact-center-customer-experience" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Contact Center &amp; Customer Experience</a></div></div></div>                        <h1 class="page-header ">Avaya Mobile Experience Delivers Cost Savings, Innovation</h1>
            
            <div class="region region-highlighted">
    <section id="block-views-all-content-nojiiter-byline" class="block block-views clearfix">

      
  <div class="view view-all-content view-id-all_content view-display-id-nojiiter_byline mini-teaser-block row view-dom-id-830b4e0724ae530b532169d95a50f33f">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    
<article class="views-view-fields">
      <div class="deck-body">
      <div class="views-field views-field-body">      <div class="field-content">One early customer tells of reducing spend on “800” services by 40% annually, among other benefits.</div>      </div>    </div>
        <div class="col-sm-2 byline-image">
      <div class="views-field views-field-field-media">      <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/SheilaMcGee-Smith_102x102.jpg?itok=QnTH-eKu" width="100" height="100" alt="Headshot of Sheila McGee-Smith, McGee-Smith Analytics" title="Sheila McGee-Smith, McGee-Smith Analytics" /></div>      </div>    </div>
    <div class="col-sm-10 teaser-content">
    <div class="view-display-id-byline">
                                <span class="views-field views-field-field-author">        <span class="field-content"><a href="/author/sheila-mcgee-smith">Sheila McGee-Smith</a></span>        </span>            <div class="views-field views-field-field-display-date">      <div class="field-content field-name-field-display-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-09-10T00:00:00-05:00">September  10, 2019</span></div>      </div>    </div>
  </div>   
</article>  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-addtoany-addtoany-button" class="block block-addtoany clearfix">

      
  <span class="a2a_kit a2a_kit_size_20 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>

      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>
</section>
  </div>
        <div class="row">
            <section class="col-md-8">
                                                    <div class="region region-content well">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article id="node-16523" class="node node-article article-full full clearfix node-full row  clearfix" about="/contact-center-customer-experience/avaya-mobile-experience-delivers-cost-savings-innovation" typeof="sioc:Item foaf:Document" id="article-16523" nid="16523">
      <header>
                  <span property="dc:title" content="Avaya Mobile Experience Delivers Cost Savings, Innovation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div>While customers, partners, and industry watchers eagerly await news of <a href="https://www.nojitter.com/unified-communications-collaboration/tick-tock-clock-running-avaya">Avaya’s next steps</a>, the company continues moving ahead on product innovation and customer success, as evident in a status update issued today on Avaya Mobile Experience (AME).</div>
<div> </div>
<div>For those unfamiliar with AME, announced <a href="https://www.nojitter.com/avaya-creates-unique-mobile-cx-solution">in March 2018</a>, it’s “a patented, consumption-based mobile service cloud offering that identifies when an incoming call originates from a mobile device, transports contextual information on the caller to the contact center, and enables selected calls to be deflected to the mobile Web for a mobile application or mobile browser digital customer service experience,” described David Chavez, VP of innovation at Avaya. In addition, he said, AME “expands the range of customers’ digital interactions while conquering geo-location issues.”</div>
<div> </div>
<div>
<div class="media media-element-container media-default">
<div id="file-5018" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/avayachavezpng">Avaya_Chavez.png</a></h2>
<div class="content">
    <img alt="David Chavez, VP of innovation, Avaya" title="David Chavez, VP of innovation, Avaya" class="media-element file-default img-responsive" data-delta="1" typeof="foaf:Image" src="https://www.nojitter.com/sites/default/files/Avaya_Chavez.png" width="600" height="287" /><br />
<div class="field field-name-field-file-image-caption field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even"></div>
</div>
</div>
<div class="field field-name-field-file-image-credit field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div> </div>
<div>With an ever-increasing proportion of voice calls into contact centers originating from mobile phones — very often smartphones — AME gives companies an opportunity to harness the power of those devices to deliver superior customer experiences. The data from early AME customers is in, and it shows that the service not only reduces operational costs but also allows organizations to offer context-aware, personalized interactions with their brands.</div>
<div> </div>
<div>With a handful of early adopter customers, Avaya reports that it has exceeded 2.5 million minutes serviced, 250,000 calls completed, and 20,000 deflections from live assistance to digital channels.</div>
<div> </div>
<div><a href="https://www.acstechnologies.com/">ACS Technologies</a>, a business process outsourcing company that has developed a software platform for bringing, “people, ministry, and operations” together, has been using AME for over a year. In a case study, Dustin Fails, network/telecom administrator for ACST, reports significant cost savings resulting from how the AME solution combines toll-free service with the mobile network. “With our Avaya Mobile Experience dashboard, we can see that 25% of our inbound calls are from mobile devices. The savings we’ve gained from using Avaya Mobile Experience are considerable. This year, we’re projecting an annual savings of around 40% compared to last year,” he says.</div>
<div> </div>
<div>Fails goes on to say that cost savings aren’t the only benefit ACST has gained using AME. “If one of our products goes down and we get a sudden spike in calls, Avaya Mobile Experience is elastic enough to accommodate that spike. Callers never get a busy signal — that call will be served.” During a spike, AME can route incoming callers to digital channels. This promises to further reduce costs for incoming calls, while at the same time increasing channels of choice for the customer.</div>
<div> </div>
<div>To support email and chat, ACST has been using skills-based routing with Avaya Elite Multichannel since 2010. When it deployed AME, the company also upgraded its digital channel solution to Avaya IX Digital (formerly known as Oceana). Avaya IX Digital allows agents to use the customer journey module to provide context on a customer and its issue, allowing ACST to provide more personalized support.</div>
<div> </div>
<div>ACST, and others using AME, are testament to the faith that Avaya customers have in the company. Regardless of the outcome of the “strategic alternatives” discussions, longtime customers like ACST will continue to look to Avaya for innovative solutions to help them better serve their customers.</div>
</div></div></div><div class="group-topic-tag field-group-div"><h3><span>Tags:</span></h3><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/article-type/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/avaya" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Avaya</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/avaya-mobile-experience" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Avaya Mobile Experience</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/contact-center-customer-experience" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Contact Center &amp; Customer Experience</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/digital-transformation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Digital Transformation</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/mobility" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Mobility</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/vendor-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vendor News</a></div></div></div></div><section id="block-views-recommended-for-you-block-nj" class="view view-recommended-for-you view-id-recommended_for_you view-display-id-nojitter_recommendations view-dom-id-fd74edf480cccfb623245fea4e6b57eb clearfix">
      <h4 class="h2">Articles You Might Like</h4>
    
  
      
  <div class="view-content">
                <div class="views-row views-row-1 views-row-odd views-row-first">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/SheilaMcGee-Smith_102x102.jpg?itok=QnTH-eKu" width="100" height="100" alt="Headshot of Sheila McGee-Smith, McGee-Smith Analytics" title="Sheila McGee-Smith, McGee-Smith Analytics" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/contact-center-customer-experience/cisco-announces-intent-acquire-cloudcherry">Cisco Announces Intent to Acquire CloudCherry</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Sheila McGee-Smith</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-08-26T00:00:00-05:00">August 26, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>CX management solution will be available to cloud, hosted, and premises contact center customers </p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/kelly6074.jpg?itok=YEOgYIM0" width="100" height="100" alt="Headshot of Brent Kelly, Kelcor" title="Brent Kelly, Kelcor" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/contact-center-customer-experience/decoding-dialogflow-getting-interaction-specifics-entities">Decoding Dialogflow: Getting to Interaction Specifics with Entities </a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Brent Kelly</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-08-25T00:00:00-05:00">August 25, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>The sixth in a multi-article series focusing on building intelligent bots using Google Dialogflow and Contact Center AI</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/SheilaMcGee-Smith_102x102.jpg?itok=QnTH-eKu" width="100" height="100" alt="Headshot of Sheila McGee-Smith, McGee-Smith Analytics" title="Sheila McGee-Smith, McGee-Smith Analytics" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/contact-center-customer-experience/mitelavaya-contact-center-implications">Mitel/Avaya: Contact Center Implications</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Sheila McGee-Smith</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-08-20T00:00:00-05:00">August 20, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>A look at what this deal, should it come to fruition, means for Talkdesk</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/60x74_Arnold_Jon_headshot.jpg?itok=k-xRNr3A" width="100" height="100" alt="Jon Arnold, of J Arnold &amp; Associates" title="Jon Arnold, J Arnold &amp; Associates" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/contact-center-customer-experience/owning-customer-engagement-twilio-way">Owning Customer Engagement, the Twilio Way</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Jon Arnold</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-08-19T00:00:00-05:00">August 19, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>On old-school customer service and being ‘Flex’ — my takeaways from Twilio’s recent Signal event</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Robin_Gareiss_460326_1532062692.jpg?itok=DQviO7AA" width="100" height="100" alt="Robin Gareiss, Nemertes" title="Robin Gareiss, Nemertes" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/contact-center-customer-experience/want-boost-cx-follow-data-backed-advice">Want to Boost CX? Follow This Data-Backed Advice</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Robin Gareiss</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-08-19T00:00:00-05:00">August 19, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>From establishing a customer care culture to leveraging analytics and AI, there are concrete steps your organization can take to improve customer experience. </p>
</div>    </div>  </div>   
</article>  </div>
      </div>

  
  
  
      <div class="view-footer">
      <a href="/taxonomy/term/18" class="button">See All in Contact Center &amp; Customer Experience &raquo;</a>    </div>
  
  
</section>      <footer>
      <ul class="links list-inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/16523%23comment-form">Log in</a> or <a href="/user/register?destination=node/16523%23comment-form">register</a> to post comments</span></li>
</ul>    </footer>
    </article>

</section>
<section id="block-disqus-disqus-comments" class="block block-disqus clearfix">

      
  <div id="disqus_thread"><noscript><p><a href="http://no-jitter.disqus.com/?url=https%3A%2F%2Fwww.nojitter.com%2Fcontact-center-customer-experience%2Favaya-mobile-experience-delivers-cost-savings-innovation">View the discussion thread.</a></p></noscript></div>
</section>
<section id="block-dfp-native-article" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_article-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_article");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_landing-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-inread-video" class="block block-dfp clearfix">

      
  <div id="dfp-ad-inread_video-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-inread_video" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-inread_video");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-insight-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-insight_landing-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-insight_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-insight_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-insight-unit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_insight_unit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_insight_unit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_insight_unit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-ribbon" class="block block-dfp clearfix">

      
  <div id="dfp-ad-ribbon-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-ribbon" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-ribbon");
    });
  </script>
</div>
</div>
</section>
  </div>
              </section>

              <aside class="col-md-4" role="complementary">
            <div class="region region-sidebar-second">
    <section id="block-dfp-tapunit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-tapunit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tapunit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tapunit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-rec1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec1");
    });
  </script>
</div>
</div>
</section>
<section id="block-ubmcommon-ubm-newsletter-widget" class="block block-ubmcommon clearfix">

      
  <div class="newsletter-wrapper image-content-wrapper newsletter-widget"><div class="newsletter-text"><h2>Subscribe to Our Weekly Newsletters</h2><div class="content">Stay informed and sign up for weekly No Jitter, Enterprise Connect, and WorkSpace Connect newsletters</div></div><div class="newsletter-button newsletter-button-margin"><a href="https://www.nojitter.com/content/newsletter-sign" class="btn btn-default">Join Us Today</a></div></div>
</section>
<section id="block-views-12f8191b48767c1cce518093810845d0" class="block block-views clearfix">

        <h2 class="block-title"><span>Trending</span></h2>
    
  <div class="view view-trending view-id-trending view-display-id-nojitter_trending_sidebar view-dom-id-1fc00b439bba8e6a9bec02c5b97086ef">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/video-collaboration-av/meetings-made-easy-one-video-platform-or-more">Meetings Made Easy: One Video Platform or More</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Beth Schultz</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-09-09T00:00:00-05:00">September 9, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/unified-communications-collaboration/avaya-still-block-resolution-may-come-soon">Avaya Still on the Block, Resolution May Come Soon</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Beth Schultz</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-08-14T00:00:00-05:00">August 14, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/unified-communications-collaboration/tick-tock-clock-running-avaya">Tick, Tock, the Clock Is Running for Avaya</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Zeus Kerravala</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-09-06T00:00:00-05:00">September 6, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/cloud-communications/5-steps-seamless-contact-center-cloud-migration">5 Steps for A Seamless Contact Center Cloud Migration</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Elizabeth Magill</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-09-09T00:00:00-05:00">September 9, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/unified-communications-collaboration/mitel-avaya-merger-tap">Mitel, Avaya Merger on Tap?</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Beth Schultz</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-08-20T00:00:00-05:00">August 20, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-rec2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec2");
    });
  </script>
</div>
</div>
</section>
  </div>
        </aside>  <!-- /#sidebar-second -->
          </div>
            <div class="region region-bottom">
    <section id="block-dfp-bottom-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-bottom_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-bottom_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-bottom_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
      </div>
  <footer id="site-footer" class="footer navbar container navbar-default">
    <div class="row">
                <div class="region region-footer-logo col-sm-4 col-md-3">
    <section id="block-ubmcommon-ubm-logo-copyright" class="block block-ubmcommon clearfix">

      
  <p><a class="logo-ubm" href="https://informatech.com/" target="_blank" rel="external">UBM</a></p><p>&copy; 2019 <a href="http://ubm.com/" target="_blank" rel="external">UBM Americas</a>, a <a href="http://ubm.com/" target="_blank" rel="external">UBM plc</a> company</p>
</section>
<section id="block-menu-menu-footer-about" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="https://legal.us.ubm.com/terms-of-service/" title="">Terms of Service</a></li>
<li class="leaf"><a href="https://legal.us.ubm.com/privacy-policy/">Privacy Policy</a></li>
<li class="last leaf"><a href="http://reg.ubmamevents.com/UBMLegalEntities" title="">Legal Entities</a></li>
</ul>
</section>
  </div>
                      <div class="region region-footer col-sm-8 col-md-9">
    <section id="block-menu-menu-footer-links-column1" class="block block-menu clearfix">

        <h2 class="block-title"><span>More From No Jitter</span></h2>
    
  <ul class="menu nav"><li class="first collapsed"><a href="/about-no-jitter" title="">About</a></li>
<li class="leaf"><a href="https://www.enterpriseconnect.com/orlando/?_itc=WE_EC_LE_TOPTEXT_ECOR14">Enterprise Connect - Conference &amp; Expo</a></li>
<li class="last leaf"><a href="https://www.nojitter.com/content/newsletter-sign">Subscribe</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links-column2" class="block block-menu clearfix">

        <h2 class="block-title"><span>Technology Group</span></h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.drdobbs.com/">Dr. Dobbs</a></li>
<li class="leaf"><a href="https://www.darkreading.com">Dark Reading</a></li>
<li class="leaf"><a href="https://www.informationweek.com/Default.asp">InformationWeek</a></li>
<li class="last leaf"><a href="https://networkcomputing.com/">Network Computing</a></li>
</ul>
</section>
<section id="block-multiblock-1" class="block block-multiblock ubm-ontheweb-20px ubm-ontheweb-name block-on-the-web block-on-the-web-0-instance clearfix">

        <h2 class="block-title"><span>Social</span></h2>
    
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find Insight for the Connected Enterprise on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find Insight for the Connected Enterprise on Facebook" title="Find Insight for the Connected Enterprise on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find Insight for the Connected Enterprise on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find Insight for the Connected Enterprise on Twitter" title="Find Insight for the Connected Enterprise on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find Insight for the Connected Enterprise on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find Insight for the Connected Enterprise on LinkedIn" title="Find Insight for the Connected Enterprise on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="Insight for the Connected Enterprise RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="Insight for the Connected Enterprise RSS feed" title="Insight for the Connected Enterprise RSS feed" /></a></span>
</section>
  </div>
          </div>
  </footer>
</div>    <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2019 Adobe, Inc. -->
<script type="text/javascript" src="https://epromos.ubmcanon.com/VisitorAPI.js?ormzkk?pxmf02"></script>
<script type="text/javascript" src="https://epromos.ubmcanon.com/s_code/ubm-tech-global-app-measurement.js?pxmf02"></script>
<script type="text/javascript"><!--

s.pageName="Avaya Mobile Experience Delivers Cost Savings, Innovation";
s.channel="contact-center-customer-experience";
s.eVar1="contact-center-customer-experience";
s.prop8="10.41.0.12 | ";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://cmp.d3.sc.omtrdc.net/b/ss/cmpglobalvista/1/H.27--NS/0//9858718" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->
  </div>
<script src="https://twimgs.com/informationweek/elqNow/elqCfg.js"></script>
<script src="https://twimgs.com/informationweek/elqNow/elqImg.js"></script>
<script src="https://ins.techweb.com/beacon/js/beacon-min.js"></script>
<script>var beacon = new UBM.Beacon({environment: 'p', apiKey: 'ee4cc70645f40ec1a556b77e64cc3a96c3832cb2b782c44e54171631bdac1bdd'});</script>
<script>beacon.pageview();</script>
<script>da2a.targets=[
{title:"Avaya Mobile Experience Delivers Cost Savings, Innovation",url:"https:\/\/www.nojitter.com\/contact-center-customer-experience\/avaya-mobile-experience-delivers-cost-savings-innovation"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
<script src="https://www.nojitter.com/sites/all/themes/bootstrap/js/bootstrap.js?pxmf02"></script>
</body>
</html>