<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns# article: https://ogp.me/ns/article# book: https://ogp.me/ns/book# profile: https://ogp.me/ns/profile# video: https://ogp.me/ns/video# product: https://ogp.me/ns/product# content: https://purl.org/rss/1.0/modules/content/ dc: https://purl.org/dc/terms/ foaf: https://xmlns.com/foaf/0.1/ rdfs: https://www.w3.org/2000/01/rdf-schema# sioc: https://rdfs.org/sioc/ns# sioct: https://rdfs.org/sioc/types# skos: https://www.w3.org/2004/02/skos/core# xsd: https://www.w3.org/2001/XMLSchema#">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.nojitter.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Nyamusi Lee, Global Lead of Autism at Work, JPMorgan Chase, explains how this program is evolving and expanding to address the tech talent shortage." />
<meta name="generator" content="Drupal 7 (https://drupal.org)" />
<link rel="canonical" href="https://www.nojitter.com/employee-experience/jpmorgan-chase-autism-work-program-addresses-it-talent-shortage" />
<link rel="shortlink" href="https://www.nojitter.com/node/19202" />
<meta property="og:site_name" content="No Jitter" />
<meta property="og:type" content="article" />
<meta property="og:title" content="JPMorgan Chase Autism at Work Program Addresses IT Talent Shortage" />
<meta property="og:url" content="https://www.nojitter.com/employee-experience/jpmorgan-chase-autism-work-program-addresses-it-talent-shortage" />
<meta property="og:description" content="Nyamusi Lee, Global Lead of Autism at Work, JPMorgan Chase, explains how this program is evolving and expanding to address the tech talent shortage." />
<meta property="og:updated_time" content="2022-10-03T18:04:19-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.nojitter.com/employee-experience/jpmorgan-chase-autism-work-program-addresses-it-talent-shortage" />
<meta name="twitter:title" content="JPMorgan Chase Autism at Work Program Addresses IT Talent Shortage" />
<meta name="twitter:description" content="Nyamusi Lee, Global Lead of Autism at Work, JPMorgan Chase, explains how this program is evolving and expanding to address the tech talent shortage." />
<meta property="article:published_time" content="2022-10-03T17:48:42-05:00" />
<meta property="article:modified_time" content="2022-10-03T18:04:19-05:00" />
<meta name="google-site-verification" content="MnHa6hg2BY8PONZV51crGOyG8VTI-CSgSawMjS-LW2Q" />
  <title>JPMorgan Chase Autism at Work Program Addresses IT Talent Shortage | No Jitter</title>
  <link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_Sa1aiBZ4c-jB1ciDmXadniFun2z6wSDtP2XTiP_NXnA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_h5pYdjVXNn71eQ8_lN7-VLgPeBAlmxWeNALVWS6JWac.css" media="all" />
<link type="text/css" rel="stylesheet" href="//i.ubm-us.net/oas/nativead/css/nwc_nativead_v2.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_l_IL_dxhJmIl6OHfxHHdpr23zjLaTxV2uVIsUb2-EE0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.bibblio.org/rcm/4.27/bib-related-content.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_bJ3-HQoWYOWS-vH-RgAhabE8fDcyEzPm2hCBkyEiB18.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_AmW5NdikRuOuBcanQBalk_EcQ7XKkTiqVRpgWF5BWGo.css" media="all" />
  <script src="https://www.nojitter.com/sites/default/files/js/js_NOnf8C9iRaTVqo2MbIeXsEVf5MgeRBm_9YDQX2nNRy4.js"></script>
<script src="https://www.nojitter.com/sites/default/files/js/js_P9pqfjKafO9s4Tyng0f8bnhGrapCTk23FBn238xiMxk.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.nojitter.com/sites/default/files/js/js_zSyBbtdXDHkAah3PgFNWkdl6BoNVXFzJYIBIrO2HD_M.js"></script>
<script src="https://www.nojitter.com/sites/default/files/js/js_m9SftDDj9fSjzUpF3pkRRlS_M3bZ6dMlUwcj1JoelfU.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [7, 7])
  .addSize([767, 0], [2, 2])
  .build();
googletag.slots["welcome"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/jpmorganchaseautismworkprogramaddressesittalentshortage", [2, 2], "div-gpt-ad-welcome")
  .addService(googletag.pubads())
  .setTargeting("pos", "welcome")
  .setTargeting("gdpr_banner", "on")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["tapunit"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/jpmorganchaseautismworkprogramaddressesittalentshortage", [[300, 250], [300, 600]], "div-gpt-ad-tapunit")
  .addService(googletag.pubads())
  .setTargeting("pos", "TAPunit");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1000, 1])
  .addSize([1280, 0], [1, 2])
  .build();
googletag.slots["wallpaper"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/jpmorganchaseautismworkprogramaddressesittalentshortage", [1, 2], "div-gpt-ad-wallpaper")
  .addService(googletag.pubads())
  .setTargeting("pos", "wallpaper")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["top_leaderboard"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/jpmorganchaseautismworkprogramaddressesittalentshortage", [728, 90], "div-gpt-ad-top_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["rec1"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/jpmorganchaseautismworkprogramaddressesittalentshortage", [[300, 250], [300, 600]], "div-gpt-ad-rec1")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1");</script>
<script>googletag.slots["rec2"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/jpmorganchaseautismworkprogramaddressesittalentshortage", [[300, 250], [300, 600]], "div-gpt-ad-rec2")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2");</script>
<script>googletag.slots["inread_video"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/jpmorganchaseautismworkprogramaddressesittalentshortage", [4, 4], "div-gpt-ad-inread_video")
  .addService(googletag.pubads())
  .setTargeting("pos", "video");</script>
<script>googletag.slots["ribbon"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/jpmorganchaseautismworkprogramaddressesittalentshortage", [3, 3], "div-gpt-ad-ribbon")
  .addService(googletag.pubads())
  .setTargeting("pos", "mobile3");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["bottom_leaderboard"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/jpmorganchaseautismworkprogramaddressesittalentshortage", [728, 90], "div-gpt-ad-bottom_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["native_article"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/jpmorganchaseautismworkprogramaddressesittalentshortage", [[8, 1], 'fluid'], "div-gpt-ad-native_article")
  .addService(googletag.pubads())
  .setTargeting("pos", "native_article");</script>
<script>googletag.slots["native_insight_unit"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/jpmorganchaseautismworkprogramaddressesittalentshortage", [8, 4], "div-gpt-ad-native_insight_unit")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script>googletag.slots["insight_landing"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/jpmorganchaseautismworkprogramaddressesittalentshortage", [8, 3], "div-gpt-ad-insight_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script src="https://www.nojitter.com/sites/default/files/js/js_h14N4GPQHbya2SzcbhShvpmPXlnavaOMJBgcdgFCemI.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().setRequestNonPersonalizedAds(1);
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs(true);
  googletag.pubads().setTargeting("aid", "19202");
});

googletag.enableServices();</script>
<script src="https://www.nojitter.com/sites/default/files/js/js__qxKNe9r82AzqW6_XW9PMsEptzDoifVHbJcdOMGZcK0.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/nwc_nativead_v2.js"></script>
<script src="https://www.nojitter.com/sites/default/files/js/js_216D9HgmZ80Fz1AxElKzSaVsQU3fUa913vLGVnGWwc4.js"></script>
<script defer="defer" src="https://cdn.bibblio.org/rcm/4.27/bib-related-content.min.js"></script>
<script src="https://www.nojitter.com/sites/default/files/js/js_1nwQ6uY9DcUN_MaoI4Z6QpowfPWnG-XMpWA1ddjCuc0.js"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};</script>
<script src="https://www.nojitter.com/sites/default/files/js/js_XD_moDgroEs7e-1-PDwuzfuUOmcY4RtXqMVgznBiJ20.js"></script>
<script>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</script>
<script type="text/javascript">
	window.__wtw_lucky_site_id = 127823;
  ;(function(document) {
    var wa = document.createElement("script");
    var pf = ("https:" == document.location.protocol)
              ? "https://ssl"
              : "http://cdn";
    wa.type = "text/javascript";
    wa.async = true;
    wa.src = pf + ".luckyorange.com/w.js";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(wa, s);
  })(document);
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-19202 node-type-article">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KN4BFRW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section id="block-dfp-welcome" class="block block-dfp clearfix">

      
  <div id="dfp-ad-welcome-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-welcome" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-welcome");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-wallpaper" class="block block-dfp clearfix">

      
  <div id="dfp-ad-wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-wallpaper");
    });
  </script>
</div>
</div>
</section>
  </div>
  <!--Informa header-->
<div class="informa-bar content-body-wrapper" style="opacity:0">
  <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
      <div id="iribbon-left">
        <p>No Jitter is part of the Informa Tech Division of Informa PLC</p>
        <ul>
          <li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="0">Informa PLC</a></li>
          <li><a href="https://informa.com/about-us/" tabindex="0">About us</a></li>
          <li><a href="https://informa.com/investors/" tabindex="0">Investor relations</a></li>
          <li><a href="https://informa.com/talent/" tabindex="0">Talent</a></li>
        </ul>
      </div>
      <div id="iribbon-right">
        <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
      </div>
    </div>
  </div>
</div><div class="content-body-wrapper 1-page container" style="opacity:0;padding:0" id="container-main">
  <!-- Google Prestitial Ads start here-->
  <script src="/prestitial/adblockDetector.js"></script>
  <script>
		
    var isblocked = "notblocked";

    if(!document.getElementById('xRokYeIsHL')){
     isblocked = "blocked";
    }
    console.log('lpage==>' + isblocked);

    if (isblocked == "notblocked") {
      setTimeout(function() {
        console.log('5 second timeout ');
        unhideMainContent();
      }, 5000);

      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		  if (event.slot.getSlotElementId() == "div-gpt-ad-native_article") {
			  if (!event.isEmpty) {
				  document.querySelector('#article_native_ad').removeAttribute("style");
			  }
          }
		  
		  
		  if (event.slot.getSlotElementId() == "div-gpt-ad-native_landing") {
            if (!event.isEmpty) {
				  document.querySelector('#topiclanding_native_ad').removeAttribute("style");
			}
		  }
		  
			
		  if (event.slot.getSlotElementId() == "div-gpt-ad-native_homepage") {
			  if (!event.isEmpty) {
				  document.querySelector('#homepage_native_ad').removeAttribute("style");
				  var ele = document.querySelector('#homepage_native_ad + div')
				  ele.remove();
			  } 
		  }
		  
		  
		  if(event.slot.getSlotElementId() == "div-gpt-ad-welcome") {
			console.log('interstitial unit found');
			if(event.isEmpty) {
				console.log('empty Interstitial');
				unhideMainContent();
			} 
			else {
				console.log('not empty Interstitial');
			}
		  }
      });

      googletag.enableServices();
    }
    else {
      unhideMainContent();
    }

    function unhideMainContent() {
      console.log('unhide main content');
      var bDiv = document.getElementsByClassName("content-body-wrapper");

      for (var i=0; i<bDiv.length; i++) {
        if(bDiv[i].style.removeProperty) { 
          bDiv[i].style.removeProperty('opacity'); 
        }
        else { 
          bDiv[i].style.removeAttribute('opacity'); 
        }
      }
    }
  </script>
  <!-- Google  Prestitial Ads end here-->
  <header id="navbar" role="banner" class="navbar container navbar-default">
        <div id="navbar-header" class="navbar-header">
      <div class="container display-flex">
        <div class="navbar-branding">

                      <a class="logo navbar-btn" href="/" title="No Jitter - Home">
              <img class="img-responsive" src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png" alt="No Jitter" />
            </a>
                                <a class="name" href="/" title="Home">No Jitter</a>
                            </div>
        <div id="navbar-content" class="display-flex-end">
                        <div class="region region-header">
    <section id="block-on-the-web-0" class="block block-on-the-web clearfix">

      
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find No Jitter on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find No Jitter on Facebook" title="Find No Jitter on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find No Jitter on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find No Jitter on Twitter" title="Find No Jitter on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find No Jitter on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find No Jitter on LinkedIn" title="Find No Jitter on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="No Jitter RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="No Jitter RSS feed" title="No Jitter RSS feed" /></a></span>
</section>
<section id="block-ubmcommon-ubm-newsletter-header" class="block block-ubmcommon clearfix">

      
  <a href="https://www.nojitter.com/content/newsletter-sign" target="_blank" class="btn btn-sub">Subscribe</a>
</section>
<section id="block-ubmcommon-ubm-toggle-user" class="block block-ubmcommon clearfix">

      
  <button type="button" class="user-toggle ubm-toggle" data-toggle="collapse" data-target="#block-platform-user-platform-user-nextgen-login">
      <span class="sr-only">Toggle User Menu</span>
      <span class="icon icon-user"></span>
    </button>
</section>
<section id="block-ubmcommon-ubm-toggle-search" class="block block-ubmcommon clearfix">

      
  <button type="button" class="search-toggle ubm-toggle" data-toggle="collapse" data-target="#block-search-form">
      <span class="sr-only">Toggle Search</span>
      <span class="icon icon-search"></span>
    </button>
</section>
  </div>
                                  <div class="region region-header-toggle">
    <section id="block-platform-user-platform-user-nextgen-login" class="block block-platform-user collapse clearfix">

      
  <div id="user_account" class="dropdown" data-bind="foreach: account">
      <ul class="menu nav">
        <li class="first leaf">
            <a id="edit-login-submit" class="log-in x-ng-ui-action" x-ng-ui-action="open_login" href="/user/login">Sign In</a>
        </li>
        <li class="last leaf">
            <a class="sign-up x-ng-ui-action" x-ng-ui-action="open_reg" href="/user/register">Join</a>
        </li>
    </ul>
  </div>
</section>
<section id="block-search-form" class="block block-search collapse clearfix">

      
  <form class="form-search content-search" action="/employee-experience/jpmorgan-chase-autism-work-program-addresses-it-talent-shortage" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-24u38nUT__MWVH9KuTgoJ_iOrZN5Na7OoRHv9YY-tWw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
                  </div>
      </div>
    </div>
    <div id="navbar-navigation">
      <div class="container">
                  <button type="button" class="navbar-toggle col-xs-12" data-toggle="collapse" data-target="#navbar-menu">
            <div class="navbar-toggle-wrapper">
              <div class="hamburger">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </div>
              <div class="text">Menu</div>
            </div>
          </button>
        
                  <div class="navbar-collapse collapse col-xs-12" id="navbar-menu">
            <nav role="navigation">
                              <ul class="menu nav navbar-nav"><li class="first expanded dropdown"><a href="/topics" class="dropdown-toggle" data-toggle="dropdown">Technology Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/topic/ai-speech-technologies">AI &amp; Speech Technologies</a></li>
<li class="leaf"><a href="/keywords/cloud-communications">Cloud Communications</a></li>
<li class="leaf"><a href="/keywords/contact-center-customer-experience">Contact Center/Customer Experience</a></li>
<li class="leaf"><a href="/keywords/apis-embedded-communications">Embedded Communications &amp; APIs</a></li>
<li class="leaf"><a href="/keywords/monitoring-management-and-security">Management &amp; Security</a></li>
<li class="leaf"><a href="/keywords/organization-management">Strategic Leadership</a></li>
<li class="leaf"><a href="/keywords/team-collaboration-tools-workspaces">Team Collaboration Tools &amp; Workspaces</a></li>
<li class="leaf"><a href="/keywords/unified-communications">Unified Communications</a></li>
<li class="last leaf"><a href="/keywords/video-collaboration-av">Video Collaboration &amp; A/V</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/posts" class="dropdown-toggle" data-toggle="dropdown">Posts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/article-type/news-views">News &amp; Views</a></li>
<li class="leaf"><a href="/article-type/best-practices">Best Practices</a></li>
<li class="last leaf"><a href="/article-type/inside-enterprise">Inside the Enterprise</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/" title="" class="dropdown-toggle" data-toggle="dropdown">Digital Resources <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://enterpriseconnect.com/DigitalSeptember2022?_mc=we_ecvevt_nj_x_x_menu_2022">Enterprise Connect Digital</a></li>
<li class="leaf"><a href="/resources/infographics">Infographics</a></li>
<li class="leaf"><a href="/podcasts">Podcasts</a></li>
<li class="leaf"><a href="/research">Research</a></li>
<li class="leaf"><a href="/slideshows">Slideshows</a></li>
<li class="leaf"><a href="/webinars">Webinars</a></li>
<li class="last leaf"><a href="/resources/whitepapers">Whitepapers</a></li>
</ul></li>
<li class="expanded dropdown"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter" target="_blank" class="dropdown-toggle" data-toggle="dropdown">Our Events <span class="caret"></span></a><ul class="dropdown-menu"><li class="first last leaf"><a href="https://www.enterpriseconnect.com/orlando">Enterprise Connect 2022</a></li>
</ul></li>
<li class="last expanded dropdown"><a href="/about-no-jitter" class="dropdown-toggle" data-toggle="dropdown">About <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.nojitter.com/about-no-jitter">About No Jitter</a></li>
<li class="last leaf"><a href="https://www.nojitter.com/advertise">Advertise With Us</a></li>
</ul></li>
</ul>                                                      </nav>
          </div>
              </div>
    </div>
  </header>
  <div class="main-container container">
            <div class="region region-top">
    <section id="block-dfp-top-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-top_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-top_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-top_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
            <a id="main-content"></a>
                  <div class="field field-name-field-primary-keyword field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/topic/employee-experience" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Employee Experience</a></div></div></div>                        <h1 class="page-header ">JPMorgan Chase Autism at Work Program Addresses IT Talent Shortage</h1>
            
            <div class="region region-highlighted">
    <section id="block-views-all-content-nojiiter-byline" class="block block-views clearfix">

      
  <div class="view view-all-content view-id-all_content view-display-id-nojiiter_byline mini-teaser-block row view-dom-id-c8152a0dbd22c9719f238a1855dd180d">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    
<article class="views-view-fields">
      <div class="deck-body">
      <div class="views-field views-field-body">      <div class="field-content">Nyamusi Lee, Global Lead of Autism at Work, JPMorgan Chase, explains how this program is evolving and expanding to address the tech talent shortage. </div>      </div>    </div>
        <div class="col-sm-2 byline-image">
      <div class="views-field views-field-field-media">      <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Capture_5.JPG?itok=bDedQwlc" width="100" height="100" /></div>      </div>    </div>
    <div class="col-sm-10 teaser-content">
    <div class="view-display-id-byline">
                                <span class="views-field views-field-field-author">        <span class="field-content"><a href="/author/dana-casielles">Dana Casielles</a></span>        </span>            <div class="views-field views-field-field-display-date">      <div class="field-content field-name-field-display-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-10-03T17:30:00-05:00">October  03, 2022</span></div>      </div>    </div>
  </div>   
</article>  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-addtoany-addtoany-button" class="block block-addtoany clearfix">

      
  <span class="a2a_kit a2a_kit_size_20 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>

      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>
</section>
  </div>
        <div class="row">
            <section class="col-md-8">
                                                    <div class="region region-content well">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article id="node-19202" class="node node-article article-full full clearfix node-full row  clearfix" about="/employee-experience/jpmorgan-chase-autism-work-program-addresses-it-talent-shortage" typeof="sioc:Item foaf:Document" id="article-19202" nid="19202">
      <header>
                  <span property="dc:title" content="JPMorgan Chase Autism at Work Program Addresses IT Talent Shortage" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-field-media field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div id="file-35380" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/file/brain-light-alamy-stock-photojpg-4">Brain light  Alamy Stock Photo.jpg</a></h2>
    
  
  <div class="content">
    <img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/Brain%20light%20%20Alamy%20Stock%20Photo_4.jpg" width="774" height="516" alt="" /><div class="field field-name-field-file-image-credit field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Image: Brain light - Alamy Stock Photo</div></div></div>  </div>

  
</div>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded">
<div>
<div>
<div>How do you address a persistent tech talent shortage, change corporate culture, and boost the enterprise's bottom line? One way is by changing the hiring process and broadening the candidate pool.</div>
<div> </div>
<div id="article_native_ad" style="display:none"><div id="dfp-ad-native_article-wrapper" class="dfp-tag-wrapper">
<div id="div-gpt-ad-native_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_article");
    });
  </script></div>
</div></div><div>JPMorgan Chase launched the Autism at Work pilot program in 2015 with four software testers who were on the spectrum; the pilot was conceived as a way to address a shortage of IT talent. While the financial services firm Autism at Work jobs had initially focused on technology, seven years later, the program has expanded from the initial IT jobs to encompass more than 40 different job roles in nine countries (Argentina, Brazil, Canada, England, India, Ireland, the Philippines, Scotland, and the U.S.).</div>
<div> </div>
<div>No Jitter interviewed <a href="https://www.linkedin.com/in/nyamusi-m-lee-mba-487331147/" rel="nofollow" target="_blank">Nyamusi Lee</a>, Global Lead of Autism at Work, JPMorgan Chase, who shared how to identify and creatively work with the different user requirements on collaborative platforms and what should be on any IT checklist when launching a similar program.</div>
<div> </div>
<div><em><strong>For neurodiverse employees, what are the most frequent challenges in a collaborative platform?</strong></em></div>
<div>It varies, but one of the common denominators we find has to do with the work environment. If it’s too noisy, that can be distracting—and that can be assuaged by fitting the person with a set of noise-canceling headphones as an accommodation. We do training with managers and teams when a new recruit is joining them to make them aware of some of the challenges these employees might face; that helps to prepare not only the individual but also their team and their manager to best work in a collaborative environment.</div>
<div> </div>
<div><em><strong>What should be on the checklist for creating programs to recruit autistic employees and provide them with the required support during their employment?</strong></em></div>
<div>[Our] firm has a global employee accessibility team whose mission is to ensure that all applications and tools are accessible to all users, including persons with disabilities. They ensure that all internally developed applications meet JP Morgan Chase accessibility requirements.</div>
<div> </div>
<div>Having an effective delivery mechanism for accommodation is essential. We have a team called MyAccessibility Hub to assess an employee’s needs and deliver the most suitable accommodations so they can perform their work.</div>
<div> </div>
<div><em><strong>How has the program changed in response to the rise in hybrid work post-2020?</strong></em></div>
<div>Everyone has had to endure, manage, and work through the ebb and flow of return to the office, with either a hybrid model, fully remote, or a five-day workweek at the office. We continue to take proactive steps to partner closely with our internal stakeholders to ensure our firm’s accommodation team provides the right support that our autistic colleagues need to flourish.</div>
</div>
<div>
<hr><em>Keep an eye out this week for our WorkSpace Connect piece, <strong>JPMorgan Chase Best Practices: Broaden the Candidate Pool</strong>, for more on how JP Morgan Chase's program works, how they've set up candidate hiring pipelines, and what advice the company would give to anyone else setting up a similar program.</em></div>
</div>
</div></div></div><div class="group-topic-tag field-group-div"><h3><span>Tags:</span></h3><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/neurodiversity" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">neurodiversity</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/diversity-strategy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">diversity strategy</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/hybrid-work" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">hybrid work</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/diversity-programs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">diversity programs</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/accessibility" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Accessibility</a></div><div class="field-item odd" rel="dc:subject"><a href="/article-type/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item even" rel="dc:subject"><a href="/topic/employee-experience" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Employee Experience</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/best-practices" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Best Practices</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/future-work" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Future of Work</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/industry-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Industry News</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/team-collaboration-tools-workspaces" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Team Collaboration Tools &amp; Workspaces</a></div></div></div></div><h4 class="h2"><span>Recommended Reading:</span></h4>
	  <div id="bib--rcm-element"></div>
<style type="text/css">
#bib--rcm-element .bib__image {
    background-image: url("https://www.nojitter.com/sites/default/files/default_bibblio_placeholder.png");
}
</style>
<script type="application/javascript" charset="UTF-8">

    window.addEventListener("load", function() {
        Bibblio.init([{
            type: "rcm",
            options: {
                targetElementId: "bib--rcm-element",
                recommendationKey: "15e5121c-569e-47d1-8f63-4bc1dcd34e4d",
                customUniqueIdentifier: "19202",
                customCatalogueIds: ["Articles", "Slideshows"],
                recommendationType: "related",
                styleClasses: "bib--row-3 bib--4by3 bib--shine",
				queryStringParams: {
                    itm_source: "Bibblio",
                    itm_campaign: "Bibblio_related",
                    itm_medium: "Bibblio_footer"
                }
            },
            callbacks: {
                onRecommendationsRendered: function (recommendedItems) {
                    console.log(recommendedItems);
                },
                onRecommendationViewed: function (viewedTrackingData) {
                    console.log(viewedTrackingData);
                }
            }
        }]);
    });

</script>
    </article>

</section>
<section id="block-dfp-native-article" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_article-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_article");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-inread-video" class="block block-dfp clearfix">

      
  <div id="dfp-ad-inread_video-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-inread_video" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-inread_video");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-insight-unit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_insight_unit-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_insight_unit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_insight_unit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-insight-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-insight_landing-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-insight_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-insight_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-ribbon" class="block block-dfp clearfix">

      
  <div id="dfp-ad-ribbon-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-ribbon" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-ribbon");
    });
  </script>
</div>
</div>
</section>
  </div>
              </section>

              <aside class="col-md-4" role="complementary">
            <div class="region region-sidebar-second">
    <section id="block-dfp-tapunit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-tapunit-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-tapunit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-tapunit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-rec1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec1-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-rec1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-rec1");
    });
  </script>
</div>
</div>
</section>
<section id="block-ubmcommon-ubm-newsletter-widget" class="block block-ubmcommon clearfix">

      
  <div class="newsletter-wrapper image-content-wrapper newsletter-widget"><div class="newsletter-text"><h2>Subscribe to Our Weekly Newsletters</h2><div class="content">Stay informed and sign up for weekly No Jitter, Enterprise Connect, and WorkSpace Connect newsletters</div></div><div class="newsletter-button newsletter-button-margin"><a href="https://www.nojitter.com/content/newsletter-sign" target="_blank" class="btn btn-default">Join Us Today</a></div></div>
</section>
<section id="block-views-12f8191b48767c1cce518093810845d0" class="block block-views clearfix">

        <h2 class="block-title"><span>Trending</span></h2>
    
  <div class="view view-trending view-id-trending view-display-id-nojitter_trending_sidebar view-dom-id-39525ad824a4224d7eae6c75bbef9ad7">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/employee-experience/jpmorgan-chase-autism-work-program-addresses-it-talent-shortage" class="active">JPMorgan Chase Autism at Work Program Addresses IT Talent Shortage</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Dana Casielles</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-10-03T17:30:00-05:00">October 3, 2022</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/enterprise-networking/why-you-should-adopt-network-source-truth">Why You Should Adopt a Network Source of Truth</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Terry Slattery</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-10-03T13:30:00-05:00">October 3, 2022</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/unified-communications-collaboration/avayas-troubles-illustrate-perils-change">Avaya&#039;s Troubles Illustrate the Perils of Change</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Tom Nolle</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-09-26T06:00:00-05:00">September 26, 2022</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/team-collaboration-tools-workspaces/zoom-shares-september-2022-update-dialpad-adds-ai-agent-tools">Zoom Shares September 2022 Update; Dialpad Adds AI Agent Tools</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Ryan Daily</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-09-30T08:30:00-05:00">September 30, 2022</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/team-collaboration-tools-workspaces/salesforce-slack-just-changed-team-messaging">Salesforce, Slack Just Changed Team Messaging</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Dave Michels</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-09-26T12:00:00-05:00">September 26, 2022</span></div>      </div>    </div>
</div>   
</article>
  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-rec2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec2-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-rec2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-rec2");
    });
  </script>
</div>
</div>
</section>
  </div>
        </aside>  <!-- /#sidebar-second -->
          </div>
            <div class="region region-bottom">
    <section id="block-dfp-bottom-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-bottom_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-bottom_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-bottom_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
      </div>
            </div>
    <footer id="#informa-footer">
        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <!--divisional plus marketing -->
                <div class="alternate">
                    <div class="footer-row" style="border-bottom: 1px solid #fff;">
                        <div class="col-md-6 discover">
                            <div class="heading">Discover more from Informa Tech</div>
                            <ul class="list-inline">
                                <li><a href="https://www.enterpriseconnect.com/" title="Enterprise Connect" target="_blank" >Enterprise Connect</a></li>
                                <li><a href="https://workspace-connect.com/" title="WorkSpace Connect" target="_blank" >WorkSpace Connect</a></li>
                                
								<li><a href="https://www.icmi.com/" title="ICMI" target="_blank" >ICMI</a></li>
                                <li><a href="https://www.informationweek.com/" title="InformationWeek" target="_blank" >InformationWeek</a></li>
                                
                                <li><a href="https://www.thinkhdi.com/" title="HDI" target="_blank" >HDI</a></li>
                                <li><a href="https://www.itprotoday.com/" title="IT Pro Today" target="_blank" >IT Pro Today</a></li>
                            </ul>
                        </div>
                        <div class="col-md-2 working">
                            <div class="heading">Working With Us</div>
                            <ul class="list-inline" style="padding-right: 18%;">
                                <li>
                                    <a href="https://www.nojitter.com/advertise">Advertise</a>
                                </li>
								<li>
                                    <a href="https://www.nojitter.com/content/newsletter-sign">Subscribe</a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/about-no-jitter">About Us</a>
                                </li>
                                <li>
                                    <a target="_blank" href="https://info.wrightsmedia.com/informa-licensing-reprints-request" target="_blank" >Reprints</a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-md-4 brand-name">
                            <div class="heading">Follow NoJitter on Social </div>
                            <ul class="list-inline social-icon">
                                <li>
                                    <a href="https://www.facebook.com/nojitter/" target="_blank" ><i class="facebook-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://twitter.com/nojitter" target="_blank" ><i class="twitter-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.linkedin.com/groups/107451/" target="_blank" ><i class="linkedin-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/rss/posts"><i class="rss-feed-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <!--DIV-->
            </div>
        </div>

        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <div class="footer-row footer-icons">
                    <div class="col-md-5 logo">
                        <img src="/sites/all/themes/nwc_bootstrap/images/informa/Whitelogo.png" alt="alt text of the logo">
                    </div>

                    <div class="col-md-7">
                        <ul class="list-inline">
							<li>
                                <a href="https://tech.informa.com/" target="_blank">Home</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/cookie-policy" target="_blank">Cookies</a>
                            </li>
                            <li>
                                <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" target="_blank">CCPA: Do not sell my personal info</a>
                            </li>
                            <li>
                                <a href="https://informa.com/privacy-policy/" target="_blank">Privacy</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/terms-and-conditions" target="_blank">Terms</a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="footer-row privacy-policy">
                    <div class="col-md-12">
                        <p class="copyright">
                            Copyright © 2022 Informa PLC. Informa PLC is registered in England and Wales with company number 8860726 whose registered and head office is 5 Howick Place, London, SW1P 1WG.
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </footer>
    <script type="text/javascript">
    var _elqQ = _elqQ || [];
    _elqQ.push(['elqSetSiteId', '2150']);
    _elqQ.push(['elqUseFirstPartyCookie', 'trk.nojitter.com']);
    _elqQ.push(['elqTrackPageView']);

    (function() {
    function async_load()

    { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); }

    if(window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
    else if (window.attachEvent) window.attachEvent('onload', async_load);
    })();
    </script>    <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2022 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/ubmcommon/js/sitecatalyst/VisitorAPI.js?ormzkk?rj7982"></script>
<script type="text/javascript" src="/sites/all/modules/custom/ubmcommon/js/sitecatalyst/ubm-tech-global-app-measurement.js?ormzkk?rj7982"></script>
<script type="text/javascript"><!--

s.pageName="JPMorgan Chase Autism at Work Program Addresses IT Talent Shortage";
s.channel="employee-experience";
s.eVar1="employee-experience";
s.prop8="10.41.0.107 | ";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://cmp.d3.sc.omtrdc.net/b/ss/cmpglobalvista/1/H.27--NS/0//2937031" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->
  </div>
<script>da2a.targets=[
{title:"JPMorgan Chase Autism at Work Program Addresses IT Talent Shortage",url:"https:\/\/www.nojitter.com\/employee-experience\/jpmorgan-chase-autism-work-program-addresses-it-talent-shortage"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
<script>jQuery(document).ready(function ($) {
    $('form').submit(function(event) {			
      if($(this).find('#g-recaptcha-response').length) {
        var recaptcha = $('#g-recaptcha-response').val();
         if (recaptcha === '') {
          event.preventDefault();
          alert('Please check the recaptcha');
         }
      }

    });});</script>
<script>window.addEventListener("load", function() {
                Bibblio.import({
                  recommendationKey: "15e5121c-569e-47d1-8f63-4bc1dcd34e4d",
                  autoIngestionCustomCatalogueId: "Articles",
				  customUniqueIdentifier: "19202"
                });
              });</script>
<script src="https://www.nojitter.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
</body>
</html>