<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.nojitter.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="If you haven’t studied speech analytics for your business, you need to start now -- or be left behind." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nojitter.com/speech-technologies/speech-analytics-your-horizon" />
<link rel="shortlink" href="https://www.nojitter.com/node/16102" />
<meta property="og:site_name" content="Insight for the Connected Enterprise" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nojitter.com/speech-technologies/speech-analytics-your-horizon" />
<meta property="og:title" content="Speech Analytics on Your Horizon" />
<meta property="og:description" content="If you haven’t studied speech analytics for your business, you need to start now -- or be left behind." />
<meta property="og:updated_time" content="2019-03-22T07:00:01-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.nojitter.com/speech-technologies/speech-analytics-your-horizon" />
<meta name="twitter:title" content="Speech Analytics on Your Horizon" />
<meta name="twitter:description" content="If you haven’t studied speech analytics for your business, you need to start now -- or be left behind." />
<meta property="article:published_time" content="2019-03-21T07:53:17-05:00" />
<meta property="article:modified_time" content="2019-03-22T07:00:01-05:00" />
<meta name="google-site-verification" content="MnHa6hg2BY8PONZV51crGOyG8VTI-CSgSawMjS-LW2Q" />
  <title>Speech Analytics on Your Horizon | Insight for the Connected Enterprise</title>
  <link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_IWQDy8KtQGCU2vpWXX-ZCqNs20RdM0JsV6hMjG3RnoM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_h5pYdjVXNn71eQ8_lN7-VLgPeBAlmxWeNALVWS6JWac.css" media="all" />
<link type="text/css" rel="stylesheet" href="//i.ubm-us.net/oas/nativead/css/licenseglobal_nativead.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_-PC2LqwEa4s7Ah15S0fqweoUEzRZFaGE0fNHYcprbcc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_NS0kiV4whyuXEmdzbYxetjKC2OfzRCe1bdv7DNJQLhw.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.nojitter.com/misc/drupal.js?polm00"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [7, 7])
  .addSize([767, 0], [2, 2])
  .build();
googletag.slots["welcome"] = googletag.defineSlot("/2441/NoJitter/speechtechnologies/speechanalyticsyourhorizon", [2, 2], "dfp-ad-welcome")
  .addService(googletag.pubads())
  .setTargeting("pos", "welcome")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["tapunit"] = googletag.defineSlot("/2441/NoJitter/speechtechnologies/speechanalyticsyourhorizon", [[300, 250], [300, 600]], "dfp-ad-tapunit")
  .addService(googletag.pubads())
  .setTargeting("pos", "TAPunit");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1000, 1])
  .addSize([1280, 0], [1, 2])
  .build();
googletag.slots["wallpaper"] = googletag.defineSlot("/2441/NoJitter/speechtechnologies/speechanalyticsyourhorizon", [1, 2], "dfp-ad-wallpaper")
  .addService(googletag.pubads())
  .setTargeting("pos", "wallpaper")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["top_leaderboard"] = googletag.defineSlot("/2441/NoJitter/speechtechnologies/speechanalyticsyourhorizon", [728, 90], "dfp-ad-top_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["rec1"] = googletag.defineSlot("/2441/NoJitter/speechtechnologies/speechanalyticsyourhorizon", [[300, 250], [300, 600]], "dfp-ad-rec1")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1");</script>
<script>googletag.slots["rec2"] = googletag.defineSlot("/2441/NoJitter/speechtechnologies/speechanalyticsyourhorizon", [[300, 250], [300, 600]], "dfp-ad-rec2")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2");</script>
<script>googletag.slots["inread_video"] = googletag.defineSlot("/2441/NoJitter/speechtechnologies/speechanalyticsyourhorizon", [4, 4], "dfp-ad-inread_video")
  .addService(googletag.pubads())
  .setTargeting("pos", "video");</script>
<script>googletag.slots["ribbon"] = googletag.defineSlot("/2441/NoJitter/speechtechnologies/speechanalyticsyourhorizon", [3, 3], "dfp-ad-ribbon")
  .addService(googletag.pubads())
  .setTargeting("pos", "mobile3");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["bottom_leaderboard"] = googletag.defineSlot("/2441/NoJitter/speechtechnologies/speechanalyticsyourhorizon", [728, 90], "dfp-ad-bottom_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["native_article"] = googletag.defineSlot("/2441/NoJitter/speechtechnologies/speechanalyticsyourhorizon", [8, 2], "dfp-ad-native_article")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_landing"] = googletag.defineSlot("/2441/NoJitter/speechtechnologies/speechanalyticsyourhorizon", [8, 1], "dfp-ad-native_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_insight_unit"] = googletag.defineSlot("/2441/NoJitter/speechtechnologies/speechanalyticsyourhorizon", [8, 4], "dfp-ad-native_insight_unit")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script>googletag.slots["insight_landing"] = googletag.defineSlot("/2441/NoJitter/speechtechnologies/speechanalyticsyourhorizon", [8, 3], "dfp-ad-insight_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script src="https://www.nojitter.com/sites/all/modules/custom/ubm/nextgen-auth/js/ng_sso.js?polm00"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/canontools/canontools.js?polm00"></script>
<script src="https://www.nojitter.com/sites/all/modules/features/cf_content_types_podcast/js/platform_podcast.js?polm00"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/platform_whitepaper/js/platform_whitepaper.js?polm00"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("aid", "16102");
});

googletag.enableServices();</script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/eloqua/eloqua.js?polm00"></script>
<script src="//i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/licenseglobal_nativead.js"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/radioactivity/js/radioactivity.js?polm00"></script>
<script src="https://epromos.ubmcanon.com/at.js?ormzkk?polm00&amp;polm00"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib-patched/improved_multi_select/improved_multi_select.js?polm00"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/field_group/field_group.js?polm00"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/disqus/disqus.js?polm00"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};</script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/../bootstrap/bootstrap/assets/javascripts/bootstrap.min.js?polm00"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/scripts.js?polm00"></script>
<script>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</script>
<script type="text/javascript">
	window.__wtw_lucky_site_id = 127823;
  ;(function(document) {
    var wa = document.createElement("script");
    var pf = ("https:" == document.location.protocol)
              ? "https://ssl"
              : "http://cdn";
    wa.type = "text/javascript";
    wa.async = true;
    wa.src = pf + ".luckyorange.com/w.js";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(wa, s);
  })(document);
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-16102 node-type-article">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <section id="block-dfp-welcome" class="block block-dfp clearfix">

      
  <div id="dfp-ad-welcome-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-welcome" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-welcome");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-wallpaper" class="block block-dfp clearfix">

      
  <div id="dfp-ad-wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-wallpaper");
    });
  </script>
</div>
</div>
</section>
  </div>
  <header id="navbar" role="banner" class="navbar container navbar-default">
      <div class="announcements">
      <div class="container">
          <div class="region region-announcement">
    <section id="block-nodeblock-15890" class="block block-nodeblock clearfix">

      
  <article id="node-15890" class="node node-block block-full full clearfix node-full row  clearfix" about="/content/announcement-block" typeof="sioc:Item foaf:Document" id="block-15890" nid="15890">
      <header>
                  <span property="dc:title" content="Announcement Block" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Watch Keynotes, General Sessions &amp; Fireside Chats From Enterprise Connect in Orlando! | <a href="https://www.nojitter.com/event/enterprise-connect">WATCH ON DEMAND</a></p>
</div></div></div>    </article>

</section>
  </div>
      </div>
    </div>
    <div id="navbar-header" class="navbar-header">
    <div class="container display-flex">
      <div class="navbar-branding">
                  <a class="logo navbar-btn" href="/" title="Insight for the Connected Enterprise - Home">
            <img class="img-responsive" src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png" alt="Insight for the Connected Enterprise" />
          </a>
                          <a class="name" href="/" title="Home">Insight for the Connected Enterprise</a>
                      </div>
      <div id="navbar-content" class="display-flex-end">
                    <div class="region region-header">
    <section id="block-on-the-web-0" class="block block-on-the-web clearfix">

      
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find Insight for the Connected Enterprise on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find Insight for the Connected Enterprise on Facebook" title="Find Insight for the Connected Enterprise on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find Insight for the Connected Enterprise on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find Insight for the Connected Enterprise on Twitter" title="Find Insight for the Connected Enterprise on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find Insight for the Connected Enterprise on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find Insight for the Connected Enterprise on LinkedIn" title="Find Insight for the Connected Enterprise on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="Insight for the Connected Enterprise RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="Insight for the Connected Enterprise RSS feed" title="Insight for the Connected Enterprise RSS feed" /></a></span>
</section>
<section id="block-ubmcommon-ubm-newsletter-header" class="block block-ubmcommon clearfix">

      
  <a href="https://www.nojitter.com/content/newsletter-sign" class="btn btn-sub">Subscribe</a>
</section>
<section id="block-ubmcommon-ubm-toggle-user" class="block block-ubmcommon clearfix">

      
  <button type="button" class="user-toggle ubm-toggle" data-toggle="collapse" data-target="#block-platform-user-platform-user-nextgen-login">
      <span class="sr-only">Toggle User Menu</span>
      <span class="icon icon-user"></span>
    </button>
</section>
<section id="block-ubmcommon-ubm-toggle-search" class="block block-ubmcommon clearfix">

      
  <button type="button" class="search-toggle ubm-toggle" data-toggle="collapse" data-target="#block-search-form">
      <span class="sr-only">Toggle Search</span>
      <span class="icon icon-search"></span>
    </button>
</section>
  </div>
                            <div class="region region-header-toggle">
    <section id="block-platform-user-platform-user-nextgen-login" class="block block-platform-user collapse clearfix">

      
  <div id="user_account" class="dropdown" data-bind="foreach: account">
      <ul class="menu nav">
        <li class="first leaf">
            <a id="edit-login-submit" class="log-in x-ng-ui-action" x-ng-ui-action="open_login" href="/user/login">Sign In</a>
        </li>
        <li class="last leaf">
            <a class="sign-up x-ng-ui-action" x-ng-ui-action="open_reg" href="/user/register">Join</a>
        </li>
    </ul>
  </div>
</section>
<section id="block-search-form" class="block block-search collapse clearfix">

      
  <form class="form-search content-search" action="/speech-technologies/speech-analytics-your-horizon" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-Yld19f6heSVt12KUQdsX8UhZk6RU0QiR8UgyG8_clMg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
              </div>
    </div>
  </div>

  <div id="navbar-navigation">
    <div class="container">
              <button type="button" class="navbar-toggle col-xs-12" data-toggle="collapse" data-target="#navbar-menu">
          <div class="navbar-toggle-wrapper">
            <div class="hamburger">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </div>
            <div class="text">Menu</div>
          </div>
        </button>
      
              <div class="navbar-collapse collapse col-xs-12" id="navbar-menu">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first expanded dropdown"><a href="/topics" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Technology Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/topic/ai-speech-technologies">AI &amp; Speech Technologies</a></li>
<li class="leaf"><a href="/keywords/cloud-communications">Cloud Communications</a></li>
<li class="leaf"><a href="/keywords/contact-center-customer-experience">Contact Center/Customer Experience</a></li>
<li class="leaf"><a href="/keywords/apis-embedded-communications">Embedded Communications &amp; APIs</a></li>
<li class="leaf"><a href="/keywords/monitoring-management-and-security">Management &amp; Security</a></li>
<li class="leaf"><a href="/keywords/organization-management">Strategic Leadership</a></li>
<li class="leaf"><a href="/keywords/team-collaboration-tools-workspaces">Team Collaboration Tools &amp; Workspaces</a></li>
<li class="leaf"><a href="/keywords/unified-communications">Unified Communications</a></li>
<li class="last leaf"><a href="/keywords/video-collaboration-av">Video Collaboration &amp; A/V</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/posts" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Posts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/article-type/news-views">News &amp; Views</a></li>
<li class="leaf"><a href="/article-type/best-practices">Best Practices</a></li>
<li class="last leaf"><a href="/article-type/inside-enterprise">Inside the Enterprise</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/" title="" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Digital Resources <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.nojitter.com/campaign/partner-perspectives-serenova">Partner Perspectives</a></li>
<li class="leaf"><a href="/podcasts">Podcasts</a></li>
<li class="leaf"><a href="/research">Research</a></li>
<li class="leaf"><a href="/slideshows">Slideshows</a></li>
<li class="leaf"><a href="/resources/whitepapers">Whitepapers</a></li>
<li class="last leaf"><a href="/webinars">Webinars</a></li>
</ul></li>
<li class="expanded dropdown"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter" target="_blank" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Our Events <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.nojitter.com/event/enterprise-connect">Enterprise Connect Event Coverage</a></li>
<li class="leaf"><a href="https://www.enterpriseconnect.com/orlando/videos?_mc=nj">Enterprise Connect — Watch Keynotes/General Sessions On Demand</a></li>
<li class="last leaf"><a href="https://workspace-connect.com/?_mc=nojitter">WorkSpace Connect — New!</a></li>
</ul></li>
<li class="last leaf"><a href="/about-no-jitter">About</a></li>
</ul>                                              </nav>
        </div>
          </div>
  </div>
</header>
<div class="main-container container">
        <div class="region region-top">
    <section id="block-dfp-top-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-top_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-top_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-top_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
      <a id="main-content"></a>
            <div class="field field-name-field-primary-keyword field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/keywords/speech-technologies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Speech Technologies</a></div></div></div>              <h1 class="page-header ">Speech Analytics on Your Horizon</h1>
      
        <div class="region region-highlighted">
    <section id="block-views-all-content-nojiiter-byline" class="block block-views clearfix">

      
  <div class="view view-all-content view-id-all_content view-display-id-nojiiter_byline mini-teaser-block row view-dom-id-a53cb260c1ae43fdba07a6f95c1f326d">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    
<article class="views-view-fields">
      <div class="deck-body">
      <div class="views-field views-field-body">      <div class="field-content">If you haven’t studied speech analytics for your business, you need to start now -- or be left behind.</div>      </div>    </div>
        <div class="col-sm-2 byline-image">
      <div class="views-field views-field-field-media">      <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/GaryAudin_102x102.jpeg?itok=gMein1lv" width="100" height="100" alt="Headshot of Gary Audin" title="Gary Audin" /></div>      </div>    </div>
    <div class="col-sm-10 teaser-content">
    <div class="view-display-id-byline">
                                <span class="views-field views-field-field-author">        <span class="field-content"><a href="/author/gary-audin">Gary Audin</a></span>        </span>            <div class="views-field views-field-field-display-date">      <div class="field-content field-name-field-display-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-03-22T00:00:00-05:00">March  22, 2019</span></div>      </div>    </div>
  </div>   
</article>  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-addtoany-addtoany-button" class="block block-addtoany clearfix">

      
  <span class="a2a_kit a2a_kit_size_20 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>

      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>
</section>
  </div>
    <div class="row">
        <section class="col-md-8">
                                        <div class="region region-content well">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article id="node-16102" class="node node-article article-full full clearfix node-full row  clearfix" about="/speech-technologies/speech-analytics-your-horizon" typeof="sioc:Item foaf:Document" id="article-16102" nid="16102">
      <header>
                  <span property="dc:title" content="Speech Analytics on Your Horizon" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div>Use of speech analytics is increasing in banking, finance, insurance, and business process outsourcing as companies look to get more value from the spoken word coming from prospects and customers.</div>
<div> </div>
<div>By putting speech analytics systems to use in contact centers, companies can capture conversations in order to detect behavior patterns, draw conclusions, and produce data that informs business decision making. In addition, agents, supervisors, and product planners can develop business plans with insight gleaned from speech analytics. Speech analytics tools and platforms can deliver searchable data and insights.</div>
<div> </div>
<div><strong>Studying Speech Analytics</strong></div>
<div>Opus Research conducted a survey, commissioned by Uniphore, with 502 completed interviews of director-, VP-, and C-level decision makers in contact center operations, customer experience, and contact center management of firms with revenue of more than $50 million, as discussed in the study, “<a href="http://Drivers for Deploying Speech Analytics 2018">Drivers for Deploying Speech Analytics 2018</a>.”</div>
<div> </div>
<div>Speech analytics impacts and benefits produce fulfillment of core competencies, including agent training, regulatory compliance, and support of marketing and product development business objectives. The graphics in this blog are from the Opus study. Although the study is global, I focused on U.S. respondents.</div>
<div> </div>
<div><strong>Speech Analytics Defined</strong></div>
<div>The definition of speech analytics for the contact center can vary depending on who you ask. In one definition, speech analytics is the process of analyzing recorded calls to improve agent performance and customer experience. Another definition is monitoring calls for certain language or acoustic characteristics that can be used to locate the root cause of the customer call so the best agent and site resources can be focused on the customer call. Others have added real-time speaker analysis. There is no single speech analytics definition, as each organization deploying speech analytics will leverage the technology for the way it does business.</div>
<div> </div>
<div><strong>What Drives Speech Analytics?</strong></div>
<div>The U.S. market is expected to be more experienced and therefore reflects a pragmatic view of the pitfalls when deploying speech analytics platforms and tools. The study determined that “rapid recognition of customer intent” tops the list of deployment drivers, at 45%, among U.S. respondents. The next three factors are statistically similar (40%-42%) and include three separate-but-equal concerns. Remediating the root cause of customer experience (CX) failures are dominating decision makers’ priority list.</div>
<div> </div>
<div>Webcasts, videos, articles, whitepapers, and blog posts inundate customers. CX professionals need to be customer-centric and deliver content that both attracts and retains the customer’s attention. Few technologies available today provide tools for CX failures in real-time detection and remediation. This is recognition by 40% of respondents that speech analytics can fill this gap.</div>
<div> </div>
<div>Support of agent training (40%), demonstrates a longstanding driver that is now on a par with delivering better customer experience. Increased sales and collections shows that an equally large number of decision makers are business pragmatists. They see the benefits of analytics-based pattern recognition combined with real-time reporting tools that have direct impact on revenue of interest to sales and marketing.</div>
<div> </div>
<div>An area not covered in the study is the use of speech analytics results influencing the website. By studying the callers and agent speech, the business can discover what words and phrases grab attention and hold callers’ interest. The discovered words and phrases can then be incorporated into the website, thereby producing more interactions with customers even before they speak to agents.</div>
<div> </div>
<div>
<div class="media media-element-container media-default media-wysiwyg-align-center">
<div id="file-4226" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/opusspeechanalytics-1png-0">OpusSpeechAnalytics-1.png</a></h2>
<div class="content">
    <img alt="Opus speech analytics data" title="Opus speech analytics data" class="media-element file-default img-responsive" data-delta="1" typeof="foaf:Image" src="https://www.nojitter.com/sites/default/files/OpusSpeechAnalytics-1_0.png" width="651" height="427" /><br />
<div class="field field-name-field-file-image-caption field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even"></div>
</div>
</div>
<div class="field field-name-field-file-image-credit field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">Source: Opus Research</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div><strong>Barriers to Speech Analytics</strong></div>
<div>The limited number of applications was reported as a barrier of adoption with 37% of respondents. The report states that this figure is expected to decline. This conclusion is based on broadening awareness of applications that support improved CX and agent productivity, profitability delivery, and other business objectives. Expense is a concern of 16% of the respondents, followed by 15% concerned about return on investment and 11% unable to measure the business impact.</div>
<div> </div>
<div>What the study didn’t investigate are the IT staff limitations when working with speech analytics. What does the IT department have to do to make speech analytics useful while not overspending?</div>
<div>
<div class="media media-element-container media-default">
<div id="file-4227" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/file/opusspeechanalytics-2png">OpusSpeechAnalytics-2.png</a></h2>
<div class="content">
    <img alt="Opus speech analytics data" title="Opus speech analytics data" class="media-element file-default img-responsive" data-delta="2" typeof="foaf:Image" src="https://www.nojitter.com/sites/default/files/OpusSpeechAnalytics-2.png" width="630" height="341" /><br />
<div class="field field-name-field-file-image-caption field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even"></div>
</div>
</div>
<div class="field field-name-field-file-image-credit field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">Source: Opus Research</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div> </div>
<div> </div>
<div><strong>Study Conclusions</strong></div>
<ul>
<li>Speech analytics adoption is continuing to expand globally beyond the U.S. and is driven by better customer experience and employee/agent efficiency.</li>
<li>Compliance issues have reduced since last year, making concern over GDPR, HIPAA, PSD2, and PCI last year’s news.</li>
<li>Real-time applications, such as rapid recognition of caller intent and suggestions of next best action, are on the upswing, anticipating conversational commerce.</li>
<li>Speech analytics results are commonly supporting marketing plans and other business objectives.</li>
<li>Those looking at speech analytics expect to implement virtual agents and chatbots soon.</li>
<li>There are significant differences outside the U.S. when looking at attitudes, impressions, and future plans.</li>
</ul>
<div>If you haven’t studied speech analytics for your business, you need to start now. Your competition is probably on the path to speech analytics applications already!</div>
</div></div></div><div class="group-topic-tag field-group-div"><h3><span>Tags:</span></h3><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/article-type/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/speech-analytics" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">speech analytics</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/speech-technologies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Speech Technologies</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/digital-transformation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Digital Transformation</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/digital-workplace" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Digital Workplace</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/technology-trends" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Technology Trends</a></div></div></div></div><section id="block-views-recommended-for-you-block-nj" class="view view-recommended-for-you view-id-recommended_for_you view-display-id-nojitter_recommendations view-dom-id-1a962aa175f621dd8b74667098f3ef37 clearfix">
      <h4 class="h2">Articles You Might Like</h4>
    
  
      
  <div class="view-content">
              <div class="view-empty">
        <div class="alert alert-block alert-error messages error row"><h2 class="element-invisible">No Results Found</h2>Sorry, but there appears to be no content for this.</div>      </div>
      </div>

  
  
  
  
  
</section>      <footer>
      <ul class="links list-inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/16102%23comment-form">Log in</a> or <a href="/user/register?destination=node/16102%23comment-form">register</a> to post comments</span></li>
</ul>    </footer>
    </article>

</section>
<section id="block-disqus-disqus-comments" class="block block-disqus clearfix">

      
  <div id="disqus_thread"><noscript><p><a href="http://no-jitter.disqus.com/?url=https%3A%2F%2Fwww.nojitter.com%2Fspeech-technologies%2Fspeech-analytics-your-horizon">View the discussion thread.</a></p></noscript></div>
</section>
<section id="block-dfp-native-article" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_article-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_article");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_landing-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-inread-video" class="block block-dfp clearfix">

      
  <div id="dfp-ad-inread_video-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-inread_video" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-inread_video");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-insight-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-insight_landing-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-insight_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-insight_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-insight-unit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_insight_unit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_insight_unit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_insight_unit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-ribbon" class="block block-dfp clearfix">

      
  <div id="dfp-ad-ribbon-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-ribbon" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-ribbon");
    });
  </script>
</div>
</div>
</section>
  </div>
          </section>

          <aside class="col-md-4" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-dfp-tapunit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-tapunit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tapunit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tapunit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-rec1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec1");
    });
  </script>
</div>
</div>
</section>
<section id="block-ubmcommon-ubm-newsletter-widget" class="block block-ubmcommon clearfix">

      
  <div class="newsletter-wrapper image-content-wrapper newsletter-widget"><div class="newsletter-text"><h2>Subscribe to Our Weekly Newsletters</h2><div class="content">Stay informed and sign up for weekly No Jitter and Enterprise Connect e-newsletters</div></div><div class="newsletter-button newsletter-button-margin"><a href="https://www.nojitter.com/content/newsletter-sign" class="btn btn-default">Join Us Today</a></div></div>
</section>
<section id="block-views-12f8191b48767c1cce518093810845d0" class="block block-views clearfix">

        <h2 class="block-title"><span>Trending</span></h2>
    
  <div class="view view-trending view-id-trending view-display-id-nojitter_trending_sidebar view-dom-id-bbb0e187841ca872d4feada57d1bd9ac">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/cloud-communications/aws-gets-serious-about-cloud-communications">AWS Gets Serious About Cloud Communications</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Zeus Kerravala</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-03-18T00:00:00-05:00">March 18, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/ai-automation/ciscos-amy-chang-shines-ec19-debut">Cisco&#039;s Amy Chang Shines in EC19 Debut</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Zeus Kerravala</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-03-21T00:00:00-05:00">March 21, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/video-collaboration-av/zoom-adds-uc-platform-story">Zoom Adds to UC Platform Story</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Michelle Burbick</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-03-18T00:00:00-05:00">March 18, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/team-collaboration-tools-workspaces/how-microsoft-innovating-collaboration">How Microsoft Is Innovating in Collaboration</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Melissa Swartz</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-03-19T00:00:00-05:00">March 19, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/ai-automation/8x8-talks-speech-analytics-uc">8x8 Talks Speech Analytics for UC</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Beth Schultz</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-03-20T00:00:00-05:00">March 20, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-rec2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec2");
    });
  </script>
</div>
</div>
</section>
  </div>
      </aside>  <!-- /#sidebar-second -->
      </div>
        <div class="region region-bottom">
    <section id="block-dfp-bottom-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-bottom_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-bottom_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-bottom_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
  </div>
<footer id="site-footer" class="footer navbar container navbar-default">
  <div class="row">
            <div class="region region-footer-logo col-sm-4 col-md-3">
    <section id="block-ubmcommon-ubm-logo-copyright" class="block block-ubmcommon clearfix">

      
  <p><a class="logo-ubm" href="http://ubm.com/" target="_blank" rel="external">UBM</a></p><p>&copy; 2019 <a href="http://ubm.com/" target="_blank" rel="external">UBM Americas</a>, a <a href="http://ubm.com/" target="_blank" rel="external">UBM plc</a> company</p>
</section>
<section id="block-menu-menu-footer-about" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="https://legal.us.ubm.com/terms-of-service/" title="">Terms of Service</a></li>
<li class="leaf"><a href="https://www.ubm.com/site-services/privacy-and-cookie-policy" title="">Privacy Policy</a></li>
<li class="last leaf"><a href="http://reg.ubmamevents.com/UBMLegalEntities" title="">Legal Entities</a></li>
</ul>
</section>
  </div>
                <div class="region region-footer col-sm-8 col-md-9">
    <section id="block-menu-menu-footer-links-column1" class="block block-menu clearfix">

        <h2 class="block-title"><span>More From No Jitter</span></h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/about-no-jitter" title="">About</a></li>
<li class="leaf"><a href="https://tech.ubm.com/contact-us/">Advertise</a></li>
<li class="leaf"><a href="https://www.enterpriseconnect.com/orlando/?_itc=WE_EC_LE_TOPTEXT_ECOR14">Enterprise Connect - Conference &amp; Expo</a></li>
<li class="last leaf"><a href="https://www.nojitter.com/content/newsletter-sign">Subscribe</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links-column2" class="block block-menu clearfix">

        <h2 class="block-title"><span>Technology Group</span></h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://www.drdobbs.com/">Dr. Dobbs</a></li>
<li class="leaf"><a href="https://www.darkreading.com">Dark Reading</a></li>
<li class="leaf"><a href="https://www.informationweek.com/Default.asp">InformationWeek</a></li>
<li class="last leaf"><a href="https://networkcomputing.com/">Network Computing</a></li>
</ul>
</section>
<section id="block-multiblock-1" class="block block-multiblock ubm-ontheweb-20px ubm-ontheweb-name block-on-the-web block-on-the-web-0-instance clearfix">

        <h2 class="block-title"><span>Social</span></h2>
    
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find Insight for the Connected Enterprise on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find Insight for the Connected Enterprise on Facebook" title="Find Insight for the Connected Enterprise on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find Insight for the Connected Enterprise on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find Insight for the Connected Enterprise on Twitter" title="Find Insight for the Connected Enterprise on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find Insight for the Connected Enterprise on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find Insight for the Connected Enterprise on LinkedIn" title="Find Insight for the Connected Enterprise on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="Insight for the Connected Enterprise RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="Insight for the Connected Enterprise RSS feed" title="Insight for the Connected Enterprise RSS feed" /></a></span>
</section>
  </div>
      </div>
</footer>
    <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2019 Adobe, Inc. -->
<script type="text/javascript" src="https://epromos.ubmcanon.com/VisitorAPI.js?ormzkk?polm00"></script>
<script type="text/javascript" src="https://epromos.ubmcanon.com/s_code/ubm-tech-global-app-measurement.js?polm00"></script>
<script type="text/javascript"><!--

s.pageName="Speech Analytics on Your Horizon";
s.channel="speech-technologies";
s.eVar1="speech-technologies";
s.prop8="10.41.0.107 | ";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://cmp.d3.sc.omtrdc.net/b/ss/cmpglobalvista/1/H.27--NS/0//4818668" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->
  </div>
<script>da2a.targets=[
{title:"Speech Analytics on Your Horizon",url:"https:\/\/www.nojitter.com\/speech-technologies\/speech-analytics-your-horizon"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
<script src="https://www.nojitter.com/sites/all/themes/bootstrap/js/bootstrap.js?polm00"></script>
</body>
</html>