<!DOCTYPE html>
<html>
<head>
	<meta charset="UTF-8">		
	<meta http-equiv="X-UA-Compatible" content="IE=EDGE">
	<meta name="pagecaching" content="32" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0"> 
	<link rel="stylesheet" href="//i.ubm-us.net/oas/nativead/css/nojitter_nativead.css">
<script language="JavaScript" src="https://epromos.ubmcanon.com/at.js?ormzkk"></script>
<script language="JavaScript" src="//i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script language="JavaScript" src="//i.ubm-us.net/oas/nativead/js/nojitter_nativead.js"></script>
<link rel="icon" href="https://twimgs.com/nojitter/favicon.ico?v3" />
<link rel="shortcut icon" href="https://twimgs.com/nojitter/favicon.ico?v3" />
	<link rel="image_src" href="//twimgs.com/nojitter/v2/images/site/nojitter.jpg" />
	
	<title>Tremendous Changes Continue at Avaya - Post - No Jitter</title><meta name="description" content="CEO Jim Chirico says the new Avaya is 'all about execution,' and is assembling 'wartime generals' to get the job done." />
<meta name="headline" content="Tremendous Changes Continue at Avaya" />
<meta name="news_keywords" content="Avaya, Jim Chirico, leadership, Dave Michaels" />
<meta name="created" content="June 28, 2018" />
<meta name="y_key" content="" />
<meta name="robots" content="" />
<meta name="google-site-verification" content="g1utBf7kto6rTyBJr0EO-f2Bobvv5TigEDSMr3QB4vI" />
<meta name="original-source" content="http://www.nojitter.com/post/240173624/tremendous-changes-continue-at-avaya" />
<meta property="og:title" content="Tremendous Changes Continue at Avaya" />
<meta property="og:image" content="https://twimgs.com/nojitter/img/nojitter_logo.jpg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nojitter.com/post/240173624/tremendous-changes-continue-at-avaya" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>

<script type="text/javascript">
    //<![CDATA[
$.ajax({
	   type: "GET",
	   url: "/checkauth",
	   data: {"referer": encodeURIComponent(document.referrer), "redirectTo": encodeURIComponent(window.location.href)},
	   success: function(data){
		   if (data != null)
			{
				window.location = data.redirectTo;
			}
	   },
	   dataType: "json",
	   async: false,
	   cache: false
	 });    //]]>
</script>
<script type="text/javascript" src="https://i.cmpnet.com/informationweek/whitepaper/v3/common/js/jquery.url.js"></script>
<script type="text/javascript" src="https://i.cmpnet.com/informationweek/whitepaper/v3/common/js/md5_hash.js"></script>
<script type="text/javascript" src="https://i.cmpnet.com/informationweek/whitepaper/v3/common/js/twlightbox.js"></script>
<script type="text/javascript" src="https://twimgs.com/nojitter/js/nojitternextgen.js?v4.0"></script><link href="https://twimgs.com/nojitter/css/twlightbox.css?v1.0" media="screen" rel="stylesheet" type="text/css" />

<script type="text/javascript">
//<![CDATA[
$(document).ready(function() {
    			$.ajax({
			  url: "/index/welcome",
			  type: 'POST',
			  data: {"redirectTo": encodeURIComponent(window.location.href) , "refferURL":"https://www.nojitter.com/post/240173624/tremendous-changes-continue-at-avaya"},
			  success: function(data) {			  
			    $('.welcome').html(data);
			    $('.welcome').nextGenInit({				
					width: 780,
					siteUrlPrefix:'',
					siteRedirectPrefix: ''
				});
			  }
			});
});
//]]>

</script><!-- Start: GPT Sync -->

<script type="text/javascript">
var _AdsNativeOpts =
{ keywords: ['post']};
</script>

<script type='text/javascript'>
 var gptadslots=[];
 (function(){
  var useSSL = 'https:' == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
 })();
</script>

<script type="text/javascript">


 googletag.pubads().setTargeting('kw',['Avaya','Jim-Chirico','leadership','Dave-Michaels']);
 googletag.pubads().setTargeting('aid',['240173624']);                       if (document.documentElement.clientWidth > 767){
            gptadslots[1]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[2,2]],'div-gpt-ad-942957474691236830-1')
.addService(googletag.pubads())
.setTargeting('pos',['welcome']);
            }else{
            gptadslots[35]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[7,7]],'div-gpt-ad-942957474691236830-35')
.addService(googletag.pubads())
.setTargeting('pos',['mi']);
            }
            			if (document.documentElement.clientWidth > 1027){
			gptadslots[2]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[1,2]],'div-gpt-ad-942957474691236830-2')
.addService(googletag.pubads())
.setTargeting('pos',['wallpaper']);
			}
						if (document.documentElement.clientWidth > 767){
			gptadslots[3]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[728,90],[970,250]],'div-gpt-ad-942957474691236830-3')
.addService(googletag.pubads())
.setTargeting('pos',['top']);
			}
			gptadslots[4]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[300,250],[300,600],[336,280],[336,850]],'div-gpt-ad-942957474691236830-4')
.addService(googletag.pubads())
.setTargeting('pos',['rec1']);
			if (document.documentElement.clientWidth > 767){
			gptadslots[8]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[728,90]],'div-gpt-ad-942957474691236830-8')
.addService(googletag.pubads())
.setTargeting('pos',['bottom']);
			}
			gptadslots[21]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[336,90]],'div-gpt-ad-942957474691236830-21')
.addService(googletag.pubads())
.setTargeting('pos',['Promo1']);
		if (document.documentElement.clientWidth > 620){
		 gptadslots[30]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[620,67]],'div-gpt-ad-942957474691236830-30')
.addService(googletag.pubads())
.setTargeting('pos',['homepromo1']);
		}
				if (document.documentElement.clientWidth > 620){
		 gptadslots[31]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[620,67]],'div-gpt-ad-942957474691236830-31')
.addService(googletag.pubads())
.setTargeting('pos',['homepromo2']);
		}
		                if (document.documentElement.clientWidth <= 620){
                 gptadslots[32]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[300,50]],'div-gpt-ad-942957474691236830-32')
.addService(googletag.pubads())
.setTargeting('pos',['mobilepromo1']);
                }
                                if (document.documentElement.clientWidth <= 620){
                 gptadslots[33]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[300,50]],'div-gpt-ad-942957474691236830-33')
.addService(googletag.pubads())
.setTargeting('pos',['mobilepromo2']);
                }
                gptadslots[34]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[300,60]],'div-gpt-ad-942957474691236830-34')
.addService(googletag.pubads())
.setTargeting('pos',['eventpromo']);
gptadslots[36]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[300,250]],'div-gpt-ad-942957474691236830-36')
.addService(googletag.pubads())
.setTargeting('pos',['smartbox']);
gptadslots[38]=googletag.defineSlot('/2441/NoJitter/post/240173624/tremendous-changes-continue-at-avaya',[[8,2]],'div-gpt-ad-942957474691236830-38')
.addService(googletag.pubads())
.setTargeting('pos',['native']);
            if (document.documentElement.clientWidth > 997){
                        }
        googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>
<!-- Begin ADSNATIVE Code -->
<script type="text/javascript" src="//static.adsnative.com/static/js/render.v1.js"></script>
<!-- End ADSNATIVE Code -->
   
    	<style>
		.author img {
		display:block !important;
		}
		</style>
        <script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.js"></script>
	<link rel="stylesheet" href="//code.jquery.com/mobile/1.4.1/jquery.mobile-1.4.1.min.css" />	
	
	
	<link rel="stylesheet" href="//twimgs.com/nojitter/v2/css/grid.css" type="text/css" media="screen, projection" />
	<link rel="stylesheet" href="//twimgs.com/nojitter/css/nojitterstyle.css?v2" type="text/css" />	
	<link rel="stylesheet" href="//twimgs.com/nojitter/v2/css/typography.css" type="text/css" />
	<link rel="stylesheet" href="//twimgs.com/nojitter/v2/css/print.css"  media="print" type="text/css" />
	<link rel="stylesheet" href="https://twimgs.com/nojitter/css/superfooter.css?v1" type="text/css" />
    	
	<link rel="stylesheet" href="https://twimgs.com/nojitter/css/mobile.css?v1" type="text/css" />
	<![if !IE]>
		<script src="https://twimgs.com/nojitter/js/responsive.js" type="text/javascript"></script>
	<![endif]>
         <script type='text/javascript'>
 		 $(document).bind("mobileinit", function() {
			  $.mobile.ignoreContentEnabled = true;
			});
 		 </script>
         <script src="//code.jquery.com/mobile/1.4.1/jquery.mobile-1.4.1.min.js"></script> 
                <script src="//twimgs.com/nojitter/v2/js/jquery.noJitterTabs.min.js" type="text/javascript"></script>
	<link media="screen" rel="stylesheet" href="//twimgs.com/brainyard/css/colorbox.css" type="text/css" />
	<script type="text/javascript" src="//twimgs.com/brainyard/js/colorbox/jquery.colorbox-min.js"></script>
    <link href="/rss/" rel="alternate" type="application/rss+xml" title="No Jitter RSS" />
		<link rel="canonical" href="http://www.nojitter.com/post/240173624/tremendous-changes-continue-at-avaya" />
		<![if !IE]>
	<script type="text/javascript">
		var randCache = 726241;
		console.log(randCache);
				var zsnode = 03;
		console.log(zsnode);
			</script>
	<![endif]>
	<!- IE 9 issue fix  ->
	<script type="text/javascript">
           $(document).ready(function () {
           if ($.browser.msie || $.browser.webkit) {

               $("a").attr("rel", "external");
		$("#headerSearch form").attr("data-ajax", "false");
               var a = $("form");
               if (a != null) {
                   $("form").first().attr("rel", "external");
               }
           }
       });
   </script>

<!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=32069,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
/* DO NOT EDIT BELOW THIS LINE */
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->
<!-- Start HeatMap.me Code -->
<script type='text/javascript'>
(function(h,e,a,t,m,p)
{ m=e.createElement(a);m.async=!0;m.src=t; p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p); }
)(window,document,'script','https://u.heatmap.it/log.js');
</script>
<!-- End HeatMap.me Code -->

</head>
<body>
			<div id='div-gpt-ad-942957474691236830-1'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-1');
			</script>
		</div>
				<div id='div-gpt-ad-942957474691236830-35'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-35');
			</script>
		</div>
	<div data-role="page">
<div data-role="panel" id="mypanel" data-display="push">
<!-- panel content goes here -->
</div><!-- /panel -->
<!--leaderboard-->
<div id="header_events_social">
	<div class="cont">
		<!--list of all event locations-->
		<ul class="menu_events">
			<li><a href="https://www.enterpriseconnect.com/orlando/?_itc=WE_EC_LE_TOPTEXT_ECOR14" target="_blank">Enterprise Connect: Orlando</a></li>
			<li><a href="https://www.nojitter.com/enterprise-connect?_mc=BA_NJ_COVERAGE">No Jitter Coverage</a></li>
			<li><a href="https://www.enterpriseconnect.com/webinar/" target="_blank">Webinars</a></li>
		</ul>	
		<span id="headerSearch">
			<form action="/sitesearch" method="get" > 
				<input type="hidden" name="sort" value="publishDate desc"/>
				<div class="right button">
					<input name="Search" type="image" src="//twimgs.com/nojitter/v2/images/btn/btn_search.png" value="Submit" />
				</div>
				<div class="right entry"><input type="text" id="queryText" name="queryText" value="Search No Jitter" size="34" onfocus="if(this.value=='Search No Jitter')this.value='';" onblur="if(this.value=='')this.value='Search No Jitter';"  /></div>
			</form>                 
		</span>
	</div>
</div>
<div id="topAdContainer"> 
			<div id='div-gpt-ad-942957474691236830-2'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-2');
			</script>
		</div>
	</div>
<div class="leaderboard_ad">
			<div id='div-gpt-ad-942957474691236830-3'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-3');
			</script>
		</div>
	</div><!--header-->
<div class="container" data-role="header">
   <div class="span-24 last">
        <div id="header"> 
	<style type="text/css">
@media (max-width: 640px) {
	#header .mobileheaderSearch {
		/*float: right;*/
		clear: both;
		/*margin: 7px 15px 0 5px;*/
		width: 95%;
	}
	.mobileheaderSearch .entry{
		width: 75%; 
	}
	.mobileheaderSearch .entry .ui-input-text{
		color: #16153b !important;
	}
	.mobileheaderSearch .button{
		width: 25%; 
	}
	.mobileheaderSearch .button input{
		margin-left: 2px;
		/*margin-right: 2px;
		margin-top: 5px;
		width: 20px;*/
	}
	#mobile-nav-button{
		top: 73px !important;
	}

	#header {
		background: transparent url("//twimgs.com/nojitter/v2/images/site/mobile/NJT_MobileHeader320_v3.png") no-repeat scroll 0 70px !important;
		height: 178px !important;
	}

	#headerOverlay {
		top: 70px !important;
	}

	.social-icons {
		top: 147px !important;
	}
}
</style>
<div class="loginLinks welcome" id="welcome">
</div>
<div class="mobileheaderSearch mobile-unit">
	<form action="/sitesearch" method="get" >
		<input type="hidden" name="sort" value="publishDate desc"/>
		<div class="left entry">
			<input type="text" id="queryText" name="queryText" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';"  />
		</div>
		<div class="left button">
			<input name="Search" type="image" src="//twimgs.com/nojitter/v2/images/btn/btn_search.png" value="Submit" />
		</div>		
	</form>
	<div class="clear"></div>
</div>
<div class="clear"></div>
<br/>
<span id="headerOverlay">
	<a href="/"><img src="//twimgs.com/nojitter/v2/images/site/pixel.gif" alt="Home" width="440" height="121" /></a>
</span>


	
		<div class="social-icons">
			<a href="http://twitter.com/#!/nojitter" target="_blank" class="twitter"><span>Twitter</span></a>
			<a href="http://www.facebook.com/#!/pages/No-Jitter/168898416501054" target="_blank" class="facebook"><span>Facebook</span></a>
			<a href="http://www.linkedin.com/groups/Enterprise-Communications-News-on-NoJittercom-107451?gid=107451&trk=hb_side_g" target="_blank" class="linkedin"><span>Linked In</span></a>
			<a href="https://plus.google.com/+Nojitter" target="_blank" class="googleplus"><span>Google Plus</span></a>
			<a href="/about" target="_blank" alt="Contact Us" class="about" /><span>Contact Us</span></a>
			<a href="/rss" target="_blank" alt="RSS" class="rss" /><span>RSS</span></a>
		</div>

<!--SteelHouse Tracking Pixel-->
<!-- INSTALL ON ALL PAGES OF SITE-->
<script type="text/javascript">
(function(){"use strict";var e=null,b="4.0.0",
n="12094",
additional="",
t,r,i;try{t=top.document.referer!==""?encodeURIComponent(top.document.referrer.substring(0,2048)):""}catch(o){t=document.referrer!==null?document.referrer.toString().substring(0,2048):""}try{r=window&&window.top&&document.location&&window.top.location===document.location?document.location:window&&window.top&&window.top.location&&""!==window.top.location?window.top.location:document.location}catch(u){r=document.location}try{i=parent.location.href!==""?encodeURIComponent(parent.location.href.toString().substring(0,2048)):""}catch(a){try{i=r!==null?encodeURIComponent(r.toString().substring(0,2048)):""}catch(f){i=""}}var l,c=document.createElement("script"),h=null,p=document.getElementsByTagName("script"),d=Number(p.length)-1,v=document.getElementsByTagName("script")[d];if(typeof l==="undefined"){l=Math.floor(Math.random()*1e17)}h="dx.steelhousemedia.com/spx?"+"dxver="+b+"&shaid="+n+"&tdr="+t+"&plh="+i+"&cb="+l+additional;c.type="text/javascript";c.src=("https:"===document.location.protocol?"https://":"http://")+h;v.parentNode.insertBefore(c,v)})()
</script>


    <!--
	<div id="headerSocial">
		<img src="//twimgs.com/nojitter/v2/images/site/header_social.jpg"  alt="Social" border="0" usemap="#Social"  />
		<map name="Social" id="Social">
			<area shape="rect" coords="2,20,17,36" href="http://www.facebook.com/#!/pages/No-Jitter/168898416501054" target="_blank" alt="No Jitter on Facebook" />
			<area shape="rect" coords="85,20,100,37" href="/rss" target="_blank" alt="RSS" />
			<area shape="rect" coords="24,21,39,35" href="http://twitter.com/#!/nojitter" target="_blank" alt="Follow No Jitter on Twitter" />
			<area shape="rect" coords="44,20,59,35" href="http://www.linkedin.com/groups/Enterprise-Communications-News-on-NoJittercom-107451?gid=107451&trk=hb_side_g" target="_blank" alt="No Jitter on LinkedIn" />
			<area shape="rect" coords="66,20,81,36" href="/about/" target="_blank" alt="Contact Us" />
		</map>
	</div>
    -->  
</div>
<style>
span.left.navBtn.newsletterForm {
  
    margin: 0 !important;
    padding: 0px 0px 0 0px;
    float:right;
}
.newsletterForm img{
padding:0 !important;
}

</style>
<div id="topnav"> 
	<span class="left home"><a href="/"><img src="//twimgs.com/nojitter/v2/images/site/topnav_home3.png"  alt="Home" /></a></span>
	<span class="left link"> <a href="/posts/">POSTS</a></span>
	<span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/webinars/">WEBINARS</a></span>
	<span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/whitepapers/">WHITEPAPERS</a></span>
	<span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/research/">RESEARCH</a></span>	
	<span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/slideshows/">SLIDESHOWS</a></span>
	<span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link videolink"><a href="/videos/">VIDEOS</a></span>
	<span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
 <span class="left link"><a href="/podcasts/">PODCASTS</a></span>
        <span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/about/">ABOUT</a></span>	

    <span class="left navBtn newsletterForm"><a href="http://reg.nojitter.com/Mailing_list"><img src="https://twimgs.com/nojitter/img/subscribenojitter.png"  alt="Subscribe to our newsletter" border="0" /></a></span>	
</div>
<div id="topsubnav">
 <span class="leftsub two  "style="width: 108px;"><a href="/communications-apis">APIs & Embedded Communications</a></span>
 <span class="leftsub two "><a href="/cloud-communications">Cloud Communications</a></span>
 <span class="leftsub three " style="width: 130px;"><a href="/contact-center">Contact Center/ Customer Experience</a></span>
 <span class="leftsub ten " style="width: 50px;"><a href="/mobility">Mobility</a></span>
 <span class="leftsub ten " style="width: 50px;"><a href="/sip-trunking">SIP/SIP Trunking</a></span>
 <span class="leftsub seven " style="width: 78px;"><a href="/speech-technologies">Speech Technologies</a></span>
 <span class="leftsub eight " style="width: 134px;"><a href="/systems-management-network-design">Systems Management & Network Design</a></span>
 <span class="leftsub seven " style="width: 78px;"><a href="/team-messaging">Team Collaboration</a></span>
 <span class="leftsub nine " style="width: 145px;"><a href="/unified-communications-collaboration">Unified Communications & Collaboration</a></span>
 <span class="leftsub three " style="width: 116px;"><a href="/video-section">Video Collaboration & A/V</a></span>
</div>
<a id="mobile-nav-button" class="mobile-unit" href="#mypanel"><span>&nbsp;</span></a>
		   </div>
	<!--main content-->
	<div class="span-15" style="background-color:#FFF !important;">
	<style>
.storynew.insetnew {
display: none;
}



@media screen and (max-width: 640px){
.social-icons{
}

.storynew.insetnew{
display:block;
}
.storynew.insetnew .title {
    color: #888;
    font-size: 13px;
    font-weight: normal;
}
.storynew .title {
    font-size: 26px;
    font-weight: bold;
    line-height: 33px;
}
}

</style>
 <div class="storynew insetnew" >
<div class="title">SHARE</div>
     <hr /><br/>
          <div class="share addthis_toolbox addthis_default_style">
                        <a class="addthis_button_facebook"></a>
                        <a class="addthis_button_linkedin"></a>
                        <a class="addthis_button_stumbleupon"></a>
                        <a class="addthis_button_favorites"></a>
                        <a class="addthis_button_google_plusone" g:plusone:count="false" g:plusone:annotation="none"></a>
                        <a class="addthis_button_twitter"></a>
                        <a class="addthis_button_reddit"></a>

                        <a class="addthis_button_email"></a>
                        <a class="addthis_button_print"></a>
                </div>               <hr />
     </div>

<div class="story inset">
<div class="title">ABOUT THE AUTHOR</div>
	<hr />
     <br />
          <div class="author">
     	<img src="https://twimgs.com/nojitter/ehk/DaveMichels6074.jpg" alt="Dave Michels" width="50" height="62" />
     </div>
	      
     				Dave Michels is a Principal Analyst at TalkingPointz. His unique perspective on unified communications comes from a career involving telecommunications...			<br/>
			<a href="/author/6782">Read Full Bio  &gt;&gt;</a><br/> 
		
<div class="title">SHARE</div>
     <hr /><br/>
          <div class="share addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
 cc			<a class="addthis_button_linkedin"></a>
			<a class="addthis_button_stumbleupon"></a>
			<a class="addthis_button_favorites"></a>
			<a class="addthis_button_google_plusone" g:plusone:count="false" g:plusone:annotation="none"></a>			
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_reddit"></a>
		
			<a class="addthis_button_email"></a>
			<a class="addthis_button_print"></a>
		</div>			
     <hr />
     </div>
     <div class="story">
			 <div class="posting">
                          					<a href="/author/6782">Dave Michels</a> 
     				 | 
					<em>June 28, 2018</em> | 
					<img src="//twimgs.com/nojitter/v2/images/icon/icon_comment.png"> <a href="http://www.nojitter.com/post/240173624/tremendous-changes-continue-at-avaya#disqus_thread"  ></a>
                                   		<p>
						<!-- BEGIN FB LIKE -->
<div style="float: left; margin-right: 5px;" class="share-facebook-likes">

                <script>

                                ( function(d, s, id) {
                                          var js, fjs = d.getElementsByTagName(s)[0];
                                          if (d.getElementById(id)) return;
                                          js = d.createElement(s); js.id = id;
                                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                                          fjs.parentNode.insertBefore(js, fjs);
                                }
                                (document, 'script', 'facebook-jssdk'));</script>
        <fb:like send="false" action="like" layout="button_count" href="http%3A%2F%2Fwww.nojitter.com%2Fpost%2F240173624%2Ftremendous-changes-continue-at-avaya" width="450" show_faces="true"></fb:like>

                </div> 
<!-- END FB LIKE -->



&nbsp;	
			 			<div style="float: left; margin-right: 0px;" class="share-tweet"><!-- BEGIN TWEET BUTTON --><a href="https://twitter.com/share" class="twitter-share-button" data-counturl="http://www.nojitter.com/post/240173624/tremendous-changes-continue-at-avaya" data-url="http://www.nojitter.comhttps://ubm.io/2yQ4F2j" data-text="Tremendous Changes Continue at Avaya" data-via="nojitter" data-related="nojitter" >Tweet</a><script type="text/javascript" charset="utf-8">window.twttr = (function (d,s,id) {var t, js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });}(document, "script", "twitter-wjs"));
twttr.ready(function (twttr) {
	twttr.events.bind('tweet', function(event) {
		var tweet_id = event.data.tweet_id;
		var user_id = event.data.user_id;
		var screen_name = event.data.screen_name;
		var s=s_gi('cmpglobalvista');
		s.evar33=tweet_id;
		s.evar34='Twitter '+screen_name+' | '+user_id;
		s.events='event10';
		s.tl(this,'o','Twitter Tweet Submitted by User');
	});
	twttr.events.bind('follow', function(event) {
		var followed_user_id = event.data.user_id;
		var followed_screen_name = event.data.screen_name;
		var s=s_gi('cmpglobalvista');
		s.evar34='Twitter '+followed_screen_name+'| '+followed_user_id ;
		s.events='event11';
		s.tl(this,'o','Twitter Account Followed by User');
	});
});
    </script><!-- END TWEET BUTTON -->
</div>
						<div style="float:left;" class="gplus">
<!-- Place this tag where you want the +1 button to render -->
<g:plusone size="medium"></g:plusone>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>&nbsp;	
						<div class="addthis_toolbox addthis_default_style" addthis:url="http%3A%2F%2Fwww.nojitter.comhttps%3A%2F%2Fubm.io%2F2yQ4F2j%0A" addthis:title="Tremendous Changes Continue at Avaya"  style="float:left;">
	<a href="http://www.addthis.com/bookmark.php?v=250&pubid=ra-4d6ec65a75410b8a" class="addthis_button_compact">share</a>
</div>&nbsp;
					</p>
					               </div>
			
           
		<h1>Tremendous Changes Continue at Avaya</h1>
		<div class="text">
<div style="display:none">
<!-- Add the following three tags to your body for Google+ Button -->
<span itemprop="name">Tremendous Changes Continue at Avaya</span>
<span itemprop="description">CEO Jim Chirico says the new Avaya is 'all about execution,' and is assembling 'wartime generals' to get the job done.</span>
</div>
			<P>
									<strong>CEO Jim Chirico says the new Avaya is 'all about execution,' and is assembling 'wartime generals' to get the job done.</strong>
								<P>
					No company within the enterprise communications space is experiencing more change than Avaya. But then again, big changes were necessary. The company hasn't shown growth for years, and the majority of its R&D focused on legacy technologies. It completely missed the cloud, and tended to under deliver and/or over promise.</p><p> 

So with new CEO Jim Chirico at the helm and fresh out of bankruptcy, Avaya gave us a glimpse of the "new" company at its Engage customer and partner event in January. But much has changed since then. </p><p>Chirico realized that everything had to change, but he couldn't wait to identify the specific actions and people necessary to get them done. As a result, it's been a chaotic time at Big Red. Since January, there has been a steady flow of leadership and staffing changes and a rapid fire of new product announcements -- so many that it's hard to keep up. Here's a partial list of major announcements so far this year: </p><ul>

<li>Acquired Spoken</li> 

<li>Went public, now listed on the NYSE </li>

<li>Launched and integrated AI-powered predictive routing with Afiniti </li>

<li>Initiated a new master agent program, and revised its Edge channel program</li>

<li>Launched hosted contact center services in Asia (aimed at BPOs) and North America</li>

<li>Upgraded IP Office Cloud to work within Google Kubernetes</li>

<li>Updated Equinox client and is integrating Zang Spaces into it</li>

<li>Announced Avaya Mobile Experience, now in trials</li>

<li>Released new endpoints, including general desktop, Android-based, and phones designed for hospitality</li> 

<li>Launched a huddle room solution</li> 

<li>Previewed a blockchain-powered identify-as-a-service offering</li> 

<li>Released a new version of its workforce optimization suite</li></ul><p>

A whole lot of staffing changes have accompanied all this activity, and that's the purpose of this post. While the change has been tremendous at all levels, I'll limit myself to the leadership team. </p><p> 

<center><img src=" https://twimgs.com/nojitter/ehk/18June/color-people.jpg"> </center></p><p>

<b>Breaking Down the Avaya Leadership</b><br>

Chirico has publicly stated that he believes the right leadership team should include executives from within the current upper management ranks, former employees who have returned to the company, and proven leaders from other companies.</p><p>

<b><i>...Those From Within</i></b><br>

Three notable examples are:</p><ul>

<li><b>Chirico himself --</b> Chirico has been with Avaya for 10 years, most recently in the roles of COO and global sales leader. Also, during the Chapter 11 process, Chirico was the chief reorganization officer. Those experiences provided him in-depth knowledge of Avaya's inner workings. He is oriented toward operations and financials.</li>

<li><b>Nidal Abou-Ltaif, president of Avaya International --</b> Avaya organizes its sales organization into two large groups, the Americas and everything else. The latter falls under Avaya International, which under Abou-Ltaif's leadership has experienced steady growth, even during Chapter 11. Abou-Ltaif has been with Avaya since 2003.</li>

<li><b>Laurent Philonenko, SVP of innovation --</b> Prior to taking on this new title, Philonenko had been CTO, a position he'd held since late 2014 and had temporarily expanded to include R&D to backfill a vacancy that opened when Gary Barnett, who had been CMO and SVP and GM of the Engagement Solutions business unit, left the company last fall. Now that Chris McGugan, recently rehired (see below), is heading R&D, Philonenko is settling into his new innovation role. He is responsible for creating many of Avaya's emerging solutions, such as the Avaya Mobile Experience and AI-powered speech technologies. Philonenko's previous industry experience includes time spent as CEO of Genesys and CTO at Cisco Collaboration.</li></ul><p> 

In other internal executive shifts, Jim Geary has taken on the role of GM, Americas sales and services, and Jerry Glembocki is SVP of operations.</p><p>

<b><i>...Those Who Return</i></b><br>

The category of re-hired executives includes:</p><ul>

<li><b>Tara Dunning</b>, as the newly named chief revenue officer. She most recently worked at BroadSoft.</li> 

<li><b>Chris McGugan</b>, as noted above; he returned to Avaya last April to head up UC and contact center R&D. His return likely tastes sweet. Clashes with Barnett and former CEO Kevin Kennedy culminated in his 2014 departure.</li> 

<li><b>Ed Nalbandian</b>, as president of Avaya Services. Ed previously ran services at Avaya, but left soon after the company struck a <a href=" http://www8.hp.com/us/en/hp-news/press-release.html?id=1763028#.WzTFcjpKjDd"target="new">services partnership</a> with HP (now DXC). It appears Avaya is rebuilding services again as that agreement approaches expiration. </li>

<li><b>Nikos Nikolopoulos</b>, as SVP of corporate strategy and development. He seems primarily focused on business development, including mergers and acquisitions. Nikolopoulos spearheaded the <a href=" https://nojitter.com/post/240173253/avaya-has-spoken "target="new">Spoken acquisition</a>. </li></ul><p>

Also, Greg Pelton returned as VP of collaboration and devices, and David Austin as the CEO's chief of staff.</p><p>

<b><i>... Those Who Are New</i></b><br>

Finally, the category of new blood includes:</p><ul>

<li><b>Becky Carr</b>, VP of corporate marketing. Avaya hasn't had a head of marketing since last fall -- a likely explanation of why so few are aware of all the leadership changes and announcements. Chirico shared with analysts that it was a mistake not to fill this position sooner.</li>

<li><b>Dino Di Palma</b>, previously of BroadSoft and Acme Packet, is the newly named president, strategic partners and global accounts. He is chartered with revamping Avaya's relationships with systems integrators, strategic partners, and technology solution providers globally.</li> 

<li><b>Pat O'Malley</b>, CFO. O'Malley and Chirico previously worked together at Seagate. Since his October 2017 start, O'Malley has contributed to the exit of Chapter 11, listed AVYA on the NYSE, and recently raised capital via convertible debt.</li> 

<li><b>Mercer Rowe</b>, previously of IBM and VMware, is the SVP and GM of Cloud Services. He is developing cross-functional services to support Avaya's emerging cloud businesses.</li> 

<li><b>Shefali Shah</b>, SVP, chief administrative officer, and general counsel. </li></ul><p>

<b>Final Thoughts</b><br> 

Chirico has described the new Avaya as one that is "all about execution," and he has said he's hired "wartime generals." He's leading Avaya through simultaneous transitions and transformations. While Avaya appears to remain committed to its current products, it is concurrently broadening and modernizing its portfolio.</p><p> 

I've focused on only new hires above, but quite a few have departed too as the new leaders reshape their teams. So many have departed that Chirico claims his leadership team is still slimmer than it was last year. </p><p>

Avaya is a complex story. While its story clearly has aspects of a behemoth stuck in licensed and managed software, smaller initiatives within it have the energy and enthusiasm of startups. IntelligentWire, for example, provides cloud-delivered speech technologies -- a highly innovative, AI-powered sector. It seemed buried as a subsidiary of an acquired company but is now getting focused attention within Avaya's newly formed innovation team.</p><p> 

It's also notable that Avaya is shifting eastward again. The prior CEO moved headquarters from New Jersey to California. No formal change has been made, but many of the new leaders at Avaya are based on the East Coast. </p><p> 

<i>Dave Michels is a contributing editor and analyst at <a href="http://talkingpointz.com/"target="new">TalkingPointz</a>.</i></p><p>

<strong><em>Follow Dave Michels on Twitter!</strong></em><br>

<img src="https://twimgs.com/nojitter/ehk/0-Frequent_Use/TwitterLogo_Bird.png" width="25" height="25"><a href="https://twitter.com/DaveMichels">@DaveMichels</a><br><br>

<b>Related posts:</b><ul>

<li><a href="https://nojitter.com/post/240173216/avaya-ceo-running-to-win"target="new">Avaya CEO: Running to Win</a></li>

<li><a href="https://nojitter.com/post/240173612/avaya-ceo-has-changed-the-locks"target="new">Avaya CEO Has 'Changed The Locks'</a></li>

<li><a href="https://nojitter.com/post/240173454/avaya--afiniti-bringing-ai-to-contact-center-near-you"target="new">Avaya & Afiniti: Bringing AI to Contact Center Near You</a></li>				</P>
			</P>
		</div>   
		 
		<br clear="all" />
		<br clear="all" />
<!--		<div id="adsnative_article_ad"> </div>-->
		
				
		<!-- Mobile IMU Script Here -->
		<script type='text/javascript'>
			if (document.documentElement.clientWidth <= 767){
				document.write('<div id="div-gpt-ad-942957474691236830-4" class="responsive_imu"><center>');
				googletag.display('div-gpt-ad-942957474691236830-4');
				document.write('</center></div>');
			}
		</script>
		<!-- End: Mobile IMU Script Here -->
	<br />			<div id='div-gpt-ad-942957474691236830-38'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-38');
			</script>
		</div>
	<br />		<style type="text/css">
			@media only screen and (min-width: 63.75em) {
				.responsive_imu{
					display: none;
				}
			}
		</style>

        <div class="header left">COMMENTS</div>
        <hr/>
          
		<br clear="all" />
		<div class="comments">
			<!--[if IE]>
<script type="text/javascript">
	$(document).ready(function() {
		//IE hack to override the disqusLoggedOff.css 
		setTimeout("disqusLoggedOn()",1500);
	 });
	function disqusLoggedOn()
	{
		$('head').append('<link type="text/css" href="https://twimgs.com/brainyard/css/disqusLoggedOn.css" rel="stylesheet">');
	}
</script>
<![endif]-->
<script language='JavaScript' type='text/javascript'>
<!--
var jmessage = '';
	var jtimestamp = '';
	var jhmac = '';
	var jmessage = '';
	$.ajax({
	   type: "GET",
	   url: "/disqussetting",
	   data: "referer="+encodeURIComponent(window.location.href),
	   success: function(data){		   
		   if (data != null)
			{
			   jmessage = data.jmessage;
			   jtimestamp = data.jtimestamp;
			   jhmac = data.jhmac;					
			}
	   },
	   dataType: "json",
	   async: false,
	   cache: false
	 }	
	 );
	-->
	 
</script>
<script type="text/javascript">
  if (jmessage == null)
        $("div#disqus-hints-box").hide();
</script>
<script type="text/javascript">
var disqus_config = function () {

	var hmac1 = jhmac;
	var htimestamp = jtimestamp;
	var hmessage = jmessage;	
	if(hmac1 != null){		
			this.page.remote_auth_s3 = hmessage + ' ' + hmac1 + ' ' + htimestamp;
			this.page.api_key = "Qq6ImCn7MIzMK699FJY4iuhauNLipx3XghP08sjP0Wz9Ipk81mTrcqxz85A8OOqv";
	}
			
    this.sso = {
          name:    "UBM TechWeb",
          button:  "https://i.techweb.com/informationweek/images/ubm-techweb-logo.gif",
          icon:    "http://i.cmpnet.com/brainyard/images/favicon.ico",
          url:     "/login?assetId=200&successfulLoginRedirect=http%3A%2F%2Fwww.nojitter.com%2Fpost%2F240173624%2Ftremendous-changes-continue-at-avaya",
          logout:  "/logout?redirect=http%3A%2F%2Fwww.nojitter.com%2Fpost%2F240173624%2Ftremendous-changes-continue-at-avaya",
          width:   "800",
          height:  "400"
    };

    this.callbacks.onNewComment = [function() {trackComment();}];
};
</script>
<style type="text/css">
.dsq-post-tools .dsq-post-as .dsq-button{
	background: url(none);
	background-color:#c90000;
}

.dsq-post-tools .dsq-post-as .dsq-button:active{
	background: url(none);
	background-color:#e00000;
}

.dsq-post-tools .dsq-post-as .dsq-button:hover{
	background: url(none);
	background-color:#e00000;
}
.dsq-post-tools .dsq-post-as .dsq-button{
text-shadow:none;
color:white;
}
.dsq-comment-text blockquote{
	border-left:1px solid #555555;
	padding-left:15px;
	padding-top:5px;
	padding-bottom:5px;
	font-style:italic;
	font-size:15px;
	margin:15px;
	color:#999999;
	margin-bottom:10px;
	padding-right:15px;
	font-weight:bold;
}
</style>

<a name="comments"></a>
<div id="disqus_thread">
		
</div>

<script type="text/javascript">
		
    var disqus_shortname = 'no-jitter';
    var disqus_domain = 'disqus.com';
    var disqus_identifier = 'article_240173624';
	var disqus_url = 'http://www.nojitter.com/post/240173624/tremendous-changes-continue-at-avaya';
		var disqus_title = '"Tremendous Changes Continue at Avaya"';
	
	if(disqus_identifier !== null && disqus_identifier != '')
	{
		/* * * DON'T EDIT BELOW THIS LINE * * */
	    (function() {
	        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	    })();
	}
   
    
</script>
		</div>        
</div>

</div>
<!--sidebar-->
 <div id="sidebarB" class="span-9 last" >
			<div id='div-gpt-ad-942957474691236830-4'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-4');
			</script>
		</div>
	<br />			<div id='div-gpt-ad-942957474691236830-21'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-21');
			</script>
		</div>
	<!-- /end 336x90 ad -->
<!-- mod_upcoming_events -->
</br>
<img src="//twimgs.com/nojitter/v2/images/site/ec_upcoming_events3.png" />
<div id="mod_upcomingevents">
	<div class="double_wrapper_a">
		<div class="double_wrapper_b">
			<div class="tabs" >
				
				
<a title="content_1" class="tab active">Webinars</a>
                                <a title="content_2" class="tab">Podcasts</a>
			</div>
			<div class="tabbed_area">
		


				<div class="content_1 content" >
					<div class="mod_resources">
												<div class="item">
							<div class="title"><a href="https://webinar.enterpriseconnect.com/3307?keycode=web" target="_blank">SIP TRUNKING: WHAT CHANGES WITH NEXT-GEN SERVICES</a></div>
							<div class="posting">
								<em>June 20, 2018</em>
							</div>
							<div class="text"><p>Your enterprise may have adopted SIP Trunks, but are you up to date on how the latest technology is driving evolution in approaches?</p><p> In this webinar, youll learn how the new generation of SI</div>
						</div>
												<div class="item">
							<div class="title"><a href="https://webinar.enterpriseconnect.com/3844?keycode=web" target="_blank">CISCO VS. MICROSOFT: NAVIGATING FAST-CHANGING UC ROADMAPS</a></div>
							<div class="posting">
								<em>June 6, 2018</em>
							</div>
							<div class="text"><p>The two largest strategic vendors-Cisco and Microsoft-have been busy making changes to their enterprise communications roadmaps, incorporating collaboration applications as fundamental components. </div>
						</div>
												<div class="item">
							<div class="title"><a href="https://webinar.enterpriseconnect.com/3287?keycode=web" target="_blank">PUTTING CISCO WEBEX TEAMS AT THE CORE OF YOUR STRATEGY</a></div>
							<div class="posting">
								<em>May 23, 2018</em>
							</div>
							<div class="text"><p>If Cisco is a critical strategic supplier for you, then its vital for you to understand the most recent announcements around Webex Teams, and how to build your migration path for the next generatio</div>
						</div>
												<div class="controller">
							<a href="/webinars">More Webinars</a>
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				<div class="content_2 content" >
					<div class="mod_resources">
					
									
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/getting-proactive-on-e911/201602" target="_blank" >Getting Proactive on E-911</a></div>
			<div class="posting">
				<em>March 12, 2018</em>
			</div>
																<div class="text">An effective E-911 implementation doesn't just happen; it takes a solid strategy. Tune in for tips from IT expert Irwin Lazar, of Nemertes Research.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/uc--contact-center-building-a-holistic-business-case/201601" target="_blank" >UC & Contact Center: Building a Holistic Business Case</a></div>
			<div class="posting">
				<em>March 9, 2018</em>
			</div>
																<div class="text">IT consultant Steve Leaden lays out the whys and how-tos of getting the green light for your convergence strategy.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/talking-speech-tech-for-the-enterprise/201600" target="_blank" >Talking Speech Tech for the Enterprise</a></div>
			<div class="posting">
				<em>March 7, 2018</em>
			</div>
																<div class="text">In advance of his speech tech tutorial at EC18, communications analyst Jon Arnold explores what voice means in a post-PBX world.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/voice-reboot-smart-talking-in-your-contact-center/201599" target="_blank" >Voice Reboot: Smart Talking in Your Contact Center</a></div>
			<div class="posting">
				<em>February 28, 2018</em>
			</div>
																<div class="text">Voice engagement isn't about a simple phone call any longer, but rather a conversational experience that crosses from one channel to the next, as Daniel Hong, a VP and research director with Forrester....</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/inside-contact-centers-of-today-and-tomorrow/201595" target="_blank" >Inside Contact Centers of Today... and Tomorrow</a></div>
			<div class="posting">
				<em>February 16, 2018</em>
			</div>
																<div class="text">What trends and technologies should you be up on for your contact center? Sheila McGee-Smith, Contact Center & Customer Experience track chair for Enterprise Connect 2018, gives us the lowdown.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/driving-transformation-in-customer-care/201594" target="_blank" >Driving Transformation in Customer Care</a></div>
			<div class="posting">
				<em>February 9, 2018</em>
			</div>
																<div class="text">Melanie Turek, VP of connected work research at Frost & Sullivan, walks us through key components -- and sticking points -- of customer-oriented digital transformation projects. </div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/ucaas-costs-getting-your-analysis-right/201593" target="_blank" >UCaaS Costs: Getting Your Analysis Right</a></div>
			<div class="posting">
				<em>February 2, 2018</em>
			</div>
																<div class="text">UC consultant Marty Parker has crunched lots of numbers evaluating UC options; tune in for what he's learned and tips for your own analysis.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/experience-the-power-of-programmable-comms/201592" target="_blank" >Experience the Power of Programmable Comms</a></div>
			<div class="posting">
				<em>January 26, 2018</em>
			</div>
																<div class="text">Don't miss out on the fun! Organizer Alan Quayle shares details of his pre-Enterprise Connect hackathon, TADHack-mini '18, showcasing programmable communications.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/microsoft-teams-moving-forward-from-skype-for-business/201588" target="_blank" >Microsoft Teams: Moving Forward from Skype for Business</a></div>
			<div class="posting">
				<em>December 20, 2017</em>
			</div>
																<div class="text">Kevin Kieller, partner with enableUC, provides advice on how to move forward with your Skype for Business and Teams deployments.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/microsoft-teams-ai--the-future-of-team-collaboration/201589" target="_blank" >Microsoft Teams: AI & the Future of Team Collaboration</a></div>
			<div class="posting">
				<em>December 20, 2017</em>
			</div>
																<div class="text">Zeus Kerravala, principal analyst with ZK Research, shares his perspective on artificial intelligence and the future of team collaboration.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/microsoft-teams-building-your-intelligent-communications-hub/201590" target="_blank" >Microsoft Teams: Building Your Intelligent Communications Hub</a></div>
			<div class="posting">
				<em>December 20, 2017</em>
			</div>
																<div class="text">Delanda Coleman, Microsoft senior marketing manager, explains the Teams vision and shares use case examples.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/net-neutrality-at-risk-what-you-need-to-know/201585" target="_blank" >Net Neutrality at Risk: What You Need to Know</a></div>
			<div class="posting">
				<em>November 30, 2017</em>
			</div>
																<div class="text">With a ruling on the FCC's proposed order to dismantle the Open Internet Order expected this month, communications technology attorney Martha Buyer walks us through what's at stake.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/tips-from-a-microsoft-teams-trainer/201578" target="_blank" >Tips from a Microsoft Teams Trainer</a></div>
			<div class="posting">
				<em>October 23, 2017</em>
			</div>
																<div class="text">Wondering which Office 365 collaboration tool to use when? Get quick pointers from CBT Nuggets instructor Simona Millham.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/how-to-master-the-digital-future/201574" target="_blank" >How to Master the Digital Future</a></div>
			<div class="posting">
				<em>September 22, 2017</em>
			</div>
																<div class="text">In this podcast, we explore the future of work with Robert Brown, AVP of the Cognizant Center for the Future of Work, who helps us answer the question, "What do we do when machines do everything?"</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/planning-for-your-5g-future/201569" target="_blank" >Planning for Your 5G Future</a></div>
			<div class="posting">
				<em>September 8, 2017</em>
			</div>
																<div class="text">Greg Collins, a technology analyst and strategist with Exact Ventures, delivers a status report on 5G implementation plans and tells enterprises why they shouldn't wait to move ahead on potential use ....</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/sip-decision-points-what-the-research-tells-us/201568" target="_blank" >SIP Decision Points: What the Research Tells Us</a></div>
			<div class="posting">
				<em>August 25, 2017</em>
			</div>
																<div class="text">Find out what business considerations are driving the SIP trunking market today, and learn a bit about how satisfied enterprises are with their providers. We talk with John Malone, president of The Ea....</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/ups--downs-on-the-path-to-ucaas/201567" target="_blank" >Ups & Downs on the Path to UCaaS</a></div>
			<div class="posting">
				<em>August 16, 2017</em>
			</div>
																<div class="text">World Vision U.S. is finding lots of goodness in RingCentral's cloud communications service, but as Randy Boyd, infrastructure architect at the global humanitarian nonprofit, tells us, he and his team....</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/inside-a-healthcare-contact-center/201566" target="_blank" >Inside a Healthcare Contact Center</a></div>
			<div class="posting">
				<em>August 11, 2017</em>
			</div>
																<div class="text">Alicia Gee, director of unified communications at Sutter Physician Services, oversees the technical team supporting a 1,000-agent contact center running on Genesys PureConnect. She catches us up on th....</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/iot--the-communications-workflow/201565" target="_blank" >IoT & the Communications Workflow</a></div>
			<div class="posting">
				<em>August 4, 2017</em>
			</div>
																<div class="text">Andrew Prokop, communications evangelist with Arrow Systems Integration, has lately been working on integrating enterprise communications into Internet of Things ecosystems. He shares examples and off....</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/ucaas-consolidation-mulling-over-mitels-shoretel-buy/201564" target="_blank" >UCaaS Consolidation: Mulling Over Mitel's ShoreTel Buy</a></div>
			<div class="posting">
				<em>July 27, 2017</em>
			</div>
																<div class="text">Industry watcher Elka Popova, a Frost & Sullivan program director, shares her perspective on this acquisition, discussing Mitel's market positioning, why the move makes sense, and more.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/webrtc-why-wait/201563" target="_blank" >WebRTC: Why Wait?</a></div>
			<div class="posting">
				<em>July 14, 2017</em>
			</div>
																<div class="text">Lantre Barr, founder and CEO of Blacc Spot Media, urges any enterprise that's been on the fence about integrating real-time communications into business workflows to jump off and get started. Tune and....</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/inside-the-cpaas-decision/201562" target="_blank" >Inside the CPaaS Decision</a></div>
			<div class="posting">
				<em>June 28, 2017</em>
			</div>
																<div class="text">Communications expert Tsahi Levent-Levi, author of the popular BlogGeek.me blog, keeps a running tally and comprehensive overview of communications platform-as-a-service offerings in his "Choosing a W....</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/not-your-fathers-telecom-expense-management/201553" target="_blank" >Not Your Father's Telecom Expense Management</a></div>
			<div class="posting">
				<em>June 9, 2017</em>
			</div>
																<div class="text">If you think telecom expense management applies to nothing more than business phone lines, think again. Hyoun Park, founder and principal investigator with technology advisory Amalgam Insights, tells ....</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/why-you-need-a-mobile-center-of-excellence/201549" target="_blank" >Why You Need a Mobile Center of Excellence</a></div>
			<div class="posting">
				<em>June 2, 2017</em>
			</div>
																<div class="text">Enterprises strategizing on mobility today, including for internal collaboration, don't have the luxury of learning as they go. Tony Rizzo, enterprise mobility specialist with Blue Hill Research, expl....</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/comms-apis-pushing-the-enterprise-edge/201548" target="_blank" >Comms APIs: Pushing the Enterprise Edge</a></div>
			<div class="posting">
				<em>May 24, 2017</em>
			</div>
																<div class="text">Mark Winther, head of IDC's global telecom consulting practice, gives us his take on how CPaaS providers evolve beyond the basic building blocks and address maturing enterprise needs.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/ucaas-scorecard-rating-the-market-leaders/201547" target="_blank" >UCaaS Scorecard: Rating the Market Leaders</a></div>
			<div class="posting">
				<em>May 18, 2017</em>
			</div>
																<div class="text">Diane Myers, senior research director at IHS Markit, walks us through her 2017 UC-as-a-service report... and shares what might be to come in 2018.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/get-up-to-speed-on-the-digital-imperative/201544" target="_blank" >Get Up to Speed on the Digital Imperative</a></div>
			<div class="posting">
				<em>April 28, 2017</em>
			</div>
																<div class="text">Change isn't easy, but it is necessary. Tune in for advice and perspective from Zeus Kerravala, co-author of a "Digital Transformation for Dummies" special edition.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/takeaways--tips-on-ucc-spending/201543" target="_blank" >Takeaways & Tips on UC&C Spending</a></div>
			<div class="posting">
				<em>April 20, 2017</em>
			</div>
																<div class="text">Robin Gareiss, president of Nemertes Research, shares insight gleaned from the firm's 12th annual UCC Total Cost of Operations study.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/looking-ahead-enterprise-ucc-circa-2020/201541" target="_blank" >Looking Ahead: Enterprise UC&C Circa 2020</a></div>
			<div class="posting">
				<em>March 23, 2017</em>
			</div>
																<div class="text">Tim Banting, of Current Analysis, gives us a peek into what the next three years will bring in advance of his Enterprise Connect session exploring the question: Will there be a new model for enterpris....</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/sbc-abcs--then-some/201538" target="_blank" >SBC ABCs... & Then Some</a></div>
			<div class="posting">
				<em>March 15, 2017</em>
			</div>
																<div class="text">Andrew Prokop, communications evangelist with Arrow Systems Integration, discusses the evolving role of the all-important session border controller.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/tadhackmini-orlando-what-where-when-why--how/201537" target="_blank" >TADHack-mini Orlando: What, Where, When, Why & How</a></div>
			<div class="posting">
				<em>March 9, 2017</em>
			</div>
																<div class="text">Organizer Alan Quayle gives us the lowdown on programmable communications and all you need to know about participating in this pre-Enterprise Connect hackathon.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/uc-lockdown-knowing-how-to-keep-hackers-at-bay/201534" target="_blank" >UC Lockdown: Knowing How to Keep Hackers at Bay</a></div>
			<div class="posting">
				<em>March 3, 2017</em>
			</div>
																<div class="text">From protecting against new vulnerabilities to keeping security assessments up to date, security consultant Mark Collier shares tips on how best to protect your UC systems.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/cloud-architectures-how-they-differ--what-that-means-for-you/201532" target="_blank" >Cloud Architectures: How They Differ & What That Means for You</a></div>
			<div class="posting">
				<em>February 24, 2017</em>
			</div>
																<div class="text">UC analyst Blair Pleasant sorts through the myriad cloud architectural models underlying UCaaS and CCaaS offerings, and explains why knowing the differences matter.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/practical-advice-for-navigating-sip-trunking/201531" target="_blank" >Practical Advice for Navigating SIP Trunking</a></div>
			<div class="posting">
				<em>February 17, 2017</em>
			</div>
																<div class="text">From the most basics of basics to the hidden gotchas, UC consultant Melissa Swartz helps demystify the complex world of SIP trunking.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/onprem-cloud-hybrid-how-to-approach-the-skype-for-business-decision/201530" target="_blank" >On-Prem, Cloud, Hybrid? How to Approach the Skype for Business Decision</a></div>
			<div class="posting">
				<em>February 7, 2017</em>
			</div>
																<div class="text">UC&C consultant Kevin Kieller, a partner at enableUC, shares pointers for making the right architectural choices for your Skype for Business deployment.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/ucaas-ins--outs-eye-on-the-enterprise-opportunity/201529" target="_blank" >UCaaS Ins & Outs: Eye on the Enterprise Opportunity</a></div>
			<div class="posting">
				<em>February 1, 2017</em>
			</div>
																<div class="text">Elka Popova, a Frost & Sullivan program director, shares a status report on the UCaaS market today and offers her perspective on what large enterprises need before committing to UC in the cloud.</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/what-you-need-to-know-about-cloud-video-services/201528" target="_blank" >What You Need to Know About Cloud Video Services</a></div>
			<div class="posting">
				<em>January 26, 2017</em>
			</div>
																<div class="text">Andrew Davis, co-founder of Wainhouse Research and chair of the Video track at Enterprise Connect 2017, sorts through the myriad cloud video service options and shares how to tell if your choice is en....</div>
								</div>
								<div class="item">
	<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/cloud-contact-center-the-new-normal/201526" target="_blank" >Cloud Contact Center: The New Normal?</a></div>
			<div class="posting">
				<em>January 23, 2017</em>
			</div>
																<div class="text">Sheila McGee-Smith, Contact Center/Customer Experience track chair for Enterprise Connect 2017, tells us what we need to know about the role cloud software is playing in contact centers today.</div>
								</div>
														
					
						<div class="controller"><a href="/podcasts/archives" target="_blank">More Podcasts</a></div>
						<div style="clear:both;"></div>
					</div>
				</div>			</div>
		</div>
	</div>
</div>
<script  type="text/javascript" >
	$('#mod_upcomingevents').noJitterTabs();
</script>
<!-- /end  mod_upcoming_events -->
			<div id='div-gpt-ad-942957474691236830-36'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-36');
			</script>
		</div>
	<br />	
	      <script>
!function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
r.invoke.apply(r,arguments):r.queue.push(arguments)},
r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
f.FeathrBoomerang=r;var g=e.createElement(a),
h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
g.async=!0,g.src=t,h.appendChild(g)}
}(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr")

feathr("fly", "5772dda68e8027153edc8f4f");
feathr("sprinkle", "page_view");
</script>
	</div>
	<!--footer--> 
	<div id="footer" class="span-24 last">
	<hr class="non-mobile-unit" />
	<div class="leaderboardFooter_ad">
	<span class="non-mobile-unit">
				<div id='div-gpt-ad-942957474691236830-8'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-8');
			</script>
		</div>
	</span>
	
<script type="text/javascript" language="JavaScript" src="//i.techweb.com/informationweek/elqNow/elqCfg.js"></script>
<SCRIPT TYPE='text/javascript' LANGUAGE='JavaScript' SRC='//twimgs.com/informationweek/elqNow/elqImg.js'></SCRIPT>
</div>
<div id="superfooter">
<!-- BEGIN GREY FOOTER --><div align="center">
<div id="footergrey">
<div id="top">
<!--GREY FOOTER LEFT SIDE --><div id="left">
    <a target="_blank" href="http://www.ubmtechweb.com/"><img width="88" border="0" height="111" alt="UBM Tech" src="https://twimgs.com/nojitter/img/UBM_Logo_PMS669.png"></a>
    </div>
<!-- / GREY FOOTER LEFT SIDE --><!-- GREY FOOTER rightlinks SIDE --><div id="rightlinks">
<div id="tech-brands" class="list-div">
<ul class="first-list">
<li  style="padding-bottom:9px;padding-top:2px;"><b>TECHNOLOGY GROUP<b></li>
<li><a target="_blank" href="http://www.blackhat.com/us-14/">Black Hat</a></li>
<li><a target="_blank" href="http://contentmarketinginstitute.com/">Content Marketing Institute</a></li>
<li><a target="_blank" href="http://www.contentmarketingworld.com/">Content Marketing World</a></li>
<li><a target="_blank" href="http://www.darkreading.com/">Dark Reading</a></li>
</ul>
<ul>
<li><a target="_blank" href="http://www.enterpriseconnect.com/">Enterprise Connect</a></li>
<li><a target="_blank" href="http://www.gdconf.com/">GDC</a></li>
<li><a target="_blank" href="http://www.gamasutra.com/">Gamasutra</a></li>
<li><a target="_blank" href="http://www.thinkhdi.com/">HDI</a></li>
</ul>
<ul>
<li><a href="http://www.icmi.com/" target="_blank">ICMI</a></li>
<li><a target="_blank" href="http://www.informationweek.com/">InformationWeek</a></li>
<li><a target="_blank" href="http://insecurity.com/">INsecurity</a></li>
<li><a target="_blank" href="http://www.interop.com">Interop ITX</a></li>
</ul>
<ul class="last-list">
<li><a target="_blank" href="//www.networkcomputing.com/">Network Computing</a></li>
<li><a target="_blank" href="//www.nojitter.com/">No Jitter</a></li>
<li><a target="_blank" href="http://www.smworld.com/">Service Management World</a></li>
<li><a href="http://www.xrdconf.com/" target="_blank">XRDC</a></li>
</ul></div>
<div id="communities-served" class="list-div">
<ul class="first-list"><li class="footer_title">COMMUNITIES SERVED</li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/content-marketing-2/">Content Marketing</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/enterprise-it/">Enterprise IT</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/enterprise-communications/">Enterprise Communications</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/game-and-app-developers/">Game Developers</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/information-security/">Information Security</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/technical-service-and-support/">IT Services &amp; Support</a></li>
</ul></div>
<div id="working-with-us" class="list-div">
<ul class="first-list"><li class="footer_title">WORKING WITH US</li>
<li><a target="_blank" href="http://createyournextcustomer.techweb.com/contact-us/">Advertising Contacts</a></li>
<li><a target="_blank" href="http://events.ubm.com/?company=10">Event Calendar</a></li>
<li><a target="_blank" href="http://createyournextcustomer.techweb.com/">Tech Marketing</a></li>
<li><a target="_blank" href="http://createyournextcustomer.techweb.com/">Solutions</a></li>
<li><a target="_blank" href="http://tech.ubm.com/contact-us/">Contact Us</a></li>
<li><a target="_blank" href="https://wrightsmedia.com/sites/ubm/index.cfm">Licensing</a></li>
</ul></div>
</div>
<!-- / GREY FOOTER rightlinks --></div>
<!--end top--><div style="clear:both;"></div>
<!-- // to clear the right and left evenly // --><div id="bottom">
<ul><li><a class="blue" target="_blank" href="http://legal.us.ubm.com/terms-of-service/">Terms of Service</a></li>
<li><a class="blue" target="_blank" href="http://legal.us.ubm.com/privacy-policy/">Privacy Statement</a></li>
<li><a class="blue" target="_blank" href="http://reg.ubmamevents.com/UBMLegalEntities">Legal Entities</a></li>
<li>Copyright &copy; 
<script type="text/javascript">
		  <!--
		  var currentTime = new Date()
		  var year = currentTime.getFullYear()
		  document.write( year)
		  //-->
		 </script>
UBM, All rights reserved</li>
</ul></div>
</div>
<!-- / END footergrey --></div>
<!-- / END align="center" --><!-- / END GREY FOOTER --></div>
 	

</div>
         	
</div>

<script type="text/javascript">
		
    var disqus_shortname = 'no-jitter';
	
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());

</script><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d6ec65a75410b8a"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2146973-15']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript" src="https://ins.techweb.com/beacon/js/beacon-min.js"></script>
<script type="text/javascript">
var beacon = new UBM.Beacon({environment: 'p', apiKey: 'ee4cc70645f40ec1a556b77e64cc3a96c3832cb2b782c44e54171631bdac1bdd'});
beacon.pageview();
</script>
<!-- SiteCatalyst code version: H.16.
Copyright 1997-2008 Omniture, Inc. More info available at
http://www.omniture.com -->
<script type="text/javascript" src="https://epromos.ubmcanon.com/VisitorAPI.js?ormzkk" ></script>
<script type="text/javascript" src="https://epromos.ubmcanon.com/s_code/ubm-tech-global-app-measurement.js" ></script>
 
<script type="text/javascript">
//check if jQuery exists before loading it. 
if(!window.jQuery)
{
   var script = document.createElement('script');
   script.type = "text/javascript";
   script.src = "//ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js";
   document.getElementsByTagName('head')[0].appendChild(script);
}
</script>
<script language='JavaScript' type='text/javascript'>
	var omnitureURL = '/omniture';
	var referer = '';
	var eVar23 = '';
	var userAgent = '';
	$.ajax({
	   type: "GET",
	   url: omnitureURL,
	   data: "referer="+encodeURIComponent(document.referrer),
	   success: function(data){		   
		   if (data != null)
			{
				referer = data.referer;
				eVar23 = data.eVar23;	
				userAgent = data.userAgent;
								
			}
	   },
	   dataType: "json",
	   async: false,
	   cache: false
	 }	
	 );
	
	 
</script>

<script language='JavaScript' type='text/javascript'>
<!--	
s.pageURL="https://www.nojitter.com/post/240173624/tremendous-changes-continue-at-avaya";
s.pageName="";
s.referrer=referer;
s.server="";
s.channel="nojitter.com/post";
s.pageType="";
s.prop1="";
s.prop2="240173624";
s.prop3="240173624 | Tremendous Changes Continue at Avaya";
s.prop4="Tremendous Changes Continue at Avaya";
s.prop5="post";
s.prop6="";
s.prop7="Dave Michels";
s.prop8=userAgent;
s.prop9="";
s.prop10="";
s.prop11="";
s.prop12="";
s.prop14="";
s.prop15="";
s.prop16="";
s.prop19="False";
s.prop20="20180628";
s.prop21="";

/* Conversion Variables */
s.campaign="";
s.state="";
s.zip="";
s.events="event5";
s.products="";
s.purchaseID="";
s.eVar1="";
s.eVar2="";
s.eVar3="";
s.eVar4="";
s.eVar5="";
s.eVar6="";
s.eVar8="";
s.eVar21="";
s.eVar22="";
s.eVar23=eVar23;
s.eVar31="";

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//-->	
</script>

<noscript><a href="http://www.omniture.com" title="Web Analytics"><img
src="http://cmpglobalvista.112.2O7.net/b/ss/cmpglobalvista/1/H.16--NS/0"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->

<script language="JavaScript" type="text/javascript">

   function trackComment(){
                var s=s_gi('cmpglobalvista'); 
                s.evar24=s.prop7 +" | "+ s.prop4;  
                  s.events='event8';
                  s.tl(this,'o','Article Comment Posted');
          
   }
</script>
<!-- End SiteCatalyst code version: H.16  -->
<script type="text/javascript">
adroll_adv_id = "4PP336OTMJE2PCH5ASQYOF";
adroll_pix_id = "3CGS5DA265DG5PE6LXTP4Z";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script><br clear="all" /> 
<div id="footerFiller"></div>
</div>
</body>
</html>
