<!DOCTYPE html>
<html>
<head>
	<meta charset="UTF-8">		
	<meta http-equiv="X-UA-Compatible" content="IE=EDGE">
	<meta name="pagecaching" content="58" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0"> 
	<link rel="stylesheet" href="//i.ubm-us.net/oas/nativead/css/nojitter_nativead.css">
<script language="JavaScript" src="https://epromos.ubmcanon.com/at.js?ormzkk"></script>
<script language="JavaScript" src="//i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script language="JavaScript" src="//i.ubm-us.net/oas/nativead/js/nojitter_nativead.js"></script>
<link rel="icon" href="https://twimgs.com/nojitter/favicon.ico?v3" />
<link rel="shortcut icon" href="https://twimgs.com/nojitter/favicon.ico?v3" />
	<link rel="image_src" href="//twimgs.com/nojitter/v2/images/site/nojitter.jpg" />
	
	<title>Video &amp; A/V Vendors Show Their Innovation - Post - No Jitter</title><meta name="description" content="The video and A/V space is rife with new products, partnerships, and innovation, as showcased at Integrated Systems Europe 2018." />
<meta name="headline" content="Video &amp; A/V Vendors Show Their Innovation" />
<meta name="news_keywords" content="Ira Weinstein, video, A/V, ISE, huddle rooms, software, UI, hosted meetings, Skype, Microsoft" />
<meta name="created" content="March 05, 2018" />
<meta name="y_key" content="" />
<meta name="robots" content="" />
<meta name="google-site-verification" content="" />
<meta name="original-source" content="http://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation" />
<meta property="og:title" content="Video &amp; A/V Vendors Show Their Innovation" />
<meta property="og:image" content="https://twimgs.com/nojitter/img/nojitter_logo.jpg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>

<script type="text/javascript">
    //<![CDATA[
$.ajax({
	   type: "GET",
	   url: "/checkauth",
	   data: {"referer": encodeURIComponent(document.referrer), "redirectTo": encodeURIComponent(window.location.href)},
	   success: function(data){
		   if (data != null)
			{
				window.location = data.redirectTo;
			}
	   },
	   dataType: "json",
	   async: false,
	   cache: false
	 });    //]]>
</script>
<script type="text/javascript" src="https://i.cmpnet.com/informationweek/whitepaper/v3/common/js/jquery.url.js"></script>
<script type="text/javascript" src="https://i.cmpnet.com/informationweek/whitepaper/v3/common/js/md5_hash.js"></script>
<script type="text/javascript" src="https://i.cmpnet.com/informationweek/whitepaper/v3/common/js/twlightbox.js"></script>
<script type="text/javascript" src="https://twimgs.com/nojitter/js/nojitternextgen.js?v4.0"></script><link href="https://twimgs.com/nojitter/css/twlightbox.css?v1.0" media="screen" rel="stylesheet" type="text/css" />

<script type="text/javascript">
//<![CDATA[
$(document).ready(function() {
    			$.ajax({
			  url: "/index/welcome",
			  type: 'POST',
			  data: {"redirectTo": encodeURIComponent(window.location.href) },
			  success: function(data) {			  
			    $('.welcome').html(data);
			    $('.welcome').nextGenInit({				
					width: 780,
					siteUrlPrefix:'',
					siteRedirectPrefix: ''
				});
			  }
			});
});
//]]>

</script><!-- Start: GPT Sync -->

<script type="text/javascript">
var _AdsNativeOpts =
{ keywords: ['post']};
</script>

<script type='text/javascript'>
 var gptadslots=[];
 (function(){
  var useSSL = 'https:' == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
 })();
</script>

<script type="text/javascript">


 googletag.pubads().setTargeting('kw',['Ira-Weinstein','video','A/V','ISE','huddle-rooms','software','UI','hosted-meetings','Skype','Microsoft','audio','ideation','management','Altia-Systems','Ashton-Bentley','Audinate','Avocor','Barco','Biamp','Bose','Cisco','ClearOne','Comm-Tec','Crestron','Global-Presence-Alliance','GPA','Harman','Huddle-Room-Technologies','HRT','InFocus','Lifesize','Logitech','MediaPlatform','Mersive','MultiTaction','Pexip','Polycom','Prysm','QSC','Sennheiser','StarLeaf','Videxio','Urben','Yamaha','Revolabs']);
 googletag.pubads().setTargeting('aid',['240173342']);                       if (document.documentElement.clientWidth > 767){
            gptadslots[1]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[2,2]],'div-gpt-ad-942957474691236830-1')
.addService(googletag.pubads())
.setTargeting('pos',['welcome']);
            }else{
            gptadslots[35]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[7,7]],'div-gpt-ad-942957474691236830-35')
.addService(googletag.pubads())
.setTargeting('pos',['mi']);
            }
            			if (document.documentElement.clientWidth > 1027){
			gptadslots[2]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[1,2]],'div-gpt-ad-942957474691236830-2')
.addService(googletag.pubads())
.setTargeting('pos',['wallpaper']);
			}
						if (document.documentElement.clientWidth > 767){
			gptadslots[3]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[728,90],[970,250]],'div-gpt-ad-942957474691236830-3')
.addService(googletag.pubads())
.setTargeting('pos',['top']);
			}
			gptadslots[4]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[300,250],[300,600],[336,280],[336,850]],'div-gpt-ad-942957474691236830-4')
.addService(googletag.pubads())
.setTargeting('pos',['rec1']);
			if (document.documentElement.clientWidth > 767){
			gptadslots[8]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[728,90]],'div-gpt-ad-942957474691236830-8')
.addService(googletag.pubads())
.setTargeting('pos',['bottom']);
			}
			gptadslots[21]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[336,90]],'div-gpt-ad-942957474691236830-21')
.addService(googletag.pubads())
.setTargeting('pos',['Promo1']);
		if (document.documentElement.clientWidth > 620){
		 gptadslots[30]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[620,67]],'div-gpt-ad-942957474691236830-30')
.addService(googletag.pubads())
.setTargeting('pos',['homepromo1']);
		}
				if (document.documentElement.clientWidth > 620){
		 gptadslots[31]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[620,67]],'div-gpt-ad-942957474691236830-31')
.addService(googletag.pubads())
.setTargeting('pos',['homepromo2']);
		}
		                if (document.documentElement.clientWidth <= 620){
                 gptadslots[32]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[300,50]],'div-gpt-ad-942957474691236830-32')
.addService(googletag.pubads())
.setTargeting('pos',['mobilepromo1']);
                }
                                if (document.documentElement.clientWidth <= 620){
                 gptadslots[33]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[300,50]],'div-gpt-ad-942957474691236830-33')
.addService(googletag.pubads())
.setTargeting('pos',['mobilepromo2']);
                }
                gptadslots[34]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[300,60]],'div-gpt-ad-942957474691236830-34')
.addService(googletag.pubads())
.setTargeting('pos',['eventpromo']);
gptadslots[36]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[300,250]],'div-gpt-ad-942957474691236830-36')
.addService(googletag.pubads())
.setTargeting('pos',['smartbox']);
gptadslots[38]=googletag.defineSlot('/2441/NoJitter/post/240173342/video--av-vendors-show-their-innovation',[[8,2]],'div-gpt-ad-942957474691236830-38')
.addService(googletag.pubads())
.setTargeting('pos',['native']);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>
<!-- Begin ADSNATIVE Code -->
<script type="text/javascript" src="//static.adsnative.com/static/js/render.v1.js"></script>
<!-- End ADSNATIVE Code -->
   
    	<style>
		.author img {
		display:block !important;
		}
		</style>
        <script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.js"></script>
	<link rel="stylesheet" href="//code.jquery.com/mobile/1.4.1/jquery.mobile-1.4.1.min.css" />	
	
	
	<link rel="stylesheet" href="//twimgs.com/nojitter/v2/css/grid.css" type="text/css" media="screen, projection" />
	<link rel="stylesheet" href="//twimgs.com/nojitter/css/nojitterstyle.css?v2" type="text/css" />	
	<link rel="stylesheet" href="//twimgs.com/nojitter/v2/css/typography.css" type="text/css" />
	<link rel="stylesheet" href="//twimgs.com/nojitter/v2/css/print.css"  media="print" type="text/css" />
	<link rel="stylesheet" href="https://twimgs.com/nojitter/css/superfooter.css?v1" type="text/css" />
    	
	<link rel="stylesheet" href="https://twimgs.com/nojitter/css/mobile.css?v1" type="text/css" />
	<![if !IE]>
		<script src="https://twimgs.com/nojitter/js/responsive.js" type="text/javascript"></script>
	<![endif]>
         <script type='text/javascript'>
 		 $(document).bind("mobileinit", function() {
			  $.mobile.ignoreContentEnabled = true;
			});
 		 </script>
         <script src="//code.jquery.com/mobile/1.4.1/jquery.mobile-1.4.1.min.js"></script> 
                <script src="//twimgs.com/nojitter/v2/js/jquery.noJitterTabs.min.js" type="text/javascript"></script>
	<link media="screen" rel="stylesheet" href="//twimgs.com/brainyard/css/colorbox.css" type="text/css" />
	<script type="text/javascript" src="//twimgs.com/brainyard/js/colorbox/jquery.colorbox-min.js"></script>
    <link href="/rss/" rel="alternate" type="application/rss+xml" title="No Jitter RSS" />
		<link rel="canonical" href="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation" />
		<![if !IE]>
	<script type="text/javascript">
		var randCache = 884699;
		console.log(randCache);
				var zsnode = 06;
		console.log(zsnode);
			</script>
	<![endif]>
	<!- IE 9 issue fix  ->
	<script type="text/javascript">
           $(document).ready(function () {
           if ($.browser.msie || $.browser.webkit) {

               $("a").attr("rel", "external");
		$("#headerSearch form").attr("data-ajax", "false");
               var a = $("form");
               if (a != null) {
                   $("form").first().attr("rel", "external");
               }
           }
       });
   </script>

<!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=32069,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
/* DO NOT EDIT BELOW THIS LINE */
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->
<!-- Start HeatMap.me Code -->
<script type='text/javascript'>
(function(h,e,a,t,m,p)
{ m=e.createElement(a);m.async=!0;m.src=t; p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p); }
)(window,document,'script','https://u.heatmap.it/log.js');
</script>
<!-- End HeatMap.me Code -->

</head>
<body>
			<div id='div-gpt-ad-942957474691236830-1'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-1');
			</script>
		</div>
				<div id='div-gpt-ad-942957474691236830-35'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-35');
			</script>
		</div>
	<div data-role="page">
<div data-role="panel" id="mypanel" data-display="push">
<!-- panel content goes here -->
</div><!-- /panel -->
<!--leaderboard-->
<div id="header_events_social">
	<div class="cont">
		<!--list of all event locations-->
		<ul class="menu_events">
			<li><a href="http://www.enterpriseconnect.com/orlando/?_itc=WE_EC_LE_TOPTEXT_ECOR14" target="_blank">Enterprise Connect: Orlando</a></li>
			<li><a href="//www.nojitter.com/enterprise-connect?_mc=BA_NJ_COVERAGE">No Jitter Coverage</a></li>
			<li><a href="http://www.enterpriseconnect.com/summit" target="_blank">Summit Series</a></li>
			<li><a href="http://www.enterpriseconnect.com/virtualevents/" target="_blank">Virtual Events</a></li>
			<li><a href="http://www.enterpriseconnect.com/webinar/" target="_blank">Webinars</a></li>
		</ul>	
		<span id="headerSearch">
			<form action="/sitesearch" method="get" > 
				<input type="hidden" name="sort" value="publishDate desc"/>
				<div class="right button">
					<input name="Search" type="image" src="//twimgs.com/nojitter/v2/images/btn/btn_search.png" value="Submit" />
				</div>
				<div class="right entry"><input type="text" id="queryText" name="queryText" value="Search No Jitter" size="34" onfocus="if(this.value=='Search No Jitter')this.value='';" onblur="if(this.value=='')this.value='Search No Jitter';"  /></div>
			</form>                 
		</span>
	</div>
</div>
<div id="topAdContainer"> 
			<div id='div-gpt-ad-942957474691236830-2'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-2');
			</script>
		</div>
	</div>
<div class="leaderboard_ad">
			<div id='div-gpt-ad-942957474691236830-3'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-3');
			</script>
		</div>
	</div><!--header-->
<div class="container" data-role="header">
   <div class="span-24 last">
        <div id="header"> 
	<style type="text/css">
@media (max-width: 640px) {
	#header .mobileheaderSearch {
		/*float: right;*/
		clear: both;
		/*margin: 7px 15px 0 5px;*/
		width: 95%;
	}
	.mobileheaderSearch .entry{
		width: 75%; 
	}
	.mobileheaderSearch .entry .ui-input-text{
		color: #16153b !important;
	}
	.mobileheaderSearch .button{
		width: 25%; 
	}
	.mobileheaderSearch .button input{
		margin-left: 2px;
		/*margin-right: 2px;
		margin-top: 5px;
		width: 20px;*/
	}
	#mobile-nav-button{
		top: 73px !important;
	}

	#header {
		background: transparent url("//twimgs.com/nojitter/v2/images/site/mobile/NJT_MobileHeader320_v3.png") no-repeat scroll 0 70px !important;
		height: 178px !important;
	}

	#headerOverlay {
		top: 70px !important;
	}

	.social-icons {
		top: 147px !important;
	}
}
</style>
<div class="loginLinks welcome" id="welcome">
</div>
<div class="mobileheaderSearch mobile-unit">
	<form action="/sitesearch" method="get" >
		<input type="hidden" name="sort" value="publishDate desc"/>
		<div class="left entry">
			<input type="text" id="queryText" name="queryText" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';"  />
		</div>
		<div class="left button">
			<input name="Search" type="image" src="//twimgs.com/nojitter/v2/images/btn/btn_search.png" value="Submit" />
		</div>		
	</form>
	<div class="clear"></div>
</div>
<div class="clear"></div>
<br/>
<span id="headerOverlay">
	<a href="/"><img src="//twimgs.com/nojitter/v2/images/site/pixel.gif" alt="Home" width="440" height="121" /></a>
</span>


	
		<div class="social-icons">
			<a href="http://twitter.com/#!/nojitter" target="_blank" class="twitter"><span>Twitter</span></a>
			<a href="http://www.facebook.com/#!/pages/No-Jitter/168898416501054" target="_blank" class="facebook"><span>Facebook</span></a>
			<a href="http://www.linkedin.com/groups/Enterprise-Communications-News-on-NoJittercom-107451?gid=107451&trk=hb_side_g" target="_blank" class="linkedin"><span>Linked In</span></a>
			<a href="https://plus.google.com/+Nojitter" target="_blank" class="googleplus"><span>Google Plus</span></a>
			<a href="/about" target="_blank" alt="Contact Us" class="about" /><span>Contact Us</span></a>
			<a href="/rss" target="_blank" alt="RSS" class="rss" /><span>RSS</span></a>
		</div>

<!--SteelHouse Tracking Pixel-->
<!-- INSTALL ON ALL PAGES OF SITE-->
<script type="text/javascript">
(function(){"use strict";var e=null,b="4.0.0",
n="12094",
additional="",
t,r,i;try{t=top.document.referer!==""?encodeURIComponent(top.document.referrer.substring(0,2048)):""}catch(o){t=document.referrer!==null?document.referrer.toString().substring(0,2048):""}try{r=window&&window.top&&document.location&&window.top.location===document.location?document.location:window&&window.top&&window.top.location&&""!==window.top.location?window.top.location:document.location}catch(u){r=document.location}try{i=parent.location.href!==""?encodeURIComponent(parent.location.href.toString().substring(0,2048)):""}catch(a){try{i=r!==null?encodeURIComponent(r.toString().substring(0,2048)):""}catch(f){i=""}}var l,c=document.createElement("script"),h=null,p=document.getElementsByTagName("script"),d=Number(p.length)-1,v=document.getElementsByTagName("script")[d];if(typeof l==="undefined"){l=Math.floor(Math.random()*1e17)}h="dx.steelhousemedia.com/spx?"+"dxver="+b+"&shaid="+n+"&tdr="+t+"&plh="+i+"&cb="+l+additional;c.type="text/javascript";c.src=("https:"===document.location.protocol?"https://":"http://")+h;v.parentNode.insertBefore(c,v)})()
</script>


    <!--
	<div id="headerSocial">
		<img src="//twimgs.com/nojitter/v2/images/site/header_social.jpg"  alt="Social" border="0" usemap="#Social"  />
		<map name="Social" id="Social">
			<area shape="rect" coords="2,20,17,36" href="http://www.facebook.com/#!/pages/No-Jitter/168898416501054" target="_blank" alt="No Jitter on Facebook" />
			<area shape="rect" coords="85,20,100,37" href="/rss" target="_blank" alt="RSS" />
			<area shape="rect" coords="24,21,39,35" href="http://twitter.com/#!/nojitter" target="_blank" alt="Follow No Jitter on Twitter" />
			<area shape="rect" coords="44,20,59,35" href="http://www.linkedin.com/groups/Enterprise-Communications-News-on-NoJittercom-107451?gid=107451&trk=hb_side_g" target="_blank" alt="No Jitter on LinkedIn" />
			<area shape="rect" coords="66,20,81,36" href="/about/" target="_blank" alt="Contact Us" />
		</map>
	</div>
    -->  
</div>
<style>
span.left.navBtn.newsletterForm {
  
    margin: 0 !important;
    padding: 0px 0px 0 0px;
    float:right;
}
.newsletterForm img{
padding:0 !important;
}

</style>
<div id="topnav"> 
	<span class="left home"><a href="/"><img src="//twimgs.com/nojitter/v2/images/site/topnav_home3.png"  alt="Home" /></a></span>
	<span class="left link"> <a href="/posts/">POSTS</a></span>
	<span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/webinars/">WEBINARS</a></span>
	<span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/whitepapers/">WHITEPAPERS</a></span>
	<span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/research/">RESEARCH</a></span>	
	<span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/slideshows/">SLIDESHOWS</a></span>
	<span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link videolink"><a href="/videos/">VIDEOS</a></span>
	<span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
 <span class="left link"><a href="/podcasts/">PODCASTS</a></span>
        <span class="left"><img src="//twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/about/">ABOUT</a></span>	

    <span class="left navBtn newsletterForm"><a href="http://reg.nojitter.com/Mailing_list"><img src="https://twimgs.com/nojitter/img/subscribenojitter.png"  alt="Subscribe to our newsletter" border="0" /></a></span>	
</div>
<div id="topsubnav">
 <span class="leftsub two  "style="width: 108px;"><a href="/communications-apis">APIs & Embedded Communications</a></span>
 <span class="leftsub two "><a href="/cloud-communications">Cloud Communications</a></span>
 <span class="leftsub three " style="width: 130px;"><a href="/contact-center">Contact Center/ Customer Experience</a></span>
 <span class="leftsub ten " style="width: 50px;"><a href="/mobility">Mobility</a></span>
 <span class="leftsub ten " style="width: 50px;"><a href="/sip-trunking">SIP/SIP Trunking</a></span>
 <span class="leftsub seven " style="width: 78px;"><a href="/speech-technologies">Speech Technologies</a></span>
 <span class="leftsub eight " style="width: 134px;"><a href="/systems-management-network-design">Systems Management & Network Design</a></span>
 <span class="leftsub seven " style="width: 78px;"><a href="/team-messaging">Team Collaboration</a></span>
 <span class="leftsub nine " style="width: 145px;"><a href="/unified-communications-collaboration">Unified Communications & Collaboration</a></span>
 <span class="leftsub three " style="width: 116px;"><a href="/video-section">Video Collaboration & A/V</a></span>
</div>
<a id="mobile-nav-button" class="mobile-unit" href="#mypanel"><span>&nbsp;</span></a>
   </div>
	<!--main content-->
	<div class="span-15" style="background-color:#FFF !important;">
	<style>
.storynew.insetnew {
display: none;
}



@media screen and (max-width: 640px){
.social-icons{
}

.storynew.insetnew{
display:block;
}
.storynew.insetnew .title {
    color: #888;
    font-size: 13px;
    font-weight: normal;
}
.storynew .title {
    font-size: 26px;
    font-weight: bold;
    line-height: 33px;
}
}

</style>
 <div class="storynew insetnew" >
<div class="title">SHARE</div>
     <hr /><br/>
          <div class="share addthis_toolbox addthis_default_style">
                        <a class="addthis_button_facebook"></a>
                        <a class="addthis_button_linkedin"></a>
                        <a class="addthis_button_stumbleupon"></a>
                        <a class="addthis_button_favorites"></a>
                        <a class="addthis_button_google_plusone" g:plusone:count="false" g:plusone:annotation="none"></a>
                        <a class="addthis_button_twitter"></a>
                        <a class="addthis_button_reddit"></a>

                        <a class="addthis_button_email"></a>
                        <a class="addthis_button_print"></a>
                </div>               <hr />
     </div>

<div class="story inset">
<div class="title">ABOUT THE AUTHOR</div>
	<hr />
     <br />
          <div class="author">
     	<img src="https://twimgs.com/nojitter/ehk/BloggerHeadshots/IraWeinstein.jpg" alt="Ira Weinstein" width="50" height="62" />
     </div>
	      
     				Ira M. Weinstein is the founder and managing partner at Recon Research, an independent research, advisory, and consulting firm focused...			<br/>
			<a href="/author/8457">Read Full Bio  &gt;&gt;</a><br/> 
		
<div class="title">SHARE</div>
     <hr /><br/>
          <div class="share addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
 cc			<a class="addthis_button_linkedin"></a>
			<a class="addthis_button_stumbleupon"></a>
			<a class="addthis_button_favorites"></a>
			<a class="addthis_button_google_plusone" g:plusone:count="false" g:plusone:annotation="none"></a>			
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_reddit"></a>
		
			<a class="addthis_button_email"></a>
			<a class="addthis_button_print"></a>
		</div>			
     <hr />
     </div>
     <div class="story">
			 <div class="posting">
                          					<a href="/author/8457">Ira Weinstein</a> 
     				 | 
					<em>March 05, 2018</em> | 
					<img src="//twimgs.com/nojitter/v2/images/icon/icon_comment.png"> <a href="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation#disqus_thread"  ></a>
                                   		<p>
						<!-- BEGIN FB LIKE -->
<div style="float: left; margin-right: 5px;" class="share-facebook-likes">

                <script>

                                ( function(d, s, id) {
                                          var js, fjs = d.getElementsByTagName(s)[0];
                                          if (d.getElementById(id)) return;
                                          js = d.createElement(s); js.id = id;
                                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                                          fjs.parentNode.insertBefore(js, fjs);
                                }
                                (document, 'script', 'facebook-jssdk'));</script>
        <fb:like send="false" action="like" layout="button_count" href="http%3A%2F%2Fwww.nojitter.comhttps%3A%2F%2Fwww.nojitter.com%2Fpost%2F240173342%2Fvideo--av-vendors-show-their-innovation" width="450" show_faces="true"></fb:like>

                </div> 
<!-- END FB LIKE -->



&nbsp;	
			 			<div style="float: left; margin-right: 0px;" class="share-tweet"><!-- BEGIN TWEET BUTTON --><a href="https://twitter.com/share" class="twitter-share-button" data-counturl="http://www.nojitter.comhttps://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation" data-url="http://bit.ly/2FesZh9" data-text="Video & A/V Vendors Show Their Innovation" data-via="nojitter" data-related="nojitter,weinstein" >Tweet</a><script type="text/javascript" charset="utf-8">window.twttr = (function (d,s,id) {var t, js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });}(document, "script", "twitter-wjs"));
twttr.ready(function (twttr) {
	twttr.events.bind('tweet', function(event) {
		var tweet_id = event.data.tweet_id;
		var user_id = event.data.user_id;
		var screen_name = event.data.screen_name;
		var s=s_gi('cmpglobalvista');
		s.evar33=tweet_id;
		s.evar34='Twitter '+screen_name+' | '+user_id;
		s.events='event10';
		s.tl(this,'o','Twitter Tweet Submitted by User');
	});
	twttr.events.bind('follow', function(event) {
		var followed_user_id = event.data.user_id;
		var followed_screen_name = event.data.screen_name;
		var s=s_gi('cmpglobalvista');
		s.evar34='Twitter '+followed_screen_name+'| '+followed_user_id ;
		s.events='event11';
		s.tl(this,'o','Twitter Account Followed by User');
	});
});
    </script><!-- END TWEET BUTTON -->
</div>
						<div style="float:left;" class="gplus">
<!-- Place this tag where you want the +1 button to render -->
<g:plusone size="medium"></g:plusone>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>&nbsp;	
						<div class="addthis_toolbox addthis_default_style" addthis:url="http%3A%2F%2Fbit.ly%2F2FesZh9%0A" addthis:title="Video & A/V Vendors Show Their Innovation"  style="float:left;">
	<a href="http://www.addthis.com/bookmark.php?v=250&pubid=ra-4d6ec65a75410b8a" class="addthis_button_compact">share</a>
</div>&nbsp;
					</p>
					               </div>
			
           
		<h1>Video & A/V Vendors Show Their Innovation</h1>
		<div class="text">
<div style="display:none">
<!-- Add the following three tags to your body for Google+ Button -->
<span itemprop="name">Video & A/V Vendors Show Their Innovation</span>
<span itemprop="description">The video and A/V space is rife with new products, partnerships, and innovation, as showcased at Integrated Systems Europe 2018.</span>
</div>
			<P>
									<strong>The video and A/V space is rife with new products, partnerships, and innovation, as showcased at Integrated Systems Europe 2018.</strong>
								<P>
					Another <a href="https://www.iseurope.org/" target="_blank">Integrated Systems Europe</a> (ISE) has come and gone, and at this year's event, I once again spent my time running from hall to hall, meeting with clients in the enterprise communications and A/V space. ISE 2018 certainly did not disappoint in the area of new product and services announcements. The event also brought out a slew of new partnerships -- some already inked and others soon to be announced. </p><p>

<div style="display: inline; width: 280px; background-color: #e6e6e6; float: right; margin-top: 6px; margin-left: 16px; padding: 20px;">

<center><a href="http://www.reconres.com/" target="_blank"><img src=" https://twimgs.com/nojitter/ehk/18Feb/Weinstein_ReconResearchlogo.jpg" width="180" height=""></a></center><br>

<b>Important Announcement</b><br>

ISE 2018 marked the unveiling of a new research and analyst firm called Recon Research. The new firm will make its official debut in Q2 2018 with a range of new offerings, a high-power team of industry analysts, and a next-gen business model that will turn some heads.</P><p>

After 15 successful years at Wainhouse Research, I decided it was time for a change. Sign up now at <a href="http://www.reconres.com/" target="_blank">www.reconres.com</a> and we'll notify you when we open our doors.

</div>

Via inductive reasoning, my team came away from ISE having identified a handful of trends that are of clear interest to vendors, service providers, channel partners, and of course end-user organizations:</p><UL>

<LI><b>Huddle, Huddle, and More Huddle</b> -- What started as a concept just a few years ago has become a dominant theme for the industry, as vendors large and small released and presented their huddle room-optimized offerings. Not surprising, given that there are more than 40 million such rooms in the world. </p>

<LI><b>Meeting Room Mode</b> -- Cloud video providers are introducing (or have already released) meeting room friendly workflows and UIs within their software apps, with a goal of simplifying and expediting the process for joining hosted meetings.</p>

<LI><b>Skype and More Skype</b> -- Vendor upon vendor upon vendor released, demoed, and discussed new and updated forms of integration with the Microsoft's Skype for Business ecosystem. (Who says A/V doesn't understand UC?)</p>

<LI><b>Rebirth of the VC App</b> -- After years of chatter and hype around WebRTC and browser-based conferencing, we are seeing a resurgence in dedicated software apps for conferencing.</p>

<LI><b>Audio Does Matter</b> -- Finally, after decades of telling people again and again that video is sexy but audio is king, the industry seems to be getting the message. The show floor was still packed with new, thinner, and larger displays, but the background noise at the show was about better audio for the meeting room. </p>

<LI><b>Management of A/V Rooms</b> -- During our whirlwind tour, we stumbled across dozens of monitoring, management, and control portals for A/V environments. While the systems vary in breadth and depth, the theme is quite clear: Flying blind won't cut it anymore. </p>

<LI><b>Ideation Goes Mainstream</b> -- Just a few years ago, the concept of ideation fell mostly on deaf ears. Today, however, ideation has become a mainstream application -- both as a stand-alone tool and as a feature embedded into other solutions and systems.</p></UL>

<p>The above list is certainly not all-inclusive. For example, the topics of voice recognition and artificial intelligence (AI) came up again and again in our briefings, as did the importance of analytics and the value of cloud services. </p><p> 

Now that you have the top trends in mind, click to the next page to take a look at highlights from many of the companies my team had briefings with at ISE, reviewed in alphabetical order. </p><p>

<b><a href="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation?pgno=2"> Click to the next page...</a></b></p><p>				</P>
			</P>
		</div>   
				<div class="pagination">
			<div class="num active"><a href="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation?pgno=1" >1</a></div><div class="num"><a href="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation?pgno=2" >2</a></div><div class="num"><a href="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation?pgno=3" >3</a></div><div class="num"><a href="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation?pgno=4" >4</a></div><div class="num"><a href="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation?pgno=5" >5</a></div><div class="num"><a href="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation?pgno=6" >6</a></div><div class="num"><a href="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation?pgno=7" >7</a></div><div class="num"><a href="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation?pgno=8" >8</a></div><div class="num"><a href="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation?pgno=2" >&gt;</a></div><div class="num"><a href="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation?pgno=8" >Last</a></div><div class="controller">Page 1 of 8</div>		</div>
		 
		<br clear="all" />
		<br clear="all" />
<!--		<div id="adsnative_article_ad"> </div>-->
		
				
		<!-- Mobile IMU Script Here -->
		<script type='text/javascript'>
			if (document.documentElement.clientWidth <= 767){
				document.write('<div id="div-gpt-ad-942957474691236830-4" class="responsive_imu"><center>');
				googletag.display('div-gpt-ad-942957474691236830-4');
				document.write('</center></div>');
			}
		</script>
		<!-- End: Mobile IMU Script Here -->
	<br />			<div id='div-gpt-ad-942957474691236830-38'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-38');
			</script>
		</div>
	<br />		<style type="text/css">
			@media only screen and (min-width: 63.75em) {
				.responsive_imu{
					display: none;
				}
			}
		</style>

        <div class="header left">COMMENTS</div>
        <hr/>
          
		<br clear="all" />
		<div class="comments">
			<!--[if IE]>
<script type="text/javascript">
	$(document).ready(function() {
		//IE hack to override the disqusLoggedOff.css 
		setTimeout("disqusLoggedOn()",1500);
	 });
	function disqusLoggedOn()
	{
		$('head').append('<link type="text/css" href="https://twimgs.com/brainyard/css/disqusLoggedOn.css" rel="stylesheet">');
	}
</script>
<![endif]-->
<script language='JavaScript' type='text/javascript'>
<!--
var jmessage = '';
	var jtimestamp = '';
	var jhmac = '';
	var jmessage = '';
	$.ajax({
	   type: "GET",
	   url: "/disqussetting",
	   data: "referer="+encodeURIComponent(window.location.href),
	   success: function(data){		   
		   if (data != null)
			{
			   jmessage = data.jmessage;
			   jtimestamp = data.jtimestamp;
			   jhmac = data.jhmac;					
			}
	   },
	   dataType: "json",
	   async: false,
	   cache: false
	 }	
	 );
	-->
	 
</script>
<script type="text/javascript">
  if (jmessage == null)
        $("div#disqus-hints-box").hide();
</script>
<script type="text/javascript">
var disqus_config = function () {

	var hmac1 = jhmac;
	var htimestamp = jtimestamp;
	var hmessage = jmessage;	
	if(hmac1 != null){		
			this.page.remote_auth_s3 = hmessage + ' ' + hmac1 + ' ' + htimestamp;
			this.page.api_key = "Qq6ImCn7MIzMK699FJY4iuhauNLipx3XghP08sjP0Wz9Ipk81mTrcqxz85A8OOqv";
	}
			
    this.sso = {
          name:    "UBM TechWeb",
          button:  "https://i.techweb.com/informationweek/images/ubm-techweb-logo.gif",
          icon:    "http://i.cmpnet.com/brainyard/images/favicon.ico",
          url:     "/login?assetId=200&successfulLoginRedirect=https%3A%2F%2Fwww.nojitter.com%2Fpost%2F240173342%2Fvideo--av-vendors-show-their-innovation",
          logout:  "/logout?redirect=https%3A%2F%2Fwww.nojitter.com%2Fpost%2F240173342%2Fvideo--av-vendors-show-their-innovation",
          width:   "800",
          height:  "400"
    };

    this.callbacks.onNewComment = [function() {trackComment();}];
};
</script>
<style type="text/css">
.dsq-post-tools .dsq-post-as .dsq-button{
	background: url(none);
	background-color:#c90000;
}

.dsq-post-tools .dsq-post-as .dsq-button:active{
	background: url(none);
	background-color:#e00000;
}

.dsq-post-tools .dsq-post-as .dsq-button:hover{
	background: url(none);
	background-color:#e00000;
}
.dsq-post-tools .dsq-post-as .dsq-button{
text-shadow:none;
color:white;
}
.dsq-comment-text blockquote{
	border-left:1px solid #555555;
	padding-left:15px;
	padding-top:5px;
	padding-bottom:5px;
	font-style:italic;
	font-size:15px;
	margin:15px;
	color:#999999;
	margin-bottom:10px;
	padding-right:15px;
	font-weight:bold;
}
</style>

<a name="comments"></a>
<div id="disqus_thread">
		
</div>

<script type="text/javascript">
		
    var disqus_shortname = 'no-jitter';
    var disqus_domain = 'disqus.com';
    var disqus_identifier = 'article_240173342';
	var disqus_url = 'https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation';
		var disqus_title = '"Video & A/V Vendors Show Their Innovation"';
	
	if(disqus_identifier !== null && disqus_identifier != '')
	{
		/* * * DON'T EDIT BELOW THIS LINE * * */
	    (function() {
	        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	    })();
	}
   
    
</script>
		</div>        
</div>

</div>
<!--sidebar-->
 <div id="sidebarB" class="span-9 last" >
<div style="position: relative; display: block; max-width: 600px;"><div style="padding-top: 50%;"><iframe src="//players.brightcove.net/1568176135/Skxw6E3W4g_default/index.html?videoId=5386192128001"
allowfullscreen
webkitallowfullscreen
mozallowfullscreen
style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></iframe></div></div>
<br />
<b>Check out this recap of Enterprise Connect Orlando 2017, and <a href = "https://www.enterpriseconnect.com/orlando/?_mc=da_x_ecorr_edt_aud_allan_x_x-NWSL-nojitterFeatured">register now</a> to join us in 2018 and save $200 off or get a Free Expo Plus Pass.</b> 			<div id='div-gpt-ad-942957474691236830-4'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-4');
			</script>
		</div>
	<br />			<div id='div-gpt-ad-942957474691236830-21'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-21');
			</script>
		</div>
	<!-- /end 336x90 ad -->
<!-- mod_upcoming_events -->
</br>
<img src="//twimgs.com/nojitter/v2/images/site/ec_upcoming_events3.png" />
<div id="mod_upcomingevents">
	<div class="double_wrapper_a">
		<div class="double_wrapper_b">
			<div class="tabs" >
				
				 <a title="content_1" class="tab active">Orlando 2018</a>
<a title="content_2" class="tab">Webinars</a>
                                <a title="content_3" class="tab">Podcasts</a>
			</div>
			<div class="tabbed_area">
			
<div  class="content_1 content" >
                                        <div class="mod_resources">
                                                <div class="item">
                                                        <p>
<a href="https://www.enterpriseconnect.com/orlando?_mc=nojittereb" target="_blank" ><b>Enterprise Connect Orlando 2018</b></a></br>
<b>March 12-15 | Orlando, FL</br></br>

Connect with the Entire Enterprise Communications & Collaboration Ecosystem</b></br></br>
<b>Stay Up-to-Date</b>: Hear industry visionaries in Keynotes and General Sessions delivering the latest insight on UC, mobility, collaboration and cloud </br>
<p><b>Grow Your Network</b>: Connect with the largest gathering of enterprise IT and business leaders and influencers </br></p>
<p><b>Learn From Industry Leaders</b>: Attend a full range of Conference Sessions, Free Programs and Special Events</br></p>
<p><b>Evaluate All Your Options</b>: Engage with 190+ of the leading equipment, software and service providers</br></p>
<p><b>Have Fun!</b> Mingle with sponsors, exhibitors, attendees, guest speakers and industry players during evening receptions</p>
<a href="https://www.enterpriseconnect.com/orlando?_mc=nojittereb" target="_blank" ><b>Register now with code NOJITTEREB to save $200 Off Advance Rates or get a FREE Expo Pass!</b></a>
                                                </p>
                                                        <!-- div class="controller"><a href="../test.com">More Live Events</a></div -->
                                                </div>
                                                <div style="clear:both;"></div>
                                        </div>
                                </div>




				<div class="content_2 content" >
					<div class="mod_resources">
												<div class="item">
							<div class="title"><a href="https://webinar.enterpriseconnect.com/3291?keycode=web" target="_blank">TOP VIDEO COLLABORATION &amp; A/V TRENDS FOR 2018</a></div>
							<div class="posting">
								<em>March 7, 2018</em>
							</div>
							<div class="text"><p>Video collaboration is experiencing significant change and innovation-how can your enterprise take advantage? In this webinar, leading industry analyst Ira Weinstein will present detailed analysis </div>
						</div>
												<div class="item">
							<div class="title"><a href="https://webinar.enterpriseconnect.com/3292?keycode=web" target="_blank">BUSINESS AGILITY: THE PAYOFF FOR CLOUD TODAY</a></div>
							<div class="posting">
								<em>February 21, 2018</em>
							</div>
							<div class="text"><p>Business agility has become the strongest driver for enterprises to begin migrating their communications to the cloud-and its a benefit that enterprises are already realizing. To gain this benefit </div>
						</div>
												<div class="item">
							<div class="title"><a href="https://webinar.enterpriseconnect.com/3293?keycode=WEB" target="_blank">BEYOND SECURE CHAT: WORKFLOWS &amp; INTEGRATIONS</a></div>
							<div class="posting">
								<em>February 7, 2018</em>
							</div>
							<div class="text"><p>Enterprises are starting to grasp the critical importance of security and compliance in their team collaboration deployments. And once the risks are mitigated, your enterprise can integrate these n</div>
						</div>
												<div class="controller">
							<a href="/webinars">More Webinars</a>
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				<div class="content_3 content" >
					<div class="mod_resources">
					
									
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/voice-reboot-smart-talking-in-your-contact-center/201599">Voice Reboot: Smart Talking in Your Contact Center</a></div>
				<div class="posting">
				<em>February 28, 2018</em>
			</div>
																<div class="text">Voice engagement isn't about a simple phone call any longer, but rather a conversational experience that crosses from one channel to the next, as Daniel Hong, a VP and research director with Forrester....</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/inside-contact-centers-of-today-and-tomorrow/201595">Inside Contact Centers of Today... and Tomorrow</a></div>
				<div class="posting">
				<em>February 16, 2018</em>
			</div>
																<div class="text">What trends and technologies should you be up on for your contact center? Sheila McGee-Smith, Contact Center & Customer Experience track chair for Enterprise Connect 2018, gives us the lowdown.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/driving-transformation-in-customer-care/201594">Driving Transformation in Customer Care</a></div>
				<div class="posting">
				<em>February 9, 2018</em>
			</div>
																<div class="text">Melanie Turek, VP of connected work research at Frost & Sullivan, walks us through key components -- and sticking points -- of customer-oriented digital transformation projects. </div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/ucaas-costs-getting-your-analysis-right/201593">UCaaS Costs: Getting Your Analysis Right</a></div>
				<div class="posting">
				<em>February 2, 2018</em>
			</div>
																<div class="text">UC consultant Marty Parker has crunched lots of numbers evaluating UC options; tune in for what he's learned and tips for your own analysis.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/experience-the-power-of-programmable-comms/201592">Experience the Power of Programmable Comms</a></div>
				<div class="posting">
				<em>January 26, 2018</em>
			</div>
																<div class="text">Don't miss out on the fun! Organizer Alan Quayle shares details of his pre-Enterprise Connect hackathon, TADHack-mini '18, showcasing programmable communications.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/microsoft-teams-moving-forward-from-skype-for-business/201588">Microsoft Teams: Moving Forward from Skype for Business</a></div>
				<div class="posting">
				<em>December 20, 2017</em>
			</div>
																<div class="text">Kevin Kieller, partner with enableUC, provides advice on how to move forward with your Skype for Business and Teams deployments.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/microsoft-teams-ai--the-future-of-team-collaboration/201589">Microsoft Teams: AI & the Future of Team Collaboration</a></div>
				<div class="posting">
				<em>December 20, 2017</em>
			</div>
																<div class="text">Zeus Kerravala, principal analyst with ZK Research, shares his perspective on artificial intelligence and the future of team collaboration.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/microsoft-teams-building-your-intelligent-communications-hub/201590">Microsoft Teams: Building Your Intelligent Communications Hub</a></div>
				<div class="posting">
				<em>December 20, 2017</em>
			</div>
																<div class="text">Delanda Coleman, Microsoft senior marketing manager, explains the Teams vision and shares use case examples.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/net-neutrality-at-risk-what-you-need-to-know/201585">Net Neutrality at Risk: What You Need to Know</a></div>
				<div class="posting">
				<em>November 30, 2017</em>
			</div>
																<div class="text">With a ruling on the FCC's proposed order to dismantle the Open Internet Order expected this month, communications technology attorney Martha Buyer walks us through what's at stake.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/tips-from-a-microsoft-teams-trainer/201578">Tips from a Microsoft Teams Trainer</a></div>
				<div class="posting">
				<em>October 23, 2017</em>
			</div>
																<div class="text">Wondering which Office 365 collaboration tool to use when? Get quick pointers from CBT Nuggets instructor Simona Millham.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/how-to-master-the-digital-future/201574">How to Master the Digital Future</a></div>
				<div class="posting">
				<em>September 22, 2017</em>
			</div>
																<div class="text">In this podcast, we explore the future of work with Robert Brown, AVP of the Cognizant Center for the Future of Work, who helps us answer the question, "What do we do when machines do everything?"</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/planning-for-your-5g-future/201569">Planning for Your 5G Future</a></div>
				<div class="posting">
				<em>September 8, 2017</em>
			</div>
																<div class="text">Greg Collins, a technology analyst and strategist with Exact Ventures, delivers a status report on 5G implementation plans and tells enterprises why they shouldn't wait to move ahead on potential use ....</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/sip-decision-points-what-the-research-tells-us/201568">SIP Decision Points: What the Research Tells Us</a></div>
				<div class="posting">
				<em>August 25, 2017</em>
			</div>
																<div class="text">Find out what business considerations are driving the SIP trunking market today, and learn a bit about how satisfied enterprises are with their providers. We talk with John Malone, president of The Ea....</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/ups--downs-on-the-path-to-ucaas/201567">Ups & Downs on the Path to UCaaS</a></div>
				<div class="posting">
				<em>August 16, 2017</em>
			</div>
																<div class="text">World Vision U.S. is finding lots of goodness in RingCentral's cloud communications service, but as Randy Boyd, infrastructure architect at the global humanitarian nonprofit, tells us, he and his team....</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/inside-a-healthcare-contact-center/201566">Inside a Healthcare Contact Center</a></div>
				<div class="posting">
				<em>August 11, 2017</em>
			</div>
																<div class="text">Alicia Gee, director of unified communications at Sutter Physician Services, oversees the technical team supporting a 1,000-agent contact center running on Genesys PureConnect. She catches us up on th....</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/iot--the-communications-workflow/201565">IoT & the Communications Workflow</a></div>
				<div class="posting">
				<em>August 4, 2017</em>
			</div>
																<div class="text">Andrew Prokop, communications evangelist with Arrow Systems Integration, has lately been working on integrating enterprise communications into Internet of Things ecosystems. He shares examples and off....</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/ucaas-consolidation-mulling-over-mitels-shoretel-buy/201564">UCaaS Consolidation: Mulling Over Mitel's ShoreTel Buy</a></div>
				<div class="posting">
				<em>July 27, 2017</em>
			</div>
																<div class="text">Industry watcher Elka Popova, a Frost & Sullivan program director, shares her perspective on this acquisition, discussing Mitel's market positioning, why the move makes sense, and more.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/webrtc-why-wait/201563">WebRTC: Why Wait?</a></div>
				<div class="posting">
				<em>July 14, 2017</em>
			</div>
																<div class="text">Lantre Barr, founder and CEO of Blacc Spot Media, urges any enterprise that's been on the fence about integrating real-time communications into business workflows to jump off and get started. Tune and....</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/inside-the-cpaas-decision/201562">Inside the CPaaS Decision</a></div>
				<div class="posting">
				<em>June 28, 2017</em>
			</div>
																<div class="text">Communications expert Tsahi Levent-Levi, author of the popular BlogGeek.me blog, keeps a running tally and comprehensive overview of communications platform-as-a-service offerings in his "Choosing a W....</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/not-your-fathers-telecom-expense-management/201553">Not Your Father's Telecom Expense Management</a></div>
				<div class="posting">
				<em>June 9, 2017</em>
			</div>
																<div class="text">If you think telecom expense management applies to nothing more than business phone lines, think again. Hyoun Park, founder and principal investigator with technology advisory Amalgam Insights, tells ....</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/why-you-need-a-mobile-center-of-excellence/201549">Why You Need a Mobile Center of Excellence</a></div>
				<div class="posting">
				<em>June 2, 2017</em>
			</div>
																<div class="text">Enterprises strategizing on mobility today, including for internal collaboration, don't have the luxury of learning as they go. Tony Rizzo, enterprise mobility specialist with Blue Hill Research, expl....</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/comms-apis-pushing-the-enterprise-edge/201548">Comms APIs: Pushing the Enterprise Edge</a></div>
				<div class="posting">
				<em>May 24, 2017</em>
			</div>
																<div class="text">Mark Winther, head of IDC's global telecom consulting practice, gives us his take on how CPaaS providers evolve beyond the basic building blocks and address maturing enterprise needs.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/ucaas-scorecard-rating-the-market-leaders/201547">UCaaS Scorecard: Rating the Market Leaders</a></div>
				<div class="posting">
				<em>May 18, 2017</em>
			</div>
																<div class="text">Diane Myers, senior research director at IHS Markit, walks us through her 2017 UC-as-a-service report... and shares what might be to come in 2018.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/get-up-to-speed-on-the-digital-imperative/201544">Get Up to Speed on the Digital Imperative</a></div>
				<div class="posting">
				<em>April 28, 2017</em>
			</div>
																<div class="text">Change isn't easy, but it is necessary. Tune in for advice and perspective from Zeus Kerravala, co-author of a "Digital Transformation for Dummies" special edition.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/takeaways--tips-on-ucc-spending/201543">Takeaways & Tips on UC&C Spending</a></div>
				<div class="posting">
				<em>April 20, 2017</em>
			</div>
																<div class="text">Robin Gareiss, president of Nemertes Research, shares insight gleaned from the firm's 12th annual UCC Total Cost of Operations study.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/looking-ahead-enterprise-ucc-circa-2020/201541">Looking Ahead: Enterprise UC&C Circa 2020</a></div>
				<div class="posting">
				<em>March 23, 2017</em>
			</div>
																<div class="text">Tim Banting, of Current Analysis, gives us a peek into what the next three years will bring in advance of his Enterprise Connect session exploring the question: Will there be a new model for enterpris....</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/sbc-abcs--then-some/201538">SBC ABCs... & Then Some</a></div>
				<div class="posting">
				<em>March 15, 2017</em>
			</div>
																<div class="text">Andrew Prokop, communications evangelist with Arrow Systems Integration, discusses the evolving role of the all-important session border controller.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/tadhackmini-orlando-what-where-when-why--how/201537">TADHack-mini Orlando: What, Where, When, Why & How</a></div>
				<div class="posting">
				<em>March 9, 2017</em>
			</div>
																<div class="text">Organizer Alan Quayle gives us the lowdown on programmable communications and all you need to know about participating in this pre-Enterprise Connect hackathon.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/uc-lockdown-knowing-how-to-keep-hackers-at-bay/201534">UC Lockdown: Knowing How to Keep Hackers at Bay</a></div>
				<div class="posting">
				<em>March 3, 2017</em>
			</div>
																<div class="text">From protecting against new vulnerabilities to keeping security assessments up to date, security consultant Mark Collier shares tips on how best to protect your UC systems.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/cloud-architectures-how-they-differ--what-that-means-for-you/201532">Cloud Architectures: How They Differ & What That Means for You</a></div>
				<div class="posting">
				<em>February 24, 2017</em>
			</div>
																<div class="text">UC analyst Blair Pleasant sorts through the myriad cloud architectural models underlying UCaaS and CCaaS offerings, and explains why knowing the differences matter.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/practical-advice-for-navigating-sip-trunking/201531">Practical Advice for Navigating SIP Trunking</a></div>
				<div class="posting">
				<em>February 17, 2017</em>
			</div>
																<div class="text">From the most basics of basics to the hidden gotchas, UC consultant Melissa Swartz helps demystify the complex world of SIP trunking.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/onprem-cloud-hybrid-how-to-approach-the-skype-for-business-decision/201530">On-Prem, Cloud, Hybrid? How to Approach the Skype for Business Decision</a></div>
				<div class="posting">
				<em>February 7, 2017</em>
			</div>
																<div class="text">UC&C consultant Kevin Kieller, a partner at enableUC, shares pointers for making the right architectural choices for your Skype for Business deployment.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/ucaas-ins--outs-eye-on-the-enterprise-opportunity/201529">UCaaS Ins & Outs: Eye on the Enterprise Opportunity</a></div>
				<div class="posting">
				<em>February 1, 2017</em>
			</div>
																<div class="text">Elka Popova, a Frost & Sullivan program director, shares a status report on the UCaaS market today and offers her perspective on what large enterprises need before committing to UC in the cloud.</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/what-you-need-to-know-about-cloud-video-services/201528">What You Need to Know About Cloud Video Services</a></div>
				<div class="posting">
				<em>January 26, 2017</em>
			</div>
																<div class="text">Andrew Davis, co-founder of Wainhouse Research and chair of the Video track at Enterprise Connect 2017, sorts through the myriad cloud video service options and shares how to tell if your choice is en....</div>
								</div>
								<div class="item">
	<div class="title"><a href="https://www.nojitter.com/podcast/view/cloud-contact-center-the-new-normal/201526">Cloud Contact Center: The New Normal?</a></div>
				<div class="posting">
				<em>January 23, 2017</em>
			</div>
																<div class="text">Sheila McGee-Smith, Contact Center/Customer Experience track chair for Enterprise Connect 2017, tells us what we need to know about the role cloud software is playing in contact centers today.</div>
								</div>
														
					
						<div class="controller"><a href="/podcasts/archives" target="_blank">More Podcasts</a></div>
						<div style="clear:both;"></div>
					</div>
				</div>			</div>
		</div>
	</div>
</div>
<script  type="text/javascript" >
	$('#mod_upcomingevents').noJitterTabs();
</script>
<!-- /end  mod_upcoming_events -->
			<div id='div-gpt-ad-942957474691236830-36'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-36');
			</script>
		</div>
	<br />	
	      <script>
!function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
r.invoke.apply(r,arguments):r.queue.push(arguments)},
r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
f.FeathrBoomerang=r;var g=e.createElement(a),
h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
g.async=!0,g.src=t,h.appendChild(g)}
}(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr")

feathr("fly", "5772dda68e8027153edc8f4f");
feathr("sprinkle", "page_view");
</script>
	</div>
	<!--footer--> 
	<div id="footer" class="span-24 last">
	<hr class="non-mobile-unit" />
	<div class="leaderboardFooter_ad">
	<span class="non-mobile-unit">
				<div id='div-gpt-ad-942957474691236830-8'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-8');
			</script>
		</div>
	</span>
	
<script type="text/javascript" language="JavaScript" src="//i.techweb.com/informationweek/elqNow/elqCfg.js"></script>
<SCRIPT TYPE='text/javascript' LANGUAGE='JavaScript' SRC='//twimgs.com/informationweek/elqNow/elqImg.js'></SCRIPT>
</div>
<div id="superfooter">
<!-- BEGIN GREY FOOTER --><div align="center">
<div id="footergrey">
<div id="top">
<!--GREY FOOTER LEFT SIDE --><div id="left">
    <a target="_blank" href="http://www.ubmtechweb.com/"><img width="88" border="0" height="111" alt="UBM Tech" src="https://twimgs.com/nojitter/img/UBM_Logo_PMS669.png"></a>
    </div>
<!-- / GREY FOOTER LEFT SIDE --><!-- GREY FOOTER rightlinks SIDE --><div id="rightlinks">
<div id="tech-brands" class="list-div">
<ul class="first-list">
<li  style="padding-bottom:9px;padding-top:2px;"><b>TECHNOLOGY GROUP<b></li>
<li><a target="_blank" href="http://www.blackhat.com/us-14/">Black Hat</a></li>
<li><a target="_blank" href="http://contentmarketinginstitute.com/">Content Marketing Institute</a></li>
<li><a target="_blank" href="http://www.contentmarketingworld.com/">Content Marketing World</a></li>
<li><a target="_blank" href="http://www.darkreading.com/">Dark Reading</a></li>
</ul>
<ul>
<li><a target="_blank" href="http://www.enterpriseconnect.com/">Enterprise Connect</a></li>
<li><a target="_blank" href="http://www.gdconf.com/">GDC</a></li>
<li><a target="_blank" href="http://www.gamasutra.com/">Gamasutra</a></li>
<li><a target="_blank" href="http://www.thinkhdi.com/">HDI</a></li>
</ul>
<ul>
<li><a href="http://www.icmi.com/" target="_blank">ICMI</a></li>
<li><a target="_blank" href="http://www.informationweek.com/">InformationWeek</a></li>
<li><a target="_blank" href="http://insecurity.com/">INsecurity</a></li>
<li><a target="_blank" href="http://www.interop.com">Interop ITX</a></li>
</ul>
<ul class="last-list">
<li><a target="_blank" href="//www.networkcomputing.com/">Network Computing</a></li>
<li><a target="_blank" href="//www.nojitter.com/">No Jitter</a></li>
<li><a target="_blank" href="http://www.smworld.com/">Service Management World</a></li>
<li><a href="http://www.vrdconf.com/" target="_blank">VRDC</a></li>
</ul></div>
<div id="communities-served" class="list-div">
<ul class="first-list"><li class="footer_title">COMMUNITIES SERVED</li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/content-marketing-2/">Content Marketing</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/enterprise-it/">Enterprise IT</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/enterprise-communications/">Enterprise Communications</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/game-and-app-developers/">Game Developers</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/information-security/">Information Security</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/technical-service-and-support/">IT Services &amp; Support</a></li>
</ul></div>
<div id="working-with-us" class="list-div">
<ul class="first-list"><li class="footer_title">WORKING WITH US</li>
<li><a target="_blank" href="http://createyournextcustomer.techweb.com/contact-us/">Advertising Contacts</a></li>
<li><a target="_blank" href="http://events.ubm.com/?company=10">Event Calendar</a></li>
<li><a target="_blank" href="http://createyournextcustomer.techweb.com/">Tech Marketing</a></li>
<li><a target="_blank" href="http://createyournextcustomer.techweb.com/">Solutions</a></li>
<li><a target="_blank" href="http://tech.ubm.com/contact-us/">Contact Us</a></li>
<li><a target="_blank" href="https://wrightsmedia.com/sites/ubm/index.cfm">Licensing</a></li>
</ul></div>
</div>
<!-- / GREY FOOTER rightlinks --></div>
<!--end top--><div style="clear:both;"></div>
<!-- // to clear the right and left evenly // --><div id="bottom">
<ul><li><a class="blue" target="_blank" href="http://legal.us.ubm.com/terms-of-service/">Terms of Service</a></li>
<li><a class="blue" target="_blank" href="http://legal.us.ubm.com/privacy-policy/">Privacy Statement</a></li>
<li><a class="blue" target="_blank" href="http://reg.ubmamevents.com/UBMLegalEntities">Legal Entities</a></li>
<li>Copyright &copy; 
<script type="text/javascript">
		  <!--
		  var currentTime = new Date()
		  var year = currentTime.getFullYear()
		  document.write( year)
		  //-->
		 </script>
UBM, All rights reserved</li>
</ul></div>
</div>
<!-- / END footergrey --></div>
<!-- / END align="center" --><!-- / END GREY FOOTER --></div>
 	

</div>
         	
</div>

<script type="text/javascript">
		
    var disqus_shortname = 'no-jitter';
	
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());

</script><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d6ec65a75410b8a"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2146973-15']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript" src="https://ins.techweb.com/beacon/js/beacon-min.js"></script>
<script type="text/javascript">
var beacon = new UBM.Beacon({environment: 'p', apiKey: 'ee4cc70645f40ec1a556b77e64cc3a96c3832cb2b782c44e54171631bdac1bdd'});
beacon.pageview();
</script>
<!-- SiteCatalyst code version: H.16.
Copyright 1997-2008 Omniture, Inc. More info available at
http://www.omniture.com -->
<script type="text/javascript" src="https://epromos.ubmcanon.com/VisitorAPI.js?ormzkk" ></script>
<script type="text/javascript" src="https://epromos.ubmcanon.com/s_code/ubm-tech-global-app-measurement.js" ></script>
 
<script type="text/javascript">
//check if jQuery exists before loading it. 
if(!window.jQuery)
{
   var script = document.createElement('script');
   script.type = "text/javascript";
   script.src = "//ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js";
   document.getElementsByTagName('head')[0].appendChild(script);
}
</script>
<script language='JavaScript' type='text/javascript'>
	var omnitureURL = '/omniture';
	var referer = '';
	var eVar23 = '';
	var userAgent = '';
	$.ajax({
	   type: "GET",
	   url: omnitureURL,
	   data: "referer="+encodeURIComponent(document.referrer),
	   success: function(data){		   
		   if (data != null)
			{
				referer = data.referer;
				eVar23 = data.eVar23;	
				userAgent = data.userAgent;
								
			}
	   },
	   dataType: "json",
	   async: false,
	   cache: false
	 }	
	 );
	
	 
</script>

<script language='JavaScript' type='text/javascript'>
<!--	
s.pageURL="https://www.nojitter.com/post/240173342/video--av-vendors-show-their-innovation";
s.pageName="";
s.referrer=referer;
s.server="";
s.channel="nojitter.com/post";
s.pageType="";
s.prop1="";
s.prop2="240173342";
s.prop3="240173342 | Video & A/V Vendors Show Their Innovation";
s.prop4="Video & A/V Vendors Show Their Innovation";
s.prop5="post";
s.prop6="";
s.prop7="Ira Weinstein";
s.prop8=userAgent;
s.prop9="";
s.prop10="";
s.prop11="";
s.prop12="";
s.prop14="";
s.prop15="";
s.prop16="";
s.prop19="False";
s.prop20="20180305";
s.prop21="";

/* Conversion Variables */
s.campaign="";
s.state="";
s.zip="";
s.events="event5";
s.products="";
s.purchaseID="";
s.eVar1="";
s.eVar2="";
s.eVar3="";
s.eVar4="";
s.eVar5="";
s.eVar6="";
s.eVar8="";
s.eVar21="";
s.eVar22="";
s.eVar23=eVar23;
s.eVar31="";

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//-->	
</script>

<noscript><a href="http://www.omniture.com" title="Web Analytics"><img
src="http://cmpglobalvista.112.2O7.net/b/ss/cmpglobalvista/1/H.16--NS/0"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->

<script language="JavaScript" type="text/javascript">

   function trackComment(){
                var s=s_gi('cmpglobalvista'); 
                s.evar24=s.prop7 +" | "+ s.prop4;  
                  s.events='event8';
                  s.tl(this,'o','Article Comment Posted');
          
   }
</script>
<!-- End SiteCatalyst code version: H.16  -->
<script type="text/javascript">
adroll_adv_id = "4PP336OTMJE2PCH5ASQYOF";
adroll_pix_id = "3CGS5DA265DG5PE6LXTP4Z";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script><br clear="all" /> 
<div id="footerFiller"></div>
</div>
</body>
</html>
