<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Talkdesk Appoints First CMO, Katie Johnson | Insight for the Connected Enterprise",
            "name": "Talkdesk Appoints First CMO, Katie Johnson",
            "description": "As Talkdesk looks to make cloud communications in-roads, the company is looking to bolster its overall brand consideration with its latest appointment.",
            "author": {
                "@type": "Person",
                "name": "Zeus Kerravala"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Insight for the Connected Enterprise",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png"
                }
            },
            "datePublished": "Wed, 11/13/2019 - 00:00",
            "dateModified": "Wed, 11/13/2019 - 08:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.nojitter.com/sites/default/files/success-2081167_1280.jpg"
            }
        },
        {
            "@type": "WebSite",
            "url": "https://www.nojitter.com",
            "publisher": {
                "@type": "Organization",
                "name": "Insight for the Connected Enterprise",
                "url": "https://www.nojitter.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png"
                }
            }
        }
    ]
}</script>
<link rel="shortcut icon" href="https://www.nojitter.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="As Talkdesk looks to make cloud communications in-roads, the company is looking to bolster its overall brand consideration with its latest appointment." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nojitter.com/industry-news/talkdesk-appoints-first-cmo-katie-johnson" />
<link rel="shortlink" href="https://www.nojitter.com/node/16734" />
<meta property="og:site_name" content="Insight for the Connected Enterprise" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nojitter.com/industry-news/talkdesk-appoints-first-cmo-katie-johnson" />
<meta property="og:title" content="Talkdesk Appoints First CMO, Katie Johnson" />
<meta property="og:description" content="As Talkdesk looks to make cloud communications in-roads, the company is looking to bolster its overall brand consideration with its latest appointment." />
<meta property="og:updated_time" content="2019-11-13T08:00:02-06:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.nojitter.com/industry-news/talkdesk-appoints-first-cmo-katie-johnson" />
<meta name="twitter:title" content="Talkdesk Appoints First CMO, Katie Johnson" />
<meta name="twitter:description" content="As Talkdesk looks to make cloud communications in-roads, the company is looking to bolster its overall brand consideration with its latest appointment." />
<meta property="article:published_time" content="2019-11-12T15:12:35-06:00" />
<meta property="article:modified_time" content="2019-11-13T08:00:02-06:00" />
<meta name="google-site-verification" content="MnHa6hg2BY8PONZV51crGOyG8VTI-CSgSawMjS-LW2Q" />
  <title>Talkdesk Appoints First CMO, Katie Johnson | Insight for the Connected Enterprise</title>
  <link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_Sa1aiBZ4c-jB1ciDmXadniFun2z6wSDtP2XTiP_NXnA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_h5pYdjVXNn71eQ8_lN7-VLgPeBAlmxWeNALVWS6JWac.css" media="all" />
<link type="text/css" rel="stylesheet" href="//i.ubm-us.net/oas/nativead/css/licenseglobal_nativead.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_-PC2LqwEa4s7Ah15S0fqweoUEzRZFaGE0fNHYcprbcc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_mQebu2y5gLQDM7d-1YkdbyjS8dcEeNbV2yZR5cm17SA.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script src="https://www.nojitter.com/sites/default/files/google_tag/google_tag.script.js?q0wuw2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.nojitter.com/misc/drupal.js?q0wuw2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [7, 7])
  .addSize([767, 0], [2, 2])
  .build();
googletag.slots["welcome"] = googletag.defineSlot("/2441/NoJitter/industrynews/talkdeskappointsfirstcmokatiejohnson", [2, 2], "dfp-ad-welcome")
  .addService(googletag.pubads())
  .setTargeting("pos", "welcome")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["tapunit"] = googletag.defineSlot("/2441/NoJitter/industrynews/talkdeskappointsfirstcmokatiejohnson", [[300, 250], [300, 600]], "dfp-ad-tapunit")
  .addService(googletag.pubads())
  .setTargeting("pos", "TAPunit");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1000, 1])
  .addSize([1280, 0], [1, 2])
  .build();
googletag.slots["wallpaper"] = googletag.defineSlot("/2441/NoJitter/industrynews/talkdeskappointsfirstcmokatiejohnson", [1, 2], "dfp-ad-wallpaper")
  .addService(googletag.pubads())
  .setTargeting("pos", "wallpaper")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["top_leaderboard"] = googletag.defineSlot("/2441/NoJitter/industrynews/talkdeskappointsfirstcmokatiejohnson", [728, 90], "dfp-ad-top_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["rec1"] = googletag.defineSlot("/2441/NoJitter/industrynews/talkdeskappointsfirstcmokatiejohnson", [[300, 250], [300, 600]], "dfp-ad-rec1")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1");</script>
<script>googletag.slots["rec2"] = googletag.defineSlot("/2441/NoJitter/industrynews/talkdeskappointsfirstcmokatiejohnson", [[300, 250], [300, 600]], "dfp-ad-rec2")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2");</script>
<script>googletag.slots["inread_video"] = googletag.defineSlot("/2441/NoJitter/industrynews/talkdeskappointsfirstcmokatiejohnson", [4, 4], "dfp-ad-inread_video")
  .addService(googletag.pubads())
  .setTargeting("pos", "video");</script>
<script>googletag.slots["ribbon"] = googletag.defineSlot("/2441/NoJitter/industrynews/talkdeskappointsfirstcmokatiejohnson", [3, 3], "dfp-ad-ribbon")
  .addService(googletag.pubads())
  .setTargeting("pos", "mobile3");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["bottom_leaderboard"] = googletag.defineSlot("/2441/NoJitter/industrynews/talkdeskappointsfirstcmokatiejohnson", [728, 90], "dfp-ad-bottom_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["native_article"] = googletag.defineSlot("/2441/NoJitter/industrynews/talkdeskappointsfirstcmokatiejohnson", [8, 2], "dfp-ad-native_article")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_landing"] = googletag.defineSlot("/2441/NoJitter/industrynews/talkdeskappointsfirstcmokatiejohnson", [8, 1], "dfp-ad-native_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_insight_unit"] = googletag.defineSlot("/2441/NoJitter/industrynews/talkdeskappointsfirstcmokatiejohnson", [8, 4], "dfp-ad-native_insight_unit")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script>googletag.slots["insight_landing"] = googletag.defineSlot("/2441/NoJitter/industrynews/talkdeskappointsfirstcmokatiejohnson", [8, 3], "dfp-ad-insight_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script src="https://www.nojitter.com/sites/all/modules/custom/ubm/nextgen-auth/js/ng_sso.js?q0wuw2"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/canontools/canontools.js?q0wuw2"></script>
<script src="https://www.nojitter.com/sites/all/modules/features/cf_content_types_podcast/js/platform_podcast.js?q0wuw2"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/platform_whitepaper/js/platform_whitepaper.js?q0wuw2"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("aid", "16734");
});

googletag.enableServices();</script>
<script src="https://www.recaptcha.net/recaptcha/api.js?q0wuw2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/eloqua/eloqua.js?q0wuw2"></script>
<script src="//i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/licenseglobal_nativead.js"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/radioactivity/js/radioactivity.js?q0wuw2"></script>
<script src="https://epromos.ubmcanon.com/at.js?ormzkk?q0wuw2&amp;q0wuw2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib-patched/improved_multi_select/improved_multi_select.js?q0wuw2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/field_group/field_group.js?q0wuw2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/disqus/disqus.js?q0wuw2"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};</script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/../bootstrap/bootstrap/assets/javascripts/bootstrap.min.js?q0wuw2"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/scripts.js?q0wuw2"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/informa-bar.js?q0wuw2"></script>
<script>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</script>
<script type="text/javascript">
	window.__wtw_lucky_site_id = 127823;
  ;(function(document) {
    var wa = document.createElement("script");
    var pf = ("https:" == document.location.protocol)
              ? "https://ssl"
              : "http://cdn";
    wa.type = "text/javascript";
    wa.async = true;
    wa.src = pf + ".luckyorange.com/w.js";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(wa, s);
  })(document);
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-16734 node-type-article">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59R77SH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section id="block-dfp-welcome" class="block block-dfp clearfix">

      
  <div id="dfp-ad-welcome-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-welcome" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-welcome");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-wallpaper" class="block block-dfp clearfix">

      
  <div id="dfp-ad-wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-wallpaper");
    });
  </script>
</div>
</div>
</section>
  </div>
  <!--Informa header-->
<div class="informa-bar content-body-wrapper" style="opacity:0">
  <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
      <div id="iribbon-left">
        <p>No Jitter is part of the Informa Tech Division of Informa PLC</p>
        <ul>
          <li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="0">Informa PLC</a></li>
          <li><a href="https://informa.com/about-us/" tabindex="0">About us</a></li>
          <li><a href="https://informa.com/investors/" tabindex="0">Investor relations</a></li>
          <li><a href="https://informa.com/talent/" tabindex="0">Talent</a></li>
        </ul>
      </div>
      <div id="iribbon-right">
        <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
      </div>
    </div>
  </div>
</div><div class="content-body-wrapper 1-page container" style="opacity:0;padding:0">
  <!-- Google Prestitial Ads start here-->
  <script src="/prestitial/adblockDetector.js"></script>
  <script>
    var isblocked = "notblocked";

    if(!document.getElementById('xRokYeIsHL')){
     isblocked = "blocked";
    }
    console.log('lpage==>' + isblocked);

    if (isblocked == "notblocked") {
      setTimeout(function() {
        console.log('5 second timeout ');
        unhideMainContent();
      }, 5000);

      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if(event.slot.getSlotElementId() == "dfp-ad-welcome") {
          console.log('interstitial unit found');
          if(event.isEmpty) {
            console.log('empty Interstitial');
             unhideMainContent();
          } 
          else {
            console.log('not empty Interstitial');
          }
        }
      });

      googletag.enableServices();
    }
    else {
      unhideMainContent();
    }
    
    function unhideMainContent() {
      console.log('unhide main content');
      var bDiv = document.getElementsByClassName("content-body-wrapper");

      for (var i=0; i<bDiv.length; i++) {
        if(bDiv[i].style.removeProperty) { 
          bDiv[i].style.removeProperty('opacity'); 
        }
        else { 
          bDiv[i].style.removeAttribute('opacity'); 
        }
      }
    }
  </script>
  <!-- Google  Prestitial Ads end here-->
  <header id="navbar" role="banner" class="navbar container navbar-default">
        <div id="navbar-header" class="navbar-header">
      <div class="container display-flex">
        <div class="navbar-branding">

                      <a class="logo navbar-btn" href="/" title="Insight for the Connected Enterprise - Home">
              <img class="img-responsive" src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png" alt="Insight for the Connected Enterprise" />
            </a>
                                <a class="name" href="/" title="Home">Insight for the Connected Enterprise</a>
                            </div>
        <div id="navbar-content" class="display-flex-end">
                        <div class="region region-header">
    <section id="block-on-the-web-0" class="block block-on-the-web clearfix">

      
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find Insight for the Connected Enterprise on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find Insight for the Connected Enterprise on Facebook" title="Find Insight for the Connected Enterprise on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find Insight for the Connected Enterprise on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find Insight for the Connected Enterprise on Twitter" title="Find Insight for the Connected Enterprise on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find Insight for the Connected Enterprise on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find Insight for the Connected Enterprise on LinkedIn" title="Find Insight for the Connected Enterprise on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="Insight for the Connected Enterprise RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="Insight for the Connected Enterprise RSS feed" title="Insight for the Connected Enterprise RSS feed" /></a></span>
</section>
<section id="block-ubmcommon-ubm-newsletter-header" class="block block-ubmcommon clearfix">

      
  <a href="https://www.nojitter.com/content/newsletter-sign" class="btn btn-sub">Subscribe</a>
</section>
<section id="block-ubmcommon-ubm-toggle-user" class="block block-ubmcommon clearfix">

      
  <button type="button" class="user-toggle ubm-toggle" data-toggle="collapse" data-target="#block-platform-user-platform-user-nextgen-login">
      <span class="sr-only">Toggle User Menu</span>
      <span class="icon icon-user"></span>
    </button>
</section>
<section id="block-ubmcommon-ubm-toggle-search" class="block block-ubmcommon clearfix">

      
  <button type="button" class="search-toggle ubm-toggle" data-toggle="collapse" data-target="#block-search-form">
      <span class="sr-only">Toggle Search</span>
      <span class="icon icon-search"></span>
    </button>
</section>
  </div>
                                  <div class="region region-header-toggle">
    <section id="block-platform-user-platform-user-nextgen-login" class="block block-platform-user collapse clearfix">

      
  <div id="user_account" class="dropdown" data-bind="foreach: account">
      <ul class="menu nav">
        <li class="first leaf">
            <a id="edit-login-submit" class="log-in x-ng-ui-action" x-ng-ui-action="open_login" href="/user/login">Sign In</a>
        </li>
        <li class="last leaf">
            <a class="sign-up x-ng-ui-action" x-ng-ui-action="open_reg" href="/user/register">Join</a>
        </li>
    </ul>
  </div>
</section>
<section id="block-search-form" class="block block-search collapse clearfix">

      
  <form class="form-search content-search" action="/industry-news/talkdesk-appoints-first-cmo-katie-johnson" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-DAVKC5ivwB2BE2HxFg9yGrEMFuHZD-3ro0vb5Wu34rk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
                  </div>
      </div>
    </div>
    <div id="navbar-navigation">
      <div class="container">
                  <button type="button" class="navbar-toggle col-xs-12" data-toggle="collapse" data-target="#navbar-menu">
            <div class="navbar-toggle-wrapper">
              <div class="hamburger">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </div>
              <div class="text">Menu</div>
            </div>
          </button>
        
                  <div class="navbar-collapse collapse col-xs-12" id="navbar-menu">
            <nav role="navigation">
                              <ul class="menu nav navbar-nav"><li class="first expanded dropdown"><a href="/topics" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Technology Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/topic/ai-speech-technologies">AI &amp; Speech Technologies</a></li>
<li class="leaf"><a href="/keywords/cloud-communications">Cloud Communications</a></li>
<li class="leaf"><a href="/keywords/contact-center-customer-experience">Contact Center/Customer Experience</a></li>
<li class="leaf"><a href="/keywords/apis-embedded-communications">Embedded Communications &amp; APIs</a></li>
<li class="leaf"><a href="/keywords/monitoring-management-and-security">Management &amp; Security</a></li>
<li class="leaf"><a href="/keywords/organization-management">Strategic Leadership</a></li>
<li class="leaf"><a href="/keywords/team-collaboration-tools-workspaces">Team Collaboration Tools &amp; Workspaces</a></li>
<li class="leaf"><a href="/keywords/unified-communications">Unified Communications</a></li>
<li class="last leaf"><a href="/keywords/video-collaboration-av">Video Collaboration &amp; A/V</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/posts" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Posts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/article-type/news-views">News &amp; Views</a></li>
<li class="leaf"><a href="/article-type/best-practices">Best Practices</a></li>
<li class="last leaf"><a href="/article-type/inside-enterprise">Inside the Enterprise</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/" title="" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Digital Resources <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/resources/infographics">Infographics</a></li>
<li class="leaf"><a href="https://www.nojitter.com/campaign/partner-perspectives-ribbon-communications">Partner Perspectives by Ribbon Communications</a></li>
<li class="leaf"><a href="/podcasts">Podcasts</a></li>
<li class="leaf"><a href="/research">Research</a></li>
<li class="leaf"><a href="/slideshows">Slideshows</a></li>
<li class="leaf"><a href="/webinars">Webinars</a></li>
<li class="last leaf"><a href="/resources/whitepapers">Whitepapers</a></li>
</ul></li>
<li class="expanded dropdown"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter" target="_blank" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Our Events <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter">Enterprise Connect Orlando</a></li>
<li class="last leaf"><a href="https://workspace-connect.com/?_mc=nojitter">WorkSpace Connect</a></li>
</ul></li>
<li class="last expanded dropdown"><a href="/about-no-jitter" data-target="#" class="dropdown-toggle" data-toggle="dropdown">About <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.nojitter.com/about-no-jitter">About No Jitter</a></li>
<li class="last leaf"><a href="https://www.nojitter.com/advertise">Advertise With Us</a></li>
</ul></li>
</ul>                                                      </nav>
          </div>
              </div>
    </div>
  </header>
  <div class="main-container container">
            <div class="region region-top">
    <section id="block-dfp-top-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-top_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-top_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-top_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
            <a id="main-content"></a>
                  <div class="field field-name-field-primary-keyword field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/keywords/industry-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Industry News</a></div></div></div>                        <h1 class="page-header ">Talkdesk Appoints First CMO, Katie Johnson</h1>
            
            <div class="region region-highlighted">
    <section id="block-views-all-content-nojiiter-byline" class="block block-views clearfix">

      
  <div class="view view-all-content view-id-all_content view-display-id-nojiiter_byline mini-teaser-block row view-dom-id-1397660fca5540bacd9ba31d55698aed">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    
<article class="views-view-fields">
      <div class="deck-body">
      <div class="views-field views-field-body">      <div class="field-content">As Talkdesk looks to make cloud communications in-roads, the company is looking to bolster its overall brand consideration with its latest appointment.
</div>      </div>    </div>
        <div class="col-sm-2 byline-image">
      <div class="views-field views-field-field-media">      <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/ZeusKerravala_102x102.jpg?itok=Hjyf4U0s" width="100" height="100" alt="Headsot of Zeus Kerravala, ZK Research" title="Zeus Kerravala, ZK Research" /></div>      </div>    </div>
    <div class="col-sm-10 teaser-content">
    <div class="view-display-id-byline">
                                <span class="views-field views-field-field-author">        <span class="field-content"><a href="/author/zeus-kerravala">Zeus Kerravala</a></span>        </span>            <div class="views-field views-field-field-display-date">      <div class="field-content field-name-field-display-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-11-13T00:00:00-06:00">November  13, 2019</span></div>      </div>    </div>
  </div>   
</article>  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-addtoany-addtoany-button" class="block block-addtoany clearfix">

      
  <span class="a2a_kit a2a_kit_size_20 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>

      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>
</section>
  </div>
        <div class="row">
            <section class="col-md-8">
                                                    <div class="region region-content well">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article id="node-16734" class="node node-article article-full full clearfix node-full row  clearfix" about="/industry-news/talkdesk-appoints-first-cmo-katie-johnson" typeof="sioc:Item foaf:Document" id="article-16734" nid="16734">
      <header>
                  <span property="dc:title" content="Talkdesk Appoints First CMO, Katie Johnson" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-field-media field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div id="file-6454" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/file/success-20811671280jpg">success-2081167_1280.jpg</a></h2>
    
  
  <div class="content">
    <img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/success-2081167_1280.jpg" width="1280" height="720" alt="" />  </div>

  
</div>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div>This week contact center as a service (CCaaS) vendor Talkdesk announced Kathie Johnson would be its first-ever CMO. Her most recent position was SVP of marketing at Salesforce, where she was responsible for marketing to seven industries and 18 sub-verticals. That was a relatively new initiative, so Johnson had the opportunity to grow something, even within a large, established vendor like Salesforce.</div>
<div> </div>
<div><strong>Talkdesk on the Move</strong></div>
<div>This announcement is on the heels of <a href="https://www.nojitter.com/industry-news/cisco-contact-center-execs-move-cloud-leaders).">Vasili Triant being named the companies CSO.</a> Talkdesk is also actively in the process of hiring a CRO. This might make one scratch their head and wonder what the heck is going on at Talkdesk? Why the C-Level hiring binge by Tiago Paiva, the founder of the company, and a person that has had tight control over every aspect of the company of this past.</div>
<div> </div>
<div>It appears Paiva is now ready to accelerate the growth of the company, and that requires some well-experienced people that have been in the trenches before. Both Triant and Johnson certainly fit the bill. Paiva is smart and has great vision, and I applaud him for his self-awareness in understanding the need to have more experience around him. This isn’t unlike Mark Zuckerberg hiring the well-established Sheryl Sandberg to be Facebook’s COO. I fully expect the incoming CRO to have some battle scars as well and can bring some experience into the company as it prepares to scale up from disruptive start-up to established vendor.</div>
<div> </div>
<div><strong>What Johnson Brings to the Table</strong></div>
<div>Johnson’s new role is extremely important to Talkdesk’s future success. As RingCentral has shown, branding means a lot when it comes to cloud communications. With all due respect to Ring’s products, as they’re certainly solid, the company’s success and market leadership have been driven by its brand awareness. Talkdesk has good technology, but its overall brand consideration is low, and that’s where Johnson comes in.</div>
<div> </div>
<div>In a pre-briefing with Talkdesk, I did manage to ask Johnson a few questions about why she decided to take her talents down the street from Salesforce to Talkdesk.</div>
<div> </div>
<div>She started off quoting Brene Brown by saying she’s “leaning into courage over comfort.” She further explained she’s always had a plan in her career to be part of a team that took a company public. She has never done this and is looking forward to the challenge. Specifically, why Talkdesk? That is due to a combination of being on board with the vision of the industry that Paiva has. Also, there’s no question that Talkdesk has a strong technology foundation, and that’s consistent with Salesforce in its early years. The company certainly had its missteps, but there was never any question about the quality of its technology.</div>
<div> </div>
<div>Another reason she found Talkdesk appealing is that cloud contact center is in the sweet spot of the obsession companies have with customer experience. She admitted that Talkdesk doesn’t have as much awareness of some of their competitors, creating a lot of opportunities for a marketer to come in and have a big impact on the company.</div>
<div> </div>
<div>Lastly, Johnson sees Talkdesk as having three attributes that align well with her personal values – a sense of family, the ability to make an impact, and overall joy and satisfaction doing the job. She told me the internal culture was strong, and Paiva has hired a strong supporting group of VPs such as Christie Blake in the marketing organization. She was impressed with how smart everyone was, but also how the company has a family-like feel.</div>
<div> </div>
<div>During my interview with Johnson, I asked her what were the things that Salesforce did well that she could bring to Talkdesk as it grows up. She told me that Salesforce was the first company that she had worked for that had a singular message that propagated throughout the entire company. Everyone is trained on it and has a consistent talk track, so now there’s an amplification of the company message in the marketplace, Johnson said.</div>
<div> </div>
<div>Another aspect she will bring into Talkdesk is an obsession with customers and customer success. Salesforce is invested not only in making customers successful but also nurturing and growing the relationship. That turns those customers into trailblazers in their industry and in turn advocates for the company.</div>
<div> </div>
<div><strong>ZK Point of View: </strong><em>Triant and Johnson are both talented individuals with an understanding of how to do things at scale. I’m assuming the incoming CRO will also have a strong pedigree to help the company grow from a startup into a major vendor. Johnson has a wealth of experience in marketing and branding, and that’s critical in succeeding in cloud communications. The continual shift of contact center to the cloud will create a rising tide that should benefit all the CCaaS vendors, but I’m expecting Talkdesk to take a disproportionate amount of share. More to come, I’m sure.</em></div>
</div></div></div><div class="group-topic-tag field-group-div"><h3><span>Tags:</span></h3><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/article-type/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/talkdesk" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Talkdesk</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/cloud-communications" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">cloud communications</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/executive-appointment" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">executive appointment</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/industry-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Industry News</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/indepth" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Indepth</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/vendor-strategy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vendor Strategy</a></div></div></div></div><section id="block-views-recommended-for-you-block-nj" class="view view-recommended-for-you view-id-recommended_for_you view-display-id-nojitter_recommendations view-dom-id-f0948fa4f7be65939ce5a6882076df80 clearfix">
      <h4 class="h2">Articles You Might Like</h4>
    
  
      
  <div class="view-content">
                <div class="views-row views-row-1 views-row-odd views-row-first">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/SheilaMcGee-Smith_102x102.jpg?itok=QnTH-eKu" width="100" height="100" alt="Headshot of Sheila McGee-Smith, McGee-Smith Analytics" title="Sheila McGee-Smith, McGee-Smith Analytics" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/industry-news/cisco-contact-center-execs-move-cloud-leaders">Cisco Contact Center Execs Move to Cloud Leaders</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Sheila McGee-Smith</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-11-05T00:00:00-06:00">November 05, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>Vasili Triant joins Talkdesk as chief strategy officer, while Tod Famous heads to Genesys.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/ZeusKerravala_102x102.jpg?itok=Hjyf4U0s" width="100" height="100" alt="Headsot of Zeus Kerravala, ZK Research" title="Zeus Kerravala, ZK Research" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/industry-news/avaya-ringcentral-does-alliance-make-sense">Avaya &amp; RingCentral: Does This Alliance Make Sense?</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Zeus Kerravala</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-10-04T00:00:00-05:00">October 04, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>While the benefits for RingCentral are clear, that’s not so easily said about Avaya.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/BethSchultz150x150.jpg?itok=sh6hLwsJ" width="100" height="100" alt="Beth Schultz, No Jitter" title="Beth Schultz, No Jitter" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/industry-news/avaya-taps-ringcentral-ucaas-partnership">Avaya Taps RingCentral in UCaaS Partnership</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Beth Schultz</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-10-03T00:00:00-05:00">October 03, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>Deal includes RingCentral’s $500 million investment in Avaya.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Finneran_Michael.jpg?itok=pgWJg6YP" width="100" height="100" alt="Headshot of Michael Finneran, dBRn Associates" title="Michael Finneran" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/industry-news/dish-networks-gets-bone-sprint-t-mobile-merger-ok">Dish Networks Gets a Bone in Sprint, T-Mobile Merger OK</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Michael Finneran</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-07-30T00:00:00-05:00">July 30, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>A fantasy solution for a fanciful concern clears the way for Sprint, T-Mobile combo -- please let it go through, for safety’s sake!</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Finneran_Michael.jpg?itok=pgWJg6YP" width="100" height="100" alt="Headshot of Michael Finneran, dBRn Associates" title="Michael Finneran" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/industry-news/one-way-or-another-sprint-needs-out-purgatory">One Way or Another, Sprint Needs Out of Purgatory</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Michael Finneran</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-06-19T00:00:00-05:00">June 19, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>For enterprise customers, the benefits of a T-Mobile/Sprint combination are clear, but the politics remain incomprehensible.</p>
</div>    </div>  </div>   
</article>  </div>
      </div>

  
  
  
      <div class="view-footer">
      <a href="/taxonomy/term/31" class="button">See All in Industry News &raquo;</a>    </div>
  
  
</section>      <footer>
      <ul class="links list-inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/16734%23comment-form">Log in</a> or <a href="/user/register?destination=node/16734%23comment-form">register</a> to post comments</span></li>
</ul>    </footer>
    </article>

</section>
<section id="block-disqus-disqus-comments" class="block block-disqus clearfix">

      
  <div id="disqus_thread"><noscript><p><a href="http://no-jitter.disqus.com/?url=https%3A%2F%2Fwww.nojitter.com%2Findustry-news%2Ftalkdesk-appoints-first-cmo-katie-johnson">View the discussion thread.</a></p></noscript></div>
</section>
<section id="block-dfp-native-article" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_article-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_article");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_landing-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-inread-video" class="block block-dfp clearfix">

      
  <div id="dfp-ad-inread_video-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-inread_video" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-inread_video");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-insight-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-insight_landing-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-insight_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-insight_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-insight-unit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_insight_unit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_insight_unit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_insight_unit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-ribbon" class="block block-dfp clearfix">

      
  <div id="dfp-ad-ribbon-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-ribbon" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-ribbon");
    });
  </script>
</div>
</div>
</section>
  </div>
              </section>

              <aside class="col-md-4" role="complementary">
            <div class="region region-sidebar-second">
    <section id="block-dfp-tapunit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-tapunit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tapunit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tapunit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-rec1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec1");
    });
  </script>
</div>
</div>
</section>
<section id="block-ubmcommon-ubm-newsletter-widget" class="block block-ubmcommon clearfix">

      
  <div class="newsletter-wrapper image-content-wrapper newsletter-widget"><div class="newsletter-text"><h2>Subscribe to Our Weekly Newsletters</h2><div class="content">Stay informed and sign up for weekly No Jitter, Enterprise Connect, and WorkSpace Connect newsletters</div></div><div class="newsletter-button newsletter-button-margin"><a href="https://www.nojitter.com/content/newsletter-sign" class="btn btn-default">Join Us Today</a></div></div>
</section>
<section id="block-views-12f8191b48767c1cce518093810845d0" class="block block-views clearfix">

        <h2 class="block-title"><span>Trending</span></h2>
    
  <div class="view view-trending view-id-trending view-display-id-nojitter_trending_sidebar view-dom-id-a4fc35510ad193ef4a31191734c996cd">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/contact-center-customer-experience/five9-acquire-ipaas-company-whendu">Five9 to Acquire iPaaS Company Whendu</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Sheila McGee-Smith</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-11-12T00:00:00-06:00">November 12, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/vendor-strategy/tale-two-messaging-apps">A Tale of Two Messaging Apps</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Dave Michels</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-11-12T00:00:00-06:00">November 12, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/apis-embedded-communications/introducing-avaya-ix-onespace">Introducing Avaya IX Onespace</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Dave Michels</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-11-07T00:00:00-06:00">November 7, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/vendor-strategy/cisco-microsoft-surprise-interoperability-effort">Cisco, Microsoft Surprise on Interoperability Effort</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Beth Schultz</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-11-04T00:00:00-06:00">November 4, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/team-collaboration/new-day-cisco-microsoft-video-interop">A New Day for Cisco – Microsoft Video Interop</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Brent Kelly</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-11-06T00:00:00-06:00">November 6, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-rec2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec2");
    });
  </script>
</div>
</div>
</section>
  </div>
        </aside>  <!-- /#sidebar-second -->
          </div>
            <div class="region region-bottom">
    <section id="block-dfp-bottom-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-bottom_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-bottom_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-bottom_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
      </div>
            </div>
    <footer id="#informa-footer">
        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <!--divisional plus marketing -->
                <div class="alternate">
                    <div class="footer-row" style="border-bottom: 1px solid #fff;">
                        <div class="col-md-6 discover">
                            <div class="heading">Discover more from Informa Tech</div>
                            <ul class="list-inline">
                                <li><a href="https://www.enterpriseconnect.com/" title="Enterprise Connect">Enterprise Connect</a></li>
                                <li><a href="https://workspace-connect.com/" title="WorkSpace Connect">WorkSpace Connect</a></li>
                                
								<li><a href="https://www.icmi.com/" title="ICMI">ICMI</a></li>
                                <li><a href="https://www.informationweek.com/" title="InformationWeek">InformationWeek</a></li>
                                
                                <li><a href="https://www.thinkhdi.com/" title="HDI">HDI</a></li>
                                <li><a href="https://contentmarketinginstitute.com/" title="Content Marketing Institute">Content Marketing Institute</a></li>
                            </ul>
                        </div>
                        <div class="col-md-2 working">
                            <div class="heading">Working With Us</div>
                            <ul class="list-inline" style="padding-right: 18%;">
                                <li>
                                    <a href="https://www.nojitter.com/advertise">Advertise</a>
                                </li>
								<li>
                                    <a href="https://www.nojitter.com/content/newsletter-sign">Subscribe</a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/about-no-jitter">About Us</a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-md-4 brand-name">
                            <div class="heading">Follow NoJitter on Social </div>
                            <ul class="list-inline social-icon">
                                <li>
                                    <a href="https://www.facebook.com/nojitter/"><i class="facebook-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://twitter.com/nojitter"><i class="twitter-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.linkedin.com/groups/107451/"><i class="linkedin-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/rss/posts"><i class="rss-feed-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <!--DIV-->
            </div>
        </div>

        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <div class="footer-row footer-icons">
                    <div class="col-md-6 logo">
                        <img src="/sites/all/themes/nwc_bootstrap/images/informa/Whitelogo.png" alt="alt text of the logo">
                    </div>

                    <div class="col-md-6">
                        <ul class="list-inline">
							<li>
                                <a href="https://tech.informa.com/">Home</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/cookie-policy">Cookies</a>
                            </li>
                            <li>
                                <a href="https://informa.com/privacy-policy/">Privacy</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/terms-and-conditions  ">Terms</a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="footer-row privacy-policy">
                    <div class="col-md-12">
                        <p class="copyright">
                            Copyright © 2019 Informa PLC. Informa PLC is registered in England and Wales with company number 8860726 whose registered and head office is 5 Howick Place, London, SW1P 1WG.
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </footer>    <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2019 Adobe, Inc. -->
<script type="text/javascript" src="https://epromos.ubmcanon.com/VisitorAPI.js?ormzkk?q0wuw2"></script>
<script type="text/javascript" src="https://epromos.ubmcanon.com/s_code/ubm-tech-global-app-measurement.js?q0wuw2"></script>
<script type="text/javascript"><!--

s.pageName="Talkdesk Appoints First CMO, Katie Johnson";
s.channel="industry-news";
s.eVar1="industry-news";
s.prop8="10.41.2.94 | ";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://cmp.d3.sc.omtrdc.net/b/ss/cmpglobalvista/1/H.27--NS/0//281125" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->
  </div>
<script src="https://twimgs.com/informationweek/elqNow/elqCfg.js"></script>
<script src="https://twimgs.com/informationweek/elqNow/elqImg.js"></script>
<script src="https://ins.techweb.com/beacon/js/beacon-min.js"></script>
<script>var beacon = new UBM.Beacon({environment: 'p', apiKey: 'ee4cc70645f40ec1a556b77e64cc3a96c3832cb2b782c44e54171631bdac1bdd'});</script>
<script>beacon.pageview();</script>
<script>da2a.targets=[
{title:"Talkdesk Appoints First CMO, Katie Johnson",url:"https:\/\/www.nojitter.com\/industry-news\/talkdesk-appoints-first-cmo-katie-johnson"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
<script src="https://www.nojitter.com/sites/all/themes/bootstrap/js/bootstrap.js?q0wuw2"></script>
</body>
</html>