<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns# article: https://ogp.me/ns/article# book: https://ogp.me/ns/book# profile: https://ogp.me/ns/profile# video: https://ogp.me/ns/video# product: https://ogp.me/ns/product# content: https://purl.org/rss/1.0/modules/content/ dc: https://purl.org/dc/terms/ foaf: https://xmlns.com/foaf/0.1/ rdfs: https://www.w3.org/2000/01/rdf-schema# sioc: https://rdfs.org/sioc/ns# sioct: https://rdfs.org/sioc/types# skos: https://www.w3.org/2004/02/skos/core# xsd: https://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.nojitter.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The transition from work from home to hybrid is about more than where you work." />
<meta name="generator" content="Drupal 7 (https://drupal.org)" />
<link rel="canonical" href="https://www.nojitter.com/employee-experience/take-job-and-hybrid-it" />
<link rel="shortlink" href="https://www.nojitter.com/node/18768" />
<meta property="og:site_name" content="No Jitter" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Take this Job and Hybrid It" />
<meta property="og:url" content="https://www.nojitter.com/employee-experience/take-job-and-hybrid-it" />
<meta property="og:description" content="The transition from work from home to hybrid is about more than where you work." />
<meta property="og:updated_time" content="2022-02-01T10:31:55-06:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.nojitter.com/employee-experience/take-job-and-hybrid-it" />
<meta name="twitter:title" content="Take this Job and Hybrid It" />
<meta name="twitter:description" content="The transition from work from home to hybrid is about more than where you work." />
<meta property="article:published_time" content="2022-02-01T10:30:42-06:00" />
<meta property="article:modified_time" content="2022-02-01T10:31:55-06:00" />
<meta name="google-site-verification" content="MnHa6hg2BY8PONZV51crGOyG8VTI-CSgSawMjS-LW2Q" />
  <title>Take this Job and Hybrid It | No Jitter</title>
  <link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_Sa1aiBZ4c-jB1ciDmXadniFun2z6wSDtP2XTiP_NXnA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_h5pYdjVXNn71eQ8_lN7-VLgPeBAlmxWeNALVWS6JWac.css" media="all" />
<link type="text/css" rel="stylesheet" href="//i.ubm-us.net/oas/nativead/css/nwc_nativead_v2.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_-PC2LqwEa4s7Ah15S0fqweoUEzRZFaGE0fNHYcprbcc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_AmW5NdikRuOuBcanQBalk_EcQ7XKkTiqVRpgWF5BWGo.css" media="all" />
  <script src="https://www.nojitter.com/sites/default/files/js/js_NOnf8C9iRaTVqo2MbIeXsEVf5MgeRBm_9YDQX2nNRy4.js"></script>
<script src="https://www.nojitter.com/sites/default/files/js/js_P9pqfjKafO9s4Tyng0f8bnhGrapCTk23FBn238xiMxk.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.nojitter.com/sites/default/files/js/js_zSyBbtdXDHkAah3PgFNWkdl6BoNVXFzJYIBIrO2HD_M.js"></script>
<script src="https://www.nojitter.com/sites/default/files/js/js_m9SftDDj9fSjzUpF3pkRRlS_M3bZ6dMlUwcj1JoelfU.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [7, 7])
  .addSize([767, 0], [2, 2])
  .build();
googletag.slots["welcome"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/takejobandhybridit", [2, 2], "div-gpt-ad-welcome")
  .addService(googletag.pubads())
  .setTargeting("pos", "welcome")
  .setTargeting("gdpr_banner", "on")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["tapunit"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/takejobandhybridit", [[300, 250], [300, 600]], "div-gpt-ad-tapunit")
  .addService(googletag.pubads())
  .setTargeting("pos", "TAPunit");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1000, 1])
  .addSize([1280, 0], [1, 2])
  .build();
googletag.slots["wallpaper"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/takejobandhybridit", [1, 2], "div-gpt-ad-wallpaper")
  .addService(googletag.pubads())
  .setTargeting("pos", "wallpaper")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["top_leaderboard"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/takejobandhybridit", [728, 90], "div-gpt-ad-top_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["rec1"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/takejobandhybridit", [[300, 250], [300, 600]], "div-gpt-ad-rec1")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1");</script>
<script>googletag.slots["rec2"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/takejobandhybridit", [[300, 250], [300, 600]], "div-gpt-ad-rec2")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2");</script>
<script>googletag.slots["inread_video"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/takejobandhybridit", [4, 4], "div-gpt-ad-inread_video")
  .addService(googletag.pubads())
  .setTargeting("pos", "video");</script>
<script>googletag.slots["ribbon"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/takejobandhybridit", [3, 3], "div-gpt-ad-ribbon")
  .addService(googletag.pubads())
  .setTargeting("pos", "mobile3");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["bottom_leaderboard"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/takejobandhybridit", [728, 90], "div-gpt-ad-bottom_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["native_article"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/takejobandhybridit", [[8, 1], 'fluid'], "div-gpt-ad-native_article")
  .addService(googletag.pubads())
  .setTargeting("pos", "native_article");</script>
<script>googletag.slots["native_landing"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/takejobandhybridit", [[8, 4], 'fluid'], "div-gpt-ad-native_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "native_landing");</script>
<script>googletag.slots["native_insight_unit"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/takejobandhybridit", [8, 4], "div-gpt-ad-native_insight_unit")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script>googletag.slots["insight_landing"] = googletag.defineSlot("/3834/nojitter.home/employeeexperience/takejobandhybridit", [8, 3], "div-gpt-ad-insight_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script src="https://www.nojitter.com/sites/default/files/js/js_h14N4GPQHbya2SzcbhShvpmPXlnavaOMJBgcdgFCemI.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().setRequestNonPersonalizedAds(1);
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("aid", "18768");
});

googletag.enableServices();</script>
<script src="https://www.nojitter.com/sites/default/files/js/js_mJekyHkezoH8oT-7vOL46KTSsIpqnM2RT8fNAZptN7Y.js"></script>
<script defer="defer" src="//www.google.com/recaptcha/api.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/nwc_nativead_v2.js"></script>
<script src="https://www.nojitter.com/sites/default/files/js/js_iUymk33Ty8I7HtehZyse2Wbq11N7vyCwqW754JwpoCw.js"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};</script>
<script src="https://www.nojitter.com/sites/default/files/js/js_XD_moDgroEs7e-1-PDwuzfuUOmcY4RtXqMVgznBiJ20.js"></script>
<script>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</script>
<script type="text/javascript">
	window.__wtw_lucky_site_id = 127823;
  ;(function(document) {
    var wa = document.createElement("script");
    var pf = ("https:" == document.location.protocol)
              ? "https://ssl"
              : "http://cdn";
    wa.type = "text/javascript";
    wa.async = true;
    wa.src = pf + ".luckyorange.com/w.js";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(wa, s);
  })(document);
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-18768 node-type-article">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KN4BFRW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section id="block-dfp-welcome" class="block block-dfp clearfix">

      
  <div id="dfp-ad-welcome-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-welcome" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-welcome");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-wallpaper" class="block block-dfp clearfix">

      
  <div id="dfp-ad-wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-wallpaper");
    });
  </script>
</div>
</div>
</section>
  </div>
  <!--Informa header-->
<div class="informa-bar content-body-wrapper" style="opacity:0">
  <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
      <div id="iribbon-left">
        <p>No Jitter is part of the Informa Tech Division of Informa PLC</p>
        <ul>
          <li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="0">Informa PLC</a></li>
          <li><a href="https://informa.com/about-us/" tabindex="0">About us</a></li>
          <li><a href="https://informa.com/investors/" tabindex="0">Investor relations</a></li>
          <li><a href="https://informa.com/talent/" tabindex="0">Talent</a></li>
        </ul>
      </div>
      <div id="iribbon-right">
        <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
      </div>
    </div>
  </div>
</div><div class="content-body-wrapper 1-page container" style="opacity:0;padding:0" id="container-main">
  <!-- Google Prestitial Ads start here-->
  <script src="/prestitial/adblockDetector.js"></script>
  <script>
    var isblocked = "notblocked";

    if(!document.getElementById('xRokYeIsHL')){
     isblocked = "blocked";
    }
    console.log('lpage==>' + isblocked);

    if (isblocked == "notblocked") {
      setTimeout(function() {
        console.log('5 second timeout ');
        unhideMainContent();
      }, 5000);

      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if(event.slot.getSlotElementId() == "div-gpt-ad-welcome") {
          console.log('interstitial unit found');
          if(event.isEmpty) {
            console.log('empty Interstitial');
             unhideMainContent();
          } 
          else {
            console.log('not empty Interstitial');
          }
        }
      });

      googletag.enableServices();
    }
    else {
      unhideMainContent();
    }
    
    function unhideMainContent() {
      console.log('unhide main content');
      var bDiv = document.getElementsByClassName("content-body-wrapper");

      for (var i=0; i<bDiv.length; i++) {
        if(bDiv[i].style.removeProperty) { 
          bDiv[i].style.removeProperty('opacity'); 
        }
        else { 
          bDiv[i].style.removeAttribute('opacity'); 
        }
      }
    }
  </script>
  <!-- Google  Prestitial Ads end here-->
  <header id="navbar" role="banner" class="navbar container navbar-default">
        <div id="navbar-header" class="navbar-header">
      <div class="container display-flex">
        <div class="navbar-branding">

                      <a class="logo navbar-btn" href="/" title="No Jitter - Home">
              <img class="img-responsive" src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png" alt="No Jitter" />
            </a>
                                <a class="name" href="/" title="Home">No Jitter</a>
                            </div>
        <div id="navbar-content" class="display-flex-end">
                        <div class="region region-header">
    <section id="block-on-the-web-0" class="block block-on-the-web clearfix">

      
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find No Jitter on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find No Jitter on Facebook" title="Find No Jitter on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find No Jitter on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find No Jitter on Twitter" title="Find No Jitter on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find No Jitter on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find No Jitter on LinkedIn" title="Find No Jitter on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="No Jitter RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="No Jitter RSS feed" title="No Jitter RSS feed" /></a></span>
</section>
<section id="block-ubmcommon-ubm-newsletter-header" class="block block-ubmcommon clearfix">

      
  <a href="https://www.nojitter.com/content/newsletter-sign" target="_blank" class="btn btn-sub">Subscribe</a>
</section>
<section id="block-ubmcommon-ubm-toggle-user" class="block block-ubmcommon clearfix">

      
  <button type="button" class="user-toggle ubm-toggle" data-toggle="collapse" data-target="#block-platform-user-platform-user-nextgen-login">
      <span class="sr-only">Toggle User Menu</span>
      <span class="icon icon-user"></span>
    </button>
</section>
<section id="block-ubmcommon-ubm-toggle-search" class="block block-ubmcommon clearfix">

      
  <button type="button" class="search-toggle ubm-toggle" data-toggle="collapse" data-target="#block-search-form">
      <span class="sr-only">Toggle Search</span>
      <span class="icon icon-search"></span>
    </button>
</section>
  </div>
                                  <div class="region region-header-toggle">
    <section id="block-platform-user-platform-user-nextgen-login" class="block block-platform-user collapse clearfix">

      
  <div id="user_account" class="dropdown" data-bind="foreach: account">
      <ul class="menu nav">
        <li class="first leaf">
            <a id="edit-login-submit" class="log-in x-ng-ui-action" x-ng-ui-action="open_login" href="/user/login">Sign In</a>
        </li>
        <li class="last leaf">
            <a class="sign-up x-ng-ui-action" x-ng-ui-action="open_reg" href="/user/register">Join</a>
        </li>
    </ul>
  </div>
</section>
<section id="block-search-form" class="block block-search collapse clearfix">

      
  <form class="form-search content-search" action="/employee-experience/take-job-and-hybrid-it" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-Xq4qQnA8RF7PDLWgy6EWP9ZH_kCSFYCeKuRw3VRdNbc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
                  </div>
      </div>
    </div>
    <div id="navbar-navigation">
      <div class="container">
                  <button type="button" class="navbar-toggle col-xs-12" data-toggle="collapse" data-target="#navbar-menu">
            <div class="navbar-toggle-wrapper">
              <div class="hamburger">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </div>
              <div class="text">Menu</div>
            </div>
          </button>
        
                  <div class="navbar-collapse collapse col-xs-12" id="navbar-menu">
            <nav role="navigation">
                              <ul class="menu nav navbar-nav"><li class="first expanded dropdown"><a href="/topics" class="dropdown-toggle" data-toggle="dropdown">Technology Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/topic/ai-speech-technologies">AI &amp; Speech Technologies</a></li>
<li class="leaf"><a href="/keywords/cloud-communications">Cloud Communications</a></li>
<li class="leaf"><a href="/keywords/contact-center-customer-experience">Contact Center/Customer Experience</a></li>
<li class="leaf"><a href="/keywords/apis-embedded-communications">Embedded Communications &amp; APIs</a></li>
<li class="leaf"><a href="/keywords/monitoring-management-and-security">Management &amp; Security</a></li>
<li class="leaf"><a href="/keywords/organization-management">Strategic Leadership</a></li>
<li class="leaf"><a href="/keywords/team-collaboration-tools-workspaces">Team Collaboration Tools &amp; Workspaces</a></li>
<li class="leaf"><a href="/keywords/unified-communications">Unified Communications</a></li>
<li class="last leaf"><a href="/keywords/video-collaboration-av">Video Collaboration &amp; A/V</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/posts" class="dropdown-toggle" data-toggle="dropdown">Posts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/article-type/news-views">News &amp; Views</a></li>
<li class="leaf"><a href="/article-type/best-practices">Best Practices</a></li>
<li class="last leaf"><a href="/article-type/inside-enterprise">Inside the Enterprise</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/" title="" class="dropdown-toggle" data-toggle="dropdown">Digital Resources <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.enterpriseconnect.com/virtual?partnerref=nojitter">Enterprise Connect Virtual</a></li>
<li class="leaf"><a href="/resources/infographics">Infographics</a></li>
<li class="leaf"><a href="/podcasts">Podcasts</a></li>
<li class="leaf"><a href="/research">Research</a></li>
<li class="leaf"><a href="/slideshows">Slideshows</a></li>
<li class="leaf"><a href="/webinars">Webinars</a></li>
<li class="last leaf"><a href="/resources/whitepapers">Whitepapers</a></li>
</ul></li>
<li class="expanded dropdown"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter" target="_blank" class="dropdown-toggle" data-toggle="dropdown">Our Events <span class="caret"></span></a><ul class="dropdown-menu"><li class="first last leaf"><a href="https://www.enterpriseconnect.com/orlando">Enterprise Connect 2022</a></li>
</ul></li>
<li class="last expanded dropdown"><a href="/about-no-jitter" class="dropdown-toggle" data-toggle="dropdown">About <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.nojitter.com/about-no-jitter">About No Jitter</a></li>
<li class="last leaf"><a href="https://www.nojitter.com/advertise">Advertise With Us</a></li>
</ul></li>
</ul>                                                      </nav>
          </div>
              </div>
    </div>
  </header>
  <div class="main-container container">
            <div class="region region-top">
    <section id="block-dfp-top-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-top_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-top_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-top_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
            <a id="main-content"></a>
                  <div class="field field-name-field-primary-keyword field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/topic/employee-experience" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Employee Experience</a></div></div></div>                        <h1 class="page-header ">Take this Job and Hybrid It </h1>
            
            <div class="region region-highlighted">
    <section id="block-views-all-content-nojiiter-byline" class="block block-views clearfix">

      
  <div class="view view-all-content view-id-all_content view-display-id-nojiiter_byline mini-teaser-block row view-dom-id-39583a270348a77f1cf11a97ba08f6dd">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    
<article class="views-view-fields">
      <div class="deck-body">
      <div class="views-field views-field-body">      <div class="field-content">The transition from work from home to hybrid is about more than where you work. </div>      </div>    </div>
        <div class="col-sm-2 byline-image">
      <div class="views-field views-field-field-media">      <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/DaveMichels6074.jpg?itok=JCJVV4RB" width="100" height="100" alt="Headshot of Dave Michels, of TalkingPointz" title="Dave Michels, TalkingPointz" /></div>      </div>    </div>
    <div class="col-sm-10 teaser-content">
    <div class="view-display-id-byline">
                                <span class="views-field views-field-field-author">        <span class="field-content"><a href="/author/dave-michels">Dave Michels</a></span>        </span>            <div class="views-field views-field-field-display-date">      <div class="field-content field-name-field-display-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-02-01T10:30:00-06:00">February  01, 2022</span></div>      </div>    </div>
  </div>   
</article>  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-addtoany-addtoany-button" class="block block-addtoany clearfix">

      
  <span class="a2a_kit a2a_kit_size_20 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>

      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>
</section>
  </div>
        <div class="row">
            <section class="col-md-8">
                                                    <div class="region region-content well">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article id="node-18768" class="node node-article article-full full clearfix node-full row  clearfix" about="/employee-experience/take-job-and-hybrid-it" typeof="sioc:Item foaf:Document" id="article-18768" nid="18768">
      <header>
                  <span property="dc:title" content="Take this Job and Hybrid It " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-field-media field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div id="file-28869" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/file/andriy-popov-alamy-stock-photo2hj8pbtjpg">Andriy Popov  Alamy Stock Photo_2HJ8PBT.jpg</a></h2>
    
  
  <div class="content">
    <img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/Andriy%20Popov%20%20Alamy%20Stock%20Photo_2HJ8PBT.jpg" width="774" height="516" alt="" /><div class="field field-name-field-file-image-credit field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Image: Andriy Popov - Alamy Stock Photo</div></div></div>  </div>

  
</div>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div>Eventually, this pandemic will end. Many believed it would end in 2020, then in 2021, but 2022 feels lucky to me. And many bosses are chomping at the bit to get their employees back into the office. But getting the employees back may be a lot harder than ending a global pandemic.</div>
<div> </div>
<div>While working from home (WFH) can be challenging, many prefer it to working at an office. Even though most of the jobs we are talking about were never advertised, imagined, or positioned as WFH roles.</div>
<div> </div>
<div>The bosses who want to end WFH will face two problems. First, everyone now knows that remote work is possible—and effective. Second, employees have “more hand.” That’s a Seinfeld-ism that refers to the upper hand in a negotiation. As George Costanza would say, “I have no hand—no hand at all!” The “Great Resignation” has shifted the balance of power, and bosses need to tread softly regarding this and many other topics.</div>
<div> </div>
<div>Many theories surround the “Great Resignation,” but I figure it’s just a matter of patience running out. I.e., two years, three (vaccine) pokes later, and not much to show for it. There’s a degree of frustration, and it doesn’t take much to boil into anger, annoyance, and intolerance.</div>
<div> </div>
<div>It almost feels like a new pandemic where everyone is getting a case of the Mondays. For example, the Federal Aviation Administration (FAA) reported 2021 was an all-time high for unruly passengers. Even<em> Nomadland</em>—which earned “best picture” at the 93rd Academy Awards, likely resonated because it was about miserable people living in miserable conditions.</div>
<div> </div>
<div>The number of workers who quit their job in a single month broke an all-time U.S. record in April 2021, and workers have broken that record many more times since. Economists now consider employees to be among the supply shortages affecting our economy.</div>
<div> </div>
<div>Several companies have set and then rescinded return-to-work dates. The updated policies are (supposedly) because of concerns about rising COVID cases and the Omicron variant, but the “Great Resignation also has to be a factor. In a recent <a href="https://www.upwork.com/research/the-great-resignation">Upwork survey</a>, 17% of people who have worked remotely during the pandemic said they would probably or (definitely) consider looking for another job if their employer forced them to return to an office.</div>
<div> </div>
<div>The potential compromise to an all-out return is the hybrid office. It’s a compromise that involves returning to the office part-time. The unified communications and collaboration (UCC) vendors are excited about the hybrid office as the sector is generally ready. Cloud-delivered services are, let’s say, location agnostic. Several comms vendors are playing up the hybrid office with features such as hotdesking, virtual receptionist, and of course, meetings.</div>
<div> </div>
<div>The hybrid office doesn’t seem to be the future of work we were expecting. It’s very likely a necessary transition between the traditional at-the-office norm and a fully distributed future environment. For centuries, presence-based systems have been the norm in the office, and without a pandemic, changes take time.</div>
<div> </div>
<div>The past few years forced us to adapt. Now it’s time to leverage what we learned to re-invent and re-imagine numerous work-related assumptions. For example, we need better ways to monitor and measure our own performance and the productivity of others.</div>
<div> </div>
<div>We also must develop solutions for informal interactions and how to drive the inclusiveness of remote employees. Some of this is technology and process, but much of it will require behavior changes. Many of our informal methods of communication, such as a head nod, are not as effective in remote or distributed environments. We need new methods for expressing our attitudes and emotions—which is likely why Apple keeps <a href="https://blog.emojipedia.org/first-look-new-emojis-in-ios-15-4/">adding new emojis</a>.</div>
<div> </div>
<div>For the hybrid office to work, managers must be clear about their objectives. Employees are more likely to buy into it with a shared purpose. Lack of trust or the need to see someone work are non-starters. Most agree that there’s something about in-person interactions that are hard to replicate online. It’s also easier to develop relationships in-person, spread, and communicate company culture.</div>
<div> </div>
<div>The pandemic made remote work better. For example, break-out rooms were the surprise hit last year. The hybrid office will also bring with it new features. Providers are already reimagining hot desking. It’s an old PBX feature that required esoteric dialing codes. Now <a href="https://www.youtube.com/watch?v=Boe5h5NffrU">Cisco</a> and <a href="https://www.youtube.com/watch?v=dtnQKW93nns">Zoom</a> have updated the concept with a touch-screen user interface.</div>
<div> </div>
<div>I’ve heard the past few years described a massive WFH experiment, but it wasn’t. Experiments have measurements and controls, and the time to start is approaching. What are the key measures of productivity? The future of work is a topic that never gets old because our requirements and capabilities keep changing.</div>
<div> </div>
<div>There’s a big opportunity for the UCC providers to contribute more than the tech. To facilitate the Hybrid Office, providers should offer best practices and help communicate any necessary behavioral changes. Everything is up for grabs. It’s not just where we work that’s changing, but when, how, why we work are also changing.</div>
<div> </div>
<div><em>Dave Michels is a Contributing Editor and analyst at <a href="https://talkingpointz.com/">TalkingPointz</a>.</em></div>
</div></div></div><div class="group-topic-tag field-group-div"><h3><span>Tags:</span></h3><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/work-home" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">work from home</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/hybrid-work" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">hybrid work</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/hybrid-workplace" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">hybrid workplace</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/communications" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">communications</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/return-office-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">return to office</a></div><div class="field-item odd" rel="dc:subject"><a href="/article-type/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item even" rel="dc:subject"><a href="/topic/employee-experience" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Employee Experience</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/analyst-insight" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Analyst Insight</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/technology-trends" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Technology Trends</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/unified-communications" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Unified Communications</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/unified-communications-collaboration" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Unified Communications &amp; Collaboration</a></div></div></div></div><section id="block-views-recommended-for-you-block-nj" class="view view-recommended-for-you view-id-recommended_for_you view-display-id-nojitter_recommendations view-dom-id-fc9468ef847c9009f6d9fb48345c1a2a clearfix">
      <h4 class="h2">Articles You Might Like</h4>
    
  
      
  <div class="view-content">
                <div class="views-row views-row-1 views-row-odd views-row-first">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Krapf_Eric_headshot2019_150.png?itok=gBhbU_3l" width="100" height="100" alt="Eric Krapf" title="Eric Krapf" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/employee-experience/how-much-does-experience-equality-matter">How Much Does Experience Equality Matter?</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Eric Krapf</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-12-24T06:00:00-06:00">December 24, 2021</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>To improve the employee experience in 2022, enterprises will need to avoid uneven video meeting experiences between in-office and at-home employees.  </p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/PhilEdholmauthorpage.jpg?itok=4FWtQhYA" width="100" height="100" alt="Headshot of Phil Edholm, BC Strategies" title="Phil Edholm" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/employee-experience/what-does-back-office-mean-employees-and-managers">What Does ‘Back to the Office’ Mean for Employees and Managers?</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Phil Edholm</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-12-02T06:00:00-06:00">December 02, 2021</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>As companies develop their return to the office procedures, take the time to engage with both employees and managers to develop a human plan for the return in addition to a technology plan.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/0.jpg?itok=3kLqPTVU" width="100" height="100" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/employee-experience/microsoft-shares-exp-vision-goes-ga-viva-suite">Microsoft Shares EXP Vision, Goes GA With Viva Suite</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Ryan Daily</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-11-08T06:00:00-06:00">November 08, 2021</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>The employee experience platform race heats up as Microsoft launches Viva to combat worker burnout, fatigue. </p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Horner.png?itok=DqKcIJ_r" width="100" height="100" alt="Frances Horner" title="Frances Horner" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/employee-experience/tapping-value-employee-engagement">Tapping Into the Value of Employee Engagement</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Frances Horner</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-10-27T06:00:00-05:00">October 27, 2021</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>A director of people analytics explains how to reinvent employee engagement through the use of opinion surveys.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Capture_5.JPG?itok=bDedQwlc" width="100" height="100" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/employee-experience/nurture-employee-well-being-and-productivity-exps">Nurture Employee Well-Being and Productivity with EXPs</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Dana Casielles</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-10-06T06:00:00-05:00">October 06, 2021</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>What qualities define a good employee experience platform?</p>
</div>    </div>  </div>   
</article>  </div>
      </div>

  
  
  
      <div class="view-footer">
      <a href="/taxonomy/term/1192" class="button">See All in Employee Experience &raquo;</a>    </div>
  
  
</section>      <footer>
      <ul class="links list-inline"><li class="comment_forbidden first last"></li>
</ul>    </footer>
    </article>

</section>
<section id="block-dfp-native-article" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_article-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_article");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_landing-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-inread-video" class="block block-dfp clearfix">

      
  <div id="dfp-ad-inread_video-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-inread_video" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-inread_video");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-insight-unit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_insight_unit-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-native_insight_unit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-native_insight_unit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-insight-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-insight_landing-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-insight_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-insight_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-ribbon" class="block block-dfp clearfix">

      
  <div id="dfp-ad-ribbon-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-ribbon" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-ribbon");
    });
  </script>
</div>
</div>
</section>
  </div>
              </section>

              <aside class="col-md-4" role="complementary">
            <div class="region region-sidebar-second">
    <section id="block-dfp-tapunit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-tapunit-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-tapunit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-tapunit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-rec1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec1-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-rec1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-rec1");
    });
  </script>
</div>
</div>
</section>
<section id="block-ubmcommon-ubm-newsletter-widget" class="block block-ubmcommon clearfix">

      
  <div class="newsletter-wrapper image-content-wrapper newsletter-widget"><div class="newsletter-text"><h2>Subscribe to Our Weekly Newsletters</h2><div class="content">Stay informed and sign up for weekly No Jitter, Enterprise Connect, and WorkSpace Connect newsletters</div></div><div class="newsletter-button newsletter-button-margin"><a href="https://www.nojitter.com/content/newsletter-sign" target="_blank" class="btn btn-default">Join Us Today</a></div></div>
</section>
<section id="block-views-12f8191b48767c1cce518093810845d0" class="block block-views clearfix">

        <h2 class="block-title"><span>Trending</span></h2>
    
  <div class="view view-trending view-id-trending view-display-id-nojitter_trending_sidebar view-dom-id-69030f2685e6c56f1f272e3eded07804">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/industry-news/microsoft-introduces-device-trade-program-citrix-goes-private-equity">Microsoft Introduces Device Trade-In Program, Citrix Goes Private Equity</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Ryan Daily</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-01-31T14:15:00-06:00">January 31, 2022</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/employee-experience/take-job-and-hybrid-it" class="active">Take this Job and Hybrid It </a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Dave Michels</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-02-01T10:30:00-06:00">February 1, 2022</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/ccaas/we-can-expect-ccaas-continue-evolve-2022">We Can Expect CCaaS to Continue to Evolve in 2022</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Dave Michels</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-01-27T06:00:00-06:00">January 27, 2022</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/contact-center-customer-experience/contact-center-update-twilio-five9-alvaria-share-latest">Contact Center Update: Twilio, Five9, Alvaria Share Latest </a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Dana Casielles</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-01-28T14:00:00-06:00">January 28, 2022</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/e-911/future-e911-5-it-areas-consider">Future of E911: 5 IT Areas to Consider</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Irwin Lazar</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-02-01T06:00:00-06:00">February 1, 2022</span></div>      </div>    </div>
</div>   
</article>
  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-rec2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec2-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-rec2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-rec2");
    });
  </script>
</div>
</div>
</section>
  </div>
        </aside>  <!-- /#sidebar-second -->
          </div>
            <div class="region region-bottom">
    <section id="block-dfp-bottom-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-bottom_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="div-gpt-ad-bottom_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-bottom_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
      </div>
            </div>
    <footer id="#informa-footer">
        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <!--divisional plus marketing -->
                <div class="alternate">
                    <div class="footer-row" style="border-bottom: 1px solid #fff;">
                        <div class="col-md-6 discover">
                            <div class="heading">Discover more from Informa Tech</div>
                            <ul class="list-inline">
                                <li><a href="https://www.enterpriseconnect.com/" title="Enterprise Connect" target="_blank" >Enterprise Connect</a></li>
                                <li><a href="https://workspace-connect.com/" title="WorkSpace Connect" target="_blank" >WorkSpace Connect</a></li>
                                
								<li><a href="https://www.icmi.com/" title="ICMI" target="_blank" >ICMI</a></li>
                                <li><a href="https://www.informationweek.com/" title="InformationWeek" target="_blank" >InformationWeek</a></li>
                                
                                <li><a href="https://www.thinkhdi.com/" title="HDI" target="_blank" >HDI</a></li>
                                <li><a href="https://www.itprotoday.com/" title="IT Pro Today" target="_blank" >IT Pro Today</a></li>
                            </ul>
                        </div>
                        <div class="col-md-2 working">
                            <div class="heading">Working With Us</div>
                            <ul class="list-inline" style="padding-right: 18%;">
                                <li>
                                    <a href="https://www.nojitter.com/advertise">Advertise</a>
                                </li>
								<li>
                                    <a href="https://www.nojitter.com/content/newsletter-sign">Subscribe</a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/about-no-jitter">About Us</a>
                                </li>
                                <li>
                                    <a target="_blank" href="https://info.wrightsmedia.com/informa-licensing-reprints-request" target="_blank" >Reprints</a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-md-4 brand-name">
                            <div class="heading">Follow NoJitter on Social </div>
                            <ul class="list-inline social-icon">
                                <li>
                                    <a href="https://www.facebook.com/nojitter/" target="_blank" ><i class="facebook-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://twitter.com/nojitter" target="_blank" ><i class="twitter-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.linkedin.com/groups/107451/" target="_blank" ><i class="linkedin-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/rss/posts"><i class="rss-feed-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <!--DIV-->
            </div>
        </div>

        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <div class="footer-row footer-icons">
                    <div class="col-md-5 logo">
                        <img src="/sites/all/themes/nwc_bootstrap/images/informa/Whitelogo.png" alt="alt text of the logo">
                    </div>

                    <div class="col-md-7">
                        <ul class="list-inline">
							<li>
                                <a href="https://tech.informa.com/" target="_blank">Home</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/cookie-policy" target="_blank">Cookies</a>
                            </li>
                            <li>
                                <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" target="_blank">CCPA: Do not sell my personal info</a>
                            </li>
                            <li>
                                <a href="https://informa.com/privacy-policy/" target="_blank">Privacy</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/terms-and-conditions" target="_blank">Terms</a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="footer-row privacy-policy">
                    <div class="col-md-12">
                        <p class="copyright">
                            Copyright © 2022 Informa PLC. Informa PLC is registered in England and Wales with company number 8860726 whose registered and head office is 5 Howick Place, London, SW1P 1WG.
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </footer>
    <script type="text/javascript">
    var _elqQ = _elqQ || [];
    _elqQ.push(['elqSetSiteId', '2150']);
    _elqQ.push(['elqUseFirstPartyCookie', 'trk.nojitter.com']);
    _elqQ.push(['elqTrackPageView']);

    (function() {
    function async_load()

    { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); }

    if(window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
    else if (window.attachEvent) window.attachEvent('onload', async_load);
    })();
    </script>    <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2022 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/ubmcommon/js/sitecatalyst/VisitorAPI.js?ormzkk?r6mxw2"></script>
<script type="text/javascript" src="/sites/all/modules/custom/ubmcommon/js/sitecatalyst/ubm-tech-global-app-measurement.js?ormzkk?r6mxw2"></script>
<script type="text/javascript"><!--

s.pageName="Take this Job and Hybrid It ";
s.channel="employee-experience";
s.eVar1="employee-experience";
s.prop8="10.41.2.163 | ";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://cmp.d3.sc.omtrdc.net/b/ss/cmpglobalvista/1/H.27--NS/0//3761973" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->
  </div>
<script>da2a.targets=[
{title:"Take this Job and Hybrid It ",url:"https:\/\/www.nojitter.com\/employee-experience\/take-job-and-hybrid-it"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
<script>jQuery(document).ready(function ($) {
	$('form').submit(function(event) {			
		if($(this).find('#g-recaptcha-response').length) {
			var recaptcha = $('#g-recaptcha-response').val();
		   if (recaptcha === '') {
			  event.preventDefault();
			  alert('Please check the recaptcha');
		   }
		}

	});});</script>
<script src="https://www.nojitter.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
</body>
</html>