<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Humanizing Collaboration: AI’s Next Frontier? | Insight for the Connected Enterprise",
            "name": "Humanizing Collaboration: AI’s Next Frontier?",
            "description": "While AI promises a world of sci-fi wonder, a new paradigm based on blending machine and human capabilities might be the key to the future of enterprise communication.",
            "author": {
                "@type": "Person",
                "name": "Dave Michels"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Insight for the Connected Enterprise",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png"
                }
            },
            "datePublished": "Thu, 10/31/2019 - 00:00",
            "dateModified": "Thu, 10/31/2019 - 08:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.nojitter.com/sites/default/files/artificial-intelligence-4550606_1920.jpg"
            }
        },
        {
            "@type": "WebSite",
            "url": "https://www.nojitter.com",
            "publisher": {
                "@type": "Organization",
                "name": "Insight for the Connected Enterprise",
                "url": "https://www.nojitter.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png"
                }
            }
        }
    ]
}</script>
<link rel="shortcut icon" href="https://www.nojitter.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="While AI promises a world of sci-fi wonder, a new paradigm based on blending machine and human capabilities might be the key to the future of enterprise communication." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nojitter.com/ai-automation/humanizing-collaboration-ai%E2%80%99s-next-frontier" />
<link rel="shortlink" href="https://www.nojitter.com/node/16648" />
<meta property="og:site_name" content="Insight for the Connected Enterprise" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nojitter.com/ai-automation/humanizing-collaboration-ai%E2%80%99s-next-frontier" />
<meta property="og:title" content="Humanizing Collaboration: AI’s Next Frontier?" />
<meta property="og:description" content="While AI promises a world of sci-fi wonder, a new paradigm based on blending machine and human capabilities might be the key to the future of enterprise communication." />
<meta property="og:updated_time" content="2019-10-31T08:00:01-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.nojitter.com/ai-automation/humanizing-collaboration-ai%E2%80%99s-next-frontier" />
<meta name="twitter:title" content="Humanizing Collaboration: AI’s Next Frontier?" />
<meta name="twitter:description" content="While AI promises a world of sci-fi wonder, a new paradigm based on blending machine and human capabilities might be the key to the future of enterprise communication." />
<meta property="article:published_time" content="2019-10-31T07:47:43-05:00" />
<meta property="article:modified_time" content="2019-10-31T08:00:01-05:00" />
<meta name="google-site-verification" content="MnHa6hg2BY8PONZV51crGOyG8VTI-CSgSawMjS-LW2Q" />
  <title>Humanizing Collaboration: AI’s Next Frontier? | Insight for the Connected Enterprise</title>
  <link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_Sa1aiBZ4c-jB1ciDmXadniFun2z6wSDtP2XTiP_NXnA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_h5pYdjVXNn71eQ8_lN7-VLgPeBAlmxWeNALVWS6JWac.css" media="all" />
<link type="text/css" rel="stylesheet" href="//i.ubm-us.net/oas/nativead/css/licenseglobal_nativead.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_-PC2LqwEa4s7Ah15S0fqweoUEzRZFaGE0fNHYcprbcc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,600,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nojitter.com/sites/default/files/css/css_BMk-4NicXwrumeqg_tDWHx1_XJIQHUwSbhTgnqhZTro.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script src="https://www.nojitter.com/sites/default/files/google_tag/google_tag.script.js?q08pg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.nojitter.com/misc/drupal.js?q08pg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [7, 7])
  .addSize([767, 0], [2, 2])
  .build();
googletag.slots["welcome"] = googletag.defineSlot("/2441/NoJitter/aiautomation/humanizingcollaborationaisnextfrontier", [2, 2], "dfp-ad-welcome")
  .addService(googletag.pubads())
  .setTargeting("pos", "welcome")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["tapunit"] = googletag.defineSlot("/2441/NoJitter/aiautomation/humanizingcollaborationaisnextfrontier", [[300, 250], [300, 600]], "dfp-ad-tapunit")
  .addService(googletag.pubads())
  .setTargeting("pos", "TAPunit");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1000, 1])
  .addSize([1280, 0], [1, 2])
  .build();
googletag.slots["wallpaper"] = googletag.defineSlot("/2441/NoJitter/aiautomation/humanizingcollaborationaisnextfrontier", [1, 2], "dfp-ad-wallpaper")
  .addService(googletag.pubads())
  .setTargeting("pos", "wallpaper")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["top_leaderboard"] = googletag.defineSlot("/2441/NoJitter/aiautomation/humanizingcollaborationaisnextfrontier", [728, 90], "dfp-ad-top_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["rec1"] = googletag.defineSlot("/2441/NoJitter/aiautomation/humanizingcollaborationaisnextfrontier", [[300, 250], [300, 600]], "dfp-ad-rec1")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1");</script>
<script>googletag.slots["rec2"] = googletag.defineSlot("/2441/NoJitter/aiautomation/humanizingcollaborationaisnextfrontier", [[300, 250], [300, 600]], "dfp-ad-rec2")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2");</script>
<script>googletag.slots["inread_video"] = googletag.defineSlot("/2441/NoJitter/aiautomation/humanizingcollaborationaisnextfrontier", [4, 4], "dfp-ad-inread_video")
  .addService(googletag.pubads())
  .setTargeting("pos", "video");</script>
<script>googletag.slots["ribbon"] = googletag.defineSlot("/2441/NoJitter/aiautomation/humanizingcollaborationaisnextfrontier", [3, 3], "dfp-ad-ribbon")
  .addService(googletag.pubads())
  .setTargeting("pos", "mobile3");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["bottom_leaderboard"] = googletag.defineSlot("/2441/NoJitter/aiautomation/humanizingcollaborationaisnextfrontier", [728, 90], "dfp-ad-bottom_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["native_article"] = googletag.defineSlot("/2441/NoJitter/aiautomation/humanizingcollaborationaisnextfrontier", [8, 2], "dfp-ad-native_article")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_landing"] = googletag.defineSlot("/2441/NoJitter/aiautomation/humanizingcollaborationaisnextfrontier", [8, 1], "dfp-ad-native_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["native_insight_unit"] = googletag.defineSlot("/2441/NoJitter/aiautomation/humanizingcollaborationaisnextfrontier", [8, 4], "dfp-ad-native_insight_unit")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script>googletag.slots["insight_landing"] = googletag.defineSlot("/2441/NoJitter/aiautomation/humanizingcollaborationaisnextfrontier", [8, 3], "dfp-ad-insight_landing")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script src="https://www.nojitter.com/sites/all/modules/custom/ubm/nextgen-auth/js/ng_sso.js?q08pg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/canontools/canontools.js?q08pg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/features/cf_content_types_podcast/js/platform_podcast.js?q08pg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/custom/platform_whitepaper/js/platform_whitepaper.js?q08pg1"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("aid", "16648");
});

googletag.enableServices();</script>
<script src="https://www.recaptcha.net/recaptcha/api.js?q08pg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/eloqua/eloqua.js?q08pg1"></script>
<script src="//i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script src="//i.ubm-us.net/oas/nativead/js/licenseglobal_nativead.js"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/radioactivity/js/radioactivity.js?q08pg1"></script>
<script src="https://epromos.ubmcanon.com/at.js?ormzkk?q08pg1&amp;q08pg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib-patched/improved_multi_select/improved_multi_select.js?q08pg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/field_group/field_group.js?q08pg1"></script>
<script src="https://www.nojitter.com/sites/all/modules/contrib/disqus/disqus.js?q08pg1"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};</script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/../bootstrap/bootstrap/assets/javascripts/bootstrap.min.js?q08pg1"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/scripts.js?q08pg1"></script>
<script src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/js/informa-bar.js?q08pg1"></script>
<script>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</script>
<script type="text/javascript">
	window.__wtw_lucky_site_id = 127823;
  ;(function(document) {
    var wa = document.createElement("script");
    var pf = ("https:" == document.location.protocol)
              ? "https://ssl"
              : "http://cdn";
    wa.type = "text/javascript";
    wa.async = true;
    wa.src = pf + ".luckyorange.com/w.js";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(wa, s);
  })(document);
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-16648 node-type-article">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59R77SH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section id="block-dfp-welcome" class="block block-dfp clearfix">

      
  <div id="dfp-ad-welcome-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-welcome" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-welcome");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-wallpaper" class="block block-dfp clearfix">

      
  <div id="dfp-ad-wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-wallpaper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-wallpaper");
    });
  </script>
</div>
</div>
</section>
  </div>
  <!--Informa header-->
<div class="informa-bar content-body-wrapper" style="opacity:0">
  <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
      <div id="iribbon-left">
        <p>No Jitter is part of the Informa Tech Division of Informa PLC</p>
        <ul>
          <li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="0">Informa PLC</a></li>
          <li><a href="https://informa.com/about-us/" tabindex="0">About us</a></li>
          <li><a href="https://informa.com/investors/" tabindex="0">Investor relations</a></li>
          <li><a href="https://informa.com/talent/" tabindex="0">Talent</a></li>
        </ul>
      </div>
      <div id="iribbon-right">
        <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
      </div>
    </div>
  </div>
</div><div class="content-body-wrapper 1-page container" style="opacity:0;padding:0">
  <!-- Google Prestitial Ads start here-->
  <script src="/prestitial/adblockDetector.js"></script>
  <script>
    var isblocked = "notblocked";

    if(!document.getElementById('xRokYeIsHL')){
     isblocked = "blocked";
    }
    console.log('lpage==>' + isblocked);

    if (isblocked == "notblocked") {
      setTimeout(function() {
        console.log('5 second timeout ');
        unhideMainContent();
      }, 5000);

      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if(event.slot.getSlotElementId() == "dfp-ad-welcome") {
          console.log('interstitial unit found');
          if(event.isEmpty) {
            console.log('empty Interstitial');
             unhideMainContent();
          } 
          else {
            console.log('not empty Interstitial');
          }
        }
      });

      googletag.enableServices();
    }
    else {
      unhideMainContent();
    }
    
    function unhideMainContent() {
      console.log('unhide main content');
      var bDiv = document.getElementsByClassName("content-body-wrapper");

      for (var i=0; i<bDiv.length; i++) {
        if(bDiv[i].style.removeProperty) { 
          bDiv[i].style.removeProperty('opacity'); 
        }
        else { 
          bDiv[i].style.removeAttribute('opacity'); 
        }
      }
    }
  </script>
  <!-- Google  Prestitial Ads end here-->
  <header id="navbar" role="banner" class="navbar container navbar-default">
        <div id="navbar-header" class="navbar-header">
      <div class="container display-flex">
        <div class="navbar-branding">

                      <a class="logo navbar-btn" href="/" title="Insight for the Connected Enterprise - Home">
              <img class="img-responsive" src="https://www.nojitter.com/sites/all/themes/nojitter_bootstrap/logo.png" alt="Insight for the Connected Enterprise" />
            </a>
                                <a class="name" href="/" title="Home">Insight for the Connected Enterprise</a>
                            </div>
        <div id="navbar-content" class="display-flex-end">
                        <div class="region region-header">
    <section id="block-on-the-web-0" class="block block-on-the-web clearfix">

      
  <span class="on-the-web otw-facebook"><a href="https://www.facebook.com/nojitter/" title="Find Insight for the Connected Enterprise on Facebook" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/facebook.png" alt="Find Insight for the Connected Enterprise on Facebook" title="Find Insight for the Connected Enterprise on Facebook" /></a></span><span class="on-the-web otw-twitter"><a href="https://twitter.com/nojitter" title="Find Insight for the Connected Enterprise on Twitter" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/twitter.png" alt="Find Insight for the Connected Enterprise on Twitter" title="Find Insight for the Connected Enterprise on Twitter" /></a></span><span class="on-the-web otw-linkedin"><a href="https://www.linkedin.com/groups/107451/  " title="Find Insight for the Connected Enterprise on LinkedIn" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/linkedin.png" alt="Find Insight for the Connected Enterprise on LinkedIn" title="Find Insight for the Connected Enterprise on LinkedIn" /></a></span><span class="on-the-web otw-rss"><a href="/rss/posts" title="Insight for the Connected Enterprise RSS feed" rel="nofollow" target="_blank"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/all/modules/contrib/on_the_web/images/sm/rss.png" alt="Insight for the Connected Enterprise RSS feed" title="Insight for the Connected Enterprise RSS feed" /></a></span>
</section>
<section id="block-ubmcommon-ubm-newsletter-header" class="block block-ubmcommon clearfix">

      
  <a href="https://www.nojitter.com/content/newsletter-sign" class="btn btn-sub">Subscribe</a>
</section>
<section id="block-ubmcommon-ubm-toggle-user" class="block block-ubmcommon clearfix">

      
  <button type="button" class="user-toggle ubm-toggle" data-toggle="collapse" data-target="#block-platform-user-platform-user-nextgen-login">
      <span class="sr-only">Toggle User Menu</span>
      <span class="icon icon-user"></span>
    </button>
</section>
<section id="block-ubmcommon-ubm-toggle-search" class="block block-ubmcommon clearfix">

      
  <button type="button" class="search-toggle ubm-toggle" data-toggle="collapse" data-target="#block-search-form">
      <span class="sr-only">Toggle Search</span>
      <span class="icon icon-search"></span>
    </button>
</section>
  </div>
                                  <div class="region region-header-toggle">
    <section id="block-platform-user-platform-user-nextgen-login" class="block block-platform-user collapse clearfix">

      
  <div id="user_account" class="dropdown" data-bind="foreach: account">
      <ul class="menu nav">
        <li class="first leaf">
            <a id="edit-login-submit" class="log-in x-ng-ui-action" x-ng-ui-action="open_login" href="/user/login">Sign In</a>
        </li>
        <li class="last leaf">
            <a class="sign-up x-ng-ui-action" x-ng-ui-action="open_reg" href="/user/register">Join</a>
        </li>
    </ul>
  </div>
</section>
<section id="block-search-form" class="block block-search collapse clearfix">

      
  <form class="form-search content-search" action="/ai-automation/humanizing-collaboration-ai%E2%80%99s-next-frontier" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-WTuKIftw6Xb-o-lxJ6NH4j_yVC5PikBsBMdLHuxdwps" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
                  </div>
      </div>
    </div>
    <div id="navbar-navigation">
      <div class="container">
                  <button type="button" class="navbar-toggle col-xs-12" data-toggle="collapse" data-target="#navbar-menu">
            <div class="navbar-toggle-wrapper">
              <div class="hamburger">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </div>
              <div class="text">Menu</div>
            </div>
          </button>
        
                  <div class="navbar-collapse collapse col-xs-12" id="navbar-menu">
            <nav role="navigation">
                              <ul class="menu nav navbar-nav"><li class="first expanded dropdown"><a href="/topics" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Technology Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/topic/ai-speech-technologies">AI &amp; Speech Technologies</a></li>
<li class="leaf"><a href="/keywords/cloud-communications">Cloud Communications</a></li>
<li class="leaf"><a href="/keywords/contact-center-customer-experience">Contact Center/Customer Experience</a></li>
<li class="leaf"><a href="/keywords/apis-embedded-communications">Embedded Communications &amp; APIs</a></li>
<li class="leaf"><a href="/keywords/monitoring-management-and-security">Management &amp; Security</a></li>
<li class="leaf"><a href="/keywords/organization-management">Strategic Leadership</a></li>
<li class="leaf"><a href="/keywords/team-collaboration-tools-workspaces">Team Collaboration Tools &amp; Workspaces</a></li>
<li class="leaf"><a href="/keywords/unified-communications">Unified Communications</a></li>
<li class="last leaf"><a href="/keywords/video-collaboration-av">Video Collaboration &amp; A/V</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/posts" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Posts <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/article-type/news-views">News &amp; Views</a></li>
<li class="leaf"><a href="/article-type/best-practices">Best Practices</a></li>
<li class="last leaf"><a href="/article-type/inside-enterprise">Inside the Enterprise</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/" title="" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Digital Resources <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/resources/infographics">Infographics</a></li>
<li class="leaf"><a href="https://www.nojitter.com/campaign/partner-perspectives-ribbon-communications">Partner Perspectives by Ribbon Communications</a></li>
<li class="leaf"><a href="/podcasts">Podcasts</a></li>
<li class="leaf"><a href="/research">Research</a></li>
<li class="leaf"><a href="/slideshows">Slideshows</a></li>
<li class="leaf"><a href="/webinars">Webinars</a></li>
<li class="last leaf"><a href="/resources/whitepapers">Whitepapers</a></li>
</ul></li>
<li class="expanded dropdown"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter" target="_blank" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Our Events <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.enterpriseconnect.com/orlando/?_mc=nojitter">Enterprise Connect Orlando</a></li>
<li class="last leaf"><a href="https://workspace-connect.com/?_mc=nojitter">WorkSpace Connect</a></li>
</ul></li>
<li class="last expanded dropdown"><a href="/about-no-jitter" data-target="#" class="dropdown-toggle" data-toggle="dropdown">About <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="https://www.nojitter.com/about-no-jitter">About No Jitter</a></li>
<li class="last leaf"><a href="https://www.nojitter.com/advertise">Advertise With Us</a></li>
</ul></li>
</ul>                                                      </nav>
          </div>
              </div>
    </div>
  </header>
  <div class="main-container container">
            <div class="region region-top">
    <section id="block-dfp-top-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-top_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-top_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-top_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
            <a id="main-content"></a>
                  <div class="field field-name-field-primary-keyword field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/topic/ai-automation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">AI &amp; Automation</a></div></div></div>                        <h1 class="page-header ">Humanizing Collaboration: AI’s Next Frontier?</h1>
            
            <div class="region region-highlighted">
    <section id="block-views-all-content-nojiiter-byline" class="block block-views clearfix">

      
  <div class="view view-all-content view-id-all_content view-display-id-nojiiter_byline mini-teaser-block row view-dom-id-185a153c22084f9dd1b58d0669ad574a">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    
<article class="views-view-fields">
      <div class="deck-body">
      <div class="views-field views-field-body">      <div class="field-content">While AI promises a world of sci-fi wonder, a new paradigm based on blending machine and human capabilities might be the key to the future of enterprise communication.      </div>      </div>    </div>
        <div class="col-sm-2 byline-image">
      <div class="views-field views-field-field-media">      <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/DaveMichels6074.jpg?itok=gQbpzli8" width="100" height="100" alt="Headshot of Dave Michels, of TalkingPointz" title="Dave Michels, TalkingPointz" /></div>      </div>    </div>
    <div class="col-sm-10 teaser-content">
    <div class="view-display-id-byline">
                                <span class="views-field views-field-field-author">        <span class="field-content"><a href="/author/dave-michels">Dave Michels</a></span>        </span>            <div class="views-field views-field-field-display-date">      <div class="field-content field-name-field-display-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-10-31T00:00:00-05:00">October  31, 2019</span></div>      </div>    </div>
  </div>   
</article>  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-addtoany-addtoany-button" class="block block-addtoany clearfix">

      
  <span class="a2a_kit a2a_kit_size_20 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>

      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>
</section>
  </div>
        <div class="row">
            <section class="col-md-8">
                                                    <div class="region region-content well">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article id="node-16648" class="node node-article article-full full clearfix node-full row  clearfix" about="/ai-automation/humanizing-collaboration-ai%E2%80%99s-next-frontier" typeof="sioc:Item foaf:Document" id="article-16648" nid="16648">
      <header>
                  <span property="dc:title" content="Humanizing Collaboration: AI’s Next Frontier?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          </header>
        <div class="field field-name-field-media field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div id="file-6007" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/file/artificial-intelligence-45506061920jpg">artificial-intelligence-4550606_1920.jpg</a></h2>
    
  
  <div class="content">
    <img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/artificial-intelligence-4550606_1920.jpg" width="1920" height="992" alt="" />  </div>

  
</div>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div>Over the past several years, we’ve seen incredible AI-enabled enhancements in enterprise communications. Innovations that are making communications more contextual, intelligent, and useful. One simple example is auto framing in video meetings, which can now be purchased for room systems for as low as $2,000. It’s remarkable that we have cameras that can pan-tilt-zoom automatically. The result of these enhancements: Video meetings are becoming more engaging.</div>
<div> </div>
<div>AI is going to radically change everything, despite it being already all around us – touching our lives in many ways. More innovative solutions are coming, from self-driving cars to household robots. However, it appears that enterprise communications picked the low-hanging fruit in regard to AI-powered enhancements. There have been some other great wins recently, including noise filtering, quality metrics, and more.</div>
<div> </div>
<div>The value from AI technologies such as chatbots, assisted agent, and even transcription remains elusive. Chatbots offer an incremental improvement over the IVR, but they are still best utilized with a narrow range of expected inputs. Instead of pressing zero, now we can say “representative.”</div>
<div> </div>
<div>Most systems are barely grasping words, let alone sentences. We have all these antonyms, cinnamons, homophones, and homonyms that are hard to get write. If the transcription isn’t reliable, then translation doesn’t stand a chance. Some systems are beginning to string context across a few phrases, but associating “I just landed in Rome” with overseas travel is beyond the grasp of most commercially available solutions.</div>
<div> </div>
<div>The technology is improving. Unfortunately, the incredible breakthroughs in the labs are years away from solving these challenges in the field. Science fiction will continue to become real, but what about today’s enterprise needs?</div>
<div> </div>
<div>My advice is to stop counting on AI as the magic bullet. Let’s take our AI winnings to the bank and innovate further with human attributes. Instead of artificial intelligence, let’s focus more on emotional intelligence. We need to select tools and applications that facilitate better communications, build trust among colleagues, improve flexibility and empathy, and spread self-efficacy.</div>
<div> </div>
<div>In technical terms, I’m talking about moving up the stack. We have the technology to see and hear people and content in HD quality, now let’s focus on connecting.</div>
<div> </div>
<div>There are clues that we’re moving up the stack. <a href="https://www.nojitter.com/team-collaboration/cisco-takes-aim-collaboration-friction">Cisco’s People Insights </a>gives meeting participants information to improve connections. Cisco Collaboration also has several human-centered initiatives underway and offers engagement metrics. <a href="https://slackhq.com/work-is-fueled-by-true-engagement">Slack is touting engagement</a> as a more reliable indicator over licenses or daily active users. I also like how <a href="https://www.nojitter.com/video-collaboration-av/no-slowing-zoom-portfolio-enhancements">Zoom can use shared slides as a virtual background</a>, literally putting the human before the content. <a href="https://www.bluejeans.com/press-releases/bluejeans-announces-ai-smart-meetings-platform">BlueJeans recent Smart Meeting announcement</a> with its message of “the right combination of machine and human intelligence for a better meeting experience” also speaks to this.</div>
<div> </div>
<div>The role of IT (and its suppliers) have changed. Traditionally, IT was about <em>the</em> technology. Technology vendors and IT organizations are focused on deploying and supporting technology, not encouraging its proper use.</div>
<div> </div>
<div>This is changing. Both vendors and enterprise IT teams are now becoming more focused on driving adoption and engagement. This is being driven in part by costs of unused software and the risks of non-approved applications, but it’s also about driving engagement.</div>
<div> </div>
<div>Humans are complex. Sometimes, open office systems drive collaboration, other times stifle it. Some workers like being connected, and others get overwhelmed with the chatter. Finding the right balance for each employee will be the next focus for enterprise communications. We need to do more than give each employee a voice – we need to build connections.</div>
<div> </div>
<div><em>Dave Michels is a Contributing Editor and Analyst at <a href="https://talkingpointz.com/">TalkingPointz</a>.</em></div>
</div></div></div><div class="group-topic-tag field-group-div"><h3><span>Tags:</span></h3><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/article-type/news-views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News &amp; Views</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/human-touch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Human Touch</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/future-communications" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Future of Communications</a></div><div class="field-item odd" rel="dc:subject"><a href="/topic/ai-automation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">AI &amp; Automation</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/analyst-insight" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Analyst Insight</a></div><div class="field-item odd" rel="dc:subject"><a href="/keywords/technology-trends" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Technology Trends</a></div><div class="field-item even" rel="dc:subject"><a href="/keywords/unified-communications-collaboration" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Unified Communications &amp; Collaboration</a></div></div></div></div><section id="block-views-recommended-for-you-block-nj" class="view view-recommended-for-you view-id-recommended_for_you view-display-id-nojitter_recommendations view-dom-id-7d7e85413978139d993f7719742c9275 clearfix">
      <h4 class="h2">Articles You Might Like</h4>
    
  
      
  <div class="view-content">
                <div class="views-row views-row-1 views-row-odd views-row-first">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Halliwell_150.png?itok=q2BhY1uu" width="94" height="100" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/ai-automation/what%E2%80%99s-rpa-why-should-i-care">What’s RPA, Why Should I Care?</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Diane  Halliwell</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-08-07T00:00:00-05:00">August 07, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>While robotic process automation is in its infancy, contact centers are finding its promise for streamlining workflows and reducing costs.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-2 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Farhan_Abed_Serviceaide_headshot_150.png?itok=7Btnq6sa" width="100" height="100" alt="Abed Farhan" title="Abed Farhan" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/ai-automation/7-things-consider-when-choosing-virtual-agent">7 Things to Consider When Choosing a Virtual Agent</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Abed Farhan</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-06-19T00:00:00-05:00">June 19, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>With the right solution, issues such as password resets can be resolved without involving human agents. </p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/Poroshin_Sergey_Voximplant_headshot_150.png?itok=wEBgTS3o" width="100" height="99" alt="Sergey Poroshin" title="Sergey Poroshin" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/ai-automation/voice-communications-business-now-and-future">Voice Communications in Business: Now and into the Future</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Sergey Poroshin</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-06-18T00:00:00-05:00">June 18, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>In the future, bots will be mainstream and it will be considered a luxury to be able to speak with a human operator. </p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-4 views-row-even">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/6074_BlairPleasant.jpg?itok=H7EoNHmZ" width="100" height="100" alt="Headshot of Blair Pleasant, BC Strategies" title="Blair Pleasant" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/ai-automation/how-create-positive-chatbot-experience">How to Create a Positive Chatbot Experience</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Blair Pleasant</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-06-18T00:00:00-05:00">June 18, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>Chatbots can lead to some awful interactions, but proper planning can fix that.</p>
</div>    </div>  </div>   
</article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    
<article class="views-view-fields">
  <div class="col-sm-4">
    <div class="views-field views-field-field-media">    <div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://www.nojitter.com/sites/default/files/styles/thumbnail/public/SheilaMcGee-Smith_102x102.jpg?itok=QnTH-eKu" width="100" height="100" alt="Headshot of Sheila McGee-Smith, McGee-Smith Analytics" title="Sheila McGee-Smith, McGee-Smith Analytics" /></div>    </div>  </div>
  <div class="col-sm-8 teaser-content">
    <div class="views-field views-field-title">    <h3 class="field-content"><a href="/ai-automation/tracking-evolution-genesys-kate">Tracking the Evolution of Genesys&#039; Kate</a></h3>    </div>    <div class="">
              <div class="views-field views-field-field-author">        <div class="field-content">Sheila McGee-Smith</div>        </div>            <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-06-17T00:00:00-05:00">June 17, 2019</span></div>      </div>    </div>
    <div class="views-field views-field-body">    <div class="field-content"><p>From concept to platform to generally available intelligent virtual assistant</p>
</div>    </div>  </div>   
</article>  </div>
      </div>

  
  
  
      <div class="view-footer">
      <a href="/taxonomy/term/245" class="button">See All in AI &amp; Automation &raquo;</a>    </div>
  
  
</section>      <footer>
      <ul class="links list-inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/16648%23comment-form">Log in</a> or <a href="/user/register?destination=node/16648%23comment-form">register</a> to post comments</span></li>
</ul>    </footer>
    </article>

</section>
<section id="block-disqus-disqus-comments" class="block block-disqus clearfix">

      
  <div id="disqus_thread"><noscript><p><a href="http://no-jitter.disqus.com/?url=https%3A%2F%2Fwww.nojitter.com%2Fai-automation%2Fhumanizing-collaboration-ai%25E2%2580%2599s-next-frontier">View the discussion thread.</a></p></noscript></div>
</section>
<section id="block-dfp-native-article" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_article-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_article");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_landing-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-inread-video" class="block block-dfp clearfix">

      
  <div id="dfp-ad-inread_video-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-inread_video" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-inread_video");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-insight-landing" class="block block-dfp clearfix">

      
  <div id="dfp-ad-insight_landing-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-insight_landing" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-insight_landing");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-native-insight-unit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-native_insight_unit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_insight_unit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_insight_unit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-ribbon" class="block block-dfp clearfix">

      
  <div id="dfp-ad-ribbon-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-ribbon" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-ribbon");
    });
  </script>
</div>
</div>
</section>
  </div>
              </section>

              <aside class="col-md-4" role="complementary">
            <div class="region region-sidebar-second">
    <section id="block-dfp-tapunit" class="block block-dfp clearfix">

      
  <div id="dfp-ad-tapunit-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tapunit" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tapunit");
    });
  </script>
</div>
</div>
</section>
<section id="block-dfp-rec1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec1");
    });
  </script>
</div>
</div>
</section>
<section id="block-ubmcommon-ubm-newsletter-widget" class="block block-ubmcommon clearfix">

      
  <div class="newsletter-wrapper image-content-wrapper newsletter-widget"><div class="newsletter-text"><h2>Subscribe to Our Weekly Newsletters</h2><div class="content">Stay informed and sign up for weekly No Jitter, Enterprise Connect, and WorkSpace Connect newsletters</div></div><div class="newsletter-button newsletter-button-margin"><a href="https://www.nojitter.com/content/newsletter-sign" class="btn btn-default">Join Us Today</a></div></div>
</section>
<section id="block-views-12f8191b48767c1cce518093810845d0" class="block block-views clearfix">

        <h2 class="block-title"><span>Trending</span></h2>
    
  <div class="view view-trending view-id-trending view-display-id-nojitter_trending_sidebar view-dom-id-18959844dfc558c5db6e9c3c880d1b46">
          
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/ucaas/avaya-ringcentral-good-bad-ugly">Avaya &amp; RingCentral:  The Good, the Bad, the Ugly</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Phil Edholm</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-10-29T00:00:00-05:00">October 29, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/team-collaboration-tools-workspaces/skype-business-death-exaggerated-life-support">Skype for Business – Death Exaggerated, but on Life Support</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Kevin Kieller</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-10-28T00:00:00-05:00">October 28, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/technology-trends/5-ucc-trends-taking-root-fall">5 UCC Trends Taking Root This Fall</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Blair Pleasant</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-10-29T00:00:00-05:00">October 29, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/ucaas/checking-microsoft-teams-phone-system">Checking In on Microsoft Teams Phone System</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Marty Parker</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-10-22T00:00:00-05:00">October 22, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="views-view-fields clearfix">
  <div class="col-sm-12 teaser-content">
    <div class="views-field views-field-title">    <span class="field-content"><a href="/ccaas/nice-incontact-ups-bar-wfo">NICE inContact Ups the Bar with WFO</a></span>    </div>    <div class="view-display-id-trending_widget">
	          <div class="views-field views-field-field-author">        <div class="field-content">Sheila McGee-Smith</div>        </div>	        <div class="views-field views-field-field-display-date">      <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-10-30T00:00:00-05:00">October 30, 2019</span></div>      </div>    </div>
</div>   
</article>
  </div>
      <span class="placeholder"></span>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-rec2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-rec2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec2");
    });
  </script>
</div>
</div>
</section>
  </div>
        </aside>  <!-- /#sidebar-second -->
          </div>
            <div class="region region-bottom">
    <section id="block-dfp-bottom-leaderboard" class="block block-dfp clearfix">

      
  <div id="dfp-ad-bottom_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-bottom_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-bottom_leaderboard");
    });
  </script>
</div>
</div>
</section>
  </div>
      </div>
            </div>
    <footer id="#informa-footer">
        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <!--divisional plus marketing -->
                <div class="alternate">
                    <div class="footer-row" style="border-bottom: 1px solid #fff;">
                        <div class="col-md-6 discover">
                            <div class="heading">Discover more from Informa Tech</div>
                            <ul class="list-inline">
                                <li><a href="https://www.enterpriseconnect.com/" title="Enterprise Connect">Enterprise Connect</a></li>
                                <li><a href="https://workspace-connect.com/" title="WorkSpace Connect">WorkSpace Connect</a></li>
                                
								<li><a href="https://www.icmi.com/" title="ICMI">ICMI</a></li>
                                <li><a href="https://www.informationweek.com/" title="InformationWeek">InformationWeek</a></li>
                                
                                <li><a href="https://www.thinkhdi.com/" title="HDI">HDI</a></li>
                                <li><a href="https://contentmarketinginstitute.com/" title="Content Marketing Institute">Content Marketing Institute</a></li>
                            </ul>
                        </div>
                        <div class="col-md-2 working">
                            <div class="heading">Working With Us</div>
                            <ul class="list-inline" style="padding-right: 18%;">
                                <li>
                                    <a href="https://www.nojitter.com/advertise">Advertise</a>
                                </li>
								<li>
                                    <a href="https://www.nojitter.com/content/newsletter-sign">Subscribe</a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/about-no-jitter">About Us</a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-md-4 brand-name">
                            <div class="heading">Follow NoJitter on Social </div>
                            <ul class="list-inline social-icon">
                                <li>
                                    <a href="https://www.facebook.com/nojitter/"><i class="facebook-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://twitter.com/nojitter"><i class="twitter-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.linkedin.com/groups/107451/"><i class="linkedin-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.nojitter.com/rss/posts"><i class="rss-feed-white trigger-sc-event" data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <!--DIV-->
            </div>
        </div>

        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <div class="footer-row footer-icons">
                    <div class="col-md-6 logo">
                        <img src="/sites/all/themes/nwc_bootstrap/images/informa/Whitelogo.png" alt="alt text of the logo">
                    </div>

                    <div class="col-md-6">
                        <ul class="list-inline">
							<li>
                                <a href="https://tech.informa.com/">Home</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/cookie-policy">Cookies</a>
                            </li>
                            <li>
                                <a href="https://informa.com/privacy-policy/">Privacy</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/terms-and-conditions  ">Terms</a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="footer-row privacy-policy">
                    <div class="col-md-12">
                        <p class="copyright">
                            Copyright © 2019 Informa PLC. Informa PLC is registered in England and Wales with company number 8860726 whose registered and head office is 5 Howick Place, London, SW1P 1WG.
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </footer>    <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2019 Adobe, Inc. -->
<script type="text/javascript" src="https://epromos.ubmcanon.com/VisitorAPI.js?ormzkk?q08pg1"></script>
<script type="text/javascript" src="https://epromos.ubmcanon.com/s_code/ubm-tech-global-app-measurement.js?q08pg1"></script>
<script type="text/javascript"><!--

s.pageName="Humanizing Collaboration: AI\u2019s Next Frontier?";
s.channel="ai-automation";
s.eVar1="ai-automation";
s.prop8="10.41.0.107 | ";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://cmp.d3.sc.omtrdc.net/b/ss/cmpglobalvista/1/H.27--NS/0//9691421" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->
  </div>
<script src="https://twimgs.com/informationweek/elqNow/elqCfg.js"></script>
<script src="https://twimgs.com/informationweek/elqNow/elqImg.js"></script>
<script src="https://ins.techweb.com/beacon/js/beacon-min.js"></script>
<script>var beacon = new UBM.Beacon({environment: 'p', apiKey: 'ee4cc70645f40ec1a556b77e64cc3a96c3832cb2b782c44e54171631bdac1bdd'});</script>
<script>beacon.pageview();</script>
<script>da2a.targets=[
{title:"Humanizing Collaboration: AI\u2019s Next Frontier?",url:"https:\/\/www.nojitter.com\/ai-automation\/humanizing-collaboration-ai%E2%80%99s-next-frontier"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
<script src="https://www.nojitter.com/sites/all/themes/bootstrap/js/bootstrap.js?q08pg1"></script>
</body>
</html>