<!DOCTYPE html>
<html>
<head>
	<meta charset="UTF-8">		
	<meta http-equiv="X-UA-Compatible" content="IE=EDGE">		
	<meta name="viewport" content="width=device-width, initial-scale=1.0"> 
	<link rel="stylesheet" href="http://i.ubm-us.net/oas/nativead/css/nojitter_nativead.css">
<script language="JavaScript" src="http://i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script language="JavaScript" src="http://i.ubm-us.net/oas/nativead/js/nojitter_nativead.js"></script>
<link rel="icon" href="http://img.deusm.com/commoncss/nojitter/favicon.ico?v=3" />
<link rel="shortcut icon" href="http://img.deusm.com/commoncss/nojitter/favicon.ico?v=3" />
	<link rel="image_src" href="http://twimgs.com/nojitter/v2/images/site/nojitter.jpg" />
	
	<title>Google Enters Team Collaboration Fray - Post - No Jitter</title><meta name="description" content="Maturing enterprise strategy leads to development of two new services for video meetings and persistent team messaging." />
<meta name="headline" content="Google Enters Team Collaboration Fray" />
<meta name="news_keywords" content="Google, Hangouts Meet, Hangouts Chat, video meetings, team collaboration, team messaging, persistent chat, Beth Schultz, Scott Johnston" />
<meta name="created" content="March 09, 2017" />
<meta name="y_key" content="" />
<meta name="robots" content="" />
<meta name="google-site-verification" content="" />
<meta name="original-source" content="http://www.nojitter.com/post/240172481/google-enters-team-collaboration-fray" />
<meta property="og:title" content="Google Enters Team Collaboration Fray" />
<meta property="og:image" content="http://img.deusm.com/facebook/nojitter_logo.jpg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.nojitter.com/post/240172481/google-enters-team-collaboration-fray" />
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>

<script type="text/javascript">
    //<![CDATA[
$.ajax({
	   type: "GET",
	   url: "/checkauth",
	   data: {"referer": encodeURIComponent(document.referrer), "redirectTo": encodeURIComponent(window.location.href)},
	   success: function(data){
		   if (data != null)
			{
				window.location = data.redirectTo;
			}
	   },
	   dataType: "json",
	   async: false,
	   cache: false
	 });    //]]>
</script>
<script type="text/javascript" src="https://i.cmpnet.com/informationweek/whitepaper/v3/common/js/jquery.url.js"></script>
<script type="text/javascript" src="https://i.cmpnet.com/informationweek/whitepaper/v3/common/js/md5_hash.js"></script>
<script type="text/javascript" src="https://i.cmpnet.com/informationweek/whitepaper/v3/common/js/twlightbox.js"></script>
<script type="text/javascript" src="http://img.deusm.com/informationweek/whitepaper/nextgen.js?v4"></script><link href="https://i.cmpnet.com/informationweek/whitepaper/v3/common/css/twlightbox.css" media="screen" rel="stylesheet" type="text/css" />

<script type="text/javascript">
//<![CDATA[
$(document).ready(function() {
    			$.ajax({
			  url: "/index/welcome",
			  type: 'POST',
			  data: {"redirectTo": encodeURIComponent(window.location.href) },
			  success: function(data) {			  
			    $('.welcome').html(data);
			    $('.welcome').nextGenInit({				
					width: 780,
					siteUrlPrefix:'',
					siteRedirectPrefix: ''
				});
			  }
			});
});
//]]>

</script><!-- Start: GPT Sync -->

<script type="text/javascript">
var _AdsNativeOpts =
{ keywords: ['post']};
</script>

<script type='text/javascript'>
 var gptadslots=[];
 (function(){
  var useSSL = 'https:' == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
 })();
</script>

<script type="text/javascript">


 googletag.pubads().setTargeting('kw',['Google','Hangouts-Meet','Hangouts-Chat','video-meetings','team-collaboration','team-messaging','persistent-chat','Beth-Schultz','Scott-Johnston']);
 googletag.pubads().setTargeting('aid',['240172481']);                       if (document.documentElement.clientWidth > 767){
            gptadslots[1]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[2,2]],'div-gpt-ad-942957474691236830-1')
.addService(googletag.pubads())
.setTargeting('pos',['welcome']);
            }else{
            gptadslots[35]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[7,7]],'div-gpt-ad-942957474691236830-35')
.addService(googletag.pubads())
.setTargeting('pos',['mi']);
            }
            			if (document.documentElement.clientWidth > 1027){
			gptadslots[2]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[1,2]],'div-gpt-ad-942957474691236830-2')
.addService(googletag.pubads())
.setTargeting('pos',['wallpaper']);
			}
						if (document.documentElement.clientWidth > 767){
			gptadslots[3]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[728,90],[970,250]],'div-gpt-ad-942957474691236830-3')
.addService(googletag.pubads())
.setTargeting('pos',['top']);
			}
			gptadslots[4]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[300,250],[300,600],[336,280],[336,850]],'div-gpt-ad-942957474691236830-4')
.addService(googletag.pubads())
.setTargeting('pos',['rec1']);
			if (document.documentElement.clientWidth > 767){
			gptadslots[8]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[728,90]],'div-gpt-ad-942957474691236830-8')
.addService(googletag.pubads())
.setTargeting('pos',['bottom']);
			}
			gptadslots[21]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[336,90]],'div-gpt-ad-942957474691236830-21')
.addService(googletag.pubads())
.setTargeting('pos',['Promo1']);
		if (document.documentElement.clientWidth > 620){
		 gptadslots[30]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[620,67]],'div-gpt-ad-942957474691236830-30')
.addService(googletag.pubads())
.setTargeting('pos',['homepromo1']);
		}
				if (document.documentElement.clientWidth > 620){
		 gptadslots[31]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[620,67]],'div-gpt-ad-942957474691236830-31')
.addService(googletag.pubads())
.setTargeting('pos',['homepromo2']);
		}
		                if (document.documentElement.clientWidth <= 620){
                 gptadslots[32]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[300,50]],'div-gpt-ad-942957474691236830-32')
.addService(googletag.pubads())
.setTargeting('pos',['mobilepromo1']);
                }
                                if (document.documentElement.clientWidth <= 620){
                 gptadslots[33]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[300,50]],'div-gpt-ad-942957474691236830-33')
.addService(googletag.pubads())
.setTargeting('pos',['mobilepromo2']);
                }
                gptadslots[34]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[300,60]],'div-gpt-ad-942957474691236830-34')
.addService(googletag.pubads())
.setTargeting('pos',['eventpromo']);
gptadslots[36]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[300,250]],'div-gpt-ad-942957474691236830-36')
.addService(googletag.pubads())
.setTargeting('pos',['smartbox']);
gptadslots[38]=googletag.defineSlot('/2441/NoJitter/post/240172481/google-enters-team-collaboration-fray',[[8,2]],'div-gpt-ad-942957474691236830-38')
.addService(googletag.pubads())
.setTargeting('pos',['native']);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>
<!-- Begin ADSNATIVE Code -->
<script type="text/javascript" src="http://static.adsnative.com/static/js/render.v1.js"></script>
<!-- End ADSNATIVE Code -->
   
    	<style>
		.author img {
		display:block !important;
		}
		</style>
        <script type="text/javascript" src="http://code.jquery.com/jquery-migrate-1.2.1.js"></script>
	<link rel="stylesheet" href="http://code.jquery.com/mobile/1.4.1/jquery.mobile-1.4.1.min.css" />	
	
	
	<link rel="stylesheet" href="http://twimgs.com/nojitter/v2/css/grid.css" type="text/css" media="screen, projection" />
	<link rel="stylesheet" href="http://img.deusm.com/commoncss/nojitter/style.css?v8" type="text/css" />	
	<link rel="stylesheet" href="http://twimgs.com/nojitter/v2/css/typography.css" type="text/css" />
	<link rel="stylesheet" href="http://twimgs.com/nojitter/v2/css/print.css"  media="print" type="text/css" />
	<link rel="stylesheet" href="http://img.deusm.com/commoncss/nojitter/superfooter.css?v1" type="text/css" />
    	
	<link rel="stylesheet" href="http://img.deusm.com/commoncss/nojitter/mobile.css?v1" type="text/css" />
	<![if !IE]>
		<script src="http://img.deusm.com/commonscript/nojitter/responsive.js" type="text/javascript"></script>
	<![endif]>
         <script type='text/javascript'>
 		 $(document).bind("mobileinit", function() {
			  $.mobile.ignoreContentEnabled = true;
			});
 		 </script>
         <script src="http://code.jquery.com/mobile/1.4.1/jquery.mobile-1.4.1.min.js"></script> 
                <script src="http://twimgs.com/nojitter/v2/js/jquery.noJitterTabs.min.js" type="text/javascript"></script>
	<link media="screen" rel="stylesheet" href="http://twimgs.com/brainyard/css/colorbox.css" type="text/css" />
	<script type="text/javascript" src="http://twimgs.com/brainyard/js/colorbox/jquery.colorbox-min.js"></script>
    <link href="/rss/" rel="alternate" type="application/rss+xml" title="No Jitter RSS" />
		<link rel="canonical" href="http://www.nojitter.com/post/240172481/google-enters-team-collaboration-fray" />
		<![if !IE]>
	<script type="text/javascript">
		var randCache = 164589;
		console.log(randCache);
				var zsnode = 05;
		console.log(zsnode);
			</script>
	<![endif]>
	<!- IE 9 issue fix  ->
	<script type="text/javascript">
           $(document).ready(function () {
           if ($.browser.msie || $.browser.webkit) {

               $("a").attr("rel", "external");
		$("#headerSearch form").attr("data-ajax", "false");
               var a = $("form");
               if (a != null) {
                   $("form").first().attr("rel", "external");
               }
           }
       });
   </script>

</head>
<body>
			<div id='div-gpt-ad-942957474691236830-1'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-1');
			</script>
		</div>
				<div id='div-gpt-ad-942957474691236830-35'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-35');
			</script>
		</div>
	<div data-role="page">
<div data-role="panel" id="mypanel" data-display="push">
<!-- panel content goes here -->
</div><!-- /panel -->
<!--leaderboard-->
<div id="header_events_social">
	<div class="cont">
		<!--list of all event locations-->
		<ul class="menu_events">
			<li><a href="http://www.enterpriseconnect.com/orlando/?_itc=WE_EC_LE_TOPTEXT_ECOR14" target="_blank">Enterprise Connect: Orlando</a></li>
			<li><a href="http://www.nojitter.com/enterprise-connect?_mc=BA_NJ_COVERAGE">No Jitter Coverage</a></li>
			<li><a href="http://www.enterpriseconnect.com/summit" target="_blank">Summit Series</a></li>
			<li><a href="http://www.enterpriseconnect.com/virtualevents/" target="_blank">Virtual Events</a></li>
			<li><a href="http://www.enterpriseconnect.com/webinar/" target="_blank">Webinars</a></li>
		</ul>	
		<span id="headerSearch">
			<form action="/sitesearch" method="get" > 
				<input type="hidden" name="sort" value="publishDate desc"/>
				<div class="right button">
					<input name="Search" type="image" src="http://twimgs.com/nojitter/v2/images/btn/btn_search.png" value="Submit" />
				</div>
				<div class="right entry"><input type="text" id="queryText" name="queryText" value="Search No Jitter" size="34" onfocus="if(this.value=='Search No Jitter')this.value='';" onblur="if(this.value=='')this.value='Search No Jitter';"  /></div>
			</form>                 
		</span>
	</div>
</div>
<div id="topAdContainer"> 
			<div id='div-gpt-ad-942957474691236830-2'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-2');
			</script>
		</div>
	</div>
<div class="leaderboard_ad">
			<div id='div-gpt-ad-942957474691236830-3'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-3');
			</script>
		</div>
	</div><!--header-->
<div class="container" data-role="header">
   <div class="span-24 last">
        <div id="header"> 
	<style type="text/css">
@media (max-width: 640px) {
	#header .mobileheaderSearch {
		/*float: right;*/
		clear: both;
		/*margin: 7px 15px 0 5px;*/
		width: 95%;
	}
	.mobileheaderSearch .entry{
		width: 75%; 
	}
	.mobileheaderSearch .entry .ui-input-text{
		color: #16153b !important;
	}
	.mobileheaderSearch .button{
		width: 25%; 
	}
	.mobileheaderSearch .button input{
		margin-left: 2px;
		/*margin-right: 2px;
		margin-top: 5px;
		width: 20px;*/
	}
	#mobile-nav-button{
		top: 73px !important;
	}

	#header {
		background: transparent url("http://twimgs.com/nojitter/v2/images/site/mobile/NJT_MobileHeader320_v3.png") no-repeat scroll 0 70px !important;
		height: 178px !important;
	}

	#headerOverlay {
		top: 70px !important;
	}

	.social-icons {
		top: 147px !important;
	}
}
</style>
<div class="loginLinks welcome" id="welcome">
</div>
<div class="mobileheaderSearch mobile-unit">
	<form action="/sitesearch" method="get" >
		<input type="hidden" name="sort" value="publishDate desc"/>
		<div class="left entry">
			<input type="text" id="queryText" name="queryText" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';"  />
		</div>
		<div class="left button">
			<input name="Search" type="image" src="http://twimgs.com/nojitter/v2/images/btn/btn_search.png" value="Submit" />
		</div>		
	</form>
	<div class="clear"></div>
</div>
<div class="clear"></div>
<br/>
<span id="headerOverlay">
	<a href="/"><img src="http://twimgs.com/nojitter/v2/images/site/pixel.gif" alt="Home" width="440" height="121" /></a>
</span>


	
		<div class="social-icons">
			<a href="http://twitter.com/#!/nojitter" target="_blank" class="twitter"><span>Twitter</span></a>
			<a href="http://www.facebook.com/#!/pages/No-Jitter/168898416501054" target="_blank" class="facebook"><span>Facebook</span></a>
			<a href="http://www.linkedin.com/groups/Enterprise-Communications-News-on-NoJittercom-107451?gid=107451&trk=hb_side_g" target="_blank" class="linkedin"><span>Linked In</span></a>
			<a href="https://plus.google.com/+Nojitter" target="_blank" class="googleplus"><span>Google Plus</span></a>
			<a href="/about" target="_blank" alt="Contact Us" class="about" /><span>Contact Us</span></a>
			<a href="/rss" target="_blank" alt="RSS" class="rss" /><span>RSS</span></a>
		</div>

<!--SteelHouse Tracking Pixel-->
<!-- INSTALL ON ALL PAGES OF SITE-->
<script type="text/javascript">
(function(){"use strict";var e=null,b="4.0.0",
n="12094",
additional="",
t,r,i;try{t=top.document.referer!==""?encodeURIComponent(top.document.referrer.substring(0,2048)):""}catch(o){t=document.referrer!==null?document.referrer.toString().substring(0,2048):""}try{r=window&&window.top&&document.location&&window.top.location===document.location?document.location:window&&window.top&&window.top.location&&""!==window.top.location?window.top.location:document.location}catch(u){r=document.location}try{i=parent.location.href!==""?encodeURIComponent(parent.location.href.toString().substring(0,2048)):""}catch(a){try{i=r!==null?encodeURIComponent(r.toString().substring(0,2048)):""}catch(f){i=""}}var l,c=document.createElement("script"),h=null,p=document.getElementsByTagName("script"),d=Number(p.length)-1,v=document.getElementsByTagName("script")[d];if(typeof l==="undefined"){l=Math.floor(Math.random()*1e17)}h="dx.steelhousemedia.com/spx?"+"dxver="+b+"&shaid="+n+"&tdr="+t+"&plh="+i+"&cb="+l+additional;c.type="text/javascript";c.src=("https:"===document.location.protocol?"https://":"http://")+h;v.parentNode.insertBefore(c,v)})()
</script>


    <!--
	<div id="headerSocial">
		<img src="http://twimgs.com/nojitter/v2/images/site/header_social.jpg"  alt="Social" border="0" usemap="#Social"  />
		<map name="Social" id="Social">
			<area shape="rect" coords="2,20,17,36" href="http://www.facebook.com/#!/pages/No-Jitter/168898416501054" target="_blank" alt="No Jitter on Facebook" />
			<area shape="rect" coords="85,20,100,37" href="/rss" target="_blank" alt="RSS" />
			<area shape="rect" coords="24,21,39,35" href="http://twitter.com/#!/nojitter" target="_blank" alt="Follow No Jitter on Twitter" />
			<area shape="rect" coords="44,20,59,35" href="http://www.linkedin.com/groups/Enterprise-Communications-News-on-NoJittercom-107451?gid=107451&trk=hb_side_g" target="_blank" alt="No Jitter on LinkedIn" />
			<area shape="rect" coords="66,20,81,36" href="/about/" target="_blank" alt="Contact Us" />
		</map>
	</div>
    -->  
</div>
<style>
span.left.navBtn.newsletterForm {
  
    margin: 0 !important;
    padding: 0px 0px 0 0px;
    float:right;
}
.newsletterForm img{
padding:0 !important;
}

</style>
<div id="topnav"> 
	<span class="left home"><a href="/"><img src="http://twimgs.com/nojitter/v2/images/site/topnav_home3.png"  alt="Home" /></a></span>
	<span class="left link"> <a href="/posts/">POSTS</a></span>
	<span class="left"><img src="http://twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/webinars/">WEBINARS</a></span>
	<span class="left"><img src="http://twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/whitepapers/">WHITEPAPERS</a></span>
	<span class="left"><img src="http://twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/research/">RESEARCH</a></span>	
	<span class="left"><img src="http://twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/slideshows/">SLIDESHOWS</a></span>
	<span class="left"><img src="http://twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link videolink"><a href="/videos/">VIDEOS</a></span>
	<span class="left"><img src="http://twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
 <span class="left link"><a href="/podcasts/">PODCASTS</a></span>
        <span class="left"><img src="http://twimgs.com/nojitter/v2/images/site/topnav_divider2.png"  alt="img" /></span>
	<span class="left link"><a href="/about/">ABOUT</a></span>	

    <span class="left navBtn newsletterForm"><a href="http://reg.nojitter.com/Mailing_list"><img src="http://img.deusm.com/images/subscribenojitter.png"  alt="Subscribe to our newsletter" border="0" /></a></span>	
</div>
<div id="topsubnav">
 <span class="leftsub one "><a href="/cloud-communications">Cloud Communications</a></span>
 <span class="leftsub two  "><a href="/communications-apis">Communications APIs/Integration</a></span>
 <span class="leftsub three "><a href="/contact-center">Contact Center/ Customer Experience</a></span>
 <span class="leftsub four "><a href="/it-strategies">IT Strategies</a></span>
 <span class="leftsub five "><a href="/team-messaging">Messaging/Team Collaboration</a></span>
 <span class="leftsub six "><a href="/mobility">Mobility</a></span>
 <span class="leftsub seven "><a href="/sip-trunking">SIP/SIP Trunking</a></span>
 <span class="leftsub eight "><a href="/systems-management-network-design">Systems Management/ Network Design</a></span>
 <span class="leftsub nine "><a href="/unified-communications-collaboration">Unified Communications & Collaboration</a></span>
 <span class="leftsub ten "><a href="/video-section">Video</a></span>

</div>
<a id="mobile-nav-button" class="mobile-unit" href="#mypanel"><span>&nbsp;</span></a>
   </div>
	<!--main content-->
	<div class="span-15" style="background-color:#FFF !important;">
	<style>
.storynew.insetnew {
display: none;
}



@media screen and (max-width: 640px){
.social-icons{
}

.storynew.insetnew{
display:block;
}
.storynew.insetnew .title {
    color: #888;
    font-size: 13px;
    font-weight: normal;
}
.storynew .title {
    font-size: 26px;
    font-weight: bold;
    line-height: 33px;
}
}

</style>
 <div class="storynew insetnew" >
<div class="title">SHARE</div>
     <hr /><br/>
          <div class="share addthis_toolbox addthis_default_style">
                        <a class="addthis_button_facebook"></a>
                        <a class="addthis_button_linkedin"></a>
                        <a class="addthis_button_stumbleupon"></a>
                        <a class="addthis_button_favorites"></a>
                        <a class="addthis_button_google_plusone" g:plusone:count="false" g:plusone:annotation="none"></a>
                        <a class="addthis_button_twitter"></a>
                        <a class="addthis_button_reddit"></a>

                        <a class="addthis_button_email"></a>
                        <a class="addthis_button_print"></a>
                </div>               <hr />
     </div>

<div class="story inset">
<div class="title">ABOUT THE AUTHOR</div>
	<hr />
     <br />
          <div class="author">
     	<img src="http://img.deusm.com/images/607-Schultz.jpg" alt="Beth Schultz" width="50" height="62" />
     </div>
	      
     				Beth Schultz is editor of No Jitter and program co-chair for Enterprise Connect. Beth has more than two decades of...			<br/>
			<a href="/author/8438">Read Full Bio  &gt;&gt;</a><br/> 
		
<div class="title">SHARE</div>
     <hr /><br/>
          <div class="share addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
 cc			<a class="addthis_button_linkedin"></a>
			<a class="addthis_button_stumbleupon"></a>
			<a class="addthis_button_favorites"></a>
			<a class="addthis_button_google_plusone" g:plusone:count="false" g:plusone:annotation="none"></a>			
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_reddit"></a>
		
			<a class="addthis_button_email"></a>
			<a class="addthis_button_print"></a>
		</div>			
     <hr />
     </div>
     <div class="story">
			 <div class="posting">
                          					<a href="/author/8438">Beth Schultz</a> 
     				 | 
					<em>March 09, 2017</em> | 
					<img src="http://twimgs.com/nojitter/v2/images/icon/icon_comment.png"> <a href="http://www.nojitter.com/post/240172481/google-enters-team-collaboration-fray#disqus_thread"  ></a>
                                   		<p>
						<!-- BEGIN FB LIKE -->
<div style="float: left; margin-right: 5px;" class="share-facebook-likes">

                <script>

                                ( function(d, s, id) {
                                          var js, fjs = d.getElementsByTagName(s)[0];
                                          if (d.getElementById(id)) return;
                                          js = d.createElement(s); js.id = id;
                                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                                          fjs.parentNode.insertBefore(js, fjs);
                                }
                                (document, 'script', 'facebook-jssdk'));</script>
        <fb:like send="false" action="like" layout="button_count" href="http%3A%2F%2Fwww.nojitter.com%2Fpost%2F240172481%2Fgoogle-enters-team-collaboration-fray" width="450" show_faces="true"></fb:like>

                </div> 
<!-- END FB LIKE -->



&nbsp;	
			 			<div style="float: left; margin-right: 0px;" class="share-tweet"><!-- BEGIN TWEET BUTTON --><a href="https://twitter.com/share" class="twitter-share-button" data-counturl="http://www.nojitter.com/post/240172481/google-enters-team-collaboration-fray" data-url="http://ubm.io/2n4Prjb" data-text="Google Enters Team Collaboration Fray" data-via="nojitter" data-related="nojitter" >Tweet</a><script type="text/javascript" charset="utf-8">window.twttr = (function (d,s,id) {var t, js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });}(document, "script", "twitter-wjs"));
twttr.ready(function (twttr) {
	twttr.events.bind('tweet', function(event) {
		var tweet_id = event.data.tweet_id;
		var user_id = event.data.user_id;
		var screen_name = event.data.screen_name;
		var s=s_gi('cmpglobalvista');
		s.evar33=tweet_id;
		s.evar34='Twitter '+screen_name+' | '+user_id;
		s.events='event10';
		s.tl(this,'o','Twitter Tweet Submitted by User');
	});
	twttr.events.bind('follow', function(event) {
		var followed_user_id = event.data.user_id;
		var followed_screen_name = event.data.screen_name;
		var s=s_gi('cmpglobalvista');
		s.evar34='Twitter '+followed_screen_name+'| '+followed_user_id ;
		s.events='event11';
		s.tl(this,'o','Twitter Account Followed by User');
	});
});
    </script><!-- END TWEET BUTTON -->
</div>
						<div style="float:left;" class="gplus">
<!-- Place this tag where you want the +1 button to render -->
<g:plusone size="medium"></g:plusone>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>&nbsp;	
						<div class="addthis_toolbox addthis_default_style" addthis:url="http%3A%2F%2Fubm.io%2F2n4Prjb%0A" addthis:title="Google Enters Team Collaboration Fray"  style="float:left;">
	<a href="http://www.addthis.com/bookmark.php?v=250&pubid=ra-4d6ec65a75410b8a" class="addthis_button_compact">share</a>
</div>&nbsp;
					</p>
					               </div>
			
           
		<h1>Google Enters Team Collaboration Fray</h1>
		<div class="text">
<div style="display:none">
<!-- Add the following three tags to your body for Google+ Button -->
<span itemprop="name">Google Enters Team Collaboration Fray</span>
<span itemprop="description">Maturing enterprise strategy leads to development of two new services for video meetings and persistent team messaging.</span>
</div>
			<P>
									<strong>Maturing enterprise strategy leads to development of two new services for video meetings and persistent team messaging.</strong>
								<P>
					As noted in last week's <a href="http://www.nojitter.com/post/240172470/no-jitter-roll-this-week-in-enterprise-communications"target="new">No Jitter Roll</a>, our regular Friday roundup of news tidbits, industry scuttlebutt had Google readying a new enterprise-focused team video meeting app. 'Tis true, and then some, confirmed Scott Johnston, director of product management for Google Hangouts, by way of a blog posted today in which he introduced two new enterprise-focused services: Hangouts Meet and Hangouts Chat.</p><p>

A year ago, Google shifted its focus for Hangouts to the enterprise and on enabling teams to work from anywhere, as Johnston reminded readers. As part of that process, Google learned from customers that connecting over video and chat should not only be more collaborative, but effortless, he said. "... so we're evolving Hangouts to focus on two experiences that help bring teams together and keep work moving forward."</p><p>

Johnston shared the vision at <a href="https://cloudnext.withgoogle.com/"target="new">Google Cloud Next</a>, taking place this week in San Francisco. And, no doubt, he'll reiterate where the company is going in enterprise communications and collaboration when he takes to the Enterprise Connect 2017 <a href="http://schedule.enterpriseconnect.com/session/google-keynote?_mc=NOJITTER">keynote stage</a> at 11:00 a.m. ET on Wednesday, March 29. </p><p>

To enable that effortless experience users so desire, <a href="https://gsuite.google.com/products/meet"target="new">Hangouts Meet</a> features a "light, fast interface and smart participant management," Johnston wrote. Meetings start with a link, whether clicked on from within Google Calendar, an email invite, or shared in another way, and regardless of whether you're in a conference room, sitting at your desktop or laptop, or using a Hangouts Meet mobile app (available for Android and iOS). </p><p>

<img src="https://imagemanager.ubm-us.net/images/nojitter/ehk/17March/GoNext_Day2_HangoutsGroup_Blog_1_APo8hvg.width-1080.jpg" width="580"></p><p>

Hangouts Meet accommodates native, full-screen presentations and features G Suite integration. Users with G Suite Enterprise Edition licenses get dedicated dial-in phone numbers for their meetings, "so team members on the road can feel connected and productive in meetings despite wi-fi or data issues," Johnston said.</p><p>

Hangouts Chat is where persistent team collaboration comes into play. Google uses a virtual room metaphor for this app, enabling teams to chat and share content from G Suite within threaded conversations. Of course Chat also allows filterable search, for making the task of finding project information less onerous.</p><p>

An @meet bot sits on top of the Hangouts platform and uses natural language processing and machine learning to schedule team meetings automatically... with Hangouts Meet and Google Calendar, naturally. In addition, Hangouts Chat works with other bots and supports simple scripting via the Google App Script, and Google is working on integrations with companies such as Asana, Box, Prosperworks, and Zendesk, he said.</p><p>

Hangouts Meet, available today, will gradually roll out to all G Suite customers over the next few weeks, Johnston said. To try out Hangouts Chat, G Suite customers can apply to participate in an <a href="https://gsuite.google.com/campaigns/index__chateap.html"target="new">early adopter program</a>. </p><p>

<i>Catch Johnston at Enterprise Connect 2017! <a href="http://enterpriseconnect.com/orlando/passes-pricing?_mc=NOJITTER">Register now</a> using the code <b>NOJITTER</b> to receive $300 off an Entire Event or Tue-Thu Conference pass, or a free Expo Plus pass.</p><p> 

<strong><em>Follow Beth Schultz and No Jitter on Twitter and Google+!</strong></em><br>

<img src="http://twimgs.com/nojitter/ehk/twittericon2525.jpg" width="25" height="25"> <a href="https://twitter.com/nojitter">@nojitter</a><br>

<img src="http://twimgs.com/nojitter/ehk/twittericon2525.jpg" width="25" height="25"> <a href=" https://twitter.com/Beth_Schultz">@Beth_Schultz</a><br>

<img src="http://twimgs.com/nojitter/ehk/google-plus-red-logo-2525.jpg" width="25" height="25"> <a href="https://plus.google.com/u/0/109309051281691775170/?rel=author">Beth Schultz on Google+</a><br>				</P>
			</P>
		</div>   
		 
		<br clear="all" />
		<br clear="all" />
<!--		<div id="adsnative_article_ad"> </div>-->
		
				
		<!-- Mobile IMU Script Here -->
		<script type='text/javascript'>
			if (document.documentElement.clientWidth <= 767){
				document.write('<div id="div-gpt-ad-942957474691236830-4" class="responsive_imu"><center>');
				googletag.display('div-gpt-ad-942957474691236830-4');
				document.write('</center></div>');
			}
		</script>
		<!-- End: Mobile IMU Script Here -->
	<br />			<div id='div-gpt-ad-942957474691236830-38'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-38');
			</script>
		</div>
	<br />		<style type="text/css">
			@media only screen and (min-width: 63.75em) {
				.responsive_imu{
					display: none;
				}
			}
		</style>

        <div class="header left">COMMENTS</div>
        <hr/>
          
		<br clear="all" />
		<div class="comments">
			<!--[if IE]>
<script type="text/javascript">
	$(document).ready(function() {
		//IE hack to override the disqusLoggedOff.css 
		setTimeout("disqusLoggedOn()",1500);
	 });
	function disqusLoggedOn()
	{
		$('head').append('<link type="text/css" href="http://twimgs.com/brainyard/css/disqusLoggedOn.css" rel="stylesheet">');
	}
</script>
<![endif]-->
<script language='JavaScript' type='text/javascript'>
<!--
var jmessage = '';
	var jtimestamp = '';
	var jhmac = '';
	var jmessage = '';
	$.ajax({
	   type: "GET",
	   url: "/disqussetting",
	   data: "referer="+encodeURIComponent(window.location.href),
	   success: function(data){		   
		   if (data != null)
			{
			   jmessage = data.jmessage;
			   jtimestamp = data.jtimestamp;
			   jhmac = data.jhmac;					
			}
	   },
	   dataType: "json",
	   async: false,
	   cache: false
	 }	
	 );
	-->
	 
</script>
<script type="text/javascript">
  if (jmessage == null)
        $("div#disqus-hints-box").hide();
</script>
<script type="text/javascript">
var disqus_config = function () {

	var hmac1 = jhmac;
	var htimestamp = jtimestamp;
	var hmessage = jmessage;	
	if(hmac1 != null){		
			this.page.remote_auth_s3 = hmessage + ' ' + hmac1 + ' ' + htimestamp;
			this.page.api_key = "Qq6ImCn7MIzMK699FJY4iuhauNLipx3XghP08sjP0Wz9Ipk81mTrcqxz85A8OOqv";
	}
			
    this.sso = {
          name:    "UBM TechWeb",
          button:  "http://i.techweb.com/informationweek/images/ubm-techweb-logo.gif",
          icon:    "http://i.cmpnet.com/brainyard/images/favicon.ico",
          url:     "/login?assetId=200&successfulLoginRedirect=http%3A%2F%2Fwww.nojitter.com%2Fpost%2F240172481%2Fgoogle-enters-team-collaboration-fray",
          logout:  "/logout?redirect=http%3A%2F%2Fwww.nojitter.com%2Fpost%2F240172481%2Fgoogle-enters-team-collaboration-fray",
          width:   "800",
          height:  "400"
    };

    this.callbacks.onNewComment = [function() {trackComment();}];
};
</script>
<style type="text/css">
.dsq-post-tools .dsq-post-as .dsq-button{
	background: url(none);
	background-color:#c90000;
}

.dsq-post-tools .dsq-post-as .dsq-button:active{
	background: url(none);
	background-color:#e00000;
}

.dsq-post-tools .dsq-post-as .dsq-button:hover{
	background: url(none);
	background-color:#e00000;
}
.dsq-post-tools .dsq-post-as .dsq-button{
text-shadow:none;
color:white;
}
.dsq-comment-text blockquote{
	border-left:1px solid #555555;
	padding-left:15px;
	padding-top:5px;
	padding-bottom:5px;
	font-style:italic;
	font-size:15px;
	margin:15px;
	color:#999999;
	margin-bottom:10px;
	padding-right:15px;
	font-weight:bold;
}
</style>

<a name="comments"></a>
<div id="disqus_thread">
		
</div>

<script type="text/javascript">
		
    var disqus_shortname = 'no-jitter';
    var disqus_domain = 'disqus.com';
    var disqus_identifier = 'article_240172481';
	var disqus_url = 'http://www.nojitter.com/post/240172481/google-enters-team-collaboration-fray';
		var disqus_title = '"Google Enters Team Collaboration Fray"';
	
	if(disqus_identifier !== null && disqus_identifier != '')
	{
		/* * * DON'T EDIT BELOW THIS LINE * * */
	    (function() {
	        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
	        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	    })();
	}
   
    
</script>
		</div>        
</div>

</div>
<!--sidebar-->
 <div id="sidebarB" class="span-9 last" style="padding-top:21px">
<!-- trending now ROS --> 
<style type="text/css">
   .mod_trendingnow {
                border:3px solid #439539;
                border-top:none;
        }
        .mod_trendingnow .sectionheader{
                background: none;
                background: #439539; /* Old browsers */
                background: -moz-linear-gradient(top,  #439539 0%, #439539 51%, #439539 51%, #7c7e80 100%); /* FF3.6+ */
                background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#439539), color-stop(51%,#439539), color-stop(51%,#439539), color-stop(100%,#7c7e80)); /* Chrome,Safari4+ */
                background: -webkit-linear-gradient(top,  #439539 0%,#439539 51%,#439539 51%,#7c7e80 100%); /* Chrome10+,Safari5.1+ */
                background: -o-linear-gradient(top,  #439539 0%,#439539 51%,#439539 51%,#7c7e80 100%); /* Opera 11.10+ */
                background: -ms-linear-gradient(top,  #439539 0%,#439539 51%,#439539 51%,#7c7e80 100%); /* IE10+ */
                background: linear-gradient(to bottom,  #439539 0%,#439539 51%,#439539 51%,#7c7e80 100%); /* W3C */
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#439539', endCol                background: none;
                background: #439539; /* Old browsers */
                background: -moz-linear-gradient(top,  #439539 0%, #439539 51%, #439539 51%, #7c7e80 100%); /* FF3.6+ */
                background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#439539), color-stop(51%,#439539), color-stop(51%,#439539), color-stop(100%,#7c7e80)); /* Chrome,Safari4+ */
                background: -webkit-linear-gradient(top,  #439539 0%,#439539 51%,#439539 51%,#7c7e80 100%); /* Chrome10+,Safari5.1+ */
                background: -o-linear-gradient(top,  #439539 0%,#439539 51%,#439539 51%,#7c7e80 100%); /* Opera 11.10+ */
                background: -ms-linear-gradient(top,  #439539 0%,#439539 51%,#439539 51%,#7c7e80 100%); /* IE10+ */
                background: linear-gradient(to bottom,  #439539 0%,#439539 51%,#439539 51%,#7c7e80 100%); /* W3C */
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#439539', endColorstr='#7c7e80',GradientType=0 ); /* IE6-9 */
        }
     
        .mod_trendingnow .sponsorText{
                padding-top:20px;
        }
</style>
<div class="mod_trendingnow">
        <div class="sectionheader">Trending Now</div>
        <div class="content">
                <h3><a href="http://www.nojitter.com/sonus?cid=tn&_mc=tn&itc=tn">UC Implementation Tips & Tactics 
</a></h3>
<div class="tn"><a href="" rel="external" class="ui-link"><img src="http://img.deusm.com/images/100x100_Icon_noBackground_V2.png" width="90px"></a></div>

                <div class="itemContent">
                <strong>Featured This Week:</strong>
                        <ul>
                                <li><a href="http://www.nojitter.com/whitepaper/view/session-border-controllers-for-dummies/201500?cid=tn&_mc=tn&itc=tn">Session Border Controllers for Dummies</a></li> 
                        </ul>
                        <div class="viewMore"><a href="http://www.nojitter.com/sonus?cid=tn&_mc=tn&itc=tn">Click here for practical advice on UC security, policy management, and deployment</a></div>
                        <br clear="all">
                        <div class="sponsorLogo">
                                <img src="http://img.deusm.com/images/HORZ_Flat_Pantone_Color1.png"  alt="Sponsored By Sonus"/>
                        </div>
                        <div class="sponsorText">
                                Sponsored By
                        </div>
                </div>
                <br clear="all">
        </div>
</div>
			<div id='div-gpt-ad-942957474691236830-4'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-4');
			</script>
		</div>
	<br />			<div id='div-gpt-ad-942957474691236830-21'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-21');
			</script>
		</div>
	<!-- /end 336x90 ad -->
<!-- mod_upcoming_events -->
<img src="http://twimgs.com/nojitter/v2/images/site/ec_upcoming_events2.png" />
<div id="mod_upcomingevents">
	<div class="double_wrapper_a">
		<div class="double_wrapper_b">
			<div class="tabs" >
				<a title="content_1" class="tab active">Orlando 2017</a>
				<a title="content_2" class="tab">Webinars</a>
				<a title="content_3" class="tab">Podcasts</a>
			</div>
			<div class="tabbed_area">
			<div  class="content_1 content" >
                                        <div class="mod_resources">
                                                <div class="item">
                                                        <p>
<a href="http://enterpriseconnect.com/orlando?_mc=njec" target="_blank" >Enterprise Connect Orlando 2017 </a></br>
<b>March 27-30 | Orlando, FL</br>

Connect with the Entire Enterprise Communications & Collaboration Ecosystem</b></br></br>
<b>Stay Up-to-Date</b>: Hear industry visionaries in Keynotes and General Sessions delivering the latest insight on UC, mobility, collaboration and cloud </br>
<p><b>Grow Your Network</b>: Connect with the largest gathering of enterprise IT and business leaders and influencers </br></p>
<p><b>Learn From Industry Leaders</b>: Attend a full range of Conference Sessions, Free Programs and Special Events</br></p>
<p><b>Evaluate All Your Options</b>: Engage with 190+ of the leading equipment, software and service providers</br></p>
<p><b>Have Fun!</b> Mingle with sponsors, exhibitors, attendees, guest speakers and industry players during evening receptions</p>
<p><b>Special Offer - Save $200 Off Advance Rates</b></p>
<a href="http://enterpriseconnect.com/orlando?_mc=njec" target="_blank" ><b>Register now with code NOJITTEREB to save $200 Off Advance Rates or get a FREE Expo Pass!</b></a>
                                                </p>
                                                        <!-- div class="controller"><a href="../test.com">More Live Events</a></div -->
                                                </div>
                                                <div style="clear:both;"></div>
                                        </div>
                                </div>

				<div class="content_2 content" >
					<div class="mod_resources">
												<div class="item">
							<div class="title"><a href="http://webinar.enterpriseconnect.com/03222017?keycode=web" target="_blank">Collaborative Communications: Setting the Foundation for Digital Transformation</a></div>
							<div class="posting">
								<em>March 22, 2017</em>
							</div>
							<div class="text"><p>As today's competitive business environments push workforces into overdrive, many enterprises are seeking ways of streamlining workflows while optimizing productivity, business agility, and speed. </div>
						</div>
												<div class="item">
							<div class="title"><a href="http://webinar.enterpriseconnect.com/03082017?keycode=web" target="_blank">The Future of Work: CIO Survey Results &amp; Digital Transformation at ThoughtWorks</a></div>
							<div class="posting">
								<em>March 8, 2017</em>
							</div>
							<div class="text"><p>Enterprise IT's ability to innovate is critical to the success of the business -- 80% of CIOs agree. But the CIO role has never been more challenging than it is today, with rising operational respo</div>
						</div>
												<div class="item">
							<div class="title"><a href="http://webinar.enterpriseconnect.com/02222017?keycode=web" target="_blank">Put an End to Video Call Dread</a></div>
							<div class="posting">
								<em>February 22, 2017</em>
							</div>
							<div class="text"><p>Sick of video call technology that make participants look like they're in the witness protection program? Turns out youre not alone. Poor-quality video solutions can give users an unprofessional ap</div>
						</div>
												<div class="controller">
							<a href="/webinars">More Webinars</a>
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				<div class="content_3 content" >
					<div class="mod_resources">
					
									
															 <div class="item">

									<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/tadhackmini-orlando-what-where-when-why--how/201537" target="_blank" >TADHack-mini Orlando: What, Where, When, Why & How</a></div>
									<div class="posting">
										<em>March 9, 2017</em>
									</div>
																<div class="text">Organizer Alan Quayle gives us the lowdown on programmable communications and all you need to know about participating in this pre-Enterprise Connect hackathon.</div>
								</div>
															 <div class="item">

									<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/uc-lockdown-knowing-how-to-keep-hackers-at-bay/201534" target="_blank" >UC Lockdown: Knowing How to Keep Hackers at Bay</a></div>
									<div class="posting">
										<em>March 3, 2017</em>
									</div>
																<div class="text">From protecting against new vulnerabilities to keeping security assessments up to date, security consultant Mark Collier shares tips on how best to protect your UC systems.</div>
								</div>
															 <div class="item">

									<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/cloud-architectures-how-they-differ--what-that-means-for-you/201532" target="_blank" >Cloud Architectures: How They Differ & What That Means for You</a></div>
									<div class="posting">
										<em>February 24, 2017</em>
									</div>
																<div class="text">UC analyst Blair Pleasant sorts through the myriad cloud architectural models underlying UCaaS and CCaaS offerings, and explains why knowing the differences matter.</div>
								</div>
															 <div class="item">

									<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/practical-advice-for-navigating-sip-trunking/201531" target="_blank" >Practical Advice for Navigating SIP Trunking</a></div>
									<div class="posting">
										<em>February 17, 2017</em>
									</div>
																<div class="text">From the most basics of basics to the hidden gotchas, UC consultant Melissa Swartz helps demystify the complex world of SIP trunking.</div>
								</div>
															 <div class="item">

									<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/onprem-cloud-hybrid-how-to-approach-the-skype-for-business-decision/201530" target="_blank" >On-Prem, Cloud, Hybrid? How to Approach the Skype for Business Decision</a></div>
									<div class="posting">
										<em>February 7, 2017</em>
									</div>
																<div class="text">UC&C consultant Kevin Kieller, a partner at enableUC, shares pointers for making the right architectural choices for your Skype for Business deployment.</div>
								</div>
															 <div class="item">

									<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/ucaas-ins--outs-eye-on-the-enterprise-opportunity/201529" target="_blank" >UCaaS Ins & Outs: Eye on the Enterprise Opportunity</a></div>
									<div class="posting">
										<em>February 1, 2017</em>
									</div>
																<div class="text">Elka Popova, a Frost & Sullivan program director, shares a status report on the UCaaS market today and offers her perspective on what large enterprises need before committing to UC in the cloud.</div>
								</div>
															 <div class="item">

									<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/what-you-need-to-know-about-cloud-video-services/201528" target="_blank" >What You Need to Know About Cloud Video Services</a></div>
									<div class="posting">
										<em>January 26, 2017</em>
									</div>
																<div class="text">Andrew Davis, co-founder of Wainhouse Research and chair of the Video track at Enterprise Connect 2017, sorts through the myriad cloud video service options and shares how to tell if your choice is en....</div>
								</div>
															 <div class="item">

									<div class="title"><a class="download ui-link" href="javascript:void()" data-src="http://www.nojitter.com/podcast/view/cloud-contact-center-the-new-normal/201526" target="_blank" >Cloud Contact Center: The New Normal?</a></div>
									<div class="posting">
										<em>January 23, 2017</em>
									</div>
																<div class="text">Sheila McGee-Smith, Contact Center/Customer Experience track chair for Enterprise Connect 2017, tells us what we need to know about the role cloud software is playing in contact centers today.</div>
								</div>
														
					
						<div class="controller"><a href="/podcasts/archives" target="_blank">More Podcasts</a></div>
						<div style="clear:both;"></div>
					</div>
				</div>			</div>
		</div>
	</div>
</div>
<script  type="text/javascript" >
	$('#mod_upcomingevents').noJitterTabs();
</script>
<!-- /end  mod_upcoming_events -->			<div id='div-gpt-ad-942957474691236830-36'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-36');
			</script>
		</div>
	<br />	
	</div>
	<!--footer--> 
	<div id="footer" class="span-24 last">
	<hr class="non-mobile-unit" />
	<div class="leaderboardFooter_ad">
	<span class="non-mobile-unit">
				<div id='div-gpt-ad-942957474691236830-8'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-942957474691236830-8');
			</script>
		</div>
	</span>
	
<script type="text/javascript" language="JavaScript" src="http://i.techweb.com/informationweek/elqNow/elqCfg.js"></script>
<SCRIPT TYPE='text/javascript' LANGUAGE='JavaScript' SRC='http://twimgs.com/informationweek/elqNow/elqImg.js'></SCRIPT>
	</div>
	<hr class="bottom non-mobile-unit"/>
<div id="superfooter">
<!-- BEGIN GREY FOOTER --><div align="center">
<div id="footergrey">
<div id="top">
<!--GREY FOOTER LEFT SIDE --><div id="left">
    <a target="_blank" href="http://www.ubmtechweb.com/"><img width="88" border="0" height="111" alt="UBM Tech" src="http://img.deusm.com/images/UBM_Logo_PMS669.png"></a>
    </div>
<!-- / GREY FOOTER LEFT SIDE --><!-- GREY FOOTER rightlinks SIDE --><div id="rightlinks">
<div id="tech-brands" class="list-div">
<ul class="first-list">
<li  style="padding-bottom:9px;padding-top:2px;"><b>TECHNOLOGY GROUP<b></li>
<li><a target="_blank" href="http://www.blackhat.com/us-14/">Black Hat</a></li>
<li><a target="_blank" href="http://contentmarketinginstitute.com/">Content Marketing Institute</a></li>
<li><a target="_blank" href="http://www.contentmarketingworld.com/">Content Marketing World</a></li>
<li><a target="_blank" href="http://www.darkreading.com/">Dark Reading</a></li>
</ul>
<ul>
<li><a target="_blank" href="http://www.enterpriseconnect.com/">Enterprise Connect</a></li>
<li><a target="_blank" href="http://www.servicemanagementfusion.com/">Fusion</a></li>
<li><a target="_blank" href="http://www.gdconf.com/">GDC</a></li>
<li><a target="_blank" href="http://www.gamasutra.com/">Gamasutra</a></li>
</ul>
<ul>

<li><a target="_blank" href="http://www.thinkhdi.com/">HDI</a></li>
<li><a href="http://www.icmi.com/" target="_blank">ICMI</a></li>
<li><a target="_blank" href="http://www.informationweek.com/">InformationWeek</a></li>
<li><a target="_blank" href="http://www.interop.com">Interop ITX</a></li>
</ul>
<ul class="last-list">

<li><a target="_blank" href="http://www.networkcomputing.com/">Network Computing</a></li>
<li><a target="_blank" href="http://www.nojitter.com/">No Jitter</a></li>
<li><a href="http://www.vrdconf.com/" target="_blank">VRDC</a></li>
</ul></div>
<div id="communities-served" class="list-div">
<ul class="first-list"><li class="footer_title">COMMUNITIES SERVED</li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/content-marketing-2/">Content Marketing</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/enterprise-it/">Enterprise IT</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/enterprise-communications/">Enterprise Communications</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/game-and-app-developers/">Game Developers</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/information-security/">Information Security</a></li>
<li><a target="_blank" href="http://tech.ubm.com/community-brands/technical-service-and-support/">IT Services &amp; Support</a></li>
</ul></div>
<div id="working-with-us" class="list-div">
<ul class="first-list"><li class="footer_title">WORKING WITH US</li>
<li><a target="_blank" href="http://createyournextcustomer.techweb.com/contact-us/">Advertising Contacts</a></li>
<li><a target="_blank" href="http://events.ubm.com/?company=10">Event Calendar</a></li>
<li><a target="_blank" href="http://createyournextcustomer.techweb.com/">Tech Marketing</a></li>
<li><a target="_blank" href="http://createyournextcustomer.techweb.com/">Solutions</a></li>
<li><a target="_blank" href="http://tech.ubm.com/contact-us/">Contact Us</a></li>
<li><a target="_blank" href="https://wrightsmedia.com/sites/ubm/index.cfm">Licensing</a></li>
</ul></div>
</div>
<!-- / GREY FOOTER rightlinks --></div>
<!--end top--><div style="clear:both;"></div>
<!-- // to clear the right and left evenly // --><div id="bottom">
<ul><li><a class="blue" target="_blank" href="http://legal.us.ubm.com/terms-of-service/">Terms of Service</a></li>
<li><a class="blue" target="_blank" href="http://legal.us.ubm.com/privacy-policy/">Privacy Statement</a></li>
<li>Copyright &copy; 
<script type="text/javascript">
		  <!--
		  var currentTime = new Date()
		  var year = currentTime.getFullYear()
		  document.write( year)
		  //-->
		 </script>
UBM, All rights reserved</li>
</ul></div>
</div>
<!-- / END footergrey --></div>
<!-- / END align="center" --><!-- / END GREY FOOTER --></div>
 	

</div>
         	
</div>

<script type="text/javascript">
		
    var disqus_shortname = 'no-jitter';
	
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());

</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d6ec65a75410b8a"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2146973-15']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript" src="http://ins.techweb.com/beacon/js/beacon-min.js"></script>
<script type="text/javascript">
var beacon = new UBM.Beacon({environment: 'p', apiKey: 'ee4cc70645f40ec1a556b77e64cc3a96c3832cb2b782c44e54171631bdac1bdd'});
beacon.pageview();
</script><!-- SiteCatalyst code version: H.16.
Copyright 1997-2008 Omniture, Inc. More info available at
http://www.omniture.com -->
<script type="text/javascript" src="http://i.ubm-us.net/shared/omniture/h_s_code_remote.js" ></script>
 
<script type="text/javascript">
//check if jQuery exists before loading it. 
if(!window.jQuery)
{
   var script = document.createElement('script');
   script.type = "text/javascript";
   script.src = "http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js";
   document.getElementsByTagName('head')[0].appendChild(script);
}
</script>
<script language='JavaScript' type='text/javascript'>
	var omnitureURL = '/omniture';
	var referer = '';
	var eVar23 = '';
	var userAgent = '';
	$.ajax({
	   type: "GET",
	   url: omnitureURL,
	   data: "referer="+encodeURIComponent(document.referrer),
	   success: function(data){		   
		   if (data != null)
			{
				referer = data.referer;
				eVar23 = data.eVar23;	
				userAgent = data.userAgent;
								
			}
	   },
	   dataType: "json",
	   async: false,
	   cache: false
	 }	
	 );
	
	 
</script>

<script language='JavaScript' type='text/javascript'>
<!--	
s.pageURL="http://www.nojitter.com/post/240172481/google-enters-team-collaboration-fray";
s.pageName="";
s.referrer=referer;
s.server="";
s.channel="nojitter.com/post";
s.pageType="";
s.prop1="";
s.prop2="240172481";
s.prop3="240172481 | Google Enters Team Collaboration Fray";
s.prop4="Google Enters Team Collaboration Fray";
s.prop5="post";
s.prop6="";
s.prop7="Beth Schultz";
s.prop8=userAgent;
s.prop9="";
s.prop10="";
s.prop11="";
s.prop12="";
s.prop14="";
s.prop15="";
s.prop16="";
s.prop19="False";
s.prop20="20170309";
s.prop21="";

/* Conversion Variables */
s.campaign="";
s.state="";
s.zip="";
s.events="event5";
s.products="";
s.purchaseID="";
s.eVar1="";
s.eVar2="";
s.eVar3="";
s.eVar4="";
s.eVar5="";
s.eVar6="";
s.eVar8="";
s.eVar21="";
s.eVar22="";
s.eVar23=eVar23;
s.eVar31="";

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//-->	
</script>

<noscript><a href="http://www.omniture.com" title="Web Analytics"><img
src="http://cmpglobalvista.112.2O7.net/b/ss/cmpglobalvista/1/H.16--NS/0"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->

<script language="JavaScript" type="text/javascript">

   function trackComment(){
                var s=s_gi('cmpglobalvista'); 
                s.evar24=s.prop7 +" | "+ s.prop4;  
                  s.events='event8';
                  s.tl(this,'o','Article Comment Posted');
          
   }
</script>
<!-- End SiteCatalyst code version: H.16  -->
<script type="text/javascript">
adroll_adv_id = "4PP336OTMJE2PCH5ASQYOF";
adroll_pix_id = "3CGS5DA265DG5PE6LXTP4Z";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script><br clear="all" /> 
<div id="footerFiller"></div>
</div>
</body>
</html>
